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Paper Set 1 · 28 Jun 2026 · 9:00 AM - 10:30 AM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
The volume of a right circular cylinder of height 16 cm and base
radius 3 cm is

A.  144π cm3

B.  48π cm3

C.  192π cm3

D.  108π cm3

✓

Q2 Quant
A can complete a piece of work in 8 days, and B can do the same
work in 10 days. If they work together, how long will they take to
finish the work?
(Round off to 2 decimal places.)

A.  5.25 days

B.  4.44 days

C.  4.25 days

D.  3.87 days

✓

Q3 Quant
Akhil purchased a pillow for ₹850 and sold it to Sohil at 20% profit.
Later, Sohil sold it to Ravi at 30% loss. Find the difference between
the cost prices of Akhil and Ravi.

A.  ₹116

B.  ₹126

C.  ₹130

D.  ₹136

✓

Q4 Quant
When a man covers equal distances at speeds S1 and S2, his average
speed is 4 km/hr, but when he travels at these speeds for equal
intervals of time, his average speed is 4.5 km/hr. Find the difference
between the speeds.

A.  3 km/hr

B.  4 km/hr

C.  5 km/hr

D.  4.5 km/hr

✓

Q5 Quant
P, Q, and R invest in a business in the ratio 4 : 5 : 6. After 12 months,
they share a total profit of ₹33,000 based on their investment ratio.
How much profit does Q from total profit?

A.  ₹9,500

B.  ₹10,000

C.  ₹10,500

D.  ₹11,000

✓

Q6 Quant
Saloni is driving her car with three-fourth of its actual speed. She
covers 105 km in 175 minutes. The actual speed of the car is:

A.  35 km/hr

B.  42 km/hr

C.  45 km/hr

D.  48 km/hr

✓

Q7 Quant
If 15 is the mean proportion between x and 9, what is the value of x?

A.  21

B.  25

C.  27

D.  30

✓

Q8 Quant
Find the median of the following set of numbers: -1.5, 3.6, -2.5, -2.1,
-1.6, 2.2, -3.5, 1.1

A.  1.5

B.  -1.5

C.  1.55

D.  -1.55

✓

Q9 Quant
If 20% of a number is added to 30, then the result is the same
number. 80% of the same number is:

A.  30

B.  20

C.  60

D.  50
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✓

Q10 Quant
A sum of ₹7490 is divided into three parts in such a way that half of
the first part, one-fourth of the second part and one-eighth of the
third part are equal. What is the value of the second part (in ₹)?

A.  2140

B.  2640

C.  3140

D.  3640

✓

Q11 Quant

Given that 1020.63 = x, 1020.94 = y and xz = y5, then the value of z is
close to:3026

A.  7.46

B.  6.41

C.  9.71

D.  8.63

✓

Q12 Quant
How long (in years) will it take for ₹1200 to become ₹2700 at a rate
of 10% per annum simple interest?

A.  12.5

B.  11.5

C.  13.5

D.  14.5

✓

Q13 Quant
Varun has ₹1,302 with him. He divided it amongst his sons Ashish
and Arun and asked them to invest it at 10% rate of interest
compounded annually. It was seen that Ashish and Arun got the
same amount after 11 and 12 years, respectively. How much money
(in ₹) did Varun give to Arun?10079

A.  620

B.  682

C.  470

D.  782

✓

Q14 Quant
From an external point P, a tangent PT, where T is a point of contact,
and a line segment PAB is drawn to a circle with centre O. OM is
perpendicular on the chord AB. If PB = 34 cm, AM = 10 cm. Find the
value (in cm2) of PT2.

A.  576

B.  476

C.  625

D.  525

✓

Q15 Quant
In a triangle, the two angles are 45° and 55°. Find the third angle of
the triangle.

A.  45°

B.  55°

C.  100°

D.  80°

✓

Q16 Quant
A number when increased by 60%, gives 3870. The number is:

A.  2418.75

B.  2837.52

C.  1209.37

D.  1756.25

✓

Q17 Quant
Which number should be added to 1394 to make it divisible by 37?

A.  25

B.  19

C.  12

D.  8

✓

Q18 Quant
A shopkeeper sold 24 pens at a profit of 25% and another 20 pens of
at a profit of 15%. Each pen has the same cost price. The total profit
would have been ₹5.60 less if all 44 pens were sold at a profit of
20%. What is the cost price of each pen?1254

A.  ₹24

B.  ₹28

C.  ₹22

D.  ₹26

✓

Q19 Quant
A can lay a railway track between two given stations in 6 days and B
can do the same job in 28 days. With the help of C, they complete
the job in 4 days only. In how many days can C alone complete the
work?

A.  21

B.  22

C.  23

D.  24
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✓

Q20 Quant
Solve the following system of equations and find the value of z.

​x + y + z = 6
2x − y + z = 3
x + 2y − z = 4​

A.  

B.  

C.  

D.  

GA

✓

Q21 GA
In May 2025, how much money did the Cabinet approve for the
national scheme to upgrade ITIs and establish five centers of
excellence?

A.  ₹30,000 crore

B.  ₹45,000 crore

C.  ₹60,000 crore

D.  ₹75,000 crore

✓

Q22 GA
Who among the following has been appointed as the Chairperson of
the 23rd Law Commission of India in April 2025?

A.  Dinesh Maheshwari

B.  Balbir Singh Chauhan

C.  Hitesh Jain

D.  D.P. Verma

✓

Q23 GA
Which newspaper, first published in 1866 by Gourishankar Ray,
became a vehicle for social reform in Odisha?

A.  Utkal Deepika

B.  The Samaja

C.  Prajamandal Patrika

D.  Sambalpur Hiteishini

✓

Q24 GA
At the Laureus World Sports Awards 2025, who won the
Sportswoman of the Year award?

A.  Aryna Sabalenka

B.  Faith Kipyegon

C.  Aitana Bonmati

D.  Simone Biles

✓

Q25 GA
Who directed the Odia film ‘Pushkara’, which was awarded the Best
Odia Film at the 71st National Film Awards 2025?

A.  Sabyasachi Mohapatra

B.  Subhransu Das

C.  Prashant Nanda

D.  Susant Misra

✓

Q26 GA
The immediate cause of the 1857 revolt was the introduction of new
rifle cartridges greased with the fat of which of the following
animals?

A.  Pigs and goats

B.  Cows and pigs

C.  Buffaloes and goats

D.  Cows and sheep
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✓

Q27 GA
Which statement best describes the role of cytoplasm in cell
metabolism?

A.  It is a site for DNA storage

B.  It prevents cell from bursting

C.  It contains organelles

D.  It acts as a rigid internal skeleton

✓

Q28 GA
A body moving in a circle at constant speed is still accelerating
because __________.

A.  Its mass changes continuously

B.  Its velocity direction changes continuously

C.  Its radius changes continuously

D.  Its energy decreases

✓

Q29 GA
What term best defines the climatic conditions of Odisha?

A.  Tundra

B.  Tropical monsoon

C.  Mediterranean

D.  Continental

✓

Q30 GA
Which novel won the prestigious Booker Prize 2025 in November?

A.  Flesh by David Szalay

B.  James by Percival Everett

C.  Audition by Katie Kitamura

D.  The Land in Winter by Andrew Miller

✓

Q31 GA
Which of the following best explains why most rivers of the
Peninsular Plateau flow towards the Bay of Bengal?

A.  The Western Ghats restrict the westward flow of most rivers

B.  The plateau is tilted slightly towards the east

C.  Differences in rainfall patterns determine river direction

D.  Variations in soil type directly influence the direction of river
flow

✓

Q32 GA
Which of the following towns was notified as Odisha’s newest Police
District, which became officially operational in January 2026, after
being carved out of Mayurbhanj district?

A.  Baripada

B.  Rairangpur

C.  Karanjia

D.  Udala

✓

Q33 GA
When the Northern Hemisphere is tilted towards the Sun, which
season does it experience?

A.  Winter

B.  Summer

C.  Autumn

D.  Spring

✓

Q34 GA
Which of the following best explains the census in India?

A.  A survey conducted only in urban areas

B.  An official count of population conducted at regular intervals

C.  A study of climate patterns over time

D.  A record of only economic activities

✓

Q35 GA
Stories related to the previous births of the Buddha are found in
which of the following texts?

A.  Vinaya Pitaka

B.  Abhidhamma Pitaka

C.  Jataka Tales

D.  Upanishads

✓

Q36 GA
Which of the following policy choices reflects the principle of
sustainable resource use?

A.  Exploiting groundwater reserves beyond recharge capacity
to increase agricultural productivity

B.  Regulating resource extraction within ecological limits while
ensuring sustainable economic growth

C.  Replacing traditional livelihoods with industrial employment
to enhance productivity

D.  Prioritising short-term economic gains over long-term
ecological stability
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✓

Q37 GA
Indian folk artist Teejan Bai is famously associated with which folk
tradition that enacts characters from the Mahabharata?

A.  Baul

B.  Pandavani

C.  Bhawaiya

D.  Bhatiali

✓

Q38 GA
Which of the following Articles of the Constitution of India is related
to the Right to Constitutional Remedies?

A.  Article 14

B.  Article 19

C.  Article 32

D.  Article 21

✓

Q39 GA
Which of the following best explains the main focus of the Pradhan
Mantri Gram Sadak Yojana (PMGSY)?

A.  Providing irrigation facilities to farmers

B.  Connecting rural habitations with all-weather roads

C.  Offering free electricity to rural households

D.  Promoting rural banking services

✓

Q40 GA
What happens when hydrochloric acid (HCl) reacts with sodium
hydroxide (NaOH)?

A.  A gas is released.

B.  A neutral salt and water are formed.

C.  The solution becomes acidic.

D.  The reaction does not occur.

English

✓

Q41 English
Select the option that can be used as a one-word substitute for the given group of words.

A remedy for all diseases

A.  Placebo

B.  Elixir

C.  Panacea

D.  Anodyne

✓

Q42 English
Rearrange the following parts of a sentences to create a meaningful sentence:

P: many of whom had initially dismissed the idea as unrealistic,

Q: the proposal eventually gained the support of senior stakeholders,

R: after the revised strategy was presented with clear data and projections,

S: convincing them of its long-term viability

A.  R Q P S

B.  S Q P R

C.  Q P S R

D.  P S Q R
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✓

Q43 English
Read the sentence carefully and choose the word that is opposite in meaning to the word in bold.
The racer was vigilant throughout the night before the big race.

A.  Observant

B.  Apparent

C.  Negligent

D.  Heedful

✓

Q44 English
Which of the following sentences is/are in direct speech?
A. They said, "How amazing the view from here is!"
B. They said to me, "She baked the biscuits."
C. They asked why they were late?
D. Babu said that he was happy.

A.  Both A and B

B.  Both B and C

C.  Only C

D.  Both D and C

✓

Q45 English
Choose the sentence that is correctly written in the Future tense.

A.  They will hiking all day tomorrow.

B.  They will have hiking all day tomorrow.

C.  They will be hiking all day tomorrow.

D.  They are hike all day tomorrow.

✓

Q46 English
Rectify the following sentence by choosing the option that has the correct spelling of the incorrectly spelled word.

His ephemeral success in the competition only added to the ambiguity of his future career, leaving many wondering about his fortuitious rise to
fame.

A.  ephemiral

B.  compitition

C.  ambiguty

D.  fortuitous
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✓

Q47 English
Which of the following sentences is/are in passive voice?
A. We do not know him.
B. The room was filled with smoke.
C. Alas! we shall hear his voice no more.
D. You are being watched carefully.

A.  Both A and C

B.  Only A

C.  Only B

D.  Both B and D

✓

Q48 English
Identify the antonym of the word (fragile) in the following passage from the given options.
The vase was fragile and delicate, likely to break easily. In contrast, the metal sculpture was sturdy, strong, and solid, able to withstand
pressure. The artist also displayed a pliant structure that could bend without breaking.

A.  Sturdy

B.  Solid

C.  Delicate

D.  Pliant

✓

Q49 English

Read the passage carefully and answer the questions that follow.

In the dense forests of Western Ghats, the Malabar hornbill is a symbol of resilience and ecological balance. This large bird, with its striking
yellow beak and black plumage, plays a vital role in seed dispersal, helping maintain the forest’s biodiversity. Local communities regard it with
reverence, associating its presence with the health of the forest. Despite its importance, the hornbill faces threats from deforestation and habitat
fragmentation. Conservationists have initiated awareness programs, teaching villagers the significance of protecting these birds and their
habitats. Efforts include establishing nesting boxes, prohibiting hunting, and restoring native trees. These combined actions aim to ensure that
future generations witness the hornbill soaring through the forests, a living reminder of nature’s delicate balance. The survival of this species is
intertwined with human responsibility, illustrating that coexistence and environmental stewardship are essential for sustaining life.

What role does the Malabar hornbill play in the forest?

A.  Predator of insects

B.  Seed disperser

C.  Forest guard

D.  Soil enhancer

✓

Q50 English
What is the central theme of the passage?

A.  Importance of wildlife conservation

B.  Hunting practices in forests

C.  Economic value of forests

D.  Climate change impact
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✓

Q51 English
What can be inferred about local communities?

A.  They are unaware of environmental issues.

B.  They revere and protect forest species.

C.  They hunt hornbills for food.

D.  They avoid the forests completely.

✓

Q52 English
What is the tone of the passage?

A.  Concerned and informative

B.  Humorous

C.  Critical

D.  Nostalgic

✓

Q53 English
Which title best suits the passage?

A.  The Malabar Hornbill and Forest Conservation

B.  Hunting in the Western Ghats

C.  Birds of Prey

D.  Economic Importance of Forests

✓

Q54 English
Select the most appropriate one-word substitute for the underlined group of words in the given sentence.

The villagers finally revolted against the king's rule, calling for a leader who would rule with complete power and absolute authority.

A.  Philosopher

B.  Democrat

C.  Reformer

D.  Autocrat

✓

Q55 English
Replace the given word segment with the correct proverb.

A person who keeps changing places or jobs gains no stability.

A.  A stitch in time saves nine.

B.  A rolling stone gathers no moss.

C.  Where there’s a will, there’s a way.

D.  Don’t count your chickens before they hatch.
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✓

Q56 English
Select the correct meaning of the idiom that can replace the underlined words.

The researcher refused to cut corners while conducting the clinical trials.

A.  reduce costs legally

B.  follow outdated procedures

C.  skip essential steps

D.  complete the task early

✓

Q57 English
Select the most appropriate article to fill in the blank. If no article is needed, select 'No article required'.

In classical music, Beethoven’s Symphony No. 9 is commonly referred to as one of _____ most profound compositions in history.

A.  a

B.  an

C.  the

D.  No article required

✓

Q58 English
Choose the word that best completes the sentence.
We have a __________ vacation next month.3721

A.  longer

B.  longest

C.  long

D.  longing
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✓

Q59 English
Select the most appropriate option to fill in the blank.

The rider lost control and fell _____ the bike.

A.  from

B.  on

C.  with

D.  off

✓

Q60 English
The question below consists of a set of labeled phrases. Out of the four options given, select the most logical order to form a coherent
sentence.

P: that served as a safe haven
Q: during the thunderstorm
R: we found a small cave
S: near the rocky edge of the hill

A.  RSPQ

B.  QSRP

C.  SRQP

D.  PSQR

Odia

✓

Q61 Odia
ଅବ୍ୟୟ ପଦ ବ୍ୟବହାର କରି  ବାକ୍ୟଟି କୁ  ସମ୍ପୂ ର୍ଣ୍ଣ  କର ।

ଗାଡ଼ି ଟା ____ ଶବ୍ଦ କରି  ଚାଲି ଗଲା ।

A.  ହେସ ହେସ

B.  ମଡ଼ ମଡ଼

C.  ଫଟ ଫଟ

D.  ଗୁ ଣୁ  ଗୁ ଣୁ

✓

Q62 Odia
ବି ଶେଷଣ ପଦ ବ୍ୟବହାର କରି  ବାକ୍ୟଟି କୁ  ସମ୍ପୂ ର୍ଣ୍ଣ  କର ।

'' ପୂ ର୍ଣ ମୀ ରାତି ରେ ଚନ୍ଦ୍ର ____ ଉଜ୍ଜ୍ୱଳ ଦି ଶେ ।''

A.  କମ

B.  କ୍ଷୀଣ

C.  ଭାରି

D.  ଖୁ ବ
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✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ଶବ୍ଦଗୁ ଡ଼ି କର ସମାନାର୍ଥ ବୋଧକ ଶବ୍ଦ ଲେଖ।
ପାଣି  ହେଉଛି  ଜୀବନ, ଆମେ "ଜଳ" ବି ନା ବଞ୍ଚି  ପାରି ବୁ ନି ।

A.  ଅଗ୍ନି

B.  ପାଣି

C.  ପବନ

D.  ଧୁ ଳି

✓

Q64 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
କୃ ତ୍ରି  ମ ବୁ ଦ୍ଧି ମତା ପ୍ର ତି ମାନ ପ୍ର ଦତ୍ତ ତଥ୍ୟ ଠି କରେ ବ୍ୟବହାର କରି  ଶି ଖି  ପାରି ବ ।

A.  This AI model can learn by itself using the given data correctly.

B.  This AI model can learns by itself using given data correct.

C.  This AI model can learning by itself with the data correctly.

D.  This AI model can learnt by itself using the data correct.

✓

Q65 Odia
ସଠି କ ତଦ୍ଭବ ଶବ୍ଦ ବାଛନ୍ତୁ: “ଜଳ” ର ତଦ୍ଭବ କଣ?

A.  ପାଣି

B.  ପାଣୀ

C.  ପାଣିଁ

D.  ପାଣର

✓

Q66 Odia
ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ବି କଳ୍ପ ମଧ୍ୟରୁ  ଉପଯୁ କ୍ତ ସମାନାର୍ଥ କ ଶବ୍ଦ ଚୟନ କରନ୍ତୁ ।
ନି ରଧର

A.  ପାଣି

B.  ବର୍ଷା

C.  ମେଘ

D.  ପାଗ

✓

Q67 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

କାଲି  ଅଫି ସ ରୁ  ଫେରି ଲା ପରେ ତୁ ମ ଘରକୁ  ଯି ବି  ।

A.  I will go to your house tomorrow after office.

B.  I was going to your house after returning from office.

C.  I will go tomorrow after returning from office.

D.  I will go to your house tomorrow after returning from office.
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✓

Q68 Odia

ନି ମ୍ନ ଲି ଖି ତ ଅନୁ ଚ୍ଛେଦର ବି ଷୟବସ୍ତୁକୁ  ଭଲଭାବରେ ପଢ । ତା ତଳେ ପ୍ର ଦତ୍ତ ପ୍ର ତ୍ୟେକ ପ୍ର ଶ୍ନ ର ଚାରି ଟି  ସମ୍ଭାବି ତ ଉତ୍ତର ମଧ୍ୟରୁ  ସଠି କ ଉତ୍ତରକୁ  ଚୟନ କରନ୍ତୁ ।

ପ୍ରା ଚୀନ ଓଡ଼ି ଶାର ଇତି ହାସ, ଯାହାକି  କଳି ଙ୍ଗ ନାମରେ ପରି ଚି ତ ସାଂସ୍କୃତି କ ସମୃ ଦ୍ଧି , ସାମୁ ଦ୍ରି  କ ଗୌରବ ଏବଂ ରାଜନୈ ତି କ ବି ବର୍ତ୍ତ ନର ଏକ ଅଂଶ । ମହାଭାରତ ଏବଂ ପୁ ରାଣ ଭଳି  ପ୍ରା ଚୀନ ଭାରତୀୟ
ଗ୍ର ନ୍ଥରେ କଳି ଙ୍ଗର ପ୍ରା ରମ୍ଭି କ ଉଲ୍ଲେଖର ଦୃ ଶ୍ୟମାନ ହୋଇଥାଏ , ଏହାକୁ  ଭାରତର ପୂ ର୍ବ  ଉପକୂ ଳରେ ଅବସ୍ଥି ତ ଏକ ଶକ୍ତି ଶାଳୀ ଏବଂ ସମୃ ଦ୍ଧ ରାଜ୍ୟ ଭାବରେ ବର୍ଣ୍ଣ ନା କରାଯାଏ । ପ୍ର ତ୍ନତାତ୍ତ୍ୱି କ ପ୍ର ମାଣରୁ
ଜଣାପଡ଼େ ଯେ ଓଡ଼ି ଶାରେ ସଭ୍ୟତା ପ୍ରା ଗୈ ତି ହାସି କ ଯୁ ଗରୁ  ଆରମ୍ଭ ହୋଇଥି ଲା, ମୟୂ ରଭଞ୍ଜ ଏବଂ ସୁ ନ୍ଦରଗଡ଼ ଭଳି  ଅଞ୍ଚଳରେ ପଥର ଉପକରଣ ଏବଂ ନବପ୍ରା ଥମି କ ବସତି  ଆବି ଷ୍କାର ହୋଇଥି ଲା।
ମୌର୍ଯ୍ୟ  ସାମ୍ରା ଜ୍ୟର ସମ୍ରା ଟ ଅଶୋକଙ୍କ ରାଜତ୍ୱ ସମୟରେ କଳି ଙ୍ଗର ପ୍ରା ଚୀନତା ଉଲ୍ଲେଖନୀୟ ଭାବରେ ବୃ ଦ୍ଧି  ପାଇଥି ଲା। 261 ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ ରେ ଲଢ଼ି ଥି ବା ପ୍ର ସି ଦ୍ଧ କଳି ଙ୍ଗ ଯୁ ଦ୍ଧ ଭାରତୀୟ ଇତି ହାସରେ
ଏକ ନୂ ତନ ମୋଡ଼ରେ ପହଞ୍ଚାଇଥି ଲା। ଯୁ ଦ୍ଧ ସମୟର ପ୍ର ଚଣ୍ଡ ରକ୍ତପାତ ଅଶୋକଙ୍କୁ  ଗଭୀର ଭାବରେ ପ୍ର ଭାବି ତ କରି ଥି ଲା |ଏହି  ଘଟଣା ତାଙ୍କୁ  ବୌଦ୍ଧ ଧର୍ମ  ଗ୍ର ହଣ କରି ବାକୁ  ଏବଂ ସମଗ୍ର  ଏସି ଆରେ
ବୌଦ୍ଧ ଶି କ୍ଷାର ପ୍ର ସାରକୁ  ପ୍ର ବର୍ତ୍ତା ଇଥି ଲା । ମୌର୍ଯ୍ୟ  ପତନ ପରେ, କଳି ଙ୍ଗ ପୁ ଣି  ଥରେ ସ୍ୱାଧୀନତା ପାଇଲା ଏବଂ ବାଣି ଜ୍ୟ ଏବଂ ସଂସ୍କୃତି ର ଏକ ପ୍ର ମୁ ଖ କେନ୍ଦ୍ର ପାଲଟି ଯାଇଥି ଲା ।

ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ  ତୃ ତୀୟ ଶତାବ୍ଦୀରୁ  ଦଶମ ଶତାବ୍ଦୀ ମଧ୍ୟରେ, ଓଡ଼ି ଶାରେ ମହାମେଘବାହନ, ସାତବାହନ ଏବଂ ଭୌମ-କାର ସମେତ ଅନେକ ଶକ୍ତି ଶାଳୀ ରାଜବଂଶର ଉତ୍ଥାନ ହୋଇଥି ଲା। ସେମାନଙ୍କ
ମଧ୍ୟରୁ  ସବୁ ଠାରୁ  ଉଲ୍ଲେଖନୀୟ ଥି ଲେ ମହାମେଘବାହନ ରାଜବଂଶର ରାଜା ଖାରବେଳ , ଯି ଏ ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ  ପ୍ର ଥମ ଶତାବ୍ଦୀରେ ଶାସନ କରି ଥି ଲେ। ତାଙ୍କ ଶାସନ କାଳ ଉଦୟଗି ରି  ଗୁ ମ୍ଫା ନି କଟରେ ଥି ବା
ପ୍ର ସି ଦ୍ଧ ହାତି ଗୁ ମ୍ଫା ଶି ଳାଲେଖରେ ବର୍ଣ୍ଣ ନା କରାଯାଇଛି , ଯାହା ତାଙ୍କର ସାମରି କ ବି ଜୟ ଏବଂ କଳା ଏବଂ ଧର୍ମ ର ପୃ ଷ୍ଠପୋଷକତା ବର୍ଣ୍ଣ ନା କରେ। ପରେ, ସୋମବଂଶୀ ଏବଂ ଗଙ୍ଗ ରାଜବଂଶ ଓଡ଼ି ଶାର
ରାଜନୈ ତି କ ଏବଂ ସାଂସ୍କୃତି କ ପରି ଚୟକୁ  ଆହୁ ରି  ସୁ ଦୃ ଢ଼ ​​କରି ଥି ଲା। ପ୍ରା ଚୀନ ଓଡ଼ି ଶା ଏହାର ନୌବାଣି ଜ୍ୟ କାର୍ଯ୍ୟ କଳାପ ପାଇଁ  ମଧ୍ୟ ପ୍ର ସି ଦ୍ଧ ଥି ଲା, ବ୍ୟବସାୟୀମାନେ ଜାଭା, ବାଲି  ଏବଂ ସୁ ମାତ୍ରା  ଭଳି
ଦକ୍ଷି ଣ-ପୂ ର୍ବ  ଏସୀୟ ଅଞ୍ଚଳକୁ  ଯାତ୍ରା  କରୁ ଥି ଲେ ଓ ସାଂସ୍କୃତି କ ଏବଂ ବାଣି ଜ୍ୟି କ ସମ୍ପର୍କ  ସ୍ଥାପନ କରୁ ଥି ଲେ।

ପ୍ରା ଚୀନ କାଳରେ, ଓଡ଼ି ଶା କଳା, ସ୍ଥାପତ୍ୟ ଏବଂ ଆଧ୍ୟାତ୍ମି କତାର ଏକ ଅନନ୍ୟ ମି ଶ୍ର ଣ ବି କଶି ତ କରି ଥି ଲା, ଯାହା ଏହାର ପଥର-ଖୋଦା ଗୁ ମ୍ଫା, ମନ୍ଦି ର ସ୍ଥାପତ୍ୟ ଏବଂ ଭାସ୍କର୍ଯ୍ୟ ରେ ସ୍ପଷ୍ଟ। ପ୍ରା ଚୀନ କାଳର
ଶେଷ ସୁ ଦ୍ଧା, ଓଡ଼ି ଶା ପୂ ର୍ବ  ଭାରତରେ ଏକ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଅଞ୍ଚଳ ଭାବରେ ଉଭା ହୋଇଥି ଲା, ଯାହା ଉପମହାଦେଶର ଧାର୍ମିକ, ସାଂସ୍କୃତି କ ଏବଂ କଳାତ୍ମକ ଐତି ହ୍ୟକୁ  ଅବଦାନ ଦେଇଥି ଲା।

ଓଡ଼ି ଶାର ପ୍ରା ଚୀନ ନାମ କ'ଣ ଥି ଲା?

A.  ଅଙ୍ଗ

B.  କଳି ଙ୍ଗ

C.  କୋଶଳ

D.  ମଗଧ

✓

Q69 Odia
କଳି ଙ୍ଗ ଯୁ ଦ୍ଧରେ ଲଢ଼ି ଥି ବା ମୌର୍ଯ୍ୟ  ସମ୍ରା ଟ କି ଏ ଥି ଲେ?

A.  ଚନ୍ଦ୍ରଗୁ ପ୍ତ ମୌର୍ଯ୍ୟ

B.  ବି ନ୍ଦୁ ସାର

C.  ଅଶୋକ

D.  ହର୍ଷ

✓

Q70 Odia
କେଉଁ  ଶି ଳାଲେଖରେ ରାଜା ଖାରବେଳ ଙ୍କ ସଫଳତା ଲି ପି ବଦ୍ଧ ଅଛି ?

A.  ହାତୀଗୁ ମ୍ଫା ଶି ଳାଲେଖ

B.  ଜୁ ନାଗଡ଼ ଶି ଳାଲେଖ

C.  ଆଲ୍ଲାହାବାଦ ସ୍ତମ୍ଭ ଶି ଳାଲେଖ

D.  ମେହରୌଲି  ଶି ଳାଲେଖ

✓

Q71 Odia
କଳି ଙ୍ଗ ଯୁ ଦ୍ଧ କେବେ ହୋଇଥି ଲା?

A.  261 ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ

B.  271 ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ

C.  291 ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ

D.  285 ଖ୍ରୀ ଷ୍ଟପୂ ର୍ବ
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✓

Q72 Odia
ପ୍ରା ଚୀନ ଓଡ଼ି ଆ ବ୍ୟବସାୟୀମାନେ କେଉଁ  ଅଞ୍ଚଳକୁ  ପ୍ରା ୟତଃ ଆସୁ ଥି ଲେ?

A.  ୟୁ ରୋପ

B.  ଦକ୍ଷି ଣ ପୂ ର୍ବ  ଏସି ଆ

C.  ଆଫ୍ରି  କା

D.  ମଧ୍ୟ ଏସି ଆ

✓

Q73 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

ତୁ ମ ସାଙ୍ଗରେ ଖେଳି ବାକୁ  ମୋ ପାଖରେ ସମୟ ନାହିଁ |

A.  I will not play with you at all.

B.  I was not playing with you at all.

C.  I don't have time to play with you.

D.  I don't has time to play with you.

✓

Q74 Odia
ଯେଉଁ  ପଦ ଅନ୍ୟ ପଦର ଗୁ ଣ, ଅବସ୍ଥା, ସଂଖ୍ୟା, ପରି ମାଣ ବା ନି ର୍ଦ୍ଦିଷ୍ଟତା ପ୍ର କାଶ କରେ,ତାକୁ  କ'ଣ କୁ ହାଯାଏ ।

A.  ବି ଶେଷ୍ୟ

B.  କ୍ରି  ୟା

C.  ସର୍ବ ନାମ

D.  ବି ଶେଷଣ

✓

Q75 Odia
"ଅନ୍ଧ ଦେଶକୁ  ଗଲି  ଦର୍ପ ଣ ବି କି " ଏହି  ଲୋକୋକ୍ତି ର ଅର୍ଥ  କଣ?

A.  ଦର୍ପ ଣ ବ୍ୟବସାୟ କରି ବା

B.  ଅନ୍ଧ ହେବା

C.  ଦେଶ ଭ୍ର ମଣ କରି ବା

D.  ନି ର୍ବୋ ଧମାନଙ୍କ ପାଖରେ ଜ୍ଞାନ ବଖାଣି ବା ବା ଅଯୋଗ୍ୟ ସ୍ଥାନରେ ଗୁ ଣ ଆଦର ଖୋଜି ବା
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Computer

✓

Q76 Computer
Which of the following methods allows a user to adjust the row
height and column width precisely in MS Excel?

A.  Using the Format option in the Home tab

B.  Clicking the File tab

C.  Using the Insert tab

D.  Dragging within the Formula Bar

✓

Q77 Computer
In Microsoft Office apps, what is a template?

A.  A random file without formatting

B.  A pre-designed document or presentation layout used to
create new files

C.  A file used only for printing

D.  A type of font style

✓

Q78 Computer
Which of the following devices can function as both input and
output?

A.  Barcode Reader

B.  Touchscreen

C.  Plotter

D.  Joystick

✓

Q79 Computer
In a computer system, the BIOS firmware is generally stored in
which memory?

A.  Read-only memory

B.  Input buffer memory

C.  Virtual paging file

D.  External flash module

✓

Q80 Computer
Which operation moves a file?

A.  Copy‑Paste

B.  Cut‑Paste

C.  Rename

D.  Delete

✓

Q81 Computer
Which of the following is the correct way to begin writing a formula
in MS Excel?

A.  Start with = (equal sign)

B.  Start with + (plus sign)

C.  Start with @ (at symbol)

D.  Start with # (hash symbol)

✓

Q82 Computer
What is the essential role of system software in enhancing the
functionality of your computer?

A.  To draw pictures

B.  To entertain the user while interacting with computer

C.  To manage the hardware and other software

D.  To create documents

✓

Q83 Computer
Why should files be scanned for viruses before attaching?

A.  It speeds up upload

B.  It reduces pixel count

C.  Required for HTML messages

D.  To prevent malware spread to recipients

✓

Q84 Computer
Which MS Word feature allows you to make text bold?

A.  Paragraph group in Home tab

B.  Insert tab

C.  View tab

D.  Font group in Home tab

✓

Q85 Computer
What is the shortcut for Print option?

A.  Ctrl + O

B.  Ctrl + P

C.  Ctrl + Print

D.  Windows + P
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✓

Q86 Computer
In MS Word 2019, if a document is not available in the Recent
Documents or Pinned Files list, which method allows the user to
open it directly from within Word?

A.  Use File > Open > Browse, navigate to the location, and select
the file

B.  Click File > Open > Recent and manually type the file name in
the search bar inside the Recent pane

C.  Go to File > Info > Manage Document and select the file from
the autosave list

D.  Open a blank document, then use Insert > Object > Text from
File to access the document

✓

Q87 Computer
In PowerPoint, how can you resize an image without causing
distortion?

A.  Drag from the centre.

B.  Use the zoom button.

C.  Drag from the side handles.

D.  Drag from the corner handles while holding the Shift key.

✓

Q88 Computer
Which keyboard shortcut is used in PowerPoint to start editing text
inside a selected shape or text box?

A.  F2

B.  F5

C.  Ctrl + E

D.  Alt + Enter

✓

Q89 Computer
Which of the following sequences correctly shows how to write and
send an e-mail using Gmail?

A.  Launch browser → Type message → Click Send → Compose e-
mail → Sign in

B.  Access internet → Log in to Gmail → Select 'Compose' → Enter
details → Click Send

C.  Open Gmail → Click Compose → Sign in → Type message →
Click Send

D.  Type message → Write subject → Go to Gmail → Add recipients
→ Send

✓

Q90 Computer
Which of the following allows to save a workbook to a different
format like PDF or CSV?

A.  Save

B.  Save As

C.  Export

D.  Format
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Reasoning

✓

Q91 Reasoning
In a certain code language,
'A @ B' means ‘A is the brother of B’,
'A – B' means ‘A is the wife of B’,
'A x B' means ‘A is the sister of B’ and
'A # B' means ‘A is the son of B’.

How is A related to D if ‘A x C # B – E @ D’?1964

A.  Brother's daughter

B.  Mother’s sister

C.  Sister

D.  Brother's wife

✓

Q92 Reasoning
A, B, C, D, E, F and G are sitting around a circular table facing the
centre. E is to the immediate right of G . A is third to the left of E. D is
the immediate neighbour of A and F. B is to the immediate left of G.
Who sits to the immediate left of D?2267

A.  G

B.  B

C.  E

D.  F

✓

Q93 Reasoning
Seven boxes A, L, C, D, E, Y and G are kept one over the other but not
necessarily in the same order. Only two boxes are kept below A. E is
kept fourth from the top. Y is kept immediately below L. D is kept
below G but above E. G is not the topmost box. Which box is kept
fifth from the bottom?

A.  G

B.  D

C.  C

D.  L

✓

Q94 Reasoning
In a certain code language, ‘CURB’ is coded as ‘7528’ and ‘CURE’ is
coded as ‘3527’. What is the code for ‘E’ in the given code language?

A.  3

B.  8

C.  2

D.  5

✓

Q95 Reasoning
JTYU is related to RBGC in a certain way based on the English
alphabetical order. In the same way, PZEA is related to XHMI. To
which of the following options is NXCY related to, following the
same logic?

A.  VFKG

B.  VGHU

C.  VHGY

D.  VKIO

✓

Q96 Reasoning
Which of the following letter-number clusters will replace the
question mark (?) in the given series to make it logically complete?
VAN97 , CHU84 , JOB71 , QVI58 , ?

A.  XCP45

B.  OCP45

C.  YCP45

D.  XCR45

✓

Q97 Reasoning
If ‘A’ stands for ‘÷’, ‘B’ stands for ‘×’, ‘C’ stands for ‘+’ and ‘D’ stands for
‘-’, then what will come in place of the question mark ‘?’ in the
following equation?
15 B 5 D 70 A 2 C 12 D 5 B 2 = ?

A.  36

B.  30

C.  48

D.  42

✓

Q98 Reasoning
Based on the alphabetical order, three of the following four are alike
in a certain way and thus form a group. Which is the one that does
not belong to that group?
(Note: The odd one out is not based on the number of
consonants/vowels or their position in the letter cluster.)5366

A.  GIK

B.  HJM

C.  EGJ

D.  LNQ
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✓

Q99 Reasoning

Read the given statement(s) and conclusions
carefully. Assuming that the information given in
the statements is true, even if it appears to be at
variance with commonly known facts, decide
which of the given conclusions logically follow(s)
from the statement(s).

Statements: Some rugs are fans. No fan is a car.

Conclusion (I): Some rugs are cars.
Conclusion (II): Some fans are rugs.

A.  Only conclusion (I) follows

B.  Only conclusion (II) follows

C.  Neither conclusion (I) nor (II) follows

D.  Both conclusions (I) and (II) follow

✓

Q100 Reasoning
Refer to the following series and answer the question that follows.
Counting to be done from left to right.

(Left) S U P P E R I S T H E L A S T M E A L O F T H E D A Y T H A T
(Right)

How many such consonants are there, each of which is immediately
preceded by a consonant and also immediately followed by a vowel?

A.  FIVE

B.  FOUR

C.  THREE

D.  NONE
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