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Paper Set 1 · 16 Jun 2026 · 4:00 PM - 5:30 PM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
Manju bought a Jacket from Sarojini market at ₹1,000 and marked
up its price by P%. She then gave a discount of (0.4 × P) % and still
got a profit percentage of (0.4 × P) %. What is the value of P?

A.  40

B.  45

C.  50

D.  35

✓

Q2 Quant
Ramesh and Ranjan started a business with investment of ₹45,934
and ₹52,496 respectively. If the total profit earned at the end of the
year is ₹13,440, find the profit share of Ranjan.

A.  ₹6,184

B.  ₹6,676

C.  ₹7,026

D.  ₹7,168

✓

Q3 Quant
A train 140 m long takes 15 seconds to cross another train 160 m
long, running in the opposite direction. Find the relative speed (in
m/s) between both the trains.

A.  20

B.  15

C.  10

D.  16

✓

Q4 Quant
A man can row 18 km downstream in 2.5 hours and return in 8
hours. Find the speed of the current.

A.  2.145 km/h

B.  2.255 km/h

C.  2.365 km/h

D.  2.475 km/h

✓

Q5 Quant
A and B together finish a task in 13 hours. A alone can do it in 26
hours. How long would B take to complete the task alone?

A.  39 hours

B.  19.5 hours

C.  26 hours

D.  32.5 hours

✓

Q6 Quant
The cost of 3 pens and 2 notebooks is ₹46, while the cost of 5 pens
and 4 notebooks is ₹78. Find the total cost of one pen and one
notebook.

A.  ₹16

B.  ₹18

C.  ₹24

D.  ₹20

✓

Q7 Quant
The observations 10, 20, and 30 have corresponding weights x, 3x,
and 2.5x, respectively, where x > 0. Find the weighted mean of the
observations (rounded off to the nearest integer).

A.  23

B.  22

C.  24

D.  21

✓

Q8 Quant
By how much is 30% of 65 greater than 20% of 50?

A.  9.5

B.  4.5

C.  6.5

D.  11.5
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✓

Q9 Quant
A and B working together can complete a piece of work in 5 days. B
alone can complete the same work in 8 days. How long (in days) will
A alone take to complete thrice the work?2554

A.  40

B.  80

C.  120

D.  160

✓

Q10 Quant
₹13,372 is divided among X, Y, and Z in such a way that if ₹31, ₹12,
and ₹67 be deducted from their respective shares, they have money
in the ratio 15 : 14 : 9. Find X’s share after deduction.8559

A.  ₹5,235

B.  ₹5,135

C.  ₹5,385

D.  ₹5,185

✓

Q11 Quant
What will be the amount after 1 year, if ₹8600 is invested at 20%
compound interest per annum, compounded half-yearly?

A.  ₹10,406

B.  ₹10,096

C.  ₹10,024

D.  ₹10,094

✓

Q12 Quant
The ratio of the lengths of two corresponding sides of two similar
triangles is 19 : 13. The ratio of the areas of these two triangles, in
the order mentioned, is:

A.  361 : 169

B.  19 : 13

C.  13 : 19

D.  169 : 361

✓

Q13 Quant
In what time (in months) will ₹3000 fetch an interest of ₹340 at 8%
per year simple interest?

A.  17

B.  14

C.  15

D.  21

✓

Q14 Quant
Simplify: 213 - 2 × (20 + 13) + 96

A.  243

B.  235

C.  252

D.  246

✓

Q15 Quant
A shopkeeper sells an item for ₹1530 after giving two successive
discounts of 15% and 10% on its marked price. Had he not given any
discount, he would have earned a profit of 25% on the cost price.
What is the cost price (in ₹) of the item?

A.  1600

B.  1620

C.  1580

D.  1700
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✓

Q16 Quant
Clark got ₹3,000 as his share out of a total profit of ₹4,500 which he and Rohit earned at the end of one year. If Clark invested ₹10,000 for 6
months, whereas Rohit invested his amount for the whole year, what was the amount invested by Rohit?

A.  

B.  

C.  

D.  

✓

Q17 Quant
Simplify: 95 - { (-20) × (-3 - 4 - 17) } ÷ [ 8 × (8 + (-3) × (-5)) ]

A.  

B.  

C.  

D.  

✓

Q18 Quant

1378

A.  120°

B.  120.5°

C.  122°

D.  122.5°
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✓

Q19 Quant

A.  28

B.  15

C.  10

D.  18

✓

Q20 Quant

A.  43.75

B.  40.75

C.  37.75

D.  41.75

GA

✓

Q21 GA
Who became the first Indian driver to win a Formula 2 race in the
Monaco Grand Prix Sprint Race 2025?

A.  Jehan Daruvala

B.  Narain Karthikeyan

C.  Karun Chandhok

D.  Kush Maini

✓

Q22 GA
What happens to a liquid when it is heated?

A.  Particles gain kinetic energy and move faster.

B.  Inter-particle distance decreases.

C.  Particles move slower.

D.  Particles lose energy and settle.

✓

Q23 GA
What is the name of the AI tool launched by the Government of
India in August 2025, which generates structured minutes of
meetings in Indian languages?

A.  SabhaPrabha

B.  SabhaSanket

C.  SabhaSaar

D.  SabhaAI

✓

Q24 GA
Which work by Rajkishore Padhi won the Bal Sahitya Puraskar 2025
for Odia, announced in June 2025?

A.  Jejenka Gapa Ganthili

B.  Gapa Kalika

C.  Geeta Kahe Mitar Katha

D.  Kete Phula Phutichi

✓

Q25 GA
Considering the path of light entering the eye, which structure is
responsible for the greatest magnitude of refraction, and what is the
nature of the image subsequently formed on the retina?

A.  Crystalline lens, virtual and erect

B.  Cornea, real and erect

C.  Cornea, real and inverted

D.  Crystalline lens, virtual and inverted

✓

Q26 GA
In mid-September 2025, the ruling party in Odisha suspended
senior leader Prafulla Mallik for alleged “anti-party activities”. Which
party was he a senior leader of?

A.  Bharatiya Janata Party (BJP)

B.  Biju Janata Dal (BJD)

C.  Indian National Congress (INC)

D.  Communist Party of India (CPI)
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✓

Q27 GA
Which among the following is recognized as the largest brackish
water lagoon in Asia?

A.  Pulicat Lake

B.  Vembanad Lake

C.  Chilika Lake

D.  Kolleru Lake

✓

Q28 GA
Which Venezuelan opposition leader won the Nobel Peace Prize in
October 2025 for their efforts to promote democracy in Venezuela?

A.  Juan Guaidó

B.  María Corina Machado

C.  Leopoldo López

D.  Gustavo Petro

✓

Q29 GA
Which form of weathering results from acidic water reacting with
rock surfaces?

A.  Mechanical Weathering

B.  Biological Weathering

C.  Physical Weathering

D.  Chemical Weathering

✓

Q30 GA
A fish farmer wants to increase the yield of fish from his inland
pond. He decides to introduce Catla, Rohu, Mrigal, Common Carp,
and Grass Carp together. What is the primary advantage of using
this combination of species in one pond?

A.  They utilize all available food resources by occupying
different zones and having different food habits.

B.  They grow at the same rate and require similar care.

C.  They are all native species suited for only brackish water.

D.  They prevent the need for water exchange in the pond.

✓

Q31 GA
Why does the Tamil Nadu coast receive most of its rainfall during
the winter season?

A.  It lies in the path of southwest monsoon winds carrying
moisture from the Arabian Sea.

B.  Western disturbances bring heavy rainfall from the
Mediterranean region.

C.  Northeast trade winds pick up moisture from the Bay of
Bengal and bring rainfall.

D.  Local convectional currents cause heavy precipitation.

✓

Q32 GA
The Konkan Coast along the western coast of India is mainly
associated with which state?

A.  Odisha

B.  West Bengal

C.  Tamil Nadu

D.  Maharashtra

✓

Q33 GA
Which of the following is a component of social infrastructure in
India?

A.  Highways and railways

B.  Power plants

C.  Sanitation and drinking water

D.  Export industries

✓

Q34 GA
Who was the first Indian woman to win an individual medal at the
Paralympic Games?

A.  Bhavina Patel

B.  Deepa Malik

C.  Devendra Jhajharia

D.  Avani Lekhara

✓

Q35 GA
Which combination of leaders played a direct and significant role in
convening the first Odia national conference that laid the
groundwork for the Utkal Sammilani?

A.  Odia lawyers, European officials, students

B.  Shyam Sundar Rajguru, Raja Baikuntha Nath De, Raja of
Khalikote

C.  Madhusudan Das, Rajendranarayan Bhanja Deo, Shriram
Chandra Bhanjadeo

D.  Henry Risley, Lord Curzon, Maharaja of Mayurbhanja

✓

Q36 GA
Which protocol is associated with substances that deplete the ozone
layer?

A.  Kyoto protocol

B.  Montreal protocol

C.  Nagoya protocol

D.  Cartagena protocol

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q37 GA
Which initiative emphasizes both sports participation and
infrastructure development?

A.  Khelo India Programme

B.  Fit India Movement

C.  National Sports Policy

D.  Target Olympic Podium Scheme

✓

Q38 GA
Under which of the following Amendments was ‘Sindhi’ language
included in the Eight Schedule?

A.  Twenty-first Amendment Act

B.  Thirty-first Amendment Act

C.  Forty-first Amendment Act

D.  Fifty-first Amendment Act

✓

Q39 GA
In 1897, who among the following was charged under Section 124A
for criticizing the British in the Marathi language newspaper, Kesari?

A.  Dhondo Keshav Karve

B.  Vinayak Damodar Savarkar

C.  B.R. Ambedkar

D.  Bal Gangadhar Tilak

✓

Q40 GA
At the 2025 Norway Chess tournament in Stavanger held in June
2025, Grandmaster D Gukesh secured his maiden classical win over
which world-renowned chess legend?

A.  Fabiano Caruana

B.  Magnus Carlsen

C.  Hikaru Nakamura

D.  Wesley So

English

✓

Q41 English
Complete the sentence with the appropriate preposition.

He is known ____ his expertise in ancient history.1445

A.  by

B.  for

C.  of

D.  with

✓

Q42 English
Select the most appropriate meaning of the given word.

Thearchy

A.  A political system based on the government of men

B.  A political system based on the government of men by God

C.  A religious system based on the government of men by God

D.  A religious system based on the government of men
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✓

Q43 English
Select the most appropriate option that rectifies the incorrectly spelt word in the given sentence.

The audience was full of enthusism.

A.  enthusiasem

B.  enthuseasm

C.  enthisiasm

D.  enthusiasm

✓

Q44 English
Select the option that can be used as a one-word substitute for the given phrase.

A state of being extremely dry or barren, incapable of supporting vegetation

A.  Verdancy

B.  Aridity

C.  Luxuriance

D.  Fertility

✓

Q45 English
Replace the highlighted segment with an appropriate idiom.
He refused to apologize and continued to argue without reason.

A.  split hairs

B.  break the ice

C.  call it a day

D.  spill the beans

✓

Q46 English
Identify the antonym for the given in bold:
Despite earning a large salary, my brother is very frugal at gifting.

A.  spendthrift

B.  stingy

C.  meticlulous

D.  economical

✓

Q47 English
Complete the sentence by choosing the correct option:
She .............. for two hours when I called her yesterday.

A.  studied

B.  was studying

C.  had studied

D.  had been studying
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✓

Q48 English
Choose the most appropriate idiom to substitute the underlined segment in the given sentence.

Riya had been avoiding the truth for months, but yesterday she finally accepted reality

A.  beat around the bush

B.  came to terms with it

C.  jumped the gun

D.  drew the line

✓

Q49 English

Choose the correct direct form from the given options.

The guard asked why we had entered the restricted area.

A.  The guard asked, “Why had you been entered the restricted area?”

B.  The guard asked, “Why have been you entered the restricted area?”

C.  The guard asked, “Why did you enter the restricted area?”

D.  The guard asked, “Why are you entering the restricted area?”

✓

Q50 English
Choose the incorrect passive form.

A.  The vaccination drive is being conducted across rural districts.

B.  Thousands of doses were distributed during the campaign.

C.  The campaign was being promoted through community meetings.

D.  The vaccines have distribute to high-risk groups.

✓

Q51 English
Complete the sentence by selecting the appropriate option.
The speaker addressed the audience ______ and responded to their questions ______, ensuring complete clarity throughout the session.

A.  hesitantly, vaguely

B.  confidently, precisely

C.  nervously, randomly

D.  abruptly, carelessly

✓

Q52 English
Select the most appropriate ANTONYM of the highlighted word.

The instructions for the experiment were precise and easy to follow.

A.  specific

B.  typical

C.  accurate

D.  vague
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✓

Q53 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

A. fuels and support
B. sustainable development
C. sources reduce
D. using renewable energy
E. dependence on fossil

A.  ACBDE

B.  CDBAE

C.  DCEAB

D.  EDACB

✓

Q54 English

Read the passage carefully and answer the questions that follow.

One aspect of the history of catastrophe markets is very old. Weather gambling was described by one newspaper in 1931 as ‘one of the oldest,
most fascinating and uncertain gambles in the world’. In 1886, betting on how long it would rain was in fashion, and, by the 1930s, office weather
pools were commonplace. Weather gambling has now taken organised forms from the 19th to the 21st centuries, from informal bets to
gambling rings and lotteries. Rain betting, the oldest and most common form of weather gambling, was often tied to local community traditions.
It flourished in Calcutta and Bombay in the 1880s and ’90s. Crowds gathered to gamble on whether a rain gauge would overflow, confident that
cheating was impossible because there was no ambiguity in a downpour. As one newspaper remarked: ‘When it rains in India it rains; there is no
half-way business about it.’

Choose the most appropriate title for the passage.

A.  The Role of Newspapers in Reporting Local Traditions

B.  The Impact of Rainfall on Indian Agricultural Practices

C.  The Development of Modern Gambling Industries Worldwide

D.  The Evolution of Weather Gambling Across Different Periods

✓

Q55 English
Which of the following is a fact stated in the passage?

A.  Weather gambling began only in the twentieth century

B.  Rain betting was popular in Calcutta and Bombay

C.  Gambling on weather was banned in all Indian cities

D.  Rainfall was considered difficult to measure accurately

✓

Q56 English
Why did people believe cheating was impossible in rain betting?

A.  The betting was strictly regulated by official authorities

B.  Rainfall could be measured clearly without any confusion

C.  Only trained experts were allowed to participate in betting

D.  The results were announced publicly by newspapers daily

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
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✓

Q57 English
Which of the following best summarises the passage?

A.  An overview of weather gambling and its growth

B.  A description of rainfall patterns in Indian cities

C.  A discussion on laws regulating gambling activities

D.  A comparison of different forms of betting practices

✓

Q58 English
Choose the antonym of the word ‘flourished’ as used in the passage.

A.  Prospered

B.  Thrived

C.  Declined

D.  Dismantled

✓

Q59 English
Select the most appropriate articles to fill in the blanks. If no article is required, select ‘No article required’.

India is one of ___ very big countries in ___ world.

A.  a; the

B.  an; a

C.  the; the

D.  the; a

✓

Q60 English
Parts of a sentence are given below. While the first and the last parts (P1 and P6) are in the correct order, the remaining parts (labelled A, B, C
and D) are jumbled up. Arrange the parts in the correct order to form a meaningful and coherent sentence.

P1. With a mischievous glint
A. explorer strapped on her backpack,
B. in her eye, the adventurous
C. promised discovery, challenge,
D. ready to embark on a journey that
P6. and the thrill of the unknown

A.  BACD

B.  ABCD

C.  BADC

D.  CBAD
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Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
କ୍ୟାବି ନେଟ ଦେଶର ପ୍ର ଶାସନି କ ବ୍ୟବସ୍ଥା ଚଳାଇଥାଏ ।

A.  The cabinet runs the administration of the country.

B.  The cabinet run administration country.

C.  Cabinet is running of administration.

D.  The cabinet are runs the country.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କରୁ  ଦି ଆଯାଇଥି ବା ଇଂରାଜୀ ବାକ୍ୟଟି ର ସଠି କ୍  ଓଡ଼ି ଆ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
The Brahmaputra flows through India, Bangladesh, and China.

A.  ବ୍ର ହ୍ମପୁ ତ୍ର  ନଦୀ ଚୀନ, ଭାରତ ଏବଂ ବାଂଲାଦେଶ ଦେଇ ପ୍ର ଭାବି ତ ହେଉଛି ।

B.  ବ୍ର ହ୍ମପୁ ତ୍ର  ଭାରତ, ବାଙ୍ଗ୍ଲାଦେଶ ଓ ଚି ନ ମାଧ୍ୟରେ ପ୍ର ବାହ ହୁ ଏ।

C.  ବ୍ର ହ୍ମପୁ ତ୍ର  ଭାରତ, ବାଙ୍ଗ୍ଲାଦେଶ ଓ ଚି ନ ମାଧ୍ୟମେ ପ୍ର ବାହି ତ ହୁ ଏ।

D.  ବ୍ର ହ୍ମପୁ ତ୍ର  ଭାରତ, ବାଙ୍ଗ୍ଲାଦେଶ ଚି ନ ମାଧ୍ୟରେ ପ୍ର ବାହି ତ ହୁ ଏ।

✓

Q63 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

ଆମ ବଗି ଚା ଖୁ ବ ସୁ ନ୍ଦର ହୋଇଯାଇଛି  ।

A.  Our garden is very beautiful.

B.  Our garden has become very beautiful.

C.  Our garden was very beautiful.

D.  Our garden is becoming very beautiful.
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✓

Q64 Odia

ନି ମ୍ନ ଲି ଖି ତ ଅନୁ ଚ୍ଛେଦର ବି ଷୟବସ୍ତୁକୁ  ଭଲଭାବରେ ପଢ । ତା ତଳେ ପ୍ର ଦତ୍ତ ପ୍ର ତ୍ୟେକ ପ୍ର ଶ୍ନ ର ଚାରି ଟି  ସମ୍ଭାବି ତ ଉତ୍ତର ମଧ୍ୟରୁ  ସଠି କ ଉତ୍ତରକୁ  ଚୟନ କରନ୍ତୁ ।

ଆଗାମୀ ବର୍ଷ  ଗୁ ଡ଼ି କରେ ଭାରତ 5 ଟ୍ରି  ଲି ୟନ ଡଲାର ଅର୍ଥ ନୀତି  ହେବାକୁ  ଲକ୍ଷ୍ୟ ରଖି ଛି , ଯାହା ବି ଶ୍ୱର ପ୍ର ମୁ ଖ ଅର୍ଥ ନୀତି  ମଧ୍ୟରୁ  ଗୋଟି ଏ ଭାବରେ ନି ଜର ସ୍ଥି ତି କୁ  ଆହୁ ରି  ମଜବୁ ତ ​​କରି ବା ପାଇଁ  ଏକ
ମହତ୍ୱାକାଂକ୍ଷୀ ଲକ୍ଷ୍ୟ। ଏହି  ଦୃ ଷ୍ଟି କୋଣ ବି ଷୟରେ ପ୍ର ଥମେ ପ୍ର ଧାନମନ୍ତ୍ରୀ ନରେନ୍ଦ୍ର ମୋଦୀ 2019 ରେ ଘୋଷଣା କରି  କହି ଥି ଲେ ଯେ ଭାରତ ଏହି  ଲକ୍ଷ୍ୟକୁ  2024-25 ସୁ ଦ୍ଧା ହାସଲ କରି ବ। ଏହି
ଉଦ୍ଦେଶ୍ୟ ଭାରତର ଆର୍ଥିକ ଅଭି ବୃ ଦ୍ଧି କୁ  ବୃ ଦ୍ଧି  କରି ବା, ନି ଯୁ କ୍ତି  ସୁ ଯୋଗ ସୃ ଷ୍ଟି  କରି ବା ଏବଂ ନାଗରି କଙ୍କ ଜୀବନଧାରଣ ମାନରେ ଆହୁ ରି  ଉନ୍ନତ କରି ବା ପାଇଁ  ଆଶା ଓ ଆକାଂକ୍ଷାକୁ  ଦର୍ଶା ଇଥାଏ । ଏହି
ଲକ୍ଷ୍ୟ ହାସଲ କରି ବା ପାଇଁ , ଭାରତ ସରକାର ଉତ୍ପାଦନ, ଭି ତ୍ତି ଭୂ ମି , କୃ ଷି , ସେବା ଏବଂ ଡି ଜି ଟାଲ ନବସୃ ଜନ ଭଳି  ପ୍ର ମୁ ଖ କ୍ଷେତ୍ର  ଉପରେ ପ୍ରା ଧାନ୍ୟ ଦେଇଛନ୍ତି  ଏବଂ ଏହି  କ୍ଷେତ୍ର ରେ ଅନେକ ପଦକ୍ଷେପ
ମାନ ଗ୍ର ହଣ କରି ଛନ୍ତି  ।

ମେକ୍  ଇନ୍  ଇଣ୍ଡି ଆ ଏବଂ ଡି ଜି ଟାଲ ଇଣ୍ଡି ଆ ପଦକ୍ଷେପ ଶି ଳ୍ପ ଅଭି ବୃ ଦ୍ଧି  ଏବଂ ପ୍ର ଯୁ କ୍ତି  ବି ଦ୍ୟା ପ୍ରୋ ତ୍ସାହନରେ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଭୂ ମି କା ଗ୍ର ହଣ କରି ଛି  । ସ୍ଥାୟୀ ଏବଂ ଅନ୍ତର୍ଭୁ କ୍ତି ମୂ ଳକ ଅଭି ବୃ ଦ୍ଧି  ସୁ ନି ଶ୍ଚି ତ କରି ବା
ପାଇଁ  ଆମ ଦେଶ ନବୀକରଣୀୟ ଶକ୍ତି , ପରି ବହନ ନେଟୱାର୍କ  ଏବଂ ଦକ୍ଷତା ବି କାଶ କ୍ଷେତ୍ର ରେ ମଧ୍ୟ ନି ବେଶ କରୁ ଛି । କୋଭି ଡ୍ -19 ମହାମାରୀ ଅସ୍ଥାୟୀ ଭାବରେ ଭାରତର ଅର୍ଥ ନୈ ତି କ ପ୍ର ଗତି କୁ
ମନ୍ଥର କରି ଦେଇଥି ଲା, କି ନ୍ତୁ ବର୍ଦ୍ଧିତ ଘରୋଇ ଚାହି ଦା, ଡି ଜି ଟାଲ ପରି ବର୍ତ୍ତ ନ ଏବଂ କର ଏବଂ ବି ଦେଶୀ ନି ବେଶରେ ସଂସ୍କାର ମାଧ୍ୟମରେ ଅର୍ଥ ନୀତି ର ଦୃ ଢ଼ ପୁ ନରୁ ଦ୍ଧାର ହୋଇଛି  ।

5 ଟ୍ରି  ଲି ୟନ ଡଲାର ଲକ୍ଷ୍ୟ ହାସଲ କରି ବା ପାଇଁ  ବାର୍ଷିକ ହାରାହାରି  GDP ଅଭି ବୃ ଦ୍ଧି  ହାର ପ୍ରା ୟ 8-9% ଆବଶ୍ୟକ। ସରକାର ଉଦ୍ୟୋଗୀତାକୁ  ପ୍ରୋ ତ୍ସାହି ତ କରି ବା, ବ୍ୟବସାୟ କରି ବାର ସହଜତାକୁ
ଉନ୍ନତ କରି ବା ଏବଂ ବି ଶ୍ୱ ନି ବେଶକଙ୍କୁ  ଆକର୍ଷିତ କରି ବା ଜାରି  ରଖି ଛନ୍ତି । ଅର୍ଥ ନୀତି ଜ୍ଞ ମାନେ ବି ଶ୍ୱାସ କରନ୍ତି  ଯେ ଏହାର ଯୁ ବ ଜନସଂଖ୍ୟା, ବର୍ଦ୍ଧିତ ମଧ୍ୟବି ତ୍ତ ଶ୍ରେ ଣୀ ଏବଂ ଦ୍ରୁ ତ ସହରୀକରଣ ସହି ତ,
ଭାରତ ନି କଟ ଭବି ଷ୍ୟତରେ ଏହି  ଲକ୍ଷ୍ୟ ପୂ ରଣ କରି ବାର ସମ୍ଭାବନା ରଖି ଛି । 5 ଟ୍ରି  ଲି ୟନ ଡଲାର ଅର୍ଥ ନୀତି  ହାସଲ କରି ବା ଦ୍ୱାରା କେବଳ ଭାରତର ବି ଶ୍ୱ ପଟଳ ରେ ସ୍ଥି ତି  ବୃ ଦ୍ଧି  ହେବ ନାହିଁ ବରଂ
ଦାରି ଦ୍ର୍ୟ  ହ୍ରା ସ ଏବଂ ସାମଗ୍ରି  କ ଜାତୀୟ ସମୃ ଦ୍ଧି ରେ ମଧ୍ୟ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଯୋଗଦାନ ମି ଳି ବ। ଏହି  ଲକ୍ଷ୍ୟ ହାସଲ ହେଲେ ଦେଶର ଅଗଣି ତ ଲୋକଙ୍କ ହି ତସାଧନ ହେବ ବୋଲି  କହି ଲେ ଅତ୍ଯୁ କ୍ତି  ହେବ
ନାହିଁ |

ଭାରତର 5 ଟ୍ରି  ଲି ୟନ ଡଲାର ଅର୍ଥ ନୀତି  ହେବାର ଲକ୍ଷ୍ୟ ପ୍ର ଥମେ କି ଏ ଘୋଷଣା କରି ଥି ଲେ?

A.  ଡକ୍ଟର ମନମୋହନ ସିଂ ହ

B.  ନରେନ୍ଦ୍ର ମୋଦି

C.  ନି ର୍ମ ଳା ସୀତାରମଣ

D.  ରଘୁ ରାମ ରାଜନ

✓

Q65 Odia
କେଉଁ  ବର୍ଷ  ସୁ ଦ୍ଧା ଭାରତ 5 ଟ୍ରି  ଲି ୟନ ଡଲାର ଲକ୍ଷ୍ୟ ହାସଲ କରି ବ ବୋଲି  ଆଶା କରାଯାଇଥି ଲା?

A.  2020-21

B.  2022 -23

C.  2024 -25

D.  2026 -27

✓

Q66 Odia
କେଉଁ  ପଦକ୍ଷେପ ଭାରତରେ ଶି ଳ୍ପ ଅଭି ବୃ ଦ୍ଧି କୁ  ପ୍ରୋ ତ୍ସାହି ତ କରେ?

A.  ସ୍ୱଚ୍ଛ ଭାରତ

B.  ମେକ୍  ଇନ୍  ଇଣ୍ଡି ଆ

C.  ବେଟି  ବଚାଓ ବେଟି  ପଢ଼ାଓ

D.  ସ୍କି ଲ୍  ଇଣ୍ଡି ଆ

✓

Q67 Odia
ଲକ୍ଷ୍ୟ ହାସଲ କରି ବା ପାଇଁ  ବାର୍ଷିକ ହାରାହାରି  GDP ଅଭି ବୃ ଦ୍ଧି  ହାର କେତେ ଆବଶ୍ୟକ?

A.  4 –5 %

B.  6 –7 %

C.  8 –9 %

D.  10 –12 %
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✓

Q68 Odia
ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ଶବ୍ଦଗୁ ଡ଼ି କୁ  ସେମାନଙ୍କର ଅର୍ଥ  ସହି ତ ମେଳ କରନ୍ତୁ:
1. ମହତ୍ୱାକାଂକ୍ଷୀ A

.
ଆଇନ ଏବଂ ବ୍ୟବସ୍ଥାରେ ବି କାଶ କି ମ୍ବା ଉନ୍ନତି

2. ଅନ୍ତର୍ଭୁ କ୍ତ B
.
ସହରଗୁ ଡ଼ି କୁ  ବୃ ଦ୍ଧି  କରି ବାର ପ୍ର କ୍ରି  ୟା

3. ସଂସ୍କାର C
.
କି ଛି  ମହାନ ହାସଲ କରି ବା ଲକ୍ଷ୍ୟରେ

4. ସହରୀକରଣ D
.
ସମସ୍ତଙ୍କୁ  ସମାନ ଭାବରେ ସାମି ଲ କରି ବା

A.  1-C, 2-D, 3-A, 4-B

B.  1-B, 2-D, 3-A, 4-C

C.  1-C, 2-A, 3-D, 4-B

D.  1-D, 2-C, 3-A, 4-B

✓

Q69 Odia
ଗାଆଁ ର ଜଣେ ବ୍ୟକ୍ତି  ଭାଗବତ ପଢୁ ଛନ୍ତି  । ରେଖାଙ୍କି ତ ପଦଟି  କେଉଁ  କ୍ରି  ୟାପଦ?

A.  ଅକର୍ମ କ କ୍ରି  ୟା

B.  ସକର୍ମ କ କ୍ରି  ୟା

C.  ଦ୍ଵି କର୍ମ କ କ୍ରି  ୟା

D.  ଧ୍ଵନ୍ୟାତ୍ମକ କ୍ରି  ୟା

✓

Q70 Odia
"ଶି ଆଳ ବୈ ଷ୍ଣବ ହେବା" ଏହି  ଲୋକୋକ୍ତି ଟି  କେଉଁ  ପରି ପ୍ରେ କ୍ଷୀରେ ବ୍ୟବହୃ ତ ହୁ ଏ?

A.  ଶି ଆଳ ମାଂସ ଖାଇବା ଛାଡ଼ି ବା

B.  ଖଳ ଲୋକ ସାଧୁ ର ବେଶ ଧରି ବା

C.  ପଶୁ ମାନଙ୍କର ସ୍ୱଭାବ ବଦଳି ବା

D.  ଭକ୍ତି  ମନୋଭାବ ରଖି ବା

✓

Q71 Odia
“ମାରି ନେଲେ ମହାପାତ୍ରେ , ଚାହିଁଥା’ରେ ଜଳକା” ଲୋକବାଣୀର ଅର୍ଥ  କ’ଣ?

A.  ଦୁ ର୍ବ ଳ ଲୋକ ହାରି ଯାଏ ।

B.  ସବୁ ଠି  ସମାନ ସୁ ଯୋଗ ମି ଳେ ।

C.  ଚତୁ ର ଲୋକ ସୁ ବି ଧା ହାସଲ କଲାବେଳେ, ବୋକାଲୋକ ନି ରାଶ ହୁ ଏ ବା ଅପଦସ୍ଥ ହୁ ଏ ।

D.  ଶକ୍ତି ଶାଳୀ ଲୋକ ହିଁ ଜି ତେ ।

✓

Q72 Odia
ତଦ୍ଭବ ଶବ୍ଦଟି କୁ  ଚି ହ୍ନଟ କର ।

A.  ନଈ

B.  ନକୁ ଳ

C.  ମୃ ଗ

D.  ଷଷ୍ଠୀ
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✓

Q73 Odia
"ରାମ ଓ ଲକ୍ଷ୍ମଣ ବନକୁ  ଗଲେ" - ଏଠାରେ 'ଓ' କି  ପ୍ର କାର ଅବ୍ୟୟ?

A.  ବି ଭକ୍ତି ସୂ ଚକ ଅବ୍ୟୟ

B.  ସଂଯୋଜକ ଅବ୍ୟୟ

C.  ବି ୟୋଜକ ଅବ୍ୟୟ

D.  ପଦାନ୍ୱ ୟୀ ଅବ୍ୟୟ

✓

Q74 Odia
ସବୁ  କଥାରେ ଆଖେଇବା ଉଚି ତ ନୁ ହେଁ  । ଏହି  ବାକ୍ୟରେ 'ଆଖେଇବା' କେଉଁ  ପ୍ର କାରର କ୍ରି  ୟା?

A.  ସକର୍ମ କ କ୍ରି  ୟା

B.  ଅକର୍ମ କ କ୍ରି  ୟା

C.  ଦ୍ଵି କର୍ମ କ କ୍ରି  ୟା

D.  ଅବ୍ୟୟ

✓

Q75 Odia
"ମୁ ହଁ  ଦେବା" ରୂ ଢି ର ଠି କ୍  ଅର୍ଥ  କ'ଣ ?

A.  ମୁଁ ହ ଡେଖାଇବା

B.  କାହାକୁ  ଡାକି ବା

C.  ପ୍ର ଶୟ ଦେବା

D.  କଥା କହି ବା

Computer

✓

Q76 Computer
Which of the following is an example of system software that
directly manages computer hardware and provides a platform for
application software?

A.  Microsoft Word

B.  Adobe Photoshop

C.  Operating System

D.  Google Chrome

✓

Q77 Computer
Which of the following is the primary function of the Central
Processing Unit (CPU)?

A.  Processing data

B.  Storing files

C.  Displaying graphics

D.  Playing audio

✓

Q78 Computer
Which of the following steps will you use to save a new presentation
in MS PowerPoint for the first time?

A.  Insert > Save

B.  View > Save As

C.  File > Save As

D.  Design > Save

✓

Q79 Computer
Which menu in MS Word allows you to add bullets or numbering to
a list?

A.  Home tab

B.  Insert tab

C.  Design tab

D.  Layout tab
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✓

Q80 Computer
Which group in the Home tab of MS Word 2021 allows changing the
font type and size?

A.  Insert Group

B.  Font Group

C.  Page Layout Group

D.  Styles Group

✓

Q81 Computer
When you use the Cut (Ctrl + X) command in MS Word, where is the
removed text temporarily stored?

A.  Clipboard

B.  System Cache

C.  Draft Folder

D.  Memory File

✓

Q82 Computer
To print just a specific section of a spreadsheet, you need to:

A.  Select the cells first, then choose Print → Print Selection

B.  Print the entire worksheet

C.  Save and then print

D.  Use File → Save As

✓

Q83 Computer
Which of the following is used for real-time text communication over
the internet?

A.  Email

B.  Instant Messaging

C.  File Transfer

D.  Mail Merge

✓

Q84 Computer
Before attaching large files in an email, one should:

A.  Ignore file size limits

B.  Compress the file or use cloud links

C.  Send it in multiple emails unnecessarily

D.  Attach without checking for viruses

✓

Q85 Computer
What is the feature in Microsoft PowerPoint 2021 that automatically
suggests slide designs?

A.  PowerPoint Designer

B.  Themes

C.  Slide Master

D.  Transitions

✓

Q86 Computer
What is the main purpose of choosing a Power Saving Mode in
Windows 11?

A.  To control desktop elements

B.  To control battery usage and system performance preference

C.  To uninstall unused applications

D.  To increase power of a system

✓

Q87 Computer
Which software is used for creating presentations with graphics,
audio and video?

A.  MS Word

B.  MS Excel

C.  MS PowerPoint

D.  MS Access

✓

Q88 Computer
What happens when you enter "25/12/2025" into a cell in MS Excel?

A.  It is treated as a string.

B.  It is automatically converted to a date format.

C.  It will generate a syntax error.

D.  It will be displayed as a time value.
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✓

Q89 Computer
The first step to effectively open MS Excel on your Windows
computer is:

A.  Start Menu → Search for Excel

B.  Right-click on desktop → Open

C.  Use Task Manager → Run Excel

D.  Press Ctrl + Alt + Del → Open

✓

Q90 Computer
Where do you find templates in MS PowerPoint?

A.  Home > Templates

B.  File > New > Templates

C.  Insert > Templates

D.  View > Templates

Reasoning

✓

Q91 Reasoning
P, Q, R, S, T, U and V are sitting around a circular table facing the
centre. Q is the immediate neighbour of V and U. P is to the
immediate left of U. T is not an immediate neighbour of P and S.
Who is to the immediate right of R?

A.  T

B.  P

C.  V

D.  S

✓

Q92 Reasoning
A’s father is the brother and only sibling of B. B is the son of V. K is
the wife of the brother of V. K's husband has only one sister and no
brothers. How is B related to K?

A.  Mother

B.  Wife's mother’s sister

C.  Husband's brother’s son

D.  Husband's sister’s son

✓

Q93 Reasoning
BUNK is related to LEXU in a certain way based on the English
alphabetical order. In the same way, PIBY is related to ZSLI. To which
of the following options is TMFC related to, following the same logic?

A.  DWPM

B.  DMPO

C.  DWER

D.  DMJU

✓

Q94 Reasoning
Which of the following letter-number clusters will replace the
question mark (?) in the given series to make it logically complete?

GLQ 33, EQV 42, CVA 51, AAF 60, ?

A.  YFK 69

B.  ZEL 67

C.  XGJ 69

D.  ZGK 67

✓

Q95 Reasoning
If + means − , − means × , × means ÷ , ÷ means +, then what will
come in place of the question mark (?) in the following equation?

41 − 2 ÷ 1 + 66 × 6 = ?

A.  65

B.  72

C.  88

D.  91
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Q96 Reasoning
S starts from Point A and drives 29 km towards the east. He then
takes a right turn, drives 33 km, then turns right and drives 45 km.
He then takes a right turn and drives 45 km. He takes a final right
turn, drives 16 km and stops at Point P. How far (shortest distance)
and towards which direction should he drive in order to reach Point
A again? (All turns are 90-degree turns only, unless specified.)

A.  12 km to the north

B.  11 km to the east

C.  12 km to the west

D.  12 km to the south

✓

Q97 Reasoning
Each of D, E, F, G, Q, R and S has an exam on a different day of a
week, starting from Monday and ending on Sunday of the same
week. Only three people have exams between E and Q. Q has an
exam on the last day of the week. G has an exam on the second day
after D. R has an exam immediately the day before S. F doesn't have
an exam on Friday. How many people have exams between F and R?

A.  Four

B.  Three

C.  Two

D.  One

✓

Q98 Reasoning
Read the given statement(s) and conclusions carefully. Assuming
that the information given in the statements is true, even if it
appears to be at variance from commonly known facts, decide which
of the given conclusions logically follow(s) from the statement(s).

Statements: All schools are colleges. All colleges are universities.

Conclusion (I): All schools are universities.
Conclusion (II): Some colleges are schools.

A.  Only conclusion I follows

B.  Only conclusion II follows

C.  Both conclusions I and II follow

D.  Neither conclusion I nor II follows

✓

Q99 Reasoning
Based on the English alphabetical order, three of the following four
letter-cluster pairs are alike in a certain way and thus form a group.
Which is the one that does not belong to that group?
(Note: The odd one out is not based on the number of
consonants/vowels or their position in the letter cluster.)

A.  HP-UO

B.  BJ-OK

C.  DL-QK

D.  GO-TN

✓

Q100 Reasoning
Refer to the following series and answer the question (All numbers
are single digit numbers only. Counting to be done from left to
right.)
(Left) 2 6 7 1 8 5 4 9 3 2 6 8 4 5 7 1 5 7 9 4 1 3 6 2 9 3 5 7 1 (Right)
How many such odd digits are there each of which is immediately
preceded by an odd digit and also immediately followed by an even
digit?

A.  More than three

B.  One

C.  Two

D.  Three
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