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Paper Set 1 · 11 Jun 2026 · 9:00 AM - 10:30 AM · OSSSC CRE 2025 (Odia)

Quant

✓

Q1 Quant
If α and β are roots of x² − 3x + 54 = 0, then the value of (α² + β²)(α +
β) is:

A.  A. −291

B.  B. −293

C.  D. −295

D.  C. −297

✓

Q2 Quant
ଦୁ ଇଟି  ଷ୍ଟେସନ A ଓ B, 480 km ଦୂ ରରେ ଅବସ୍ଥି ତ । ଗୋଟି ଏ ଟ୍ରେ ନ A ରୁ  B ଆଡକୁ  80
km/hr ବେଗରେ ଯାତ୍ରା  ଆରମ୍ଭ କରେ । 2 ଘଣ୍ଟା ପରେ ଅନ୍ୟ ଏକ ଟ୍ରେ ନ B ରୁ  A ଆଡକୁ  60
km/hr ବେଗରେ ଯାତ୍ରା  ଆରମ୍ଭ କରେ । ସେମାନେ ପରସ୍ପରକୁ  ଭେଟ ହେବା ସମୟରେ
ପ୍ର ଥମ ଟ୍ରେ ନ ନି ଜର ବେଗରେ 20% ହ୍ରା ସ କରି  B ଆଡକୁ  ଯାତ୍ରା  ଜାରି  ରଖେ ଏବଂ ଦ୍ୱି ତୀୟ
ଟ୍ରେ ନ ନି ଜର ବେଗରେ 25% ବୃ ଦ୍ଧି  କରି  A ଆଡକୁ  ଯାତ୍ରା  ଜାରି  ରଖେ । ସେଗୁ ଡି କର ନି ଜ ନି ଜ
ଗନ୍ତବ୍ୟସ୍ଥଳରେ ପହଞ୍ଚି ବାର ସମୟ ମଧ୍ୟରେ ଅନ୍ତର ନି ର୍ଣ୍ଣ ୟ କର । (ନି କଟତମ ମି ନି ଟରେ
ପ୍ର କାଶ କର)

A.  B. 102 ମି ନି ଟ

B.  A. 26 ମି ନି ଟ

C.  C. 30 ମି ନି ଟ

D.  D. 35 ମି ନି ଟ

✓

Q3 Quant
A shirt is marked at ₹1,200. The shopkeeper sells it for ₹900. What is
the discount percentage offered?

A.  C. 20%

B.  D. 25%

C.  B. 30%

D.  A. 40%

✓

Q4 Quant
ଜଣେ ସାଇକେଲ ଚାଳକ 15 km/h ବେଗରେ 30 km ଅତି କ୍ର ମ କରନ୍ତି  ଏବଂ 10 km/h
ରେ ସମାନ ଦୂ ରତା ଫେରନ୍ତି  । ତାଙ୍କର ହାରାହାରି  ବେଗ ନି ର୍ଣ୍ଣ ୟ କର ।

A.  D. 12 km/h

B.  C. 13 km/h

C.  B. 14 km/h

D.  A. 15 km/h

✓

Q5 Quant
ତି ନି  ଜଣ ବନ୍ଧୁ  X, Y ଓ Z ମି ଳି ତ ଭାବରେ ଏକ ବ୍ୟବସାୟ ଆରମ୍ଭ କରନ୍ତି  । X ₹20,000, Y
₹30,000 ଏବଂ Z ₹40,000 ବି ନି ଯୋଗ କରନ୍ତି  । ଯଦି  ସର୍ବ ମୋଟ ଲାଭ ₹18,000 ହୁ ଏ,
ତେବେ ଲାଭରୁ  Y-ର ଅଂଶ ନି ର୍ଣ୍ଣ ୟ କର ।

A.  B. ₹4,000

B.  C. ₹5,000

C.  D. ₹6,000

D.  A. ₹8,000

✓

Q6 Quant
ପ୍ରି  ୟା ଏବଂ ନେହା ଏକାଠି  କାମ କରି  ଏକ ପ୍ର କଳ୍ପକୁ  12 ଦି ନରେ ସମାପ୍ତ କରି ପାରନ୍ତି  । ଯଦି
ଏକା ପ୍ରି  ୟା ସମାନ ପ୍ର କଳ୍ପକୁ  36 ଦି ନରେ ସମାପ୍ତ କରି ପାରନ୍ତି , ତେବେ ନେହା ଏକାକୀ ଏହାକୁ
ସମାପ୍ତ କରି ବା ପାଇଁ  କେତେ ସମୟ ନେବେ?

A.  B. 15 ଦି ନ

B.  D. 18 ଦି ନ

C.  A. 20 ଦି ନ

D.  C. 24 ଦି ନ

✓

Q7 Quant
Find the mode of the given data.

Class interval 0-5 5-10 10-15

Frequency 4 6 8

A.  C. 8

B.  D. 10

C.  B. 12

D.  A. 14

✓

Q8 Quant
X ରୁ  X ର 13% ବି ୟୋଗ କରି ବା, X କୁ  କାହା ଦ୍ଵାରା ଗୁ ଣନ କରି ବା ସହ ସମାନ ଅଟେ?

A.  A. 0.87

B.  C. 0.13

C.  D. 0.5

D.  B. 0.013
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✓

Q9 Quant
₹3,101 କୁ  ଏପରି  ତି ନି  ଭାଗରେ ବି ଭକ୍ତ କରାଯାଇଛି  ଯେ, ପ୍ର ଥମ ଭାଗର ଅଧା, ଦ୍ୱି ତୀୟ
ଭାଗର ଏକ-ଚତୁ ର୍ଥାଂ ଶ ଏବଂ ତୃ ତୀୟ ଭାଗର ଏକ-ଅଷ୍ଟମାଂଶ ସମାନ ଅଟେ । ପ୍ର ଥମ ଏବଂ
ଦ୍ୱି ତୀୟ ଭାଗ ମଧ୍ୟରେ ଥି ବା ଧନାତ୍ମକ ଅନ୍ତର (₹ ରେ) କେତେ?

A.  C. 443

B.  B. 293

C.  D. 593

D.  A. 343

✓

Q10 Quant
ଯଦି  ₹1600 କୁ  ଅର୍ଦ୍ଧ ବାର୍ଷିକ ଭାବେ ଚକ୍ର ବୃ ଦ୍ଧି  ହେଉଥି ବା ବାର୍ଷିକ 20% ଚକ୍ର ବୃ ଦ୍ଧି  ସୁ ଧ
ହାରରେ ନି ବେଶ କରାଯାଏ, ତେବେ 1 ବର୍ଷ  ପରେ ସମୂ ଳ ସୁ ଧ କେତେ ହେବ?

A.  A. ₹1936

B.  C. ₹2820

C.  B. ₹1216

D.  D. ₹2460

✓

Q11 Quant
ଜଣେ ଦୋକାନୀ ଏକ ସାମଗ୍ରୀ ର ଲି ଖି ତ ମୂ ଲ୍ୟକୁ  ଏହାର କ୍ର ୟ ମୂ ଲ୍ୟଠାରୁ  40% ଅଧି କ ଧାର୍ଯ୍ୟ
କରନ୍ତି  । ସମଗ୍ର  କାରବାରରେ 33% ଲାଭ ପାଇବା ପାଇଁ  ଲି ଖି ତ ମୂ ଲ୍ୟ ଉପରେ କେତେ
ପ୍ର ତି ଶତ ରି ହାତି  ଦେବାକୁ  ପଡ଼ି ବ?

A.  A. 5%

B.  B. 4%

C.  C. 8%

D.  D. 2%

✓

Q12 Quant
PQ ଏବଂ RS ଦୁ ଇଟି  ସମାନ୍ତର ସରଳରେଖାକୁ  ଏକ ଛେଦକ XY ଯଥାକ୍ର ମେ L ଏବଂ M
ବି ନ୍ଦୁ ରେ ଛେଦ କରୁ ଛି  । ଯଦି  ∠RMY = 64° ହୁ ଏ, ତେବେ ∠QLM ର ମୂ ଲ୍ୟ ନି ର୍ଣ୍ଣ ୟ କର ।

A.  C. 64°

B.  D. 26°

C.  A. 96°

D.  B. 116°

✓

Q13 Quant
କେତେ ସମୟରେ (ମାସରେ) ବାର୍ଷିକ 6% ସୁ ଧହାରରେ ₹3000 ମୂ ଳଧନର ସରଳସୁ ଧ
₹300 ହେବ?

A.  A. 20

B.  D. 17

C.  B. 18

D.  C. 24

✓

Q14 Quant
ଗୋଟି ଏ ପାଇପ ଏକ ଟାଙ୍କି କୁ  17 ମି ନି ଟରେ ପୂ ର୍ଣ୍ଣ  କରି ପାରେ, ଅନ୍ୟ ଏକ ପାଇପ ପୂ ର୍ଣ୍ଣ  ଟାଙ୍କି କୁ
51 ମି ନି ଟରେ ଖାଲି  କରି ପାରେ । ଯଦି  ଟାଙ୍କି ଟି  ଖାଲି  ଥି ବା ଅବସ୍ଥାରେ ଉଭୟ ପାଇପ ଏକାଠି
ଚାଲୁ  କରାଯାଏ, ତେବେ ଟାଙ୍କି ର ଦୁ ଇ-ତୃ ତୀୟାଂଶ ଭାଗ ପୂ ର୍ଣ୍ଣ  ହେବାକୁ  କେତେ ସମୟ (ମି ନି ଟ
ରେ) ଲାଗି ବ?

A.  17

B.  34

C.  51

D.  14

✓

Q15 Quant
ଜଣେ ଦୋକାନୀ ₹60 ରେ ଏକ କଲମ ବି କ୍ରି   କରୁ ଥି ଲେ । ସେ ଏକ ସେଲ ସମୟରେ ଏହାର
ମୂ ଲ୍ୟ ₹48 କୁ  ହ୍ରା ସ କରି ଥି ଲେ । ମୂ ଲ୍ୟରେ କେତେ ପ୍ର ତି ଶତ ହ୍ରା ସ ହୋଇଛି ?

A.  A. 10%

B.  B. 15%

C.  D. 20%

D.  C. 25%
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✓

Q16 Quant

A.  C. 100

B.  A. 112

C.  D. 120

D.  B. 128

✓

Q17 Quant
ଯଦି  15, 25 ଏବଂ 40 ର ଚତୁ ର୍ଥ  ସମାନୁ ପାତୀ 8m (ଯେଉଁ ଠାରେ, m>0) ହୁ ଏ, ତେବେ 2m − 5 ର ମୂ ଲ୍ୟ କେତେ?

A.  

B.  

C.  

D.  

✓

Q18 Quant

356

A.  

B.  

C.  

D.  
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✓

Q19 Quant

A.  

B.  

C.  

D.  

✓

Q20 Quant

A.  B. 33

B.  C. 37

C.  A. 36

D.  D. 31

GA

✓

Q21 GA
ନି ମ୍ନ ଲି ଖି ତ ଶି ଳାଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  କେଉଁ ଟି  କାର୍ଷ୍ଟ  (Karst) ଭୂ ମି ରୂ ପ ସହି ତ ଜଡ଼ି ତ ଅଟେ?

A.  D. ବାଲୁ କା ପଥର

B.  A. ଶେଲ (Shale)

C.  B. ଚୂ ନପଥର

D.  C. ସ୍ତୂପୀକୃ ତ (Conglomerate)

✓

Q22 GA
ସେପ୍ଟେମ୍ବର 2025 ସୁ ଦ୍ଧା, ରେଖା ଗୁ ପ୍ତା କେଉଁ  ରାଜ୍ୟ/କେନ୍ଦ୍ରଶାସି ତ ଅଞ୍ଚଳର ମୁ ଖ୍ୟମନ୍ତ୍ରୀ
ହୋଇଥି ଲେ?

A.  B. ଆସାମ

B.  D. ଗୋଆ

C.  C. ଦି ଲ୍ଲୀ

D.  A. ପଞ୍ଜାବ

✓

Q23 GA
As of September 2025, who is the union minister of education in the
government of India?

A.  C. Piyush Goyal

B.  B. Sarbananda Sonowal

C.  D. Jual Oram

D.  A. Dharmendra Pradhan

✓

Q24 GA
Who established the Ramakrishna Mission after the name of his
guru Ramakrishna Paramhansa in 1897?

A.  D. Theverthundiyil Titus

B.  A. Kali Charan Banerjee

C.  B. Brahmabandhav Upadhyay

D.  C. Swami Vivekananda
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✓

Q25 GA
Which of the following countries won the Men’s Asia Cup Cricket
2025 title?

A.  B. Pakistan

B.  A. India

C.  D. Sri Lanka

D.  C. Bangladesh

✓

Q26 GA
କୋଷର କେଉଁ  ଅଙ୍ଗି କାରେ ଅଧି କାଂଶ ବାୟୁ  ଉପଜୀବୀ ଶ୍ଵସନ ସଂଘଟି ତ ହୋଇଥାଏ?

A.  C. ରାଇବୋଜୋମ

B.  B. ମାଇଟୋକଣ୍ଡ୍ରି ଆ 

C.  D. କ୍ଲୋ ରୋପ୍ଲା ଷ୍ଟ

D.  A. ନ୍ୟଷ୍ଟି

✓

Q27 GA
ସ୍ଵଦେଶୀ ପ୍ର ତି ରକ୍ଷା ପ୍ର ଯୁ କ୍ତି ରେ ନି ଜର ନବସୃ ଜନ ପାଇଁ  ଓଡ଼ି ଶା ଭି ତ୍ତି କ କେଉଁ  ଷ୍ଟାର୍ଟ ଅପ
2025 ମସି ହାରେ SIDM ଚାମ୍ପି ଅନ ପୁ ରସ୍କାରରେ ସମ୍ମାନି ତ ହୋଇଥି ଲା?

A.  A. eBee

B.  B. BonV Aero

C.  D. AARO Labs

D.  C. O-Hub Robotics

✓

Q28 GA
2025 ମସି ହାର ସମ୍ପ୍ରସାରଣ ଅଧୀନରେ ଓଡ଼ି ଶା ଶି ଳ୍ପ ସୁ ରକ୍ଷା ବଳ (OISF) ପାଇଁ  କେତୋଟି
ନୂ ତନ ବାଟାଲି ୟନ ମଞ୍ଜୁ ର କରାଯାଇଥି ଲା?

A.  C. ଏକ

B.  A. ଦୁ ଇ

C.  D. ତି ନି

D.  B. ଚାରି

✓

Q29 GA
Name the city that serves as the headquarters of the Odisha Postal
Circle.

A.  A. Rourkela

B.  D. Bhubaneswar

C.  C. Cuttack

D.  B. Puri

✓

Q30 GA
ଓଡ଼ି ଶା ସରକାରଙ୍କ ଦ୍ଵାରା ପ୍ର ବର୍ତ୍ତିତ ନି ମ୍ନ ଲି ଖି ତ କେଉଁ  କାର୍ଯ୍ୟ କ୍ର ମଟି , ଶ୍ରୀ ଜଗନ୍ନାଥ ମନ୍ଦି ର
ଏବଂ ଏହା ସହ ସମ୍ପୃ କ୍ତ ଐତି ହ୍ୟ କାର୍ଯ୍ୟା ବଳୀର ବି କାଶ ଓ ପରି ଚାଳନା ନି ମନ୍ତେ ₹500 କୋଟି
ର କର୍ପ ସ ପାଣ୍ଠି  ଆବଣ୍ଟନ ଲାଭ କରି ଛି ?

A.  B. ଶ୍ରୀ  ଜଗନ୍ନାଥ ହେରି ଟେଜ କରି ଡର ମି ଶନ

B.  C. ଶ୍ରୀ  ଜଗନ୍ନାଥ ଟେମ୍ପଲ ଆଡମି ନୀଷ୍ଟ୍ରେସନ କର୍ପ ସ ଫଣ୍ଡ

C.  A. ଜଗନ୍ନାଥ ସଂସ୍କୃତି  ସମ୍ୱ ର୍ଦ୍ଧ ନ ଅଭି ଯାନ

D.  D. ପୁ ରୀ ଶ୍ରୀ ମନ୍ଦି ର ବି କାଶ ପ୍ର କଳ୍ପ

✓

Q31 GA
କେଉଁ  ସାମ୍ବି ଧାନି କ ସଂଶୋଧନ ଅଧୀନରେ ଭାରତରେ ମତଦାନର ବୟସ ସୀମା 21 ବର୍ଷ ରୁ
18 ବର୍ଷ କୁ  ହ୍ରା ସ କରାଯାଇଥି ଲା?

A.  C. 42 ତମ ସଂଶୋଧନ

B.  B. 61 ତମ ସଂଶୋଧନ

C.  A. 73 ତମ ସଂଶୋଧନ

D.  D. 86 ତମ ସଂଶୋଧନ

✓

Q32 GA
ଜଣେ ଛାତ୍ର  ଦାବି  କରନ୍ତି  ଯେ ଯଦି  ପରମାଣୁ  ଇଲେକ୍ଟ୍ରୋନ ପ୍ରା ପ୍ତ କରେ କି ମ୍ବା ହରାଏ ,
ତେବେ ତାହାର ବସ୍ତୁତ୍ୱ ସଂଖ୍ୟା ପରି ବର୍ତ୍ତ ନ ହୋଇପାରେ । ଏହି  ତଥ୍ୟଟି  ସଠି କ ଅଟେ କି ?

A.  B. ନା, କାରଣ ବସ୍ତୁତ୍ୱ ସଂଖ୍ୟା ସର୍ବ ଦା ସ୍ଥି ର ହୋଇଥାଏ

B.  D. ନା, କାରଣ ବସ୍ତୁତ୍ୱ ସଂଖ୍ୟା କେବଳ ପ୍ରୋ ଟନ ଏବଂ ନ୍ୟୁ ଟ୍ର ନ ଉପରେ ନି ର୍ଭ ର
କରେ

C.  A. ହଁ , କାରଣ ଇଲେକ୍ଟ୍ରନର ଯଥେଷ୍ଟ ବସ୍ତୁତ୍ଵ ଥାଏ 

D.  C. ହଁ , କାରଣ ଇଲେକ୍ଟ୍ରନ ଗୁ ଡ଼ି କୁ  ବସ୍ତୁତ୍ୱ ସଂଖ୍ୟାରେ ଗଣନା କରାଯାଏ

✓

Q33 GA
ଟାର୍ଗେ ଟ ଅଲି ମ୍ପି କ ପୋଡି ୟମ ସ୍କି ମ (TOPS) କେଉଁ  ପ୍ର କାରର କ୍ରୀ ଡ଼ା ଇଭେଣ୍ଟ ପାଇଁ  ପ୍ର ସ୍ତୁତ
ହେଉଥି ବା ଆଥଲେଟମାନଙ୍କ ପାଇଁ  ସର୍ବା ଧି କ ପ୍ରା ସଙ୍ଗି କ ଅଟେ?

A.  A. ମନୋରଞ୍ଜନ କ୍ରୀ ଡା କାର୍ଯ୍ୟ କଳାପ

B.  C. ଅଲି ମ୍ପି କ୍ସ ପରି  ଅନ୍ତର୍ଜା ତୀୟ ବହୁ -କ୍ରୀ ଡ଼ା ପ୍ର ତି ଯୋଗି ତା

C.  D. ଜି ଲ୍ଲା ସ୍ତରୀୟ ପ୍ର ତି ଯୋଗି ତା

D.  B. ଜାତୀୟ ବି ଦ୍ୟାଳୟ କ୍ରୀ ଡା

✓

Q34 GA
ଅର୍ଥ ନୈ ତି କ ଅଭି ବୃ ଦ୍ଧି  ସମୟରେ 'ନି ଯୁ କ୍ତି  ଅଭି ବୃ ଦ୍ଧି  ହାର ପ୍ରା ୟ ସ୍ଥି ର ରହି ବା' ପରି ସ୍ଥି ତି କୁ  କେଉଁ
ପଦ ଦ୍ୱାରା ସବୁ ଠାରୁ  ଉପଯୁ କ୍ତ ଭାବେ ବର୍ଣ୍ଣ ନା କରାଯାଇପାରି ବ?

A.  D. ପ୍ର ଚ୍ଛନ୍ନ ବେକାରୀ

B.  A. ବେକାର ଅଭି ବୃ ଦ୍ଧି

C.  B. ସଂରଚନାତ୍ମକ ରୂ ପାନ୍ତର

D.  C. ଚକ୍ରୀ ୟ ବେକାରୀ
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✓

Q35 GA
ଏକ ଉତ୍ତଳ ଦର୍ପ ଣ ସମ୍ମୁଖରେ 24 cm ଦୂ ରତାରେ ଏକ ବସ୍ତୁ ରଖାଗଲେ, ଏହାର ପ୍ର ତି ବି ମ୍ବ
ଦର୍ପ ଣ ପଛପଟେ 8 cm ଦୂ ରତାରେ ସୃ ଷ୍ଟି  ହୁ ଏ । ଦର୍ପ ଣର ଫୋକସ ଦୂ ରତା କେତେ?

A.  B. 24 cm

B.  A. 12 cm

C.  D. 16 cm

D.  C. 8 cm

✓

Q36 GA
ପୃ ଷ୍ଠଭୂ ମି ର ପ୍ର ବଳ ଉତ୍ତାପ ଏବଂ ଉଷ୍ଣ ବାୟୁ  ଉପରକୁ  ଉଠି ବା କାରଣରୁ  କେଉଁ  ପ୍ର କାର
ବୃ ଷ୍ଟି ପାତ ହୋଇଥାଏ?

A.  B. ପର୍ବ ତୀୟ ବୃ ଷ୍ଟି ପାତ (Orographic rainfall)

B.  D. ଘୂ ର୍ଣ୍ଣିବାତ୍ୟାଜନି ତ ବୃ ଷ୍ଟି ପାତ (Cyclonic rainfall)

C.  A. ପରି ଚଳନ ବୃ ଷ୍ଟି ପାତ (Convectional rainfall)

D.  C. ଅଗ୍ର ଭାଗୀୟ ବୃ ଷ୍ଟି ପାତ (Frontal rainfall)

✓

Q37 GA
ଯେତେବେଳେ ନଦୀଗୁ ଡ଼ି କ ସମସ୍ତ ଦି ଗରୁ  ସେମାନଙ୍କର ଜଳକୁ  ଏକ ହ୍ର ଦ ବା ଅବନମି ତ
ସ୍ଥାନକୁ  ଜଳ ନି ଷ୍କାସନ କରି ଥାନ୍ତି , ନି ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ  ନି ଷ୍କାସନ ବ୍ୟବସ୍ଥା ସୃ ଷ୍ଟି  ହୁ ଏ?

A.  B. କେନ୍ଦ୍ରପସାରୀ (Radial) ଡ୍ରେ ନେଜ ଢାଞ୍ଚା

B.  C. ଜାଫ୍ରି   ସଦୃ ଶ (Trellis) ଡ୍ରେ ନେଜ ଢାଞ୍ଚା

C.  A. କେନ୍ଦ୍ରାଭି ମୁ ଖୀ (Centripetal) ଡ୍ରେ ନେଜ ଢାଞ୍ଚା

D.  D. ଶାଖାନ୍ୱି  ତ (Dendritic) ଡ୍ରେ ନେଜ ଢାଞ୍ଚା

✓

Q38 GA
କେଉଁ  ଅଭ୍ୟାସ ସହରଗୁ ଡ଼ି କରେ ଧାରଣୀୟ ବି କାଶକୁ  ସର୍ବୋ ତ୍ତମ ଭାବରେ ସମର୍ଥ ନ କରେ?

A.  B. ବ୍ୟକ୍ତି ଗତ ଯାନବାହନ ବୃ ଦ୍ଧି

B.  A. ଆବାସସ୍ଥଳୀ ନି ର୍ମା ଣ ନି ମନ୍ତେ ଜଙ୍ଗଲ କାଟି ବା

C.  D. ସାର୍ବ ଜନୀକ ପରି ବହନ ବ୍ୟବହାର କରି ବା

D.  C. ବର୍ଜ୍ୟ ବସ୍ତୁ ନି ଷ୍କାସନ ସ୍ଥଳର ସମ୍ପ୍ରସାରଣ

✓

Q39 GA
ନି ମ୍ନ ଲି ଖି ତ କି ଏ ଜଣେ ପ୍ର ସି ଦ୍ଧ କଥକ ନୃ ତ୍ୟଶି ଳ୍ପୀ ଅଟନ୍ତି ?

A.  B. ବି ରଜୂ  ମହାରାଜ

B.  C. ଯାମି ନୀ କୃ ଷ୍ଣମୂ ର୍ତ୍ତି

C.  D. ସୋନାଲ ମାନସିଂ ହ

D.  A. ମୃ ଣାଳି ନୀ ସାରାଭାଇ

✓

Q40 GA
ମେ 2025 ରେ ଅନୁ ଷ୍ଠି ତ ଏସି ଆନ ଆଥଲେଟି କ୍ସ ଚାମ୍ପି ଅନସି ପ ରେ କେଉଁ  ହାଇ ଜମ୍ପ
ପ୍ର ତି ଯୋଗୀ ସ୍ୱର୍ଣ୍ଣ  ପଦକ ହାସଲ କରି ଥି ଲେ ଏବଂ ଜାତୀୟ U-20 ରେକର୍ଡ  ସ୍ଥାପନ କରି ଥି ଲେ?

A.  C. ଦୀପି କା କୁ ମାରୀ  

B.  B. ପୂ ଜା ସିଂ ହ

C.  D. ଖୁ ସବୁ  ଗି ଲ 

D.  A. ଭଜନ କୌର
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English

✓

Q41 English
Select the most appropriate article to fill in the blank. If no article is needed, select 'No article required'.

Toru adopted ___ puppy from the shelter.2112

A.  C. an

B.  D. a

C.  B. the

D.  A. No article required

✓

Q42 English
Parts of a sentence are given below in jumbled order. Select the option in which the parts are arranged in the correct order to form a
meaningful sentence.

the / service / the / of / of / is / service / mankind / God

A.  A. The mankind of service is the service of God.

B.  D. The mankind of service is the God of service.

C.  B. Of the mankind service is of the service God.

D.  C. The service of mankind is the service of God.

✓

Q43 English
Select the option that can be used as a one-word substitute for the given group of words.

Of one’s own free will

A.  A. Mandatory

B.  B. Self-reliant

C.  D. Voluntary

D.  C. Obligatory

✓

Q44 English
Select the sentence in correct active voice.

A.  A. She waters the plants in the evening.

B.  D. The plants are watered in the evening by her.

C.  B. The plants get watered by her in the evening.

D.  C. In the evening, the plants are watered by her.
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✓

Q45 English
Identify the correctly spelt word to replace the misspelt one in the sentence below.

The assasination of the prominent leader caused great destruction and political turmoil across the nation.

A.  C. promenint

B.  A. distruction

C.  B. assassination

D.  D. turmoile

✓

Q46 English
Which of the following sentences correctly uses the Past Perfect Tense?

A.  C. When the teacher arrived, the students started reading.

B.  A. When the teacher arrived, the students had started reading.

C.  B. When the teacher had arrived, the students were starting to read.

D.  D. When the teacher arrives, the students start reading.

✓

Q47 English
Choose the correct idiom to substitute the underlined segment of the sentence.
She kept asking questions that were not related to the main issue and wasted everyone’s time.

A.  C. beat around the bush

B.  A. make ends meet

C.  D. jump the gun

D.  B. let the cat out of the bag

✓

Q48 English
Choose the most appropriate idiom from the given options to replace the highlighted segment in the given sentence.

The new diamond necklace that Ritu bought at the exhibition cost her a large sum of money.

A.  B. through thick and thin

B.  D. a pretty penny

C.  A. on top of the world

D.  C. hit the sack

✓

Q49 English
Choose the correct option to complete the direct speech sentence.

The author said, “I ______ inspired by folklore while writing this novel.”

A.  C. am

B.  A. was

C.  D. have been

D.  B. had been
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✓

Q50 English
Identify the antonym of the underlined word in the given sentence.

The mountain peak was covered with a thick layer of snow.

A.  C. thin

B.  A. dense

C.  B. solid

D.  D. heavy

✓

Q51 English
Select the most appropriate option to fill in the blank.

He spoke ______ during the debate, impressing the judges with his composure.

A.  B. calmly

B.  C. similarly

C.  A. barely

D.  D. usually

✓

Q52 English
Select the most appropriate option to substitute the underlined group of words in the given sentence.
His relatives call him a person who never wastes resources and is very economical.

A.  C. miser

B.  A. bankrupt

C.  B. frugal

D.  D. extravagant

✓

Q53 English

Read the following passage and answer the questions given below.
Urban green spaces, such as parks, gardens, and tree-lined streets, play a vital role in improving the quality of life in cities. They provide residents
with areas for recreation, relaxation, and social interaction, contributing to both physical and mental well-being. In addition, green spaces help
reduce air pollution, regulate temperature, and support biodiversity by offering habitats for various species. Despite these benefits, rapid
urbanization has led to the reduction of such areas in many cities around the world. Expanding infrastructure and population growth often take
precedence over environmental considerations. However, urban planners and policymakers are increasingly recognizing the importance of
integrating green spaces into city development. Initiatives such as rooftop gardens, vertical forests, and community parks are being promoted to
address this issue. By balancing development with environmental sustainability, cities can create healthier and more livable environments for
present and future generations. These efforts require consistent planning, investment, and active community participation.

What is the central theme of the passage?

A.  D. The growth of infrastructure in modern cities

B.  A. The importance and preservation of urban green spaces

C.  C. The decline of biodiversity in rural areas

D.  B. The role of community parks in entertainment
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✓

Q54 English
What benefit do green spaces provide to city residents?

A.  D. Spaces for recreation and mental well-being

B.  A. Increased industrial development opportunities

C.  B. Reduction in population density

D.  C. Expansion of transportation networks

✓

Q55 English
What does the word ‘biodiversity’ most nearly mean?

A.  D. Development of infrastructure

B.  A. Growth of industrial activities

C.  B. Increase in urban population

D.  C. Variety of plant and animal life

✓

Q56 English
What inference can be drawn from the passage?

A.  C. Urban development should ignore environmental needs

B.  A. Green spaces are unnecessary in modern cities

C.  B. Sustainable planning is essential for better urban living

D.  D. Population growth has no impact on city environments

✓

Q57 English
What is the tone of the passage?

A.  B. Critical and negative

B.  D. Emotional and dramatic

C.  A. Humorous and light-hearted

D.  C. Informative and suggestive

✓

Q58 English
Select the most appropriate antonym of the underlined word.

Mr. Devan commented, "His fickle attitude made it hard for others to trust his decisions."

A.  D. constant

B.  A. tender

C.  B. silly

D.  C. proud

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q59 English
Select the most appropriate option to fill in the blank.

The company is committed ______ reducing its carbon footprint.

A.  A. on

B.  D. to

C.  C. for

D.  B. about

✓

Q60 English
Parts of a sentence are given below. While the first part (S1) is in the correct order, the rest of the parts are jumbled up. Arrange the parts in the
correct order to form a meaningful and coherent sentence.

S1) After the committee reviewed the proposal,
A) before making a final decision
B) it decided to request further details
C) because some aspects
D) were unclear ​​​​​

A.  C. A – C – B – D

B.  A. A – C – D – B

C.  D. A – D – C – B

D.  B. B – C – D – A

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ସଂସଦ ଅଧି ବେଶନ ଆଜି  ଆରମ୍ଭ ହେବ।

A.  A. Parliament’s winter break starts today.

B.  C. Parliamentary session will start today.

C.  D. Voting will take place today.

D.  B. Members will resign today.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ଶବ୍ଦଗୁ ଡ଼ି କର ସମାନାର୍ଥ ବୋଧକ ଶବ୍ଦ ଲେଖ।
ମୋର କାକା ବହୁ ତ "ଧନୀ" ଅଟନ୍ତି ।

A.  A. ଗରି ବ

B.  B. ସମ୍ପନ୍ନ

C.  D. ଦୁଃ ଖୀ

D.  C. ନି ମ୍ନ
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✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କରୁ  ଦି ଆଯାଇଥି ବା ଇଂରାଜୀ ବାକ୍ୟଟି ର ସଠି କ୍  ଓଡ଼ି ଆ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
The new education policy focuses on practical learning for students.

A.  B. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର ଛାତ୍ରୀ ଙ୍କର ବ୍ୟାବହାରି କ ଶି କ୍ଷଣ ଉପରେ କେନ୍ଦ୍ରି ତ କରୁ ଛି ।

B.  A. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର  ପାଇଁ  ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଉପରେ ଧ୍ୟାନ କରନ୍ତି ।

C.  C. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର ମାନେ ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଉପରେ ଧ୍ୟାନ କରନ୍ତି ।

D.  D. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର  ପାଇଁ  ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଧ୍ୟାନ କରେ।

✓

Q64 Odia
ସୁ ବାସ ଏମି ତି  ପଡା ପଡି ଲା ଯେ ସପ୍ତାହ ଯାଏଁ  ଶେଜରୁ  ଉଠି ପାରି ବନି  । ବାକ୍ୟଟି ରେ "ପଡା ପଡି ଲା" ର ବ୍ୟାକରଣି କ ଭାବେ ଠି କ୍  କେଉଁ ଟି  ?

A.  A. ସରଳ ଅକର୍ମ କ କ୍ରି  ୟାର ପୁ ନରୁ କ୍ତି

B.  B. ଭାବବାଚକ ବ୍ୟବହାର ସହି ତ ଅକର୍ମ କ କ୍ରି  ୟା

C.  C. ଅକର୍ମ କ କ୍ରି  ୟାର ସକର୍ମ କ ରୂ ପେ ବ୍ୟବହାର

D.  D. ପ୍ରେ ରଣାର୍ଥ କ କ୍ରି  ୟାର ରୂ ପାନ୍ତର

✓

Q65 Odia

ନି ମ୍ନୋ କ୍ତ ଅନୁ ଚ୍ଛେଦକୁ  ପଢି  ପ୍ର ଶ୍ନ ଗୁ ଡି କର ଉତ୍ତର ଚୟନ କର ।

ରାଜା ଭୋଜଙ୍କୁ  ତୁ ଷ୍ଟ କରି  ପୁ ରସ୍କାର ପାଇବା ଆଶାରେ ଚି ତ୍ର ଶି ଳ୍ପୀ ତାଙ୍କର ପତ୍ନୀ ଭାନୁ ମତି ଙ୍କର ଏକ ସୁ ନ୍ଦର ଚି ତ୍ର ପଟ ରାଜାଙ୍କୁ  ଦେଇଥି ଲେ । ରାଜା ଏହା ଦେଖି  ବହୁ ତ ଖୁ ସି  ହୋଇଥି ଲେ ଏବଂ ଏହା
ଅବି କଳ ଭାନୁ ମତି ଙ୍କ ଭଳି  ହୋଇଛି  ବୋଲି  କହି ଥି ଲେ । ପାଖରେ ଥି ଲେ ମହାପଣ୍ଡି ତ କାଳି ଦାସ । ରାଜାଙ୍କୁ  ସତକଥା କହି ଥି ଲେ। ଜାଣି  ନଥି ଲେ ସତ କହି ବାର ପରି ଣାମ ଏତେ ଭୟଙ୍କର ହେବ ବୋଲି ।
ବାକ୍ -ଦେବୀ ସରସ୍ଵତୀଙ୍କ ବରଲାଭ କରି  ମହାମୂ ର୍ଖ ରୁ  ମହାପଣ୍ଡି ତ ହୋଇଥି ବାରୁ  ଭାନୁ ମତି ଙ୍କ ଅଙ୍ଗକୁ  କେବେ ଦେଖି ନଥି ଲେ ବି  ଚି ତ୍ର ପଟର ଗୋଟି ଏ ଦୋଷ ବାରି  କହି ଥି ଲେ-‘ମହାରାଜ! ଭାନୁ ମତୀଙ୍କ
ଜଙ୍ଘରେ ଗୋଟି ଏ କୃ ଷ୍ଣତି ଳ ଚି ହ୍ନ ଅଛି । ଚି ତ୍ର ଶି ଳ୍ପୀ ଏ ଚି ତ୍ର ପଟରେ ତାହା ଅଙ୍କନ କରି  ନାହାନ୍ତି  ।' କୃ ଷ୍ଣ ତି ଳଚି ହ୍ନ ରାଣୀଙ୍କ ଜଙ୍ଘରେ ଥି ବା କଥା ସ୍ଵାମୀ ଭାବରେ ନି ଜ ଛଡ଼ା ଅନ୍ୟ କେହି  ଜାଣି ବା କଥା ନୁ ହେଁ  ।
ଏହା କାଳି ଦାସ ଜାଣି ଲେ କି ପରି ? କାଳି ଦାସଙ୍କ ଚରି ତ୍ର  ଉପରେ ସନ୍ଦେହ ଘନୀଭୂ ତ ହୋଇଥି ଲା । ତତ୍ ‌କ୍ଷଣାତ୍ ‌ କୁ ପି ତ ହୋଇ ଚରମ ଶାସ୍ତି  ଦେବା ନି ଷ୍ପତ୍ତି  ନେଇଗଲେ- ପ୍ରା ଣଦଣ୍ଡ। କାଳି ଦାସଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ
ଦେବା ଦାୟି ତ୍ଵ ଜଣେ ବି ଶ୍ୱସ୍ତ ମନ୍ତ୍ରୀଙ୍କ ଉପରେ ନ୍ୟସ୍ତ କରି ଥି ଲେ ରାଜା । ପ୍ରା ଣଦଣ୍ଡ କାର୍ଯ୍ୟ କାରୀ କରି ବା ନି ମନ୍ତେ ଅଙ୍ଗୀକାର କରି ଥି ଲେ ମନ୍ତ୍ରୀ । ହେଲେ ସାମାନ୍ୟ ଘଟଣାରେ ଜଣେ ବି ଚକ୍ଷଣ ବି ଦ୍ଵାନ,
ସର୍ବ ଜ୍ଞଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ ଦେବା, ପୁ ଣି  ବି ନା ଦୋଷରେ ଏହା ମନ୍ତ୍ରୀଙ୍କୁ  ଭଲ ଲାଗି ନଥି ଲା । କାଳି ଦାସଙ୍କୁ  ଭଲ ଭାବରେ ଜାଣି ଥି ବାରୁ  ରାଜାଙ୍କର ଏହି  ଆପତ୍ତି ଜନକ ନି ର୍ଦେ ଶକୁ  ଟାଳି  ଦେବା ପାଇଁ  ବହୁ ତ ବଡ଼
ବି ପଦ ନି ଜ ମୁ ଣ୍ଡ ଉପରକୁ  ନେଇଥି ଲେ। ତଦନୁ ଯାୟୀ କାଳି ଦାସଙ୍କୁ  ନି ଜ ଘରେ ସ୍ତ୍ରୀ ବେଶରେ ଲୁ ଚାଇ ରଖି  ରାଜାଙ୍କ ଆଦେଶ କାର୍ଯ୍ୟ କାରୀ କରି ଛନ୍ତି  ବୋଲି  ଜଣାଇ ଦେଇଥି ଲେ ତାଙ୍କୁ । ସମୟ କଡ଼
ଲେଉଟାଇଥି ଲା। ମି ତ୍ର ଦ୍ରୋ ହ ତଥା କୃ ତଘ୍ନତାର ଶାସ୍ତି  ସ୍ୱରୂ ପ ରାଜପୁ ତ୍ର  ‘ସସେମି ରା’, ‘ସସେମି ରା’ କହି  ପାଗଳ ସଦୃ ଶ ବୁ ଲି ଲା । ରାଜା ପୁ ଅକୁ  ଆରୋଗ୍ୟ କରି ବା ନି ମନ୍ତେ ଅନେକ ଚେଷ୍ଟା କରି ଥି ଲେ ।
ହେଲେ ସବୁ  ବ୍ୟର୍ଥ  ହୋଇଥି ଲା। ରାଜାଙ୍କର ମାନସି କ ଉଦ୍ ‌ବେଗ ବହୁ ତ ବଢ଼ି ଯାଇଥି ଲା । କାଳି ଦାସ ଏହା ଜାଣି  ମନ୍ତ୍ରୀଙ୍କ ହାତରେ ରାଜାଙ୍କ ପାଖକୁ  ବାର୍ତ୍ତା  ପ୍ରେ ରଣ କରି ଥି ଲେ ସେ କୁ ମାରଙ୍କୁ  ଭଲ
କରି ଦେବେ ବୋଲି । ବୁ ଡ଼ି ଗଲା ଲୋକ କୁ ଟାଖି ଅକୁ  ଆଶ୍ରା  କଲାପରି  ରାଜା ମନ୍ତ୍ରୀଙ୍କୁ  ନି ର୍ଦେ ଶ ଦେଇଥି ଲେ ମହି ଳାଙ୍କୁ  (ଛଦ୍ମ ରୂ ପ) ରାଜଦରବାରକୁ  ଆଣି ବା ପାଇଁ  । ଛଦ୍ମ ବେଶଧାରୀ, ଅବଗୁ ଣ୍ଠନବତୀ
ଅବସ୍ଥାରେ କାଳି ଦାସଙ୍କ ଦ୍ଵାରା ରାଜପୁ ତ୍ର  ଆରୋଗ୍ୟ ଲାଭ କରି ଥି ଲେ। ରାଜା ଜାଣି ନେଲେ ଏଭଳି  ବି ଦ୍ୱାନ କାଳି ଦାସଙ୍କ ବ୍ୟତୀତ ଆଉ କେହି  ହୋଇ ନ ପାରନ୍ତି । କାଳି ଦାସଙ୍କ ମୁ ହଁ ରୁ  ଓଢ଼ଣା କାଢ଼ି ଦେବାରୁ
ତାଙ୍କ ସ୍ଵରୂ ପ ଦେଖି  ପ୍ରେ ମରେ ରାଜା ଆଲି ଙ୍ଗନ କରି ଥି ଲେ ।

ଅନୁ ଚ୍ଛେଦରେ ଜଣେ ବି ଚକ୍ଷଣ ବି ଦ୍ଵାନର ଉଦାହରଣ ଦି ଆଯାଇଛି , ତାକୁ  ଚି ହ୍ନଟ କର?

A.  C. କାଳି ଦାସ

B.  D. ରାଜପୁ ତ୍ର

C.  B. ରାଜା

D.  A. ଚି ତ୍ର ଶି ଳ୍ପୀ

✓

Q66 Odia
ରାଜା କାଳି ଦାସଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ ଦେବାର ଦାୟି ତ୍ଵ କାହାକୁ  ଦେଇଥି ଲେ?

A.  C. ଭାନୁ ମତି

B.  A. ବି ଶ୍ଵସ୍ତ ମନ୍ତ୍ରୀ

C.  B. ବି ଦ୍ଵାନ

D.  D. ଚି ତ୍ର ଶି ଳ୍ପୀ
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✓

Q67 Odia
‘ବି ଚକ୍ଷଣ’ ଶବ୍ଦର ଅର୍ଥ  କ'ଣ?

A.  D. ମୂ ର୍ଖ

B.  B. ଚତୁ ର ଓ ବୁ ଦ୍ଧି ମାନ

C.  C. ଭୟଭୀତ

D.  A. ଅସହାୟ

✓

Q68 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ସ୍ଵର ଚି ହ୍ନଟ କର ?

A.  D. ହାସ୍ୟମୟ

B.  C. ନାଟକୀୟ ଓ ଶି କ୍ଷାପ୍ର ଦ

C.  B. ଆଲୋଚନାମୂ ଳକ

D.  A. ବ୍ୟଙ୍ଗାତ୍ମକ

✓

Q69 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ମୁ ଖ୍ୟ ବି ଷୟବସ୍ତୁ କ'ଣ?

A.  C. ଚି ତ୍ର କଳାର ଗୁ ରୁ ତ୍ୱ

B.  B. ରାଜାଙ୍କ କ୍ରୋ ଧ

C.  D. ରାଜପୁ ତ୍ର ଙ୍କ ରୋଗ

D.  A. ସତ୍ୟର ପରୀକ୍ଷା ଓ ବୁ ଦ୍ଧି ର ବି ଜୟ

✓

Q70 Odia
'ବାଟ କାଟି ବା'- ଋଢି ର ଅର୍ଥ  କ'ଣ ?

A.  D. ସାଙ୍ଗ ହୋଇ ଯି ବା

B.  B. ରାସ୍ତା ଭୁ ଲି ଯି ବା

C.  A. ବାଟରେ ସାଙ୍ଗ ପାଇଁ  ଅପେକ୍ଷା କରି ବା

D.  C. ନି ଜ ରାସ୍ତା ଧରି ବା ବା ସୁ ବି ଧା ଦେଖି ବା

✓

Q71 Odia
'ଭଙ୍ଗା କାନ୍ଥ' ଏଠାରେ 'ଭଙ୍ଗା' କେଉଁ  ପ୍ର କାରର ବି ଶେଷଣ?

A.  A. ଗୁ ଣବାଚକ

B.  B. ଅବସ୍ଥାବାଚକ

C.  C. ସଂଖ୍ୟାବାଚକ

D.  D. ବି ଧେୟ ବି ଶେଷଣ

✓

Q72 Odia
ନି ମ୍ନ ଲି ଖି ତ ବାକ୍ୟରେ ଭୁ ଲ ବନାନ ଚି ହ୍ନଟ କରି  ଠି କ୍  ବାକ୍ୟଟି  ବାଛ ?

A.  B. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନୋକଷ୍ଟ ହେଲା ।

B.  D. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନକଷ୍ଟ ହେଲା ।

C.  A. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନଃକଷ୍ଟ ହେଲା ।

D.  C. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନୋକଷ୍ଠ ହେଲା ।
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✓

Q73 Odia
ଦେଶ ହି ତରେ ମରି ଥି ବା ମଣି ଷ ଅମର । ଏହି  ବାକ୍ୟରେ 'ମରି ଥି ବା' କେଉଁ  ପ୍ର ତ୍ୟୟ ଯୋଗରେ ଗଠି ତ ?

A.  C. 'ଉଥି ଲା' ପ୍ର ତ୍ୟୟ

B.  D. 'ଇଥି ବା' ପ୍ର ତ୍ୟୟ

C.  A. 'ଇବା' ପ୍ର ତ୍ୟୟ

D.  B. 'ଆ' ପ୍ର ତ୍ୟୟ

✓

Q74 Odia
"ଯେମି ତି  ଦେବତାକୁ  ସେମି ତି  ପୂ ଜା" ଏହି  ପ୍ର ବଚନର ତାତ୍ପର୍ଯ୍ୟ  କଣ?

A.  A. ମୂ ର୍ତ୍ତି ପୂ ଜା କରି ବା

B.  B. ଯେଉଁ  ପ୍ର କାର ଲୋକ, ତାଙ୍କ ସହ ସେହି ଭଳି  ବ୍ୟବହାର କରି ବା

C.  C. ଭୋଗ ଚଢ଼ାଇବା

D.  D. ସମସ୍ତଙ୍କୁ  ସମାନ ଦେଖି ବା

✓

Q75 Odia
"ପରୋପକାର ହିଁ ପରମ ଧର୍ମ  ।" ଏହାର ଉପଯୁ କ୍ତ ଅନୁ ବାଦ କେଉଁ ଟି ?

A.  D. Helping others is a good thing.

B.  B. Benevolence is the supreme virtue.

C.  C. Charity is the best policy.

D.  A. Kindness is the greatest work.

Computer

✓

Q76 Computer
'Save' ବଦଳରେ 'Save As' କେତେବେଳେ ବ୍ୟବହାର କରି ବା ଉଚି ତ?

A.  D. ପ୍ର ଥମ ଥର ପାଇଁ  ସେଭ କରି ବା ସମୟରେ 

B.  C. ଯେତେବେଳେ ଆପଣ ଏକ ଭି ନ୍ନ ନାମ କି ମ୍ବା ଲୋକେସନ ସହି ତ ଏକ କପି
ତି ଆରି  କରି ବାକୁ  ଚାହାଁ ନ୍ତି

C.  A. ଯେତେବେଳେ ଡକ୍ୟୁ ମେଣ୍ଟ ବହୁ ତ ଲାର୍ଜ  ହୋଇଥାଏ

D.  B. ଯେତେବେଳେ ଆପଣ ଶୀଘ୍ର  ସେଭ କରି ବାକୁ  ଚାହାଁ ନ୍ତି  

✓

Q77 Computer
Which of the following steps correctly opens an existing document
in MS Word?

A.  C. Click File → New → Document

B.  A. Click File → Open → Browse and select the file

C.  D. Press Ctrl + N for a new file

D.  B. Click File → Save As → Select location

✓

Q78 Computer
Which statement best describes a Local Area Network (LAN)?

A.  A. It connects computers across different countries.

B.  B. It connects satellites for space communication.

C.  C. It provides wireless internet to smartphones.

D.  D. It connects computers within a small area like an office or
school.

✓

Q79 Computer
Which command MS PPT 2021 is used to save a new presentation
for the first time?

A.  C. File → Save

B.  A. File → Save As

C.  D. Home → Save

D.  B. View → Export
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✓

Q80 Computer
What is the main function of a search engine?

A.  C. To create websites

B.  D. To find information on the internet

C.  B. To design webpages

D.  A. To send emails

✓

Q81 Computer
ପାୱାରପଏଣ୍ଟ ରେ କେଉଁ  ଟ୍ୟାବ ୟୁ ଜରଙ୍କୁ  ଏକ ପ୍ରେ ଜେଣ୍ଟେସନରେ ଅଡି ଓ କି ମ୍ବା ଭି ଡି ଓ
ଫାଇଲ ଇନସର୍ଟ  କରି ବାକୁ  ଅନୁ ମତି  ଦି ଏ?

A.  D. Insert

B.  C. Design

C.  A. Slide Show

D.  B. View ​​​​​​

✓

Q82 Computer
Which of the following devices is primarily used to provide input
(data or instructions) to the computer system?

A.  D. Printer

B.  C. Monitor

C.  B. Speaker

D.  A. Keyboard

✓

Q83 Computer
ଜଟି ଳ ବୈ ଜ୍ଞାନି କ ଧାରଣାଗୁ ଡ଼ି କୁ  ଅନଲାଇନରେ ଭି ଜୁ ଆଲି  ଡେମୋନଷ୍ଟ୍ରେଟ ବା ପ୍ର ଦର୍ଶ ନ
କରି ବା ପାଇଁ  କେଉଁ  ମଲ୍ଟି  ମି ଡି ଆ କମ୍ପୋନେଣ୍ଟ ଅତ୍ୟନ୍ତ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଅଟେ?

A.  A. କେବଳ ଷ୍ଟାଟି କ ଟେକ୍ସଟ

B.  B. ଆନି ମେଟେଡ ଭି ଡି ଓ

C.  C. ହସ୍ତଲି ଖି ତ ପେପର ନୋଟ୍ସ

D.  D. ପ୍ରି  ଣ୍ଟେଡ ଚାର୍ଟ ସ

✓

Q84 Computer
A user wants their MS PowerPoint slides to automatically advance
after a specific duration without manual clicks, ensuring a smooth
transition. Which of the following steps should they follow?

A.  C. Go to Transitions tab → Check After box → Set time duration
→ Click Apply to All

B.  B. Go to Animations tab → Set Trigger to Start with Previous

C.  D. Go to Slide Show tab → Click Use Presenter View

D.  A. Go to File tab → Click Auto-Slide Mode

✓

Q85 Computer
ନି ମ୍ନ ଲି ଖି ତ ମେମୋରୀ ପ୍ର କାରଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  କେଉଁ ଟି  ସବୁ ଠାରୁ  ଦ୍ରୁ ତତମ ଭାବରେ
ଜଣାଶୁ ଣା?

A.  B. ହାର୍ଡ  ଡି ସ୍କ

B.  D. RAM

C.  A. ROM

D.  C. କ୍ୟାଶେ

✓

Q86 Computer
Which of the following formulas will return the sum of cells A1
through A5 in MS Excel?

A.  B. =SUM(A1:A5)

B.  A. =SUM(A1:A4)

C.  C. =ADD(A1:A5)

D.  D. =SUM(A1:A4, A5)

✓

Q87 Computer
Which alignment centers text in MS Word?

A.  C. Left

B.  B. Right

C.  D. Center

D.  A. Justify

✓

Q88 Computer
Within the framework of fundamental computer operation context,
the acronym 'PCB' is referred to as a:

A.  D. Programmed Chip Board

B.  C. Power Connection Block

C.  B. Primary Control Board

D.  A. Printed Circuit Board
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✓

Q89 Computer
What appears in the lower-left corner of the Excel window when
Excel is in Edit mode?

A.  D. Edit

B.  C. Enter

C.  B. Typing

D.  A. Ready

✓

Q90 Computer
Which option is used to print only a specific selection of sheet in MS
Excel 2010?

A.  A. Print Entire Workbook

B.  C. Print Active Sheets

C.  D. Print Selection

D.  B. Print Comments

Reasoning

✓

Q91 Reasoning
ଇଂଲଣ୍ଡ, ଅଷ୍ଟ୍ରେଲି ଆ, ଶ୍ରୀ ଲଙ୍କା, ୱେଷ୍ଟଇଣ୍ଡି ଜ, ଦକ୍ଷି ଣ ଆଫ୍ରି  କା, ଆୟରଲ୍ୟାଣ୍ଡ ଏବଂ ଭାରତର
ସାତ ଜଣ କ୍ରି  କେଟ ପ୍ର ଶଂସକ ଏକ ସ୍ପୋର୍ଟ ସ ବାରରେ ଉତ୍ତର ଦି ଗକୁ  ମୁ ହଁ  କରି  ଏକ ଧାଡ଼ି ରେ
ବସି ଛନ୍ତି  । ଅଷ୍ଟ୍ରେଲି ଆ ପ୍ର ଶଂସକଙ୍କର କେବଳ ଜଣେ ହିଁ ନି କଟତମ ପଡ଼ୋଶୀ ଅଛନ୍ତି , ଯି ଏ
କି  ଭାରତର ପ୍ର ଶଂସକ ଅଟନ୍ତି  । ଇଂଲଣ୍ଡ ପ୍ର ଶଂସକଙ୍କ ନି କଟତମ ପଡ଼ୋଶୀ ଭାବରେ ଭାରତର
ପ୍ର ଶଂସକ ଏବଂ ଦକ୍ଷି ଣ ଆଫ୍ରି  କାର ପ୍ର ଶଂସକ ଅଛନ୍ତି  । ୱେଷ୍ଟଇଣ୍ଡି ଜ ପ୍ର ଶଂସକ ଶେଷ ଡାହାଣ
ପ୍ରା ନ୍ତରେ ବସି ଛନ୍ତି  ଏବଂ ଆୟରଲ୍ୟାଣ୍ଡ ପ୍ର ଶଂସକ ତାଙ୍କର ନି କଟତମ ପଡ଼ୋଶୀ ନୁ ହଁ ନ୍ତି  ।
ଆୟରଲ୍ୟାଣ୍ଡ ପ୍ର ଶଂସକ ଏବଂ ୱେଷ୍ଟଇଣ୍ଡି ଜ ପ୍ର ଶଂସକଙ୍କ ମଧ୍ୟରେ କି ଏ ବସି ଛନ୍ତି ?

A.  B. ଶ୍ରୀ ଲଙ୍କା ପ୍ର ଶଂସକ

B.  C. ଭାରତ ପ୍ର ଶଂସକ

C.  A. ଇଂଲଣ୍ଡ ପ୍ର ଶଂସକ

D.  D. ଦକ୍ଷି ଣ ଆଫ୍ରି  କା ପ୍ର ଶଂସକ

✓

Q92 Reasoning
ଅର୍ଥ  ବି ନ୍ଦୁ  S ରୁ  ଯାତ୍ରା  ଆରମ୍ଭ କରି  ଉତ୍ତର ଦି ଗକୁ  14 km ଗାଡ଼ି  ଚଲାନ୍ତି  । ତା’ପରେ ସେ
ଡାହାଣକୁ  ବୁ ଲି  5 km ଗାଡ଼ି  ଚଲାନ୍ତି , ପୁ ଣି  ଡାହାଣକୁ  ବୁ ଲି  19 km ଗାଡ଼ି  ଚଲାନ୍ତି  । ଏହାପରେ
ସେ ପୁ ନର୍ବା ର ଡାହାଣକୁ  ବୁ ଲି  10 km ଗାଡ଼ି  ଚଲାନ୍ତି  । ଶେଷରେ ସେ ଆଉଥରେ ଡାହାଣକୁ
ବୁ ଲି  5 km ଗାଡ଼ି  ଚଲାଇବା ପରେ ବି ନ୍ଦୁ  P ଠାରେ ଅଟକନ୍ତି  । ବର୍ତ୍ତ ମାନ ପୁ ନର୍ବା ର ବି ନ୍ଦୁ  S
ଠାରେ ପହଞ୍ଚି ବା ପାଇଁ  ତାଙ୍କୁ  କେତେ ଦୂ ରତା (ସର୍ବ ନି ମ୍ନ  ଦୂ ରତା) ଏବଂ କେଉଁ  ଦି ଗକୁ  ଗାଡ଼ି
ଚଲାଇବାକୁ  ପଡ଼ି ବ? (ଯଦି  ଅନ୍ୟ କି ଛି  ଉଲ୍ଲେଖ କରାଯାଇନଥାଏ, ତେବେ ସମସ୍ତ ମୋଡ଼
କେବଳ 90 ଡି ଗ୍ରୀ  ଅଟେ)

A.  B. 5 km ପୂ ର୍ବ  ଦି ଗକୁ

B.  C. 5 km ପଶ୍ଚି ମକୁ

C.  D. 6 km ପୂ ର୍ବ  ଦି ଗକୁ

D.  A. 6 km ପଶ୍ଚି ମକୁ

✓

Q93 Reasoning
ଇଂରାଜୀ ବର୍ଣ୍ଣ ମାଳା କ୍ର ମ ଆଧାରରେ BFLI ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ ଉପାୟରେ KOUR ସହି ତ
ସମ୍ପର୍କିତ । DHNK ସେହି  ସମାନ ଉପାୟରେ MQWT ସହି ତ ସମ୍ପର୍କିତ । ସମାନ ତର୍କ
ଅନୁ ସରଣ କରି  ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  କେଉଁ ଟି  ସହି ତ FJPM ସମ୍ପର୍କିତ ହେବ?

A.  B. OSYV

B.  C. OSYU

C.  D. ORYV

D.  A. ORYU

✓

Q94 Reasoning
What should come in place of ? in the given series based on the
English alphabetical order to make it logically complete?
VZO TXM RVK PTI ?

A.  A. NRG

B.  D. NRH

C.  B. NSG

D.  C. NSH
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✓

Q95 Reasoning
ଯଦି  'P' ର ଅର୍ଥ  '×' , 'Q' ର ଅର୍ଥ  '÷' , 'R' ର ଅର୍ଥ  '-' ଏବଂ 'S' ର ଅର୍ଥ  '+' ହୁ ଏ, ତେବେ
ନି ମ୍ନ ଲି ଖି ତ ସମୀକରଣରେ ପ୍ର ଶ୍ନ  ଚି ହ୍ନ '?' ସ୍ଥାନରେ କ'ଣ ଆସି ବ?

(64 Q 16) P 9 R 10 P 2 S 25 = ?

A.  D. 36

B.  B. 41

C.  C. 49

D.  A. 53

✓

Q96 Reasoning
ସାତଟି  ବାକ୍ସ B, C, D, E, G, H ଓ I କୁ  ଗୋଟି ଏ ଉପରେ ଅନ୍ୟଟି  ରଖାଯାଇଛି  କି ନ୍ତୁ ସମାନ
କ୍ର ମରେ ରଖି ବା ଜରୁ ରୀ ନୁ ହେଁ , I ତଳେ କେବଳ ତି ନୋଟି  ବାକ୍ସ ରଖାଯାଇଛି  । I ଓ B
ମଧ୍ୟରେ କେବଳ ଦୁ ଇଟି  ବାକ୍ସ ରଖାଯାଇଛି  । C ଉପରେ କେବଳ D କୁ  ରଖାଯାଇଛି  । H
ତଳେ କୌଣସି  ଏକ ସ୍ଥାନରେ ଏବଂ G ଉପରେ କୌଣସି  ଏକ ସ୍ଥାନରେ E କୁ  ରଖାଯାଇଛି  ।
ତଳୁ  ଦ୍ୱି ତୀୟ ସ୍ଥାନରେ କେଉଁ  ବାକ୍ସକୁ  ରଖାଯାଇଛି ?

A.  B. B

B.  A. E

C.  D. G

D.  C. H

✓

Q97 Reasoning
ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ କୋଡ ଭାଷାରେ,
A @ B ର ଅର୍ଥ  ‘A B ଙ୍କ ମା' ଅଟନ୍ତି ’
A & B ର ଅର୍ଥ  ‘A B ଙ୍କ ସ୍ଵାମୀ ଅଟନ୍ତି ’
A # B ର ଅର୍ଥ  ‘A B ଙ୍କ ଭଉଣୀ ଅଟନ୍ତି ’
A % B ର ଅର୍ଥ  ‘A B ଙ୍କ ପୁ ଅ ଅଟନ୍ତି ’

ଉପୋରକ୍ତ ଆଧାରରେ, ଯଦି  ‘P # Q % R & S @ T’ ହୁ ଏ, ତେବେ P ସମ୍ପର୍କ ରେ T ଙ୍କର
କ'ଣ ହେବ?

A.  B. ଭଉଣୀ

B.  D. ଝି ଅ

C.  C. ଭାଇଙ୍କ ଝି ଅ

D.  A. ବାପାଙ୍କ ଭଉଣୀ

✓

Q98 Reasoning
ଦି ଆଯାଇଥି ବା ବି ବୃ ତି  ଓ ନି ଷ୍କର୍ଷ  ଗୁ ଡ଼ି କୁ  ଧ୍ୟାନପୂ ର୍ବ କ ଅଧ୍ୟୟନ କରନ୍ତୁ । ସାଧାରଣ ଜଣାଶୁ ଣା
ତଥ୍ୟ ଠାରୁ  ଭି ନ୍ନ ବୋଲି  ପ୍ର ତୀତ ହେଲେ ମଧ୍ୟ ଏହି  ବି ବୃ ତି ଗୁ ଡ଼ି କରେ ପ୍ର ଦତ୍ତ ତଥ୍ୟକୁ  ସତ୍ୟ
ଭାବରେ ବି ବେଚନା କରନ୍ତୁ ଏବଂ ବି ବୃ ତି ରୁ  ତର୍କ ସି ଦ୍ଧ ଭାବରେ ଅନୁ ସୃ ତ ନି ଷ୍କର୍ଷ ଟି /ଗୁ ଡ଼ି କ
ନି ର୍ଣ୍ଣ ୟ କରନ୍ତୁ ।

ବି ବୃ ତି  : ସମସ୍ତ ଆଗ୍ନେୟଗି ରି  ସୁ ନାମି  ଅଟେ । ସମସ୍ତ ସୁ ନାମି  ଭୂ ମି କମ୍ପ ଅଟେ ।
ନି ଷ୍କର୍ଷ  I: ସମସ୍ତ ଭୂ ମି କମ୍ପ ଆଗ୍ନେୟଗି ରି  ଅଟେ
ନି ଷ୍କର୍ଷ  II: କି ଛି  ଭୂ ମି କମ୍ପ ଆଗ୍ନେୟଗି ରି  ଅଟେ

A.  B. କେବଳ ନି ଷ୍କର୍ଷ  (I) ଅନୁ ସରଣ କରେ

B.  C. କେବଳ ନି ଷ୍କର୍ଷ  (II) ଅନୁ ସରଣ କରେ

C.  A. ନି ଷ୍କର୍ଷ  (I) କି ମ୍ବା (II) ଅନୁ ସରଣ କରେ ନାହିଁ

D.  D. ଉଭୟ ନି ଷ୍କର୍ଷ  (I) ଏବଂ (II) ଅନୁ ସରଣ କରେ

✓

Q99 Reasoning
ଇଂରାଜୀ ବର୍ଣ୍ଣ ମାଳା କ୍ର ମ ଆଧାରରେ ନି ମ୍ନ ଲି ଖି ତ ଚାରୋଟି  ଅକ୍ଷର-ପୁ ଞ୍ଜ ଯୋଡ଼ି  ମଧ୍ୟରୁ
ତି ନୋଟି  ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ ଉପାୟରେ ସଦୃ ଶ ଅଟନ୍ତି  ତେଣୁ  ଏହି ପରି  ଏକ ଗୋଷ୍ଠୀ ଗଠନ କରନ୍ତି
। କେଉଁ ଟି  ସେହି  ଗୋଷ୍ଠୀର ଅନ୍ତର୍ଭୁ କ୍ତ ନୁ ହେଁ ?
(ଦ୍ର ଷ୍ଟବ୍ୟ: ଅସାମଞ୍ଜସ୍ୟଟି  ବ୍ୟଞ୍ଜନବର୍ଣ୍ଣ /ସ୍ୱରବର୍ଣ୍ଣ  ସଂଖ୍ୟା କି ମ୍ବା ଅକ୍ଷର ପୁ ଞ୍ଜରେ ସେମାନଙ୍କର
ସ୍ଥି ତି  ଉପରେ ଆଧାରି ତ ନୁ ହେଁ )

A.  B. LO-NP

B.  D. AD-CF

C.  C. GJ-IL

D.  A. PS-RU

✓

Q100 Reasoning

ନି ମ୍ନ ଲି ଖି ତ ଶବ୍ଦଗୁ ଡ଼ି କୁ  ଏକ ଯୁ କ୍ତି ଯୁ କ୍ତ ଏବଂ ସାର୍ଥ କ କ୍ର ମରେ ସଜାଇଥି ବା ସଠି କ ବି କଳ୍ପଟି କୁ
ଚୟନ କର
1. Publication
2. Manuscript
3. Editing
4. Research
5. Printing

A.  A. 4,2,3,5,1

B.  D. 2,4,5,3,1

C.  B. 4,3,2,1,5

D.  C. 2,4,5,1,3
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