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Paper Set 1 · 11 Jun 2026 · 9:00 AM - 10:30 AM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
If α and β are roots of x² − 3x + 54 = 0, then the value of (α² + β²)(α +
β) is:

A.  A. −291

B.  B. −293

C.  D. −295

D.  C. −297

✓

Q2 Quant
Two stations A and B are 480 km apart. A train starts from A towards
B at 80 km/hr. After 2 hours, another train starts from B towards A at
60 km/hr. When they meet, the first train reduces its speed by 20%
and continues to B, while the second train increases its speed by
25% and continues to A. Find the difference in their arrival times at
their respective destinations. (Rounded off to the nearest minute)

A.  B. 102 minutes

B.  C. 26 minutes

C.  D. 30 minutes

D.  A. 35 minutes

✓

Q3 Quant
A shirt is marked at ₹1,200. The shopkeeper sells it for ₹900. What is
the discount percentage offered?

A.  C. 20%

B.  D. 25%

C.  B. 30%

D.  A. 40%

✓

Q4 Quant
A cyclist covers 30 km at 15 km/h and returns the same distance at
10 km/h. Find their average speed.

A.  D. 12 km/h

B.  B. 13 km/h

C.  A. 14 km/h

D.  C. 15 km/h

✓

Q5 Quant
Three friends X, Y and Z start a business together. X invests ₹20,000,
Y invests ₹30,000 and Z invests ₹40,000. If the total profit is ₹18,000,
find Y’s share of the profit.

A.  C. ₹4,000

B.  A. ₹5,000

C.  D. ₹6,000

D.  B. ₹8,000

✓

Q6 Quant
Priya and Neha working together can finish a project in 12 days. If
Priya alone can finish the same project in 36 days, find the time
taken by Neha alone to finish it.

A.  B. 15 days

B.  A. 18 days

C.  C. 20 days

D.  D. 24 days

✓

Q7 Quant
Find the mode of the given data.

Class interval 0-5 5-10 10-15

Frequency 4 6 8

A.  C. 8

B.  D. 10

C.  B. 12

D.  A. 14

✓

Q8 Quant
Subtracting 13% of X from X is the same as multiplying X by:

A.  A. 0.87

B.  D. 0.13

C.  B. 0.5

D.  C. 0.013
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✓

Q9 Quant
A sum of ₹3,101 is divided into three parts such that half of the first
part, one-fourth of the second part, and one-eighth of the third part
are equal. What is the positive difference (in ₹) between the first and
the second parts?

A.  B. 443

B.  A. 293

C.  D. 593

D.  C. 343

✓

Q10 Quant
What will be the amount after 1 year, if ₹1600 is invested at 20%
compound interest per annum, compounded half-yearly?9807

A.  D. ₹1936

B.  C. ₹2820

C.  A. ₹1216

D.  B. ₹2460

✓

Q11 Quant
A shopkeeper fixes the marked price of an item 40% above its cost
price. What percentage discount should be given on the marked
price to gain 33% on the transaction?

A.  B. 5%

B.  A. 4%

C.  D. 8%

D.  C. 2%

✓

Q12 Quant
PQ and RS are parallel lines intersected by a transversal XY at L and
M respectively, If ∠RMY = 64°, find ∠QLM.3047

A.  C. 64°

B.  A. 26°

C.  B. 96°

D.  D. 116°

✓

Q13 Quant
In what time (in months) will ₹3000 fetch an interest of ₹300 at 6%
per year simple interest?

A.  A. 20

B.  C. 17

C.  D. 18

D.  B. 24

✓

Q14 Quant
One pipe can completely fill the tank in 17 minutes, while another
pipe can empty the completely filled tank in 51 minutes. If both the
pipes are operated together when the tank is empty, how long (in
minutes) will it take to fill two-thirds of the tank?

A.  C. 17

B.  D. 34

C.  B. 51

D.  A. 14

✓

Q15 Quant
A shopkeeper was selling a pen for ₹60. He reduced its price to ₹48
during a sale. What is the percentage decrease in the price?

A.  10%

B.  15%

C.  20%

D.  25%
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✓

Q16 Quant

A.  C. 100

B.  A. 112

C.  D. 120

D.  B. 128

✓

Q17 Quant
If the fourth proportional to 15, 25 and 40 is 8m (where, m>0), then the value of 2m−5 is:

A.  

B.  

C.  

D.  

✓

Q18 Quant

356

A.  

B.  

C.  

D.  
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✓

Q19 Quant

A.  

B.  

C.  

D.  

✓

Q20 Quant

A.  B. 33

B.  C. 37

C.  A. 36

D.  D. 31

GA

✓

Q21 GA
Which of the following rocks is associated with Karst topography?

A.  B. Sandstone

B.  A. Shale

C.  C. Limestone

D.  D. Conglomerate

✓

Q22 GA
As of September 2025, Rekha Gupta became the chief minister of
which state/union territory?

A.  D. Assam

B.  A. Goa

C.  B. Delhi

D.  C. Punjab

✓

Q23 GA
As of September 2025, who is the union minister of education in the
government of India?

A.  C. Piyush Goyal

B.  B. Sarbananda Sonowal

C.  D. Jual Oram

D.  A. Dharmendra Pradhan

✓

Q24 GA
Who established the Ramakrishna Mission after the name of his
guru Ramakrishna Paramhansa in 1897?

A.  D. Theverthundiyil Titus

B.  A. Kali Charan Banerjee

C.  B. Brahmabandhav Upadhyay

D.  C. Swami Vivekananda
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✓

Q25 GA
Which of the following countries won the Men’s Asia Cup Cricket
2025 title?

A.  B. Pakistan

B.  A. India

C.  D. Sri Lanka

D.  C. Bangladesh

✓

Q26 GA
In which organelle of the cell does most of the aerobic respiration
occur?

A.  C. Ribosome

B.  D. Mitochondria

C.  B. Chloroplast

D.  A. Nucleus

✓

Q27 GA
Which Odisha-based startup was conferred the SIDM Champion
Award in 2025 for its innovation in indigenous defence technology?

A.  D. eBee

B.  B. BonV Aero

C.  A. AARO Labs

D.  C. O-Hub Robotics

✓

Q28 GA
How many new battalions were sanctioned for the Odisha Industrial
Security Force (OISF) under the 2025 expansion?

A.  A. One

B.  C. Two

C.  D. Three

D.  B. Four

✓

Q29 GA
Name the city that serves as the headquarters of the Odisha Postal
Circle.

A.  A. Rourkela

B.  D. Bhubaneswar

C.  C. Cuttack

D.  B. Puri

✓

Q30 GA
Which among the following initiatives launched by the Odisha
government received a ₹500 crore corpus fund allocation for the
development and management of Jagannath Temple and related
heritage activities?

A.  B. Shree Jagannath Heritage Corridor Mission

B.  C. Shree Jagannath Temple Administration Corpus Fund

C.  D. Jagannath Sanskriti Samvardhan Abhiyan

D.  A. Puri Srimandir Vikas Prakalpa

✓

Q31 GA
Under which Constitutional Amendment was the voting age in India
lowered from 21 to 18 years?

A.  D. 42nd Amendment

B.  B. 61st Amendment

C.  C. 73rd Amendment

D.  A. 86th Amendment

✓

Q32 GA
A student claims that the mass number of an atom can change if the
atom gains or loses electrons. Is this statement correct?

A.  D. No, because mass number is always fixed

B.  B. No, because mass number depends only on protons and
neutrons

C.  A. Yes, because electrons have significant mass

D.  C. Yes, because electrons are counted in mass number

✓

Q33 GA
The Target Olympic Podium Scheme is most relevant for athletes
preparing for which type of events?

A.  A. Recreational sports activities

B.  B. International multi-sport events like Olympics

C.  D. District-level competitions

D.  C. National school games

✓

Q34 GA
The phrase 'near stagnation in employment growth' during periods
of economic growth is best described by which term?

A.  C. Disguised unemployment

B.  B. Jobless growth

C.  A. Structural transformation

D.  D. Cyclical unemployment
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✓

Q35 GA
A convex mirror produces an image 8 cm behind the mirror when
the object is placed 24 cm in front. What is the focal length of the
mirror?

A.  C. 24 cm

B.  A. 12 cm

C.  B. 16 cm

D.  D. 8 cm

✓

Q36 GA
Which type of rainfall occurs due to intense surface heating and
rising warm air?

A.  B. Orographic rainfall

B.  D. Cyclonic rainfall

C.  A. Convectional rainfall

D.  C. Frontal rainfall

✓

Q37 GA
Which of the following drainage patterns is formed when rivers
discharge their waters from all directions into a lake or depression?

A.  C. Radial drainage pattern

B.  B. Trellis drainage pattern

C.  D. Centripetal drainage pattern

D.  A. Dendritic drainage pattern

✓

Q38 GA
Which practice best supports sustainable development in cities?

A.  A. Increasing private vehicles

B.  B. Cutting forests for housing

C.  C. Using public transport

D.  D. Expanding landfills

✓

Q39 GA
Who among the following is a legendary Kathak exponent?

A.  D. Birju Maharaj

B.  A. Yamini Krishnamoorthy

C.  C. Sonal Mansingh

D.  B. Mrinalini Sarabhai

✓

Q40 GA
Which high jumper claimed gold and set the National U‑20 record at
the 2025 Asian Athletics Championships held in May 2025?

A.  A. Deepika Kumari

B.  B. Pooja Singh

C.  D. Khusbhoo Gill

D.  C. Bhajan Kaur
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English

✓

Q41 English
Select the most appropriate article to fill in the blank. If no article is needed, select 'No article required'.

Toru adopted ___ puppy from the shelter.2112

A.  C. an

B.  D. a

C.  B. the

D.  A. No article required

✓

Q42 English
Parts of a sentence are given below in jumbled order. Select the option in which the parts are arranged in the correct order to form a
meaningful sentence.

the / service / the / of / of / is / service / mankind / God

A.  A. The mankind of service is the service of God.

B.  D. The mankind of service is the God of service.

C.  B. Of the mankind service is of the service God.

D.  C. The service of mankind is the service of God.

✓

Q43 English
Select the option that can be used as a one-word substitute for the given group of words.

Of one’s own free will

A.  A. Mandatory

B.  B. Self-reliant

C.  D. Voluntary

D.  C. Obligatory

✓

Q44 English
Select the sentence in correct active voice.

A.  A. She waters the plants in the evening.

B.  D. The plants are watered in the evening by her.

C.  B. The plants get watered by her in the evening.

D.  C. In the evening, the plants are watered by her.
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✓

Q45 English
Identify the correctly spelt word to replace the misspelt one in the sentence below.

The assasination of the prominent leader caused great destruction and political turmoil across the nation.

A.  C. promenint

B.  A. distruction

C.  B. assassination

D.  D. turmoile

✓

Q46 English
Which of the following sentences correctly uses the Past Perfect Tense?

A.  C. When the teacher arrived, the students started reading.

B.  A. When the teacher arrived, the students had started reading.

C.  B. When the teacher had arrived, the students were starting to read.

D.  D. When the teacher arrives, the students start reading.

✓

Q47 English
Choose the correct idiom to substitute the underlined segment of the sentence.
She kept asking questions that were not related to the main issue and wasted everyone’s time.

A.  C. beat around the bush

B.  A. make ends meet

C.  D. jump the gun

D.  B. let the cat out of the bag

✓

Q48 English
Choose the most appropriate idiom from the given options to replace the highlighted segment in the given sentence.

The new diamond necklace that Ritu bought at the exhibition cost her a large sum of money.

A.  B. through thick and thin

B.  D. a pretty penny

C.  A. on top of the world

D.  C. hit the sack

✓

Q49 English
Choose the correct option to complete the direct speech sentence.

The author said, “I ______ inspired by folklore while writing this novel.”

A.  C. am

B.  A. was

C.  D. have been

D.  B. had been

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
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✓

Q50 English
Identify the antonym of the underlined word in the given sentence.

The mountain peak was covered with a thick layer of snow.

A.  C. thin

B.  A. dense

C.  B. solid

D.  D. heavy

✓

Q51 English
Select the most appropriate option to fill in the blank.

He spoke ______ during the debate, impressing the judges with his composure.

A.  B. calmly

B.  C. similarly

C.  A. barely

D.  D. usually

✓

Q52 English
Select the most appropriate option to substitute the underlined group of words in the given sentence.
His relatives call him a person who never wastes resources and is very economical.

A.  C. miser

B.  A. bankrupt

C.  B. frugal

D.  D. extravagant

✓

Q53 English

Read the following passage and answer the questions given below.
Urban green spaces, such as parks, gardens, and tree-lined streets, play a vital role in improving the quality of life in cities. They provide residents
with areas for recreation, relaxation, and social interaction, contributing to both physical and mental well-being. In addition, green spaces help
reduce air pollution, regulate temperature, and support biodiversity by offering habitats for various species. Despite these benefits, rapid
urbanization has led to the reduction of such areas in many cities around the world. Expanding infrastructure and population growth often take
precedence over environmental considerations. However, urban planners and policymakers are increasingly recognizing the importance of
integrating green spaces into city development. Initiatives such as rooftop gardens, vertical forests, and community parks are being promoted to
address this issue. By balancing development with environmental sustainability, cities can create healthier and more livable environments for
present and future generations. These efforts require consistent planning, investment, and active community participation.

What is the central theme of the passage?

A.  D. The growth of infrastructure in modern cities

B.  A. The importance and preservation of urban green spaces

C.  C. The decline of biodiversity in rural areas

D.  B. The role of community parks in entertainment

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
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✓

Q54 English
What benefit do green spaces provide to city residents?

A.  D. Spaces for recreation and mental well-being

B.  A. Increased industrial development opportunities

C.  B. Reduction in population density

D.  C. Expansion of transportation networks

✓

Q55 English
What does the word ‘biodiversity’ most nearly mean?

A.  D. Development of infrastructure

B.  A. Growth of industrial activities

C.  B. Increase in urban population

D.  C. Variety of plant and animal life

✓

Q56 English
What inference can be drawn from the passage?

A.  C. Urban development should ignore environmental needs

B.  A. Green spaces are unnecessary in modern cities

C.  B. Sustainable planning is essential for better urban living

D.  D. Population growth has no impact on city environments

✓

Q57 English
What is the tone of the passage?

A.  B. Critical and negative

B.  D. Emotional and dramatic

C.  A. Humorous and light-hearted

D.  C. Informative and suggestive

✓

Q58 English
Select the most appropriate antonym of the underlined word.

Mr. Devan commented, "His fickle attitude made it hard for others to trust his decisions."

A.  D. constant

B.  A. tender

C.  B. silly

D.  C. proud

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q59 English
Select the most appropriate option to fill in the blank.

The company is committed ______ reducing its carbon footprint.

A.  A. on

B.  D. to

C.  C. for

D.  B. about

✓

Q60 English
Parts of a sentence are given below. While the first part (S1) is in the correct order, the rest of the parts are jumbled up. Arrange the parts in the
correct order to form a meaningful and coherent sentence.

S1) After the committee reviewed the proposal,
A) before making a final decision
B) it decided to request further details
C) because some aspects
D) were unclear ​​​​​

A.  C. A – C – B – D

B.  A. A – C – D – B

C.  D. A – D – C – B

D.  B. B – C – D – A

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ସଂସଦ ଅଧି ବେଶନ ଆଜି  ଆରମ୍ଭ ହେବ।

A.  A. Parliament’s winter break starts today.

B.  C. Parliamentary session will start today.

C.  D. Voting will take place today.

D.  B. Members will resign today.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ଶବ୍ଦଗୁ ଡ଼ି କର ସମାନାର୍ଥ ବୋଧକ ଶବ୍ଦ ଲେଖ।
ମୋର କାକା ବହୁ ତ "ଧନୀ" ଅଟନ୍ତି ।

A.  A. ଗରି ବ

B.  B. ସମ୍ପନ୍ନ

C.  D. ଦୁଃ ଖୀ

D.  C. ନି ମ୍ନ
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✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କରୁ  ଦି ଆଯାଇଥି ବା ଇଂରାଜୀ ବାକ୍ୟଟି ର ସଠି କ୍  ଓଡ଼ି ଆ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
The new education policy focuses on practical learning for students.

A.  B. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର ଛାତ୍ରୀ ଙ୍କର ବ୍ୟାବହାରି କ ଶି କ୍ଷଣ ଉପରେ କେନ୍ଦ୍ରି ତ କରୁ ଛି ।

B.  A. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର  ପାଇଁ  ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଉପରେ ଧ୍ୟାନ କରନ୍ତି ।

C.  C. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର ମାନେ ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଉପରେ ଧ୍ୟାନ କରନ୍ତି ।

D.  D. ନୂ ତନ ଶି କ୍ଷା ନୀତି  ଛାତ୍ର  ପାଇଁ  ପ୍ରା ୟୋଗି କ ଶି କ୍ଷା ଧ୍ୟାନ କରେ।

✓

Q64 Odia
ସୁ ବାସ ଏମି ତି  ପଡା ପଡି ଲା ଯେ ସପ୍ତାହ ଯାଏଁ  ଶେଜରୁ  ଉଠି ପାରି ବନି  । ବାକ୍ୟଟି ରେ "ପଡା ପଡି ଲା" ର ବ୍ୟାକରଣି କ ଭାବେ ଠି କ୍  କେଉଁ ଟି  ?

A.  A. ସରଳ ଅକର୍ମ କ କ୍ରି  ୟାର ପୁ ନରୁ କ୍ତି

B.  B. ଭାବବାଚକ ବ୍ୟବହାର ସହି ତ ଅକର୍ମ କ କ୍ରି  ୟା

C.  C. ଅକର୍ମ କ କ୍ରି  ୟାର ସକର୍ମ କ ରୂ ପେ ବ୍ୟବହାର

D.  D. ପ୍ରେ ରଣାର୍ଥ କ କ୍ରି  ୟାର ରୂ ପାନ୍ତର

✓

Q65 Odia

ନି ମ୍ନୋ କ୍ତ ଅନୁ ଚ୍ଛେଦକୁ  ପଢି  ପ୍ର ଶ୍ନ ଗୁ ଡି କର ଉତ୍ତର ଚୟନ କର ।

ରାଜା ଭୋଜଙ୍କୁ  ତୁ ଷ୍ଟ କରି  ପୁ ରସ୍କାର ପାଇବା ଆଶାରେ ଚି ତ୍ର ଶି ଳ୍ପୀ ତାଙ୍କର ପତ୍ନୀ ଭାନୁ ମତି ଙ୍କର ଏକ ସୁ ନ୍ଦର ଚି ତ୍ର ପଟ ରାଜାଙ୍କୁ  ଦେଇଥି ଲେ । ରାଜା ଏହା ଦେଖି  ବହୁ ତ ଖୁ ସି  ହୋଇଥି ଲେ ଏବଂ ଏହା
ଅବି କଳ ଭାନୁ ମତି ଙ୍କ ଭଳି  ହୋଇଛି  ବୋଲି  କହି ଥି ଲେ । ପାଖରେ ଥି ଲେ ମହାପଣ୍ଡି ତ କାଳି ଦାସ । ରାଜାଙ୍କୁ  ସତକଥା କହି ଥି ଲେ। ଜାଣି  ନଥି ଲେ ସତ କହି ବାର ପରି ଣାମ ଏତେ ଭୟଙ୍କର ହେବ ବୋଲି ।
ବାକ୍ -ଦେବୀ ସରସ୍ଵତୀଙ୍କ ବରଲାଭ କରି  ମହାମୂ ର୍ଖ ରୁ  ମହାପଣ୍ଡି ତ ହୋଇଥି ବାରୁ  ଭାନୁ ମତି ଙ୍କ ଅଙ୍ଗକୁ  କେବେ ଦେଖି ନଥି ଲେ ବି  ଚି ତ୍ର ପଟର ଗୋଟି ଏ ଦୋଷ ବାରି  କହି ଥି ଲେ-‘ମହାରାଜ! ଭାନୁ ମତୀଙ୍କ
ଜଙ୍ଘରେ ଗୋଟି ଏ କୃ ଷ୍ଣତି ଳ ଚି ହ୍ନ ଅଛି । ଚି ତ୍ର ଶି ଳ୍ପୀ ଏ ଚି ତ୍ର ପଟରେ ତାହା ଅଙ୍କନ କରି  ନାହାନ୍ତି  ।' କୃ ଷ୍ଣ ତି ଳଚି ହ୍ନ ରାଣୀଙ୍କ ଜଙ୍ଘରେ ଥି ବା କଥା ସ୍ଵାମୀ ଭାବରେ ନି ଜ ଛଡ଼ା ଅନ୍ୟ କେହି  ଜାଣି ବା କଥା ନୁ ହେଁ  ।
ଏହା କାଳି ଦାସ ଜାଣି ଲେ କି ପରି ? କାଳି ଦାସଙ୍କ ଚରି ତ୍ର  ଉପରେ ସନ୍ଦେହ ଘନୀଭୂ ତ ହୋଇଥି ଲା । ତତ୍ ‌କ୍ଷଣାତ୍ ‌ କୁ ପି ତ ହୋଇ ଚରମ ଶାସ୍ତି  ଦେବା ନି ଷ୍ପତ୍ତି  ନେଇଗଲେ- ପ୍ରା ଣଦଣ୍ଡ। କାଳି ଦାସଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ
ଦେବା ଦାୟି ତ୍ଵ ଜଣେ ବି ଶ୍ୱସ୍ତ ମନ୍ତ୍ରୀଙ୍କ ଉପରେ ନ୍ୟସ୍ତ କରି ଥି ଲେ ରାଜା । ପ୍ରା ଣଦଣ୍ଡ କାର୍ଯ୍ୟ କାରୀ କରି ବା ନି ମନ୍ତେ ଅଙ୍ଗୀକାର କରି ଥି ଲେ ମନ୍ତ୍ରୀ । ହେଲେ ସାମାନ୍ୟ ଘଟଣାରେ ଜଣେ ବି ଚକ୍ଷଣ ବି ଦ୍ଵାନ,
ସର୍ବ ଜ୍ଞଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ ଦେବା, ପୁ ଣି  ବି ନା ଦୋଷରେ ଏହା ମନ୍ତ୍ରୀଙ୍କୁ  ଭଲ ଲାଗି ନଥି ଲା । କାଳି ଦାସଙ୍କୁ  ଭଲ ଭାବରେ ଜାଣି ଥି ବାରୁ  ରାଜାଙ୍କର ଏହି  ଆପତ୍ତି ଜନକ ନି ର୍ଦେ ଶକୁ  ଟାଳି  ଦେବା ପାଇଁ  ବହୁ ତ ବଡ଼
ବି ପଦ ନି ଜ ମୁ ଣ୍ଡ ଉପରକୁ  ନେଇଥି ଲେ। ତଦନୁ ଯାୟୀ କାଳି ଦାସଙ୍କୁ  ନି ଜ ଘରେ ସ୍ତ୍ରୀ ବେଶରେ ଲୁ ଚାଇ ରଖି  ରାଜାଙ୍କ ଆଦେଶ କାର୍ଯ୍ୟ କାରୀ କରି ଛନ୍ତି  ବୋଲି  ଜଣାଇ ଦେଇଥି ଲେ ତାଙ୍କୁ । ସମୟ କଡ଼
ଲେଉଟାଇଥି ଲା। ମି ତ୍ର ଦ୍ରୋ ହ ତଥା କୃ ତଘ୍ନତାର ଶାସ୍ତି  ସ୍ୱରୂ ପ ରାଜପୁ ତ୍ର  ‘ସସେମି ରା’, ‘ସସେମି ରା’ କହି  ପାଗଳ ସଦୃ ଶ ବୁ ଲି ଲା । ରାଜା ପୁ ଅକୁ  ଆରୋଗ୍ୟ କରି ବା ନି ମନ୍ତେ ଅନେକ ଚେଷ୍ଟା କରି ଥି ଲେ ।
ହେଲେ ସବୁ  ବ୍ୟର୍ଥ  ହୋଇଥି ଲା। ରାଜାଙ୍କର ମାନସି କ ଉଦ୍ ‌ବେଗ ବହୁ ତ ବଢ଼ି ଯାଇଥି ଲା । କାଳି ଦାସ ଏହା ଜାଣି  ମନ୍ତ୍ରୀଙ୍କ ହାତରେ ରାଜାଙ୍କ ପାଖକୁ  ବାର୍ତ୍ତା  ପ୍ରେ ରଣ କରି ଥି ଲେ ସେ କୁ ମାରଙ୍କୁ  ଭଲ
କରି ଦେବେ ବୋଲି । ବୁ ଡ଼ି ଗଲା ଲୋକ କୁ ଟାଖି ଅକୁ  ଆଶ୍ରା  କଲାପରି  ରାଜା ମନ୍ତ୍ରୀଙ୍କୁ  ନି ର୍ଦେ ଶ ଦେଇଥି ଲେ ମହି ଳାଙ୍କୁ  (ଛଦ୍ମ ରୂ ପ) ରାଜଦରବାରକୁ  ଆଣି ବା ପାଇଁ  । ଛଦ୍ମ ବେଶଧାରୀ, ଅବଗୁ ଣ୍ଠନବତୀ
ଅବସ୍ଥାରେ କାଳି ଦାସଙ୍କ ଦ୍ଵାରା ରାଜପୁ ତ୍ର  ଆରୋଗ୍ୟ ଲାଭ କରି ଥି ଲେ। ରାଜା ଜାଣି ନେଲେ ଏଭଳି  ବି ଦ୍ୱାନ କାଳି ଦାସଙ୍କ ବ୍ୟତୀତ ଆଉ କେହି  ହୋଇ ନ ପାରନ୍ତି । କାଳି ଦାସଙ୍କ ମୁ ହଁ ରୁ  ଓଢ଼ଣା କାଢ଼ି ଦେବାରୁ
ତାଙ୍କ ସ୍ଵରୂ ପ ଦେଖି  ପ୍ରେ ମରେ ରାଜା ଆଲି ଙ୍ଗନ କରି ଥି ଲେ ।

ଅନୁ ଚ୍ଛେଦରେ ଜଣେ ବି ଚକ୍ଷଣ ବି ଦ୍ଵାନର ଉଦାହରଣ ଦି ଆଯାଇଛି , ତାକୁ  ଚି ହ୍ନଟ କର?

A.  C. କାଳି ଦାସ

B.  D. ରାଜପୁ ତ୍ର

C.  B. ରାଜା

D.  A. ଚି ତ୍ର ଶି ଳ୍ପୀ

✓

Q66 Odia
ରାଜା କାଳି ଦାସଙ୍କୁ  ପ୍ରା ଣଦଣ୍ଡ ଦେବାର ଦାୟି ତ୍ଵ କାହାକୁ  ଦେଇଥି ଲେ?

A.  C. ଭାନୁ ମତି

B.  A. ବି ଶ୍ଵସ୍ତ ମନ୍ତ୍ରୀ

C.  B. ବି ଦ୍ଵାନ

D.  D. ଚି ତ୍ର ଶି ଳ୍ପୀ
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✓

Q67 Odia
‘ବି ଚକ୍ଷଣ’ ଶବ୍ଦର ଅର୍ଥ  କ'ଣ?

A.  D. ମୂ ର୍ଖ

B.  B. ଚତୁ ର ଓ ବୁ ଦ୍ଧି ମାନ

C.  C. ଭୟଭୀତ

D.  A. ଅସହାୟ

✓

Q68 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ସ୍ଵର ଚି ହ୍ନଟ କର ?

A.  D. ହାସ୍ୟମୟ

B.  C. ନାଟକୀୟ ଓ ଶି କ୍ଷାପ୍ର ଦ

C.  B. ଆଲୋଚନାମୂ ଳକ

D.  A. ବ୍ୟଙ୍ଗାତ୍ମକ

✓

Q69 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ମୁ ଖ୍ୟ ବି ଷୟବସ୍ତୁ କ'ଣ?

A.  C. ଚି ତ୍ର କଳାର ଗୁ ରୁ ତ୍ୱ

B.  B. ରାଜାଙ୍କ କ୍ରୋ ଧ

C.  D. ରାଜପୁ ତ୍ର ଙ୍କ ରୋଗ

D.  A. ସତ୍ୟର ପରୀକ୍ଷା ଓ ବୁ ଦ୍ଧି ର ବି ଜୟ

✓

Q70 Odia
'ବାଟ କାଟି ବା'- ଋଢି ର ଅର୍ଥ  କ'ଣ ?

A.  D. ସାଙ୍ଗ ହୋଇ ଯି ବା

B.  B. ରାସ୍ତା ଭୁ ଲି ଯି ବା

C.  A. ବାଟରେ ସାଙ୍ଗ ପାଇଁ  ଅପେକ୍ଷା କରି ବା

D.  C. ନି ଜ ରାସ୍ତା ଧରି ବା ବା ସୁ ବି ଧା ଦେଖି ବା

✓

Q71 Odia
'ଭଙ୍ଗା କାନ୍ଥ' ଏଠାରେ 'ଭଙ୍ଗା' କେଉଁ  ପ୍ର କାରର ବି ଶେଷଣ?

A.  A. ଗୁ ଣବାଚକ

B.  B. ଅବସ୍ଥାବାଚକ

C.  C. ସଂଖ୍ୟାବାଚକ

D.  D. ବି ଧେୟ ବି ଶେଷଣ

✓

Q72 Odia
ନି ମ୍ନ ଲି ଖି ତ ବାକ୍ୟରେ ଭୁ ଲ ବନାନ ଚି ହ୍ନଟ କରି  ଠି କ୍  ବାକ୍ୟଟି  ବାଛ ?

A.  B. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନୋକଷ୍ଟ ହେଲା ।

B.  D. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନକଷ୍ଟ ହେଲା ।

C.  A. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନଃକଷ୍ଟ ହେଲା ।

D.  C. ତାଙ୍କ କଥାରେ ମୋତେ ବହୁ ତ ମନୋକଷ୍ଠ ହେଲା ।
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✓

Q73 Odia
ଦେଶ ହି ତରେ ମରି ଥି ବା ମଣି ଷ ଅମର । ଏହି  ବାକ୍ୟରେ 'ମରି ଥି ବା' କେଉଁ  ପ୍ର ତ୍ୟୟ ଯୋଗରେ ଗଠି ତ ?

A.  C. 'ଉଥି ଲା' ପ୍ର ତ୍ୟୟ

B.  D. 'ଇଥି ବା' ପ୍ର ତ୍ୟୟ

C.  A. 'ଇବା' ପ୍ର ତ୍ୟୟ

D.  B. 'ଆ' ପ୍ର ତ୍ୟୟ

✓

Q74 Odia
"ଯେମି ତି  ଦେବତାକୁ  ସେମି ତି  ପୂ ଜା" ଏହି  ପ୍ର ବଚନର ତାତ୍ପର୍ଯ୍ୟ  କଣ?

A.  A. ମୂ ର୍ତ୍ତି ପୂ ଜା କରି ବା

B.  B. ଯେଉଁ  ପ୍ର କାର ଲୋକ, ତାଙ୍କ ସହ ସେହି ଭଳି  ବ୍ୟବହାର କରି ବା

C.  C. ଭୋଗ ଚଢ଼ାଇବା

D.  D. ସମସ୍ତଙ୍କୁ  ସମାନ ଦେଖି ବା

✓

Q75 Odia
"ପରୋପକାର ହିଁ ପରମ ଧର୍ମ  ।" ଏହାର ଉପଯୁ କ୍ତ ଅନୁ ବାଦ କେଉଁ ଟି ?

A.  D. Helping others is a good thing.

B.  B. Benevolence is the supreme virtue.

C.  C. Charity is the best policy.

D.  A. Kindness is the greatest work.

Computer

✓

Q76 Computer
When should you use 'Save As' instead of 'Save'?

A.  A. When saving for the first time

B.  C. When you want to create a copy with a different name or
location

C.  B. When the document is too large

D.  D. When you want to save faster

✓

Q77 Computer
Which of the following steps correctly opens an existing document
in MS Word?

A.  C. Click File → New → Document

B.  A. Click File → Open → Browse and select the file

C.  D. Press Ctrl + N for a new file

D.  B. Click File → Save As → Select location

✓

Q78 Computer
Which statement best describes a Local Area Network (LAN)?

A.  A. It connects computers across different countries.

B.  B. It connects satellites for space communication.

C.  C. It provides wireless internet to smartphones.

D.  D. It connects computers within a small area like an office or
school.

✓

Q79 Computer
Which command MS PPT 2021 is used to save a new presentation
for the first time?

A.  C. File → Save

B.  A. File → Save As

C.  D. Home → Save

D.  B. View → Export

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q80 Computer
What is the main function of a search engine?

A.  C. To create websites

B.  D. To find information on the internet

C.  B. To design webpages

D.  A. To send emails

✓

Q81 Computer
Which tab in PowerPoint allows users to insert audio or video files
into a presentation?

A.  A. Insert

B.  B. Design

C.  D. Slide Show

D.  C. View ​​​​​​

✓

Q82 Computer
Which of the following devices is primarily used to provide input
(data or instructions) to the computer system?

A.  D. Printer

B.  C. Monitor

C.  B. Speaker

D.  A. Keyboard

✓

Q83 Computer
Which multimedia component is crucial for visually demonstrating
complex scientific concepts online?

A.  C. Static text only

B.  D. Animated video

C.  A. Handwritten paper notes

D.  B. Printed charts

✓

Q84 Computer
A user wants their MS PowerPoint slides to automatically advance
after a specific duration without manual clicks, ensuring a smooth
transition. Which of the following steps should they follow?

A.  C. Go to Transitions tab → Check After box → Set time duration
→ Click Apply to All

B.  B. Go to Animations tab → Set Trigger to Start with Previous

C.  D. Go to Slide Show tab → Click Use Presenter View

D.  A. Go to File tab → Click Auto-Slide Mode

✓

Q85 Computer
Which of the following memory types stands out as the fastest?

A.  B. Hard disk

B.  D. RAM

C.  A. ROM

D.  C. Cache

✓

Q86 Computer
Which of the following formulas will return the sum of cells A1
through A5 in MS Excel?

A.  B. =SUM(A1:A5)

B.  A. =SUM(A1:A4)

C.  C. =ADD(A1:A5)

D.  D. =SUM(A1:A4, A5)

✓

Q87 Computer
Which alignment centers text in MS Word?

A.  C. Left

B.  B. Right

C.  D. Center

D.  A. Justify

✓

Q88 Computer
Within the framework of fundamental computer operation context,
the acronym 'PCB' is referred to as a:

A.  D. Programmed Chip Board

B.  C. Power Connection Block

C.  B. Primary Control Board

D.  A. Printed Circuit Board
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✓

Q89 Computer
What appears in the lower-left corner of the Excel window when
Excel is in Edit mode?

A.  D. Edit

B.  C. Enter

C.  B. Typing

D.  A. Ready

✓

Q90 Computer
Which option is used to print only a specific selection of sheet in MS
Excel 2010?

A.  A. Print Entire Workbook

B.  C. Print Active Sheets

C.  D. Print Selection

D.  B. Print Comments

Reasoning

✓

Q91 Reasoning
Seven cricket fans from England, Australia, Sri Lanka, West Indies,
South Africa, Ireland and India sat in a row in a sports bar facing
north. The Australia fan has only one immediate neighbour i.e., the
India fan. The England fan has India fan and South Africa fan as
immediate neighbours. The West Indies fan is seated at the extreme
right end and Ireland fan is not his immediate neighbour. Who is
between the Ireland fan and the West Indies fan?2361

A.  B. Sri Lanka fan

B.  A. India fan

C.  C. England fan

D.  D. South Africa fan

✓

Q92 Reasoning
Arth starts from Point S and drives 14 km towards the North. He
then takes a right turn, drives 5 km, turns right and drives 19 km. He
then takes a right turn and drives 10 km. He takes a final right turn,
drives 5 km and stops at Point P. How far (shortest distance) and
towards which direction should he drive in order to reach Point S
again? (All turns are 90 degrees turns only, unless specified)

A.  B. 5 km to the east

B.  A. 5 km to the west

C.  C. 6 km to the east

D.  D. 6 km to the west

✓

Q93 Reasoning
BFLI is related to KOUR in a certain way based on the English
alphabetical order. In the same way, DHNK is related to MQWT. To
which of the following is FJPM related, following the same logic?

A.  D. OSYV

B.  A. OSYU

C.  B. ORYV

D.  C. ORYU

✓

Q94 Reasoning
What should come in place of ? in the given series based on the
English alphabetical order to make it logically complete?
VZO TXM RVK PTI ?

A.  A. NRG

B.  D. NRH

C.  B. NSG

D.  C. NSH
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✓

Q95 Reasoning
If ‘P’ stands for ‘×’ , ‘Q’ stands for ‘÷’, ‘R’ stands for ‘-’ and ‘S’ stands for
‘+’ , what will come in place of the question mark ‘?’ in the following
equation?
(64 Q 16) P 9 R 10 P 2 S 25 = ?

A.  D. 36

B.  A. 41

C.  B. 49

D.  C. 53

✓

Q96 Reasoning
Seven boxes B, C, D, E, G, H and I are kept one over the other but not
necessarily in the same order. Only three boxes are kept below I.
Only two boxes are kept between I and B. Only D is kept above C. E
is kept at some place below H and at some place above G. Which
box is kept at second position from the bottom?

A.  B. B

B.  D. E

C.  C. G

D.  A. H

✓

Q97 Reasoning
In a certain code language,
A @ B means ‘A is the mother of B’
A & B means ‘A is the husband of B’
A # B means ‘A is the sister of B’
A % B means ‘A is the son of B’

Based on the above, how is P related to T if ‘P # Q % R & S @ T’?

A.  D. Sister

B.  C. Daughter

C.  B. Brother’s daughter

D.  A. Father’s sister

✓

Q98 Reasoning
Read the given statements and conclusions carefully. Assuming that
the information given in the statements is true, even if it appears to
be at variance with commonly known facts, decide which of the
given conclusion(s) logically follow(s) from the statements.

Statements: All Volcanoes are Tsunamis. All Tsunamis are
Earthquakes.
Conclusion I: All Earthquakes are Volcanoes
Conclusion II: Some Earthquakes are Volcanoes3280

A.  A. Only conclusion (I) follows

B.  B. Only conclusion (II) follows

C.  D. Neither conclusion (I) nor (II) follows

D.  C. Both conclusions (I) and (II) follow

✓

Q99 Reasoning
Based on the English alphabetical order, three of the following four
letter-cluster pairs are alike in a certain way and thus form a group.
Which is the one that does not belong to that group?
(Note: The odd one out is not based on the number of
consonants/vowels or their position in the letter cluster.)

A.  C. LO-NP

B.  D. AD-CF

C.  B. GJ-IL

D.  A. PS-RU

✓

Q100 Reasoning
Select the correct option that indicates the arrangement of the
following words in a logical and meaningful order:
1. Publication
2. Manuscript
3. Editing
4. Research
5. Printing5754

A.  C. 4,2,3,5,1

B.  D. 2,4,5,3,1

C.  A. 4,3,2,1,5

D.  B. 2,4,5,1,3
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