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Paper Set 1 · 11 Jun 2026 · 4:00 PM - 5:30 PM · OSSSC CRE 2025 (Odia)

Quant

✓

Q1 Quant
ଯଦି  ଏକ ସାର୍ଟ ର ଚି ହ୍ନି ତ ମୂ ଲ୍ୟ ₹1,000 ହୁ ଏ ଏବଂ ଜଣେ ଦୋକାନୀ 20% ରି ହାତି  ପ୍ର ଦାନ
କରନ୍ତି , ତେବେ ସାର୍ଟ ର ବି କ୍ର ୟ ମୂ ଲ୍ୟ କେତେ ଅଟେ?

A.  ₹900

B.  ₹800

C.  ₹700

D.  ₹950

✓

Q2 Quant
ଦୁ ଇଟି  ଟ୍ରେ ନ ସମାନ୍ତରାଳ ରେଳଧାରଣାରେ ପରସ୍ପର ଅଭି ମୁ ଖେ ଗତି  କରୁ ଛନ୍ତି  । ପ୍ର ଥମ
ଟ୍ରେ ନଟି ର ଦୈ ର୍ଘ୍ୟ  400 ମି ଟର ଏବଂ ଏହାର ବେଗ 100 km/hr ଅଟେ । ଦ୍ଵି ତୀୟ ଟ୍ରେ ନଟି ର
ଦୈ ର୍ଘ୍ୟ  600 ମି ଟର ଏବଂ ଏହାର ବେଗ 80 km/hr ଅଟେ । ଯାତ୍ରା  ଆରମ୍ଭ ସମୟରେ
ଉଭୟ ଟ୍ରେ ନ ମଧ୍ୟରେ ଦୂ ରତା 10 km ଅଟେ । ଟ୍ରେ ନ ଦୁ ଇଟି  ପରସ୍ପରକୁ  ସମ୍ପୂ ର୍ଣ୍ଣ  ଭାବେ
ଅତି କ୍ର ମ କରି ବା ପାଇଁ  କେତେ ସମୟ ନେବେ?

A.  220 ସେକେଣ୍ଡ

B.  210 ସେକେଣ୍ଡ

C.  200 ସେକେଣ୍ଡ

D.  215 ସେକେଣ୍ଡ

✓

Q3 Quant
ଜଣେ ସାଇକେଲ ଚାଳକ ଏକ ସ୍ଥାନକୁ  ଯାତ୍ରା  କରନ୍ତି  । ଯଦି  ସେ ଯାତ୍ରା ର ପ୍ର ଥମାର୍ଦ୍ଧ କୁ  16
km/hr ଏବଂ ଦ୍ୱି ତୀୟାର୍ଦ୍ଧ କୁ  12 km/hr ବେଗରେ ଯାତ୍ରା  କରନ୍ତି , ତେବେ ସେ 10 ମି ନି ଟ
ବି ଳମ୍ବରେ ପହଚନ୍ତି  । ଯଦି  ସେ ପ୍ର ଥମାର୍ଦ୍ଧ କୁ  18 km/hr ଏବଂ ଦ୍ୱି ତୀୟାର୍ଦ୍ଧ କୁ  16 km/h
ବେଗରେ ଯାତ୍ରା  କରନ୍ତି , ତେବେ ସେ 5 ମି ନି ଟ ପୂ ର୍ବ ରୁ  ପହଚନ୍ତି  । ଦୂ ରତା (km ରେ) କେତେ?

A.  15

B.  18

C.  21

D.  24

✓

Q4 Quant
ଜଣେ ବି କ୍ରେ ତା 6 ଟି  ଲେଖାଏଁ  ମହମବତୀ ଥି ବା ପ୍ୟାକେଟ୍  ଏବଂ 9 ଟି  ଲେଖାଏଁ  ଲଣ୍ଠନ ଥି ବା
ପ୍ୟାକେଟ ବି କ୍ରି   କରନ୍ତି  । ସେ ସର୍ବ ନି ମ୍ନ  ସମ୍ଭାବ୍ୟ ସଂଖ୍ୟା ବି ଶି ଷ୍ଟ ମହମବତୀ ଏବଂ ଲଣ୍ଠନର
ସମାନ ପରି ମାଣ ବ୍ୟବହାର କରି  କି ଛି  ଉପହାର ସେଟ ପ୍ର ସ୍ତୁତ କରନ୍ତି  । ଯଦି  ପ୍ର ତ୍ୟେକ
ମହମବତୀର ମୂ ଲ୍ୟ ₹5 ଏବଂ ପ୍ର ତ୍ୟେକ ଲଣ୍ଠନର ମୂ ଲ୍ୟ ₹10 ହୁ ଏ, ତେବେ ଗୋଟି ଏ
ଉପହାର ସେଟର ମୂ ଲ୍ୟ କେତେ ହେବ?

A.  ₹210

B.  ₹270

C.  ₹300

D.  ₹360

✓

Q5 Quant
9.6 ଏବଂ 2.4 ର ମଧ୍ୟ ସମାନୁ ପାତୀ କେତେ?

A.  3.6

B.  4.8

C.  5.2

D.  6.4

✓

Q6 Quant
A, B ଓ C ଯଥାକ୍ର ମେ ₹2,200, ₹1,280 ଓ ₹920 ନି ବେଶ କରି  ଏକ ବ୍ୟବସାୟ ଆରମ୍ଭ
କରି ଥି ଲେ । ଯଦି  ସେମାନଙ୍କ ଦ୍ୱାରା ଅର୍ଜିତ ଲାଭରେ B ଙ୍କ ଭାଗ ₹910 ହୁ ଏ, ତେବେ A ଓ
C ଙ୍କ ଦ୍ଵାରା ଅର୍ଜିତ ଲାଭ ମଧ୍ୟରେ ପାର୍ଥ କ୍ୟ (₹ ରେ) କେତେ?

A.  ₹910

B.  ₹913

C.  ₹909

D.  ₹912

✓

Q7 Quant
ନି ମ୍ନ ଲି ଖି ତ ଏକଘାତୀ ସମୀକରଣ ପ୍ର ଣାଳୀର ସମାଧାନ କର:

3x + y + 2z = 3
x + 2y + 2z = 0
2x + y + 5z = 1

A.  x = 22/17, y = −4/17, z = −7/17

B.  x = 22/17, y = −7/17, z = −4/17

C.  x = −22/17, y = 4/17, z = 7/17

D.  x = 7/17, y = −4/17, z = −22/17

✓

Q8 Quant
X ରୁ  X ର 14% ବି ୟୋଗ କରି ବା, X କୁ  କାହା ଦ୍ଵାରା ଗୁ ଣନ କରି ବା ସହ ସମାନ ଅଟେ?

A.  0.86

B.  0.14

C.  0.5

D.  0.014
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✓

Q9 Quant
Three numbers are in the ratio 4 : 17 : 9, and their LCM is 8568. Their
HCF is:9039

A.  14

B.  25

C.  35

D.  21

✓

Q10 Quant
ଗୀତା, ମୁ କୁ ଲ ଏବଂ ରବି ଙ୍କ ମଧ୍ୟରେ ₹2,384 କୁ  ଏପରି  ଭାବରେ ବଣ୍ଟାଯାଇଛି  ଯେ ଯଦି
ସେମାନଙ୍କ ଭାଗରୁ  ₹20, ₹32 ଓ ₹29 ବି ୟୋଗ କରାଯାଏ, ତେବେ ଅବଶି ଷ୍ଟ ପରି ମାଣ
17:16:14 ଅନୁ ପାତରେ ରହି ବ । ବି ୟୋଗ ପରେ ରବି ଙ୍କ ଭାଗ ନି ର୍ଣ୍ଣ ୟ କର ।

A.  ₹686

B.  ₹786

C.  ₹536

D.  ₹736

✓

Q11 Quant
ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ ସୁ ଧ ହାରରେ, 2 ବର୍ଷ  ପାଇଁ  ସରଳ ସୁ ଧ ₹76 ହେଉଥି ବା ବେଳେ ସେହି  ସମାନ
ଅବଧି  ପାଇଁ  ବାର୍ଷିକ ଭାବେ ଚକ୍ର ବୃ ଦ୍ଧି  ହେଉଥି ବା ଚକ୍ର ବୃ ଦ୍ଧି  ସୁ ଧ ₹78 ଅଟେ । ମୂ ଳଧନ (₹
ରେ) କେତେ ଅଟେ?

A.  722

B.  716

C.  712

D.  726

✓

Q12 Quant

ସରଳ କର: (sin4A - cos4A + 1) sec2A

A.  2 tan2A

B.  2 cot2A

C.  2 sin2A

D.  2 cos2A

✓

Q13 Quant
A, B ଏବଂ C ଏକତ୍ର  ଗୋଟି ଏ କାର୍ଯ୍ୟ କୁ  15 ଦି ନରେ ଶେଷ କରି ପାରି ବେ, ଯେତେବେଳେ A
ଏକାକୀ ଏହାକୁ  30 ଦି ନରେ ଏବଂ C ଏକାକୀ ଏହାକୁ  40 ଦି ନରେ ସମାପ୍ତ କରି ପାରି ବେ । B
ଏକାକୀ କେତେ ସମୟରେ କାର୍ଯ୍ୟ କୁ  ସମାପ୍ତ କରି ପାରି ବ?

A.  120 ଦି ନ

B.  100 ଦି ନ

C.  90 ଦି ନ

D.  80 ଦି ନ

✓

Q14 Quant
କେତେ ସମୟରେ (ମାସରେ) ବାର୍ଷିକ 8% ସୁ ଧହାରରେ ₹3000 ମୂ ଳଧନର ସରଳସୁ ଧ
₹300 ହେବ?

A.  15

B.  12

C.  13

D.  19

✓

Q15 Quant
ଏକାଠି  A, B ଓ C ଗୋଟି ଏ କାର୍ଯ୍ୟ କୁ  2 ଦି ନରେ ଶେଷ କରନ୍ତି  । ଯଦି  ଏକାକୀ A ସମାନ
କାର୍ଯ୍ୟ କୁ  15 ଦି ନରେ ଏବଂ B ଏହାକୁ  30 ଦି ନରେ ଶେଷ କରି ପାରନ୍ତି , ତେବେ C କୁ  ସେହି
ସମାନ କାର୍ଯ୍ୟ ର ଦୁ ଇଗୁ ଣ ଶେଷ କରି ବା ପାଇଁ  କେତେ ସମୟ (ଦି ନ ରେ) ଲାଗି ବ?

A.  5

B.  2.5

C.  6

D.  3.5

✓

Q16 Quant
ଜଣେ ଦୋକାନୀ ଏକ ସାମଗ୍ରୀ କୁ  ଏହାର ଚି ହ୍ନି ତ ମୂ ଲ୍ୟ ଉପରେ 20% ଏବଂ 10% ର ଦୁ ଇଟି
କ୍ର ମି କ ରି ହାତି  ଦେଇ ₹720 ରେ ବି କ୍ରି   କରନ୍ତି  । ଯଦି  ସେ କୌଣସି  ରି ହାତି  ଦେଇନଥାନ୍ତେ,
ତେବେ ସେ କ୍ର ୟ ମୂ ଲ୍ୟ ଉପରେ 25% ଲାଭ ଅର୍ଜ ନ କରି ଥାନ୍ତେ । ସାମଗ୍ରୀ ର କ୍ର ୟ ମୂ ଲ୍ୟ (₹
ରେ) କେତେ ଅଟେ?

A.  800

B.  750

C.  850

D.  900

✓

Q17 Quant
ଜଣେ ବ୍ୟକ୍ତି ଙ୍କ ମାସି କ ଆୟ ₹7,600 ଅଟେ । ଯଦି  ତାଙ୍କ ଆୟ 22% ବୃ ଦ୍ଧି  ପାଏ, ତେବେ
ତାଙ୍କର ନୂ ତନ ମାସି କ ଆୟ କେତେ ହେବ?

A.  ₹9,262

B.  ₹9,272

C.  ₹9,282

D.  ₹9,292
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✓

Q18 Quant
ଯେତେବେଳେ ସୂ ର୍ଯ୍ୟ ଙ୍କ ଉଚ୍ଚତା 30° ରୁ  60° କୁ  ପରି ବର୍ତ୍ତ ନ ହୁ ଏ, ସେତେବେଳେ ଏକ କୋଠାର ଛାୟାର ଦୈ ର୍ଘ୍ୟ  'a' ମି ଟର ହ୍ରା ସ ପାଏ ।
ଯଦି  କୋଠାର ଉଚ୍ଚତା  m ହୁ ଏ, ତେବେ 'a' ର ମୂ ଲ୍ୟ କେତେ?

A.  45

B.  120

C.  190

D.  290

✓

Q19 Quant

ଯଦି  ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ ତଥ୍ୟ ସେଟର ମାଧ୍ୟମାନ ଏବଂ ମଧ୍ୟମାର ଅନୁ ପାତ ଯଥାକ୍ର ମେ  ହୁ ଏ, ତେବେ ଅନୁ ଭବି କ ସମ୍ବନ୍ଧ ବ୍ୟବହାର କରି  ଏହାର ଗରି ଷ୍ଠକ ଓ ମଧ୍ୟମାର ଅନୁ ପାତ ନି ର୍ଣ୍ଣ ୟ

କରନ୍ତୁ ।

A.  4 : 3

B.  3 : 4

C.  8 : 5

D.  5 : 8

✓

Q20 Quant
ସରଳ କର:

A.  

B.  

C.  

D.  

GA

✓

Q21 GA
କେଉଁ  ସହର ଅଗଷ୍ଟ 21 ରୁ  23 ପର୍ଯ୍ୟ ନ୍ତ ଖେଲୋ ଇଣ୍ଡି ଆ ୱାଟର ସ୍ପୋର୍ଟ୍ସ  ଫେଷ୍ଟି ଭାଲ
(KIWSF) 2025 ଆୟୋଜନ କରି ଥି ଲା?

A.  ଚଣ୍ଡି ଗଡ଼ 

B.  ଚେନ୍ନାଇ

C.  ବି ଶାଖାପାଟଣା

D.  ଶ୍ରୀ ନଗର

✓

Q22 GA
ସେପ୍ଟେମ୍ବର 2025 ସୁ ଦ୍ଧା କି ଏ ଭାରତ ସରକାରଙ୍କ ପ୍ର ତି ରକ୍ଷା ବି ଭାଗର କେନ୍ଦ୍ର ମନ୍ତ୍ରୀ ଅଟନ୍ତି ?

A.  ରାଜ ନାଥ ସିଂ ହ 

B.  ନୀତି ନ ଜୟରାମ ଗଡକରୀ 

C.  ଅମି ତ ଶାହ

D.  ଜଗତ ପ୍ର କାଶ ନଡା  

✓

Q23 GA
ଭାରତୀୟ ପାଣି ପାଗ ବି ଭାଗ (IMD) ଅନୁ ଯାୟୀ, ଓଡ଼ି ଶାରେ କେତୋଟି  ସ୍ୱତନ୍ତ୍ର ଋତୁ
ଦେଖି ବାକୁ  ମି ଳେ?

A.  ଦୁ ଇ

B.  ତି ନି

C.  ଚାରି

D.  ପାଞ୍ଚ

✓

Q24 GA
ଏକ ପ୍ର ଶମି ତ ଦ୍ର ବଣର pH ମୂ ଲ୍ୟ _________ ଅଟେ ।

A.  0

B.  1

C.  7

D.  14
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✓

Q25 GA
ୟୁ ନାଇଟେଡ ନେସନ୍ସ  ଏନଭାୟାରମେଣ୍ଟ ଆସେମ୍ବ୍ଲି  (UNEA-7) ର 7ମ ଅଧି ବେଶନ,
UNEP ମୁ ଖ୍ୟାଳୟ, ନାଇରୋବି  ଠାରେ (8 ରୁ  12 ଡି ସେମ୍ବର 2025) ଅନୁ ଷ୍ଠି ତ
ହୋଇଥି ଲା । ଏହାର ଆଧି କାରି କ ବି ଷୟବସ୍ତୁ (official Theme) କ’ଣ ଥି ଲା?

A.  ରି ବି ଲ୍ଡି  ଙ୍ଗ ବେଟର: ଗ୍ଲୋ ବାଲ କ୍ଲା ଇମେଟ ରେଜି ଲି ଏନ୍ସ  ଫର ଅଲ (Rebuling
Beater: World Climate Resilance for All) 

B.  ଏକ ସ୍ଥି ତି ସ୍ଥାପକ ଗ୍ର ହ ପାଇଁ  ସ୍ଥାୟୀ ସମାଧାନର ବି କାଶ (Advancing
sustainable solutions for a resilient planet)

C.  ଆଇନଗତ ଭାବେ ବାଧ୍ୟତାମୂ ଳକ ଚୁ କ୍ତି ନାମା ମାଧ୍ୟମରେ ପ୍ଲା ଷ୍ଟି କ୍  ପ୍ର ଦୂ ଷଣର
ସମାପ୍ତ (Ending plastic pollution through a legally binding treaty)

D.  ପ୍ର କୃ ତି -ଅନୁ କୂ ଳ ଅର୍ଥ ବ୍ୟବସ୍ଥା ଏବଂ ବି କାଶ ପାଇଁ  ସବୁ ଜ ପାଣ୍ଠି  (Nature-positive
economies and green finance for development)

✓

Q26 GA
ଅଗଷ୍ଟ 2025 ରେ ଓଡ଼ି ଶା କ୍ୟାବି ନେଟ ଦ୍ୱାରା ଅନୁ ମୋଦି ତ କେଉଁ  ନୀତି ର ଲକ୍ଷ୍ୟ ରାଜ୍ୟକୁ
ଏକ ଟେକ୍  ହବ୍  ଭାବରେ ଗଢ଼ି ତୋଳି ବା ଅଟେ ଏବଂ ଏଥି ରେ ଏକ କେବୁ ଲ ଲ୍ୟାଣ୍ଡିଂ  ଷ୍ଟେସନ
ଓ ସହ-କାର୍ଯ୍ୟ କ୍ଷେତ୍ର  ଭି ତ୍ତି ଭୂ ମି  (Co-working infrastructure) ସକ୍ଷମ କରି ବା ଅନ୍ତର୍ଭୁ କ୍ତ
ଅଛି ?

A.  ଓଡି ଶା AI ପଲି ସି  2025 (Odisha AI Policy 2025)

B.  ଓଡି ଶା IT ପଲି ସି  2025 (Odisha IT Policy 2025)

C.  ଓଡି ଶା ଷ୍ଟାର୍ଟ ଅପ ପଲି ସି  2025 (Odisha Startup Policy 2025)

D.  ଓଡି ଶା ସେମି କଣ୍ଡକ୍ଟର ଆଣ୍ଡ ଫ୍ୟାବଲେସ ପଲି ସି
2025 (Odisha Semiconductor & Fabless Policy 2025)

✓

Q27 GA
ସେପ୍ଟେମ୍ବର 2025 ରେ ଓଡି ଶାର କଟକଠାରେ ପ୍ରା ଣୀପାଳନ ଏବଂ ପ୍ରା ଣୀଚି କି ତ୍ସା ନି ର୍ଦ୍ଦେ ଶକ
ଭାବେ କାହାଙ୍କୁ  ନି ଯୁ କ୍ତ କରାଯାଇଛି ?

A.  ପି . ଅନ୍ୱେ ଷା ରେଡ୍ଡୀ

B.  ବି ଜୟ ଅମୃ ତା କୁ ଲଙ୍ଗେ 

C.  ପ୍ରେ ମଜି ତ ନାୟକ 

D.  ଅଞ୍ଜନା ପଣ୍ଡା 

✓

Q28 GA
ହେଡକ୍ୱାର୍ଟ ର୍ସ , ଇଣ୍ଟି ଗ୍ରେ ଟେଡ ଡି ଫେନ୍ସ  ଷ୍ଟାଫ (HQ IDS) ର ଆନୁ କୂ ଲ୍ୟରେ ସେପ୍ଟେମ୍ବର
2025 ରେ ଅନୁ ଷ୍ଠି ତ ହୋଇଥି ବା କମ୍ବାଇନଡ କମାଣ୍ଡର୍ସ  କନଫରେନ୍ସ  (Combined
Commanders’ Conference) ପାଇଁ  କେଉଁ  ବାହି ନୀ ମୁ ଖ୍ୟ ବାହି ନୀ ଭାବେ କାର୍ଯ୍ୟ
କରି ଥି ଲା?

A.  ଭାରତୀୟ ନୌସେନା

B.  ଭାରତୀୟ ସ୍ଥଳସେନା

C.  ଭାରତୀୟ ବାୟୁ ସେନା

D.  ଇଣ୍ଟି ଗ୍ରେ ଟେଡ ଡି ଫେନସ ଷ୍ଟାଫ

✓

Q29 GA
ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ ଟି  ଜନସଂଖ୍ୟାର ପ୍ରା କୃ ତି କ ବୃ ଦ୍ଧି  ଧାରଣାକୁ  ସର୍ବୋ ତ୍ତମ ଭାବରେ
ବ୍ୟାଖ୍ୟା କରେ?

A.  ଗ୍ରା ମୀଣ-ସହରାଞ୍ଚଳ ସ୍ଥାନାନ୍ତରଣ କାରଣରୁ  ଜନସଂଖ୍ୟାରେ ବୃ ଦ୍ଧି  ।

B.  ଅନ୍ତର୍ଗ ମନ ଏବଂ ବହି ର୍ଗ ମନ ମଧ୍ୟରେ ପାର୍ଥ କ୍ୟ

C.  ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ ଅବଧି ରେ ଏକ ଅଞ୍ଚଳରେ ଜନ୍ମ  ହାର ଏବଂ ମୃ ତ୍ୟୁ  ହାର ମଧ୍ୟରେ
ପାର୍ଥ କ୍ୟ ।

D.  ସହରୀକରଣ କାରଣରୁ  ଜନସଂଖ୍ୟାର ଘନତା ବୃ ଦ୍ଧି  ।

✓

Q30 GA
ବୃ ହତ ସ୍ଖଳନ (Mass movement) ପ୍ର କ୍ରି  ୟାଗୁ ଡ଼ି କ ମୁ ଖ୍ୟତଃ _________ ଦ୍ୱାରା ଚାଳି ତ
ହୋଇଥାଏ ।

A.  ପବନ

B.  ଜଳ

C.  ମାଧ୍ୟାକର୍ଷ ଣ

D.  ତାପମାତ୍ରା

✓

Q31 GA
ନି ମ୍ନ ଲି ଖି ତ କେଉଁ ଟି  ଭାରତର ଏକ ସାମ୍ବି ଧାନି କ ସଂସ୍ଥା ଅଟେ ?

A.  ଭାରତର ନି ର୍ବା ଚନ ଆୟୋଗ 

B.  NITI ଆୟୋଗ

C.  ଯୋଜନା ଆୟୋଗ

D.  ଜାତୀୟ ବି କାଶ ପରି ଷଦ

✓

Q32 GA
ଧୂ ମ୍ର ହୀନ ତମାଖୁ  (smokeless tobacco) କୁ  କାହିଁକି  ବି ପଜ୍ଜନକ ବୋଲି  ବି ବେଚନା
କରାଯାଏ?

A.  ଏହା ହାଡକୁ  ଦୃ ଢ କରି ଥାଏ

B.  ଏହା ହୃ ଦଘାତର ଆଶଙ୍କା ବଢ଼ାଇଥାଏ

C.  ଏହା ଓରାଲ ମ୍ୟୁ କୋସା (oral mucosa) କୁ  ଉନ୍ନତ କରି ଥାଏ

D.  ଏହା ଶକ୍ତି  ସ୍ତର ବୃ ଦ୍ଧି  କରେ 

✓

Q33 GA
କେଉଁ  ଆଭି ମୁ ଖ୍ୟ (approach) ରେ ଲୋକମାନଙ୍କୁ  ବି କାଶର ଅଂଶୀଦାର ଭାବେ ଗ୍ର ହଣ ନ
କରି  ମୁ ଖ୍ୟତଃ ସରକାରୀ କଲ୍ୟାଣମୂ ଳକ ଯୋଜନାର ହି ତାଧି କାରୀ ଭାବେ ବି ବେଚନା
କରାଯାଏ?

A.  କଲ୍ୟାଣକାରୀ ଆଭି ମୁ ଖ୍ୟ (Welfare Approach)

B.  ଆୟ ଆଭି ମୁ ଖ୍ୟ (Income Approach)

C.  ପୁ ଞ୍ଜି ବାଦୀ ଆଭି ମୁ ଖ୍ୟ (Capitalist Approach)

D.  ସାମର୍ଥ୍ୟ  ଆଭି ମୁ ଖ୍ୟ (Capability Approach)
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✓

Q34 GA
ବି ହୁ  ମୁ ଖ୍ୟତଃ ନି ମ୍ନ ଲି ଖି ତ କେଉଁ  ରାଜ୍ୟ ସହ ଜଡ଼ି ତ ଏକ ଶାସ୍ତ୍ରୀୟ ନୃ ତ୍ୟ ଶୈ ଳୀ ଅଟେ?

A.  ହରି ୟାଣା

B.  ଆସାମ

C.  ଓଡ଼ି ଶା

D.  ବି ହାର

✓

Q35 GA
ନି ମ୍ନ ଲି ଖି ତ କେଉଁ  ବାଦକ ଏବଂ ବାଦ୍ୟଯନ୍ତ୍ର ଯୋଡ଼ି ଟି  ଭୁ ଲ ଭାବରେ ମେଳ ହୋଇଛି ?

A.  ଅମଜଦ ଅଲୀ ଖାନ - ସରୋଦ

B.  ଏଲ. ସୁ ବ୍ର ମଣ୍ୟମ - ସି ତାର

C.  ହରି ପ୍ର ସାଦ ଚୌରାସି ଆ - ବଂଶୀ

D.  ଅଲ୍ଲା ରଖା - ତବଲା

✓

Q36 GA
ନି ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ ଟି  ଏହାର ମୁ ଖ୍ୟ ସଂରକ୍ଷଣ ଉଦ୍ଦେଶ୍ୟ ସହି ତ ସଠି କ ଭାବରେ ମେଳ
ହେଉଛି ?

A.  ପ୍ରୋ ଜେକ୍ଟ ଟାଇଗର – ବି ଦେଶକୁ  ବାଘ ରପ୍ତାନି   

B.  ପ୍ରୋ ଜେକ୍ଟ ଏଲି ଫ୍ୟାଣ୍ଟ – ହାତୀ ଏବଂ ସେମାନଙ୍କର ପ୍ରା କୃ ତି କ ଆବାସସ୍ଥଳୀର ସୁ ରକ୍ଷା

C.  ରାମସାର ସମ୍ମି ଳନୀ – ମରୁ ଭୂ ମି  ସଂରକ୍ଷଣ 

D.  UNESCO – ଶି ଳ୍ପ ବି କାଶକୁ  ପ୍ରୋ ତ୍ସାହନ 

✓

Q37 GA
ଗୋଟି ଏ ଉପଗ୍ର ହ ପୃ ଥି ବୀ ଚାରି ପାଖରେ ଏକ ବୃ ତ୍ତାକାର କକ୍ଷପଥରେ ଘୂ ରୁ ଛି  । ଏହାକୁ  ଏହି
କକ୍ଷପଥରେ ରଖି ବା ପାଇଁ  କେଉଁ  ବଳ ଦାୟୀ ଅଟେ ?

A.  ଚୁ ମ୍ବକୀୟ ବଳ

B.  ସୂ ର୍ଯ୍ୟ ଙ୍କ ଠାରୁ  ମହାକର୍ଷ ଣ ବଳ

C.  ପୃ ଥି ବୀରୁ  ମାଧ୍ୟାକର୍ଷ ଣ ବଳ

D.  କେବଳ କେନ୍ଦ୍ରପସାରୀ ବଳ

✓

Q38 GA
ଗୁ ରୁ  ଗ୍ର ନ୍ଥ ସାହି ବ କେଉଁ  ଧର୍ମ ର ପବି ତ୍ର  ଗ୍ର ନ୍ଥ ଅଟେ?

A.  ହି ନ୍ଦୁ  ଧର୍ମ

B.  ଶି ଖ ଧର୍ମ

C.  ବୌଦ୍ଧ ଧର୍ମ

D.  ଜୈ ନ ଧର୍ମ

✓

Q39 GA
ଉତ୍କଳମଣି  ଭାବରେ ପରି ଚି ତ କେଉଁ  ଓଡ଼ି ଆ ନେତା ସମାଜ-ସଂସ୍କାର, ଶି କ୍ଷା ଏବଂ
ଜାତୀୟତାବାଦୀ ଆଦର୍ଶ ର ସମନ୍ୱ ୟ କରି ଥି ଲେ?

A.  ଗୋପବନ୍ଧୁ  ଦାସ

B.  ମଧୁ ସୂ ଦନ ଦାସ

C.  ଫକି ର ମୋହନ ସେନାପତି

D.  ହରେକୃ ଷ୍ଣ ମହତାବ

✓

Q40 GA
ପାଶ୍ଚାତ୍ୟ ଶି କ୍ଷା ଦ୍ଵାରା ପ୍ର ଭାବି ତ ହୋଇ 1828 ମସି ହାରେ ପ୍ର ତି ଷ୍ଠି ତ କେଉଁ  ସାମାଜି କ-
ଧାର୍ମିକ ସଂସ୍କାର ଆନ୍ଦୋଳନ ଭାରତୀୟ ସମାଜର ଆଧୁ ନି କୀକରଣରେ ଏକ ପ୍ର ମୁ ଖ ଭୂ ମି କା
ଗ୍ର ହଣ କରି ଥି ଲା?

A.  ରାମକୃ ଷ୍ଣ ମି ଶନ

B.  ବ୍ରା ହ୍ମ ସମାଜ

C.  ଆତ୍ମସମ୍ମାନ ଆନ୍ଦୋଳନ 

D.  ଭାରତ ଛାଡ ଆନ୍ଦୋଳନ 
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English

✓

Q41 English
Select the option that can be used as a one-word substitute for the underlined group of words.

The children are looking for a(an) person who tells interesting stories in the school.

A.  hawker

B.  raconteur

C.  apostate

D.  intellectual

✓

Q42 English
Select the most appropriate option to fill in the blanks.

My uncle is ______ honest man and also ______ university professor.

A.  a; a

B.  an; an

C.  an; a

D.  the; an

✓

Q43 English
Select the most appropriate idiom that can substitute the highlighted segment in the given sentence.

The environmental proposal seemed genuine, but many suspected it was (a) decoy or cover used to hide someone’s true purpose or plan.

A.  Trojan horse

B.  stalking horse

C.  cat’s paw

D.  smoke and mirrors

✓

Q44 English
Select the option that can be used as a one-word substitute for the underlined group of words in the given sentence.

She is a/an expert in the study of ancient inscriptions.

A.  paleontologist

B.  numismatist

C.  epigraphist

D.  philologist

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q45 English
Select the most appropriate antonym of the underlined word in the given sentence.

The manager was appreciated for being flexible with schedules, adjusting plans to support the team. In contrast, one supervisor was rigid,
refusing to make even minor changes. Some employees described him as organized, while others believed he was simply focused and
disciplined.

A.  organized

B.  focused

C.  rigid

D.  disciplined

✓

Q46 English
Choose the antonym of the highlighted word or phrase in the given sentence.

The windows were so opaque that no one could see inside the room.

A.  Murky

B.  Transparent

C.  Cloudy

D.  Hazy

✓

Q47 English
Identify the misspelt word in the following sentence.

The manager appreciated her team for their committment to the project.

A.  manager

B.  team

C.  committment

D.  project

✓

Q48 English
Select the most appropriate proverb to substitute the underlined group of words in the given sentence.

He may appear quiet and reserved, but you should not underestimate his intelligence.

A.  still waters run deep

B.  make hay while the sun shines

C.  birds of a feather flock together

D.  a penny for your thoughts
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✓

Q49 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

(A) unfortunately, Ronnie was fired / (B) as a senior analyst in the company's main branch / (C) because he took too many holidays without / (D)
from his lucrative permanent job / (E) informing the office

A.  CEDBA

B.  DBCEA

C.  ADBCE

D.  BDACE

✓

Q50 English
Choose the correct option to complete the direct speech sentence.

The officer warned, “______ the coastal area immediately.”

A.  Evacuate

B.  You evacuate

C.  Evacuated

D.  You evacuated

✓

Q51 English
Select the correct passive form of the given sentence.

The volunteers planted hundreds of saplings during the drive.

A.  Hundreds of saplings are planted by the volunteers during the drive.

B.  Hundreds of saplings were being planted by the volunteers during the drive.

C.  Hundreds of saplings were planted by the volunteers during the drive.

D.  Hundreds of saplings had been planted by the volunteers during the drive.

✓

Q52 English
Select the most appropriate option to fill in the blank.

Despite his _____ schedule, he always finds time to volunteer at the local shelter.

A.  flexible

B.  predictable

C.  hectic

D.  balanced

✓

Q53 English
Choose the correct option to complete the sentence.

She usually ______ to the library after school to prepare for her exams.

A.  go

B.  goes

C.  is going

D.  went
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✓

Q54 English

Read the following passage carefully and answer the questions based on it.

Golf is a precision sport that combines skill, patience, and strategic thinking, played on a large outdoor course with natural landscapes. The
objective is to hit a small ball into a series of holes using as few strokes as possible. Each course is designed with challenges such as sand
bunkers, water hazards, and uneven ground, which test the player’s control and planning. Unlike many fast-paced sports, golf requires calm
focus and careful decision-making before every shot. Players must judge distance, wind direction, and the condition of the ground to perform
well. The game is usually played individually, but it also encourages sportsmanship and respect among players. Golf is popular worldwide and is
often associated with discipline and mental strength. Learning golf can improve concentration and patience, making it not only a sport but also a
valuable life skill that teaches persistence and thoughtful action over time in real life situations.

How is the passage mainly organized?

A.  Description of sport with key features

B.  Problem and solution with clear steps

C.  Comparison of games across countries

D.  Sequence of sports history events

✓

Q55 English
What is the main idea of the passage?

A.  History of outdoor games worldwide

B.  Growth of sports in modern society

C.  Role of fitness in daily activities

D.  Importance of golf as a skillful sport

✓

Q56 English
What is the tone of the passage?

A.  Emotional and expressive

B.  Informative and explanatory

C.  Critical and negative

D.  Humorous and casual

✓

Q57 English
Which statement is a fact from the passage?

A.  Golf involves hitting ball into holes

B.  Golf is played only in teams

C.  Golf requires no planning at all

D.  Golf has no outdoor setting

✓

Q58 English
What can be inferred from the passage?

A.  Players do not need focus in game

B.  Sports never teach useful life skills

C.  Golf builds patience and thinking

D.  Games are only for entertainment
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✓

Q59 English
Fill in the blank by choosing the word that best completes the given sentence.
As the experienced pilot handled the emergency situation with great confidence and skill, the passengers _____ felt anxious during the
unexpected turbulence in the long flight journey.

A.  hardly

B.  frequently

C.  Usually

D.  always

✓

Q60 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

A) and nationalities
B) at the time of
C) home-made delicacies
D) across all cultures
E) festivals are common

A.  CBEDA

B.  ACBED

C.  DECAB

D.  BADCE

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ଗ୍ଲୋ ବାଲ୍  ୱାର୍ମିଂ ଦ୍ୱାରା ବରଫ ତରଳି  ଯାଉଛି ।

A.  Global warming melts the ice.

B.  The volcano is erupting due to heating.

C.  Snowfall is increasing by climate.

D.  Glaciers are forming due to cold.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ସୂ ର୍ଯ୍ୟା ଲୋକ ମାନବ ଜୀବନ ପାଇଁ  ଆବଶ୍ୟକ ଅଟେ ।

A.  Sunlight is essential for human life.

B.  Sun light are important to human life.

C.  The sunlight be necessity for life.

D.  Sunlights is important for human lifes.
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✓

Q63 Odia
‘ବି ଧି ’ର ବି ପରୀତ ଶବ୍ଦ ଚି ହ୍ନଟ କର ।

A.  ସଧବା

B.  ଅବି ଧି

C.  ସରଳ

D.  ବୃ ଦ୍ଧ

✓

Q64 Odia
“ଯତ୍ନ କଲେ ରତ୍ନ ମି ଳେ” ଲୋକବାଣୀର ଅର୍ଥ  କ’ଣ?

A.  ଭାଗ୍ୟ ଭଲ ଥି ଲେ ସବୁ  ମି ଳେ ।

B.  କାମ କଲେ କ୍ଲା ନ୍ତି  ହୁ ଏ ।

C.  କାର୍ଯ୍ୟ  ଅନୁ ସାରେ ଫଳଲାଭ

D.  ରତ୍ନ ସବୁ ଠି  ମି ଳେ ।

✓

Q65 Odia
“ଯାଚି  କଲ୍ୟାଣ ମାଗି  ଓଳି ଗି ” ଲୋକବାଣୀର ଅର୍ଥ  କ’ଣ?

A.  ଅନାହୄ ତ ଭାବେ କାର୍ଯ୍ୟ  କରି ବା

B.  ସମ୍ମାନ ସହ କାମ କରି ବା

C.  ସମୟରେ କାମ କରି ବା

D.  ସହଯୋଗ କରି ବା

✓

Q66 Odia
"ସାବାସ୍ " ଶବ୍ଦଟି  କେଉଁ  ପ୍ର କାରର ଅବ୍ୟୟ ?

A.  ବି ଭକ୍ତି  ସୂ ଚକ ଅବ୍ୟାୟ

B.  ସମ୍ମତି ସୂ ଚକ ଅବ୍ୟୟ

C.  ବି ସ୍ମୟସୂ ଚକ ଅବ୍ୟୟ

D.  ହେତୁ ବୋଧକ ଅବ୍ୟୟ

✓

Q67 Odia
ଡାକ୍ତରମାନେ ଅକ୍ଲା ନ୍ତ ପରି ଶ୍ର ମ କରି  ରୋଗୀଟି କୁ  ଜୀଆଇଲେ । ଏହି  ବାକ୍ୟଟି ରେ "ଜୀଆଇଲେ" କ୍ରି  ୟାଟି  କେଉଁ  ପ୍ର କାରର ?

A.  ଅକର୍ମ କ କ୍ରି  ୟା

B.  ସକର୍ମ କ କ୍ରି  ୟା

C.  ଭାବକ କ୍ରି  ୟା

D.  ପ୍ରେ ରଣାର୍ଥ କ ସକର୍ମ କ କ୍ରି  ୟା
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✓

Q68 Odia

ନି ମ୍ନୋ କ୍ତ ଅନୁ ଚ୍ଛେଦକୁ  ପଢି  ପ୍ର ଶ୍ନ ଗୁ ଡି କର ଉତ୍ତର ଚୟନ କର ।

ନନ୍ଦା ନାମକ ଏକ ଗାଈ ଥି ଲା । ସଫେଦ ଲୋମ, ହୃ ଷ୍ଟପୁ ଷ୍ଟ ଚେହେରାଯୁ କ୍ତ ନନ୍ଦା ସେଦି ନ ପ୍ରା ତଃ କାଳରେ ନି ଜ ସନ୍ତାନକୁ  କ୍ଷୀର ପି ଆଇ ଚରି ବା ନି ମନ୍ତେ ନି କଟସ୍ଥ ଜଙ୍ଗଲକୁ  ଚାଲି  ଯାଇଥି ଲା । ଜଙ୍ଗଲସ୍ଥ
ଏକ ସରୋବର ତୀରରେ ଘାସ ଚରୁ ଥି ବା ସମୟରେ ହଠାତ୍  ସିଂ ହଟି ଏ ହାବୁ ଡ଼ି  ଯାଇଥି ଲା । ସିଂ ହକୁ  ଦେଖୁ ଦେଖୁ  ନନ୍ଦା ଉଦାସ ହୋଇଯାଇଥି ଲା । ଦୁ ଇ ଆଖି  ଛଳଛଳ ହୋଇଯାଇଥି ଲା । ସିଂ ହ ଏହା
ଲକ୍ଷ୍ୟ କରି  କହି ଥି ଲା- ‘ତୁ  ଭାବୁ ଛୁ  ତୋର ଆଖି ରେ ଲୁ ହ ଦେଖି  ମୁଁ  ତୋତେ ଛାଡ଼ି ଦେବି  । ଆଜି  ତୁ  ମୋର ଆହାର ହେବୁ  ନି ଶ୍ଚି ତ । ମୁଁ  ଭୋକି ଲା ଅଛି  ।’ ନନ୍ଦା ଅନୁ ନୟ ବି ନୟ ହୋଇ କହି ଥି ଲା- ‘ସତ ଏହା
ଯେ ମୁଁ  ଦୁ ଇ ଦି ନ ହେଲା ଛୁ ଆକୁ  ଜନ୍ମ  ଦେଇଛି  । ମୁଁ  ତାକୁ  କହି  ଆସି ଛି  ଫେରି ବା ପରେ କ୍ଷୀର ପି ଆଇବି  । ମୋତେ ଶେଷଥର ପାଇଁ  ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବାକୁ  ଛାଡ଼ି ଦି ଅ । ମୁଁ  କ୍ଷୀର ପି ଆଇ ଫେରି  ଆସି ବି
ତୁ ମର ଆହାର ହେବା ନି ମି ତ୍ତ । ମୁଁ  କଥା ଦେଉଛି  ନି ଶ୍ଚୟ ଫେରି  ଆସି ବି , କେବେ ବି  ଧୋକା ଦେବି ନି  । ମୋତେ ମାତ୍ର  କି ଛି  ସମୟ ଦି ଅନ୍ତୁ ।’
ସିଂ ହ ମନେମନେ ଭାବି ଲା ଦୁ ଇ ତି ନି ଦି ନ ହେଲା ଖାଇନି , ଯଦି  ଆଉ ଗୋଟି ଏ ଦି ନ (ଆଜି ) ଉପବାସ ରହି ଯାଏ କ୍ଷତି  କ’ଣ ? ବରଂ ଏକ ଶି କ୍ଷା ପାଇବି  । ଏହା ବି ଚାର କରି  ଅନୁ ମତି  ଦେଇଥି ଲା ।
ନନ୍ଦା ଛୁ ଆ ନି କଟକୁ  ଯାଇ କ୍ଷୀର ପି ଆଇବା ସମୟରେ କହି ଥି ଲା- ‘ଆଜି  ପେଟଭରି  ପି ଇଦେ । ଏହା ପରେ ଆଉ କେବେ ବି  ଏ ସୁ ଯୋଗ ପାଇବୁ ନି  । ଏହା ମୋଠାରୁ  ତୋର ଶେଷ କ୍ଷୀର ପି ଇବା ହେବ ।’
ବାଛୁ ରୀ ଏହାର କାରଣ ପଚାରନ୍ତେ ମା’ ସବୁ  କଥା ସତସତ କହି ଦେଇଥି ଲା ସିଂ ହ ନି କଟକୁ  ଫେରି ଯି ବାକୁ  ବଚନବଦ୍ଧ ବୋଲି  । ବାଛୁ ରୀ ଏହା ଶୁ ଣି  ଅଳି  କରି ଥି ଲା ସାଥି ରେ ଯି ବା ନି ମି ତ୍ତ । ଯେତେ ବାରଣ
କଲେ ବି  ମାନି  ନଥି ଲା । ମା’ ବାଛୁ ରୀକୁ  ଅନ୍ୟ ଏକ ଗାଈ ପାଖରେ ଛାଡ଼ି  ଯାଇଥି ଲା । ସିଂ ହ ନି କଟରେ ପହଞ୍ଚି ବା ସମୟରେ ମା’ ଅତି  ଆଶ୍ଚର୍ଯ୍ୟ ଜନକ ଭାବେ ଦେଖି ବାକୁ  ପାଇଥି ଲା ବାଛୁ ରୀ ସେଠି  ପୂ ର୍ବ ରୁ
ହାଜର ହୋଇ ତାକୁ  ଖାଇ କ୍ଷୁ ଧା ଶାନ୍ତି  କରି ବା ପାଇଁ  ସିଂ ହକୁ  କହୁ ଛି  । ନନ୍ଦି ନୀର ବାତ୍ସଲ୍ୟ ମମତା ଓ ବାଛୁ ରୀର ମାତୃ ପ୍ରେ ମ ଦେଖି  ସିଂ ହଟି  ସ୍ୱରୂ ପ ଧାରଣ କରି  କହି ଥି ଲା- ‘ତୁ ମେ ଦୁ ହେଁ  ଧନ୍ୟ । ତୁ ମର
ସ୍ଥାନ ମର୍ତ୍ତ୍ୟ ରେ ନୁ ହେଁ  ସ୍ଵର୍ଗ ପୁ ରରେ ।’ ଦେବରାଜ ଇନ୍ଦ୍ର ସ୍ୱୟଂ ଏକ ବି ମାନରେ ଦୁ ହିଁଙ୍କୁ  ସ୍ଵର୍ଗ ପୁ ର ନେଇଯାଇଥି ଲେ । କୁ ହାଯାଏ ସେହି  ନନ୍ଦି ନୀ ହିଁ ସ୍ଵର୍ଗ ପୁ ରର କାମଧେନୁ  ।

ଅନୁ ଛେଦରେ ମାତୃ ପ୍ରେ ମର ଉଦାହରଣଟି  ଚି ହ୍ନାଅ?

A.  ସିଂ ହର ଭୋକ

B.  ନନ୍ଦାର ଜଙ୍ଗଲକୁ  ଯି ବା

C.  ନନ୍ଦାର ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବା

D.  ସରୋବରର ବର୍ଣ୍ଣ ନା

✓

Q69 Odia
‘ବି ନୟ’ ଶବ୍ଦର ଅର୍ଥ  ଚି ହ୍ନଟ କର?

A.  ଗର୍ବ  ପ୍ର କାଶ କରି ବା

B.  ଝଗଡ଼ା କରି ବା

C.  ନମ୍ର ତା

D.  ଆଦେଶ ଦେବା

✓

Q70 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ସ୍ଵର କି ପରି  ଅଟେ?

A.  ହାସ୍ୟମୟ

B.  ବି ଷାଦମୟ

C.  କରୁ ଣାମୟ ଓ ନୈ ତି କ

D.  ବ୍ୟଙ୍ଗାତ୍ମକ

✓

Q71 Odia
ଏହି  ଅନୁ ଛେଦ ପାଇଁ  ଉପଯୁ କ୍ତ ଶୀର୍ଷ କଟି  କ'ଣ?

A.  ସିଂ ହର ଶି କାର

B.  ନନ୍ଦା ଓ ବାଛୁ ରୀ

C.  ଜଙ୍ଗଲର ଘଟଣା

D.  ସତ୍ୟାନୁ ରକ୍ତି , ମମତାର ବି ଜୟ
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✓

Q72 Odia
ଉକ୍ତ ଅନୁ ଚ୍ଛେଦରେ, ନନ୍ଦା କାହିଁକି  ସିଂ ହ ପାଖରୁ  ସମୟ ଚାହିଁଲା?

A.  ପଳାଇବା ପାଇଁ

B.  ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବା ପାଇଁ

C.  ଜଙ୍ଗଲ ଛାଡ଼ି ବା ପାଇଁ

D.  ଖାଦ୍ୟ ଖୋଜି ବା ପାଇଁ

✓

Q73 Odia
ଯେଉଁ  କ୍ରି  ୟାପଦରେ ମୁ ଖ୍ୟ ଓ ସାହାଯ୍ୟକାରୀ ଧାତୁ  ଭାବରେ ଦୁ ଇ ବା ତହିଁରୁ  ଅଧି କ ଧାତୁ  ଯୋଗ ହୋଇ ରହି ଥାଏ,ତାହାକୁ  କ'ଣ କୁ ହାଯାଏ ?

A.  ସରଳ କ୍ରି  ୟା

B.  ନି ଷ୍ପ୍ରଭ କ୍ରି  ୟା

C.  ଯୌଗି କ କ୍ରି  ୟା

D.  କର୍ମ

✓

Q74 Odia
ନି ମ୍ନ ଲି ଖି ତ ବାକ୍ୟଗୁ ଡି କରେ ଭୁ ଲ ବନାନ ଚି ହ୍ନଟ କରି  ଠି କ୍  ବାକ୍ୟ ବାଛ ।

A.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବି ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

B.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବୀଛେଦ ସୃ ଷ୍ଟି  କରେ ।

C.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବି ଚ୍ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

D.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବୀଚ୍ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

✓

Q75 Odia
"ସାଫଲ୍ୟର ଚାବି କାଠି  ହେଉଛି  ଅଧ୍ୟବସାୟ ।" ଏହାକୁ  ଇଂରାଜୀରେ କି ପରି  ଲେଖାଯି ବ?

A.  Perseverance is the key to success.

B.  Hard work is the lock of success.

C.  Success comes from working hard.

D.  Study is the way to success.
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Computer

✓

Q76 Computer
MS ୱାର୍ଡ  2021 ରେ ସି ଲେକ୍ଟ ହୋଇଥି ବା ଟେକ୍ସଟକୁ  କପି  କରି ବା ପାଇଁ  କେଉଁ  ସର୍ଟ କଟ କୀ
କମ୍ବି ନେସନ ବ୍ୟବହାର କରାଯାଏ?

A.  Ctrl + X

B.  Ctrl + C

C.  Ctrl + V

D.  Ctrl + A

✓

Q77 Computer
MS ଏକ୍ସେଲ ରେ, ନି ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ ଟି  ଏକ ମି କ୍ସଡ ସେଲ ରେଫରେନ୍ସ କୁ  ପ୍ର ତି ନି ଧି ତ୍ୱ
କରେ?

A.  A1

B.  $A$1

C.  A$1

D.  Sheet1!A1

✓

Q78 Computer
Which of the following is the correct set of steps to create a new
blank presentation in MS PowerPoint?

A.  Click File > Save > Blank Presentation

B.  Click File > New > Blank Presentation

C.  Click Insert > New Slide > Blank

D.  Click View > Layout > Create

✓

Q79 Computer
LAN (ଲୋକାଲ ଏରି ଆ ନେଟୱାର୍କ ) ରେ ଏକ ସ୍ଵି ଚ ସଠି କ ପୋର୍ଟ  (port) କୁ  ଫ୍ରେ ମ ଗୁ ଡ଼ି କ
ଫରୱାର୍ଡ  କରି ବା ପାଇଁ  କେଉଁ  ପ୍ର କାରର ଆଡ୍ରେ ସ (address) ବ୍ୟବହାର କରେ?

A.  IP ଆଡ୍ରେ ସ

B.  MAC ଆଡ୍ରେ ସ

C.  ଡି ଫଲ୍ଟ  ମାସ୍କ 

D.  ସବନେଟ ମାସ୍କ

✓

Q80 Computer
ନି ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ ଟି  ଆକ୍ସେସ କଣ୍ଟ୍ରୋଲକୁ  ଏକ ଇନଫରମେସନ ପ୍ରୋ ଟେକ୍ସନ
ମେଥଡ ଭାବରେ ବର୍ଣ୍ଣ ନା କରେ?

A.  ନେଟୱାର୍କ ରେ ଷ୍ଟୋର ସମସ୍ତ ଫାଇଲକୁ  ଏନକ୍ରି  ପ୍ଟ କରି ବାର ପ୍ର କ୍ରି  ୟା

B.  ଏକ ଅଫ-ସାଇଟ ଲୋକେସନରେ ଡାଟାର ନି ୟମି ତ ବ୍ୟାକଅପ

C.  ସର୍ଭ ର ରୁ ମ ଡୋରଗୁ ଡି କର ଫି ଜି କାଲ ଲକ

D.  କେବଳ ଅଥରାଇଜ ୟୁ ଜରମାନେ ଡାଟା ଏବଂ ସି ଷ୍ଟମ ବ୍ୟବହାର କରି ବା ପାଇଁ
ଆକ୍ସେସକୁ  କଣ୍ଟ୍ରୋଲ କରି ବା

✓

Q81 Computer
Which command lets you create a new MS-PowerPoint presentation
using a built-in template?

A.  File → New → From Template

B.  Insert → Template

C.  View → Template Manager

D.  Design → Apply Template ​​​​​​

✓

Q82 Computer
ୱି ଣ୍ଡୋଜ 11 ଅପରେଟିଂ  ସି ଷ୍ଟମରେ ଫାଇଲ, ଆପ୍ଲି  କେସନ ଏବଂ ଅନ୍ୟାନ୍ୟ ସମାନ ଷ୍ଟୋରେଜ
ଲୋକେସନଗୁ ଡ଼ି କୁ  ରଖି ପାରୁ ଥି ବା ଷ୍ଟୋରେଜ ଲୋକେସନ (କଣ୍ଟେନର) ପ୍ର ତି ନି ଧି ତ୍ୱ କରି ବା
ପାଇଁ  କେଉଁ  ଗ୍ରା ଫି କାଲ ଏଲି ମେଣ୍ଟ ବ୍ୟବହାର କରାଯାଏ?

A.  ଟାସ୍କବାର

B.  ରି ସାଇକେଲ ବି ନ

C.  ଫୋଲ୍ଡ ର

D.  ନୋଟି ଫି କେସନ ଏରି ଆ

✓

Q83 Computer
କମ୍ପ୍ୟୁ ଟରରେ .jpg ଫାଇଲ ଏକ୍ସଟେନସନରେ କେଉଁ  ପ୍ର କାରର ଫାଇଲ ମି ଳେ?

A.  ଛବି  (Picture)

B.  ସଙ୍ଗୀତ (Music)

C.  ଚଳଚି ତ୍ର  (Movie)

D.  ଫ୍ଲା ସ (Flash)

✓

Q84 Computer
MS ୱାର୍ଡ ରେ 'କ୍ଲି  ୟର ଫର୍ମା ଟିଂ  (Clear Formatting)' ଫି ଚରର ଉଦ୍ଦେଶ୍ୟ କ'ଣ?

A.  ସମସ୍ତ ଫର୍ମା ଟିଂ  ରି ମୁ ଭ କରି ବା ଏବଂ ଟେକ୍ସଟକୁ  ଡି ଫଲ୍ଟ  ଷ୍ଟାଇଲକୁ  ରି ଷ୍ଟୋର କରି ବା

B.  ସମ୍ପୂ ର୍ଣ୍ଣ  ଡକ୍ୟୁ ମେଣ୍ଟକୁ  ଡି ଲି ଟ କରି ବା

C.  ଫଣ୍ଟ କଲର ପରି ବର୍ତ୍ତ ନ କରି ବା

D.  ଏକ ଟେବୁ ଲ ଇନସର୍ଟ  କରି ବା

✓

Q85 Computer
What is the default trigger to move to the next slide when no timing
is set?

A.  After 5 seconds

B.  After transition ends

C.  On mouse click

D.  On pressing ESC
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✓

Q86 Computer
ଫ୍ରୀ  ଇମେଲ ସର୍ଭିସଗୁ ଡି କରେ ନି ମ୍ନ ଲି ଖି ତ କେଉଁ ଟି  ଏକ କମନ ଆଟାଚମେଣ୍ଟ ସାଇଜ
ଲି ମି ଟକୁ  ରି ପ୍ରେ ଜେଣ୍ଟ କରେ?

A.  2 MB

B.  10 MB

C.  25 MB

D.  1 GB

✓

Q87 Computer
ଆପଣ ଏକ୍ସେଲରେ ଯେତେବେଳେ ଏକ ସେଲରେ 15/08/2025 ଟାଇପ କରନ୍ତି  ଏବଂ
enter ପ୍ରେ ସ କରନ୍ତି , ସେତେବେଳେ କଣ ହୁ ଏ?

A.  ଏହା ତାକୁ  ପ୍ଲେ ନ ଟେକ୍ସଟ ଭାବରେ ବ୍ୟବହାର କରେ।

B.  ଏହା ଏକ ଏରର ଦେଇଥାଏ ।

C.  ଏହା ତାକୁ  ଏକ ତାରି ଖ ବା ଡେଟ ଫର୍ମା ଟରେ ରୂ ପାନ୍ତର କରେ।

D.  ଏହା ନମ୍ବରଗୁ ଡି କୁ  ଯୋଗ କରେ ।

✓

Q88 Computer
MS ୱାର୍ଡ ରେ ଏକ ଟେକ୍ସଟ ଲାଇନ ଚୟନ କରି ବା ପାଇଁ  କର୍ସ ରକୁ  ଲାଇନର ଆରମ୍ଭରେ
ରଖି ବା ପରେ ___________ ପ୍ରେ ସ କରାଯାଏ ।

A.  Shift + up arrow 

B.  Shift + down arrow

C.  Alt + Shift + down arrow

D.  Alt + Shift + up arrow

✓

Q89 Computer
What does the acronym 'ASCII' represent in the context of
fundamental computer operations?

A.  American Standard Code for International Information

B.  American Standard Code for Information Interchange

C.  Advanced Standard Communication for Internet Interface

D.  Automated System for Computer Input Interface

✓

Q90 Computer
Which of the following is the correct method to enter a value in a cell
in Excel?

A.  Select the cell, type the data, and press CTRL

B.  Click the cell, type the data, and press ALT

C.  Right-click the cell and select Paste

D.  Click the cell, type the data, and press ENTER or TAB

Reasoning

✓

Q91 Reasoning
ପାଞ୍ଚ ଜଣ ବ୍ୟକ୍ତି  U, V, W, X ଏବଂ Y ଉତ୍ତର ଦି ଗକୁ  ମୁ ହଁ  କରି  ଏକ ସି ଧା ଧାଡ଼ି ରେ ବସି ଛନ୍ତି  ।
V ର ଠି କ ବାମ ପାର୍ଶ୍ୱ ରେ X ବସି ଛି  । W ର ନି କଟତମ ପଡ଼ୋଶୀ U ଅଟେ । ଧାଡି ର ବାମ
ପ୍ରା ନ୍ତରେ W ବସି ଛି  । U ର ଠି କ ପାଖରେ Y ବସି ନାହାନ୍ତି  । X ର ନି କଟତମ ପଡୋଶୀ କି ଏ?

A.  W ଏବଂ V

B.  U ଏବଂ Y

C.  W ଏବଂ Y

D.  U ଏବଂ V

✓

Q92 Reasoning
G is the son of L and P. F is the son of H. P is the brother of F. How is
L related to H?2603

A.  Mother

B.  Daughter

C.  Son’s wife

D.  Sister

✓

Q93 Reasoning
In a certain code language, ‘CARD’ is coded as ‘7523’ and ‘DICE’ is
coded as ‘4136’.
What is the code for ‘D’ in the given code language?

A.  1

B.  3

C.  5

D.  7

✓

Q94 Reasoning
Which of the following letter-number clusters will replace the
question mark (?) in the given series to make it logically complete?

NVQ54 MUP62 LTO70 KSN78 ?

A.  JRM86

B.  JRM85

C.  JRN86

D.  JRN88
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✓

Q95 Reasoning
ଯଦି ' +' ଏବଂ '–' ପରସ୍ପର ମଧ୍ୟରେ ଅଦଳବଦଳ ହୁ ଏ ଏବଂ '×' ଓ '÷' ପରସ୍ପର ମଧ୍ୟରେ
ଅଦଳବଦଳ ହୁ ଏ, ତେବେ ନି ମ୍ନ ଲି ଖି ତ ସମୀକରଣରେ ପ୍ର ଶ୍ନ  ଚି ହ୍ନ (?) ସ୍ଥାନରେ କ'ଣ ଆସି ବ?

18 ÷ 6 + 22 × 2 – 12 = ?

A.  103

B.  106

C.  109

D.  113

✓

Q96 Reasoning
ସାତଟି  ବାକ୍ସ B, C, D, E, G, H ଓ I କୁ  ଗୋଟି ଏ ଉପରେ ଅନ୍ଯ ଟି  ରଖାଯାଇଛି  କି ନ୍ତୁ ସମାନ
କ୍ର ମରେ ରଖି ବା ଜରୁ ରୀ ନୁ ହେଁ  । I ର ଠି କ ଉପରେ E କୁ  ରଖାଯାଇଛି  । D ତଳେ କେବଳ
ଦୁ ଇଟି  ବାକ୍ସ ରଖାଯାଇଛି  । G ର ଉପରେ କେବଳ ଗୋଟି ଏ ବାକ୍ସ ରଖାଯାଇଛି  । G ଓ H
ମଧ୍ୟରେ କେବଳ ଗୋଟି ଏ ବାକ୍ସ ରଖାଯାଇଛି  । B ର ତଳେ କୌଣସି  ଏକ ସ୍ଥାନରେ C କୁ
ରଖାଯାଇଛି  । B ଓ E ମଧ୍ୟରେ କେତୋଟି  ବାକ୍ସ ରଖାଯାଇଛି ?

A.  ଏକ

B.  ଦୁ ଇ

C.  ତି ନି

D.  ଚାରି

✓

Q97 Reasoning
ନି ମ୍ନ ରେ ପ୍ର ଦତ୍ତ ଦୁ ଇଟି  ଯୋଡ଼ି  ସେଟ ଯେଉଁ  ଢାଞ୍ଚା ଅନୁ ସରଣ କରେ, ସେହି  ସମାନ ଢାଞ୍ଚା
ଅନୁ ସରଣ କରୁ ଥି ବା ଯୋଡ଼ି କୁ  ଚୟନ କରନ୍ତୁ । ଉଭୟ ଯୋଡ଼ି  ସମାନ ଢାଞ୍ଚା ଅନୁ ସରଣ କରନ୍ତି
।

OLN : QKQ
JNK : LMN

A.  TMS : VLU

B.  DUG : FSJ

C.  MNK : OMM

D.  XXW : ZWZ

✓

Q98 Reasoning
ଦି ଆଯାଇଥି ବା ବି ବୃ ତି  ଓ ନି ଷ୍କର୍ଷ  ଗୁ ଡ଼ି କୁ  ଧ୍ୟାନପୂ ର୍ବ କ ଅଧ୍ୟୟନ କରନ୍ତୁ । ସାଧାରଣ ଜଣାଶୁ ଣା
ତଥ୍ୟ ଠାରୁ  ଭି ନ୍ନ ବୋଲି  ପ୍ର ତୀତ ହେଲେ ମଧ୍ୟ ଏହି  ବି ବୃ ତି ଗୁ ଡ଼ି କରେ ପ୍ର ଦତ୍ତ ତଥ୍ୟକୁ  ସତ୍ୟ
ଭାବରେ ବି ବେଚନା କରନ୍ତୁ ଏବଂ ବି ବୃ ତି ରୁ  ତର୍କ ସି ଦ୍ଧ ଭାବରେ ଅନୁ ସୃ ତ ନି ଷ୍କର୍ଷ ଟି /ଗୁ ଡ଼ି କ
ନି ର୍ଣ୍ଣ ୟ କରନ୍ତୁ ।

ବି ବୃ ତି :
ସମସ୍ତ ଗୋଲାପ ଲି ଲି  ଅଟେ
ସମସ୍ତ ଲି ଲି  ଟ୍ୟୁ ଲି ପ ଅଟେ

ନି ଷ୍କର୍ଷ  I: ସମସ୍ତ ଟ୍ୟୁ ଲି ପ ଗୋଲାପ ଅଟେ
ନି ଷ୍କର୍ଷ  II: କି ଛି  ଟ୍ୟୁ ଲି ପ ଗୋଲାପ ଅଟେ

A.  କେବଳ ନି ଷ୍କର୍ଷ  (I) ଅନୁ ସରଣ କରେ

B.  କେବଳ ନି ଷ୍କର୍ଷ  (II) ଅନୁ ସରଣ କରେ

C.  ନି ଷ୍କର୍ଷ  (I) କି ମ୍ବା (II) ଅନୁ ସରଣ କରେ ନାହିଁ

D.  ଉଭୟ ନି ଷ୍କର୍ଷ  (I) ଓ (II) ଅନୁ ସରଣ କରେ

✓

Q99 Reasoning
ଯଦି  ଶବ୍ଦ SPEWING ର ପ୍ର ତ୍ୟେକ ସ୍ୱରବର୍ଣ୍ଣ କୁ  ଇଂରାଜୀ ବର୍ଣ୍ଣ ମାଳା କ୍ର ମ ଆଧାରରେ ଏହାର
ଠି କ ପରବର୍ତ୍ତୀ  ଅକ୍ଷରରେ ପରି ବର୍ତ୍ତ ନ କରାଯାଏ ଏବଂ ପ୍ର ତ୍ୟେକ ବ୍ୟଞ୍ଜନବର୍ଣ୍ଣ କୁ  ଇଂରାଜୀ
ବର୍ଣ୍ଣ ମାଳା କ୍ର ମ ଆଧାରରେ ଏହାର ଠି କ ପୂ ର୍ବ ବର୍ତ୍ତୀ  ଅକ୍ଷରରେ ପରି ବର୍ତ୍ତ ନ କରାଯାଏ, ତେବେ
ଏହି ପରି  ଗଠି ତ ଅକ୍ଷର ଗୋଷ୍ଠୀରେ କେତୋଟି  ଅକ୍ଷର ଠି କ ଦୁ ଇଥର ଆସି ବ?

A.  0

B.  1

C.  2

D.  3

✓

Q100 Reasoning
ଇଂରାଜୀ ବର୍ଣ୍ଣ ମାଳା କ୍ର ମ ଆଧାରରେ ନି ମ୍ନ ଲି ଖି ତ ଚାରୋଟି  ମଧ୍ୟରୁ  ତି ନୋଟି  ଏକ ନି ର୍ଦ୍ଦିଷ୍ଟ
ଉପାୟରେ ସଦୃ ଶ ଅଟନ୍ତି  ତେଣୁ  ଏହି ପରି  ଏକ ଗୋଷ୍ଠୀ ଗଠନ କରନ୍ତି  । କେଉଁ ଟି  ସେହି
ଗୋଷ୍ଠୀର ଅନ୍ତର୍ଭୁ କ୍ତ ନୁ ହେଁ  ?
(ଦ୍ର ଷ୍ଟବ୍ୟ: ଅସାମଞ୍ଜସ୍ୟଟି  ବ୍ୟଞ୍ଜନବର୍ଣ୍ଣ /ସ୍ୱରବର୍ଣ୍ଣ  ସଂଖ୍ୟା କି ମ୍ବା ଅକ୍ଷର ପୁ ଞ୍ଜରେ ସେମାନଙ୍କର
ସ୍ଥି ତି  ଉପରେ ଆଧାରି ତ ନୁ ହେଁ )

A.  UFK

B.  VGL

C.  WHM

D.  XIM
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