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Paper Set 1 · 11 Jun 2026 · 4:00 PM - 5:30 PM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
If the marked price of a shirt is ₹1,000 and a shopkeeper offers a
20% discount, what is the selling price of the shirt?

A.  ₹900

B.  ₹800

C.  ₹700

D.  ₹950

✓

Q2 Quant
Two trains are travelling toward each other on parallel tracks. The
first train is 400 metres long and travels at a speed of 100 km/hr. The
second train is 600 metres long and travels at a speed of 80 km/hr.
The distance between the two trains when they start is 10 km. Find
how much time will it take for the two trains to completely pass each
other?

A.  220 seconds

B.  210 seconds

C.  200 seconds

D.  215 seconds

✓

Q3 Quant
A cyclist travels to a point. If he travel at 16 km/hr for the first half of
the journey and then 12 km/hr for the second half, he is 10 minutes
late. If he travel at 18 km/hr for the first half and 16 km/hr for the
second half, he is 5 minutes early. What is the distance (in km)?

A.  15

B.  18

C.  21

D.  24

✓

Q4 Quant
A vendor sells candles in packs of 6 and lanterns in packs of 9. He
creates gift sets with equal numbers of candles and lanterns, using
the smallest possible total. If each candle costs ₹5 and each lantern
costs ₹10, how much does one gift set cost?

A.  ₹210

B.  ₹270

C.  ₹300

D.  ₹360

✓

Q5 Quant
Find the mean proportional to 9.6 and 2.4.

A.  3.6

B.  4.8

C.  5.2

D.  6.4

✓

Q6 Quant
A, B and C started a business investing amounts of ₹2,200, ₹1,280,
and ₹920 respectively. If B's share in the profit earned by them is
₹910. what is the difference in the profit (in ₹) earned by A and C?

A.  ₹910

B.  ₹913

C.  ₹909

D.  ₹912

✓

Q7 Quant
Solve the following system of linear equations:
3x + y + 2z = 3
x + 2y + 2z = 0
2x + y + 5z = 1

A.  x = 22/17, y = −4/17, z = −7/17

B.  x = 22/17, y = −7/17, z = −4/17

C.  x = −22/17, y = 4/17, z = 7/17

D.  x = 7/17, y = −4/17, z = −22/17

✓

Q8 Quant
Subtracting 14% of X from X is the same as multiplying X by:

A.  0.86

B.  0.14

C.  0.5

D.  0.014

✓

Q9 Quant
Three numbers are in the ratio 4 : 17 : 9, and their LCM is 8568. Their
HCF is:9039

A.  14

B.  25

C.  35

D.  21
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✓

Q10 Quant
₹2,384 is divided among Geeta, Mukul, and Ravi in such that if ₹20,
₹32, and ₹29 are deducted from their respective shares, the
remaining amounts are in the ratio 17:16:14. Find Ravi’s share after
deduction.

A.  ₹686

B.  ₹786

C.  ₹536

D.  ₹736

✓

Q11 Quant
At a certain rate of interest, the simple interest for 2 years is ₹76,
while the compound interest (compounded annually) for the same
period is ₹78. What is the sum (in ₹)?

A.  722

B.  716

C.  712

D.  726

✓

Q12 Quant

Simplify: (sin4A - cos4A + 1) sec2A

A.  2 tan2A

B.  2 cot2A

C.  2 sin2A

D.  2 cos2A

✓

Q13 Quant
A, B and C together can complete a piece of work in 15 days, while A
alone can complete it in 30 days and C alone can complete it in 40
days. In how much time can B alone complete the work?

A.  120 days

B.  100 days

C.  90 days

D.  80 days

✓

Q14 Quant
In how much time (in months) will ₹3000 fetch an interest of ₹300 at
8% per year simple interest?

A.  15

B.  12

C.  13

D.  19

✓

Q15 Quant
A, B and C together finish work in 2 days. If A alone can finish the
same work in 15 days and B in 30 days, how long (in days) will C take
to finish twice the same work?

A.  5

B.  2.5

C.  6

D.  3.5

✓

Q16 Quant
A shopkeeper sells an item for ₹720 after giving two successive
discounts of 20% and 10% on its marked price. Had he not given any
discount, he would have earned a profit of 25% on the cost price.
What is the cost price (in ₹) of the item?

A.  800

B.  750

C.  850

D.  900

✓

Q17 Quant
The monthly income of a person is ₹7,600. If his income is increased
by 22%, what will be his new monthly income?

A.  ₹9,262

B.  ₹9,272

C.  ₹9,282

D.  ₹9,292
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✓

Q18 Quant

A.  45

B.  120

C.  190

D.  290

✓

Q19 Quant

If the ratio of mean and median of a certain set of data is  respectively, then, by using empirical relation, find the ratio of its mode and

median.

A.  4 : 3

B.  3 : 4

C.  8 : 5

D.  5 : 8

✓

Q20 Quant

1868

A.  

B.  

C.  

D.  

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


GA

✓

Q21 GA
Which city hosted the Khelo India Water Sports Festival (KIWSF)
2025, held from August 21 to 23?

A.  Chandigarh

B.  Chennai

C.  Visakhapatnam

D.  Srinagar

✓

Q22 GA
As of September 2025, who is the union minister for the portfolio of
Defense in the government of India?

A.  Raj Nath Singh

B.  Nitin Jairam Gadkari

C.  Amit Shah

D.  Jagat Prakash Nadda

✓

Q23 GA
According to the Indian Meteorological Department (IMD), how
many distinct seasons are observed in Odisha?

A.  Two

B.  Three

C.  Four

D.  Five

✓

Q24 GA
The pH value of a neutral solution is _________.

A.  0

B.  1

C.  7

D.  14

✓

Q25 GA
The 7th session of the United Nations Environment Assembly
(UNEA-7) was held at UNEP Headquarters, Nairobi (8–12
December 2025). What was its official theme?

A.  Rebuilding Better: Global Climate Resilience for All

B.  Advancing sustainable solutions for a resilient planet

C.  Ending plastic pollution through a legally binding treaty

D.  Nature-positive economies and green finance for
development

✓

Q26 GA
Which policy approved by the Odisha Cabinet in August 2025 aims
to make the state a tech hub and includes enabling a cable landing
station and co-working infrastructure?

A.  Odisha AI Policy 2025

B.  Odisha IT Policy 2025

C.  Odisha Startup Policy 2025

D.  Odisha Semiconductor & Fabless Policy 2025

✓

Q27 GA
Who has been appointed as the Director, Animal Husbandry &
Veterinary Service, Odisha, Cuttack in September 2025?

A.  P. Anvesha Reddy

B.  Vijay Amruta Kulange

C.  Premjit Nayak

D.  Anjana Panda

✓

Q28 GA
Which Service acted as the lead Service for the Combined
Commanders’ Conference in September 2025, held under the aegis
of Headquarters, Integrated Defence Staff (HQ IDS)?

A.  Indian Navy

B.  Indian Army

C.  Indian Air Force

D.  Integrated Defence Staff

✓

Q29 GA
Which of the following best explains the concept of natural increase
of population?

A.  Increase in population due to rural-urban migration.

B.  Difference between immigration and emigration.

C.  Difference between birth rate and death rate in a region over
a period of time.

D.  Increase in population density due to urbanisation.

✓

Q30 GA
Mass movements are primarily driven by _________.

A.  Wind

B.  Water

C.  Gravity

D.  Temperature
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✓

Q31 GA
Which of the following is a constitutional body of India?

A.  Election Commission of India

B.  NITI Aayog

C.  Planning Commission

D.  National Development Council

✓

Q32 GA
Why is smokeless tobacco considered dangerous?

A.  It strengthens bones

B.  It raises heart attack risk

C.  It improves oral mucosa

D.  It boosts energy levels

✓

Q33 GA
In which approach are people viewed mainly as recipients of
government welfare rather than participants in development?

A.  Welfare Approach

B.  Income Approach

C.  Capitalist Approach

D.  Capability Approach

✓

Q34 GA
Bihu is the classical dance form primarily associated with which of
the following states?

A.  Haryana

B.  Assam

C.  Odisha

D.  Bihar

✓

Q35 GA
Which of the following pairs of musicians and musical instruments is
INCORRECTLY matched?

A.  Amjad Ali Khan - Sarod

B.  L. Subramaniam - Sitar

C.  Hariprasad Chaurasia - Flute

D.  Alla Rakha - Tabla

✓

Q36 GA
Which of the following is correctly matched with its primary
conservation objective?

A.  Project Tiger – Export of tigers to foreign nations

B.  Project Elephant – Protection of elephants and their habitats

C.  Ramsar Convention – Conservation of deserts

D.  UNESCO – Promotion of industrial development

✓

Q37 GA
A satellite moves in a circular orbit around the Earth. Which force is
responsible for keeping it in orbit?

A.  Magnetic force

B.  Gravitational force from the Sun

C.  Gravitational force from the Earth

D.  Centrifugal force only

✓

Q38 GA
The Guru Granth Sahib is the sacred text of which religion?

A.  Hinduism

B.  Sikhism

C.  Buddhism

D.  Jainism

✓

Q39 GA
Which Odia leader, known as Utkalmani, combined social reform,
education, and nationalist ideals?

A.  Gopabandhu Das

B.  Madhusudan Das

C.  Fakir Mohan Senapati

D.  Harekrushna Mahatab

✓

Q40 GA
Which socio-religious reform movement, founded in 1828, was
influenced by Western education and played a key role in
modernizing Indian society?

A.  Ramakrishna Mission

B.  Brahmo Samaj

C.  Self-Respect Movement

D.  Quit India Movement
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English

✓

Q41 English
Select the option that can be used as a one-word substitute for the underlined group of words.

The children are looking for a(an) person who tells interesting stories in the school.

A.  hawker

B.  raconteur

C.  apostate

D.  intellectual

✓

Q42 English
Select the most appropriate option to fill in the blanks.

My uncle is ______ honest man and also ______ university professor.

A.  a; a

B.  an; an

C.  an; a

D.  the; an

✓

Q43 English
Select the most appropriate idiom that can substitute the highlighted segment in the given sentence.

The environmental proposal seemed genuine, but many suspected it was (a) decoy or cover used to hide someone’s true purpose or plan.

A.  Trojan horse

B.  stalking horse

C.  cat’s paw

D.  smoke and mirrors

✓

Q44 English
Select the option that can be used as a one-word substitute for the underlined group of words in the given sentence.

She is a/an expert in the study of ancient inscriptions.

A.  paleontologist

B.  numismatist

C.  epigraphist

D.  philologist
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✓

Q45 English
Select the most appropriate antonym of the underlined word in the given sentence.

The manager was appreciated for being flexible with schedules, adjusting plans to support the team. In contrast, one supervisor was rigid,
refusing to make even minor changes. Some employees described him as organized, while others believed he was simply focused and
disciplined.

A.  organized

B.  focused

C.  rigid

D.  disciplined

✓

Q46 English
Choose the antonym of the highlighted word or phrase in the given sentence.

The windows were so opaque that no one could see inside the room.

A.  Murky

B.  Transparent

C.  Cloudy

D.  Hazy

✓

Q47 English
Identify the misspelt word in the following sentence.

The manager appreciated her team for their committment to the project.

A.  manager

B.  team

C.  committment

D.  project

✓

Q48 English
Select the most appropriate proverb to substitute the underlined group of words in the given sentence.

He may appear quiet and reserved, but you should not underestimate his intelligence.

A.  still waters run deep

B.  make hay while the sun shines

C.  birds of a feather flock together

D.  a penny for your thoughts
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✓

Q49 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

(A) unfortunately, Ronnie was fired / (B) as a senior analyst in the company's main branch / (C) because he took too many holidays without / (D)
from his lucrative permanent job / (E) informing the office

A.  CEDBA

B.  DBCEA

C.  ADBCE

D.  BDACE

✓

Q50 English
Choose the correct option to complete the direct speech sentence.

The officer warned, “______ the coastal area immediately.”

A.  Evacuate

B.  You evacuate

C.  Evacuated

D.  You evacuated

✓

Q51 English
Select the correct passive form of the given sentence.

The volunteers planted hundreds of saplings during the drive.

A.  Hundreds of saplings are planted by the volunteers during the drive.

B.  Hundreds of saplings were being planted by the volunteers during the drive.

C.  Hundreds of saplings were planted by the volunteers during the drive.

D.  Hundreds of saplings had been planted by the volunteers during the drive.

✓

Q52 English
Select the most appropriate option to fill in the blank.

Despite his _____ schedule, he always finds time to volunteer at the local shelter.

A.  flexible

B.  predictable

C.  hectic

D.  balanced

✓

Q53 English
Choose the correct option to complete the sentence.

She usually ______ to the library after school to prepare for her exams.

A.  go

B.  goes

C.  is going

D.  went
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✓

Q54 English

Read the following passage carefully and answer the questions based on it.

Golf is a precision sport that combines skill, patience, and strategic thinking, played on a large outdoor course with natural landscapes. The
objective is to hit a small ball into a series of holes using as few strokes as possible. Each course is designed with challenges such as sand
bunkers, water hazards, and uneven ground, which test the player’s control and planning. Unlike many fast-paced sports, golf requires calm
focus and careful decision-making before every shot. Players must judge distance, wind direction, and the condition of the ground to perform
well. The game is usually played individually, but it also encourages sportsmanship and respect among players. Golf is popular worldwide and is
often associated with discipline and mental strength. Learning golf can improve concentration and patience, making it not only a sport but also a
valuable life skill that teaches persistence and thoughtful action over time in real life situations.

How is the passage mainly organized?

A.  Description of sport with key features

B.  Problem and solution with clear steps

C.  Comparison of games across countries

D.  Sequence of sports history events

✓

Q55 English
What is the main idea of the passage?

A.  History of outdoor games worldwide

B.  Growth of sports in modern society

C.  Role of fitness in daily activities

D.  Importance of golf as a skillful sport

✓

Q56 English
What is the tone of the passage?

A.  Emotional and expressive

B.  Informative and explanatory

C.  Critical and negative

D.  Humorous and casual

✓

Q57 English
Which statement is a fact from the passage?

A.  Golf involves hitting ball into holes

B.  Golf is played only in teams

C.  Golf requires no planning at all

D.  Golf has no outdoor setting

✓

Q58 English
What can be inferred from the passage?

A.  Players do not need focus in game

B.  Sports never teach useful life skills

C.  Golf builds patience and thinking

D.  Games are only for entertainment
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✓

Q59 English
Fill in the blank by choosing the word that best completes the given sentence.
As the experienced pilot handled the emergency situation with great confidence and skill, the passengers _____ felt anxious during the
unexpected turbulence in the long flight journey.

A.  hardly

B.  frequently

C.  Usually

D.  always

✓

Q60 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

A) and nationalities
B) at the time of
C) home-made delicacies
D) across all cultures
E) festivals are common

A.  CBEDA

B.  ACBED

C.  DECAB

D.  BADCE

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ଗ୍ଲୋ ବାଲ୍  ୱାର୍ମିଂ ଦ୍ୱାରା ବରଫ ତରଳି  ଯାଉଛି ।

A.  Global warming melts the ice.

B.  The volcano is erupting due to heating.

C.  Snowfall is increasing by climate.

D.  Glaciers are forming due to cold.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ସୂ ର୍ଯ୍ୟା ଲୋକ ମାନବ ଜୀବନ ପାଇଁ  ଆବଶ୍ୟକ ଅଟେ ।

A.  Sunlight is essential for human life.

B.  Sun light are important to human life.

C.  The sunlight be necessity for life.

D.  Sunlights is important for human lifes.
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✓

Q63 Odia
‘ବି ଧି ’ର ବି ପରୀତ ଶବ୍ଦ ଚି ହ୍ନଟ କର ।

A.  ସଧବା

B.  ଅବି ଧି

C.  ସରଳ

D.  ବୃ ଦ୍ଧ

✓

Q64 Odia
“ଯତ୍ନ କଲେ ରତ୍ନ ମି ଳେ” ଲୋକବାଣୀର ଅର୍ଥ  କ’ଣ?

A.  ଭାଗ୍ୟ ଭଲ ଥି ଲେ ସବୁ  ମି ଳେ ।

B.  କାମ କଲେ କ୍ଲା ନ୍ତି  ହୁ ଏ ।

C.  କାର୍ଯ୍ୟ  ଅନୁ ସାରେ ଫଳଲାଭ

D.  ରତ୍ନ ସବୁ ଠି  ମି ଳେ ।

✓

Q65 Odia
“ଯାଚି  କଲ୍ୟାଣ ମାଗି  ଓଳି ଗି ” ଲୋକବାଣୀର ଅର୍ଥ  କ’ଣ?

A.  ଅନାହୄ ତ ଭାବେ କାର୍ଯ୍ୟ  କରି ବା

B.  ସମ୍ମାନ ସହ କାମ କରି ବା

C.  ସମୟରେ କାମ କରି ବା

D.  ସହଯୋଗ କରି ବା

✓

Q66 Odia
"ସାବାସ୍ " ଶବ୍ଦଟି  କେଉଁ  ପ୍ର କାରର ଅବ୍ୟୟ ?

A.  ବି ଭକ୍ତି  ସୂ ଚକ ଅବ୍ୟାୟ

B.  ସମ୍ମତି ସୂ ଚକ ଅବ୍ୟୟ

C.  ବି ସ୍ମୟସୂ ଚକ ଅବ୍ୟୟ

D.  ହେତୁ ବୋଧକ ଅବ୍ୟୟ

✓

Q67 Odia
ଡାକ୍ତରମାନେ ଅକ୍ଲା ନ୍ତ ପରି ଶ୍ର ମ କରି  ରୋଗୀଟି କୁ  ଜୀଆଇଲେ । ଏହି  ବାକ୍ୟଟି ରେ "ଜୀଆଇଲେ" କ୍ରି  ୟାଟି  କେଉଁ  ପ୍ର କାରର ?

A.  ଅକର୍ମ କ କ୍ରି  ୟା

B.  ସକର୍ମ କ କ୍ରି  ୟା

C.  ଭାବକ କ୍ରି  ୟା

D.  ପ୍ରେ ରଣାର୍ଥ କ ସକର୍ମ କ କ୍ରି  ୟା
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✓

Q68 Odia

ନି ମ୍ନୋ କ୍ତ ଅନୁ ଚ୍ଛେଦକୁ  ପଢି  ପ୍ର ଶ୍ନ ଗୁ ଡି କର ଉତ୍ତର ଚୟନ କର ।

ନନ୍ଦା ନାମକ ଏକ ଗାଈ ଥି ଲା । ସଫେଦ ଲୋମ, ହୃ ଷ୍ଟପୁ ଷ୍ଟ ଚେହେରାଯୁ କ୍ତ ନନ୍ଦା ସେଦି ନ ପ୍ରା ତଃ କାଳରେ ନି ଜ ସନ୍ତାନକୁ  କ୍ଷୀର ପି ଆଇ ଚରି ବା ନି ମନ୍ତେ ନି କଟସ୍ଥ ଜଙ୍ଗଲକୁ  ଚାଲି  ଯାଇଥି ଲା । ଜଙ୍ଗଲସ୍ଥ
ଏକ ସରୋବର ତୀରରେ ଘାସ ଚରୁ ଥି ବା ସମୟରେ ହଠାତ୍  ସିଂ ହଟି ଏ ହାବୁ ଡ଼ି  ଯାଇଥି ଲା । ସିଂ ହକୁ  ଦେଖୁ ଦେଖୁ  ନନ୍ଦା ଉଦାସ ହୋଇଯାଇଥି ଲା । ଦୁ ଇ ଆଖି  ଛଳଛଳ ହୋଇଯାଇଥି ଲା । ସିଂ ହ ଏହା
ଲକ୍ଷ୍ୟ କରି  କହି ଥି ଲା- ‘ତୁ  ଭାବୁ ଛୁ  ତୋର ଆଖି ରେ ଲୁ ହ ଦେଖି  ମୁଁ  ତୋତେ ଛାଡ଼ି ଦେବି  । ଆଜି  ତୁ  ମୋର ଆହାର ହେବୁ  ନି ଶ୍ଚି ତ । ମୁଁ  ଭୋକି ଲା ଅଛି  ।’ ନନ୍ଦା ଅନୁ ନୟ ବି ନୟ ହୋଇ କହି ଥି ଲା- ‘ସତ ଏହା
ଯେ ମୁଁ  ଦୁ ଇ ଦି ନ ହେଲା ଛୁ ଆକୁ  ଜନ୍ମ  ଦେଇଛି  । ମୁଁ  ତାକୁ  କହି  ଆସି ଛି  ଫେରି ବା ପରେ କ୍ଷୀର ପି ଆଇବି  । ମୋତେ ଶେଷଥର ପାଇଁ  ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବାକୁ  ଛାଡ଼ି ଦି ଅ । ମୁଁ  କ୍ଷୀର ପି ଆଇ ଫେରି  ଆସି ବି
ତୁ ମର ଆହାର ହେବା ନି ମି ତ୍ତ । ମୁଁ  କଥା ଦେଉଛି  ନି ଶ୍ଚୟ ଫେରି  ଆସି ବି , କେବେ ବି  ଧୋକା ଦେବି ନି  । ମୋତେ ମାତ୍ର  କି ଛି  ସମୟ ଦି ଅନ୍ତୁ ।’
ସିଂ ହ ମନେମନେ ଭାବି ଲା ଦୁ ଇ ତି ନି ଦି ନ ହେଲା ଖାଇନି , ଯଦି  ଆଉ ଗୋଟି ଏ ଦି ନ (ଆଜି ) ଉପବାସ ରହି ଯାଏ କ୍ଷତି  କ’ଣ ? ବରଂ ଏକ ଶି କ୍ଷା ପାଇବି  । ଏହା ବି ଚାର କରି  ଅନୁ ମତି  ଦେଇଥି ଲା ।
ନନ୍ଦା ଛୁ ଆ ନି କଟକୁ  ଯାଇ କ୍ଷୀର ପି ଆଇବା ସମୟରେ କହି ଥି ଲା- ‘ଆଜି  ପେଟଭରି  ପି ଇଦେ । ଏହା ପରେ ଆଉ କେବେ ବି  ଏ ସୁ ଯୋଗ ପାଇବୁ ନି  । ଏହା ମୋଠାରୁ  ତୋର ଶେଷ କ୍ଷୀର ପି ଇବା ହେବ ।’
ବାଛୁ ରୀ ଏହାର କାରଣ ପଚାରନ୍ତେ ମା’ ସବୁ  କଥା ସତସତ କହି ଦେଇଥି ଲା ସିଂ ହ ନି କଟକୁ  ଫେରି ଯି ବାକୁ  ବଚନବଦ୍ଧ ବୋଲି  । ବାଛୁ ରୀ ଏହା ଶୁ ଣି  ଅଳି  କରି ଥି ଲା ସାଥି ରେ ଯି ବା ନି ମି ତ୍ତ । ଯେତେ ବାରଣ
କଲେ ବି  ମାନି  ନଥି ଲା । ମା’ ବାଛୁ ରୀକୁ  ଅନ୍ୟ ଏକ ଗାଈ ପାଖରେ ଛାଡ଼ି  ଯାଇଥି ଲା । ସିଂ ହ ନି କଟରେ ପହଞ୍ଚି ବା ସମୟରେ ମା’ ଅତି  ଆଶ୍ଚର୍ଯ୍ୟ ଜନକ ଭାବେ ଦେଖି ବାକୁ  ପାଇଥି ଲା ବାଛୁ ରୀ ସେଠି  ପୂ ର୍ବ ରୁ
ହାଜର ହୋଇ ତାକୁ  ଖାଇ କ୍ଷୁ ଧା ଶାନ୍ତି  କରି ବା ପାଇଁ  ସିଂ ହକୁ  କହୁ ଛି  । ନନ୍ଦି ନୀର ବାତ୍ସଲ୍ୟ ମମତା ଓ ବାଛୁ ରୀର ମାତୃ ପ୍ରେ ମ ଦେଖି  ସିଂ ହଟି  ସ୍ୱରୂ ପ ଧାରଣ କରି  କହି ଥି ଲା- ‘ତୁ ମେ ଦୁ ହେଁ  ଧନ୍ୟ । ତୁ ମର
ସ୍ଥାନ ମର୍ତ୍ତ୍ୟ ରେ ନୁ ହେଁ  ସ୍ଵର୍ଗ ପୁ ରରେ ।’ ଦେବରାଜ ଇନ୍ଦ୍ର ସ୍ୱୟଂ ଏକ ବି ମାନରେ ଦୁ ହିଁଙ୍କୁ  ସ୍ଵର୍ଗ ପୁ ର ନେଇଯାଇଥି ଲେ । କୁ ହାଯାଏ ସେହି  ନନ୍ଦି ନୀ ହିଁ ସ୍ଵର୍ଗ ପୁ ରର କାମଧେନୁ  ।

ଅନୁ ଛେଦରେ ମାତୃ ପ୍ରେ ମର ଉଦାହରଣଟି  ଚି ହ୍ନାଅ?

A.  ସିଂ ହର ଭୋକ

B.  ନନ୍ଦାର ଜଙ୍ଗଲକୁ  ଯି ବା

C.  ନନ୍ଦାର ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବା

D.  ସରୋବରର ବର୍ଣ୍ଣ ନା

✓

Q69 Odia
‘ବି ନୟ’ ଶବ୍ଦର ଅର୍ଥ  ଚି ହ୍ନଟ କର?

A.  ଗର୍ବ  ପ୍ର କାଶ କରି ବା

B.  ଝଗଡ଼ା କରି ବା

C.  ନମ୍ର ତା

D.  ଆଦେଶ ଦେବା

✓

Q70 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ସ୍ଵର କି ପରି  ଅଟେ?

A.  ହାସ୍ୟମୟ

B.  ବି ଷାଦମୟ

C.  କରୁ ଣାମୟ ଓ ନୈ ତି କ

D.  ବ୍ୟଙ୍ଗାତ୍ମକ

✓

Q71 Odia
ଏହି  ଅନୁ ଛେଦ ପାଇଁ  ଉପଯୁ କ୍ତ ଶୀର୍ଷ କଟି  କ'ଣ?

A.  ସିଂ ହର ଶି କାର

B.  ନନ୍ଦା ଓ ବାଛୁ ରୀ

C.  ଜଙ୍ଗଲର ଘଟଣା

D.  ସତ୍ୟାନୁ ରକ୍ତି , ମମତାର ବି ଜୟ
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✓

Q72 Odia
ଉକ୍ତ ଅନୁ ଚ୍ଛେଦରେ, ନନ୍ଦା କାହିଁକି  ସିଂ ହ ପାଖରୁ  ସମୟ ଚାହିଁଲା?

A.  ପଳାଇବା ପାଇଁ

B.  ଛୁ ଆକୁ  କ୍ଷୀର ପି ଆଇବା ପାଇଁ

C.  ଜଙ୍ଗଲ ଛାଡ଼ି ବା ପାଇଁ

D.  ଖାଦ୍ୟ ଖୋଜି ବା ପାଇଁ

✓

Q73 Odia
ଯେଉଁ  କ୍ରି  ୟାପଦରେ ମୁ ଖ୍ୟ ଓ ସାହାଯ୍ୟକାରୀ ଧାତୁ  ଭାବରେ ଦୁ ଇ ବା ତହିଁରୁ  ଅଧି କ ଧାତୁ  ଯୋଗ ହୋଇ ରହି ଥାଏ,ତାହାକୁ  କ'ଣ କୁ ହାଯାଏ ?

A.  ସରଳ କ୍ରି  ୟା

B.  ନି ଷ୍ପ୍ରଭ କ୍ରି  ୟା

C.  ଯୌଗି କ କ୍ରି  ୟା

D.  କର୍ମ

✓

Q74 Odia
ନି ମ୍ନ ଲି ଖି ତ ବାକ୍ୟଗୁ ଡି କରେ ଭୁ ଲ ବନାନ ଚି ହ୍ନଟ କରି  ଠି କ୍  ବାକ୍ୟ ବାଛ ।

A.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବି ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

B.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବୀଛେଦ ସୃ ଷ୍ଟି  କରେ ।

C.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବି ଚ୍ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

D.  ବି ବାଦ ଅନେକ ପରି ବାରରେ ବୀଚ୍ଛେଦ ସୃ ଷ୍ଟି  କରେ ।

✓

Q75 Odia
"ସାଫଲ୍ୟର ଚାବି କାଠି  ହେଉଛି  ଅଧ୍ୟବସାୟ ।" ଏହାକୁ  ଇଂରାଜୀରେ କି ପରି  ଲେଖାଯି ବ?

A.  Perseverance is the key to success.

B.  Hard work is the lock of success.

C.  Success comes from working hard.

D.  Study is the way to success.
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Computer

✓

Q76 Computer
Which shortcut key combination is used to copy the selected text in
MS Word 2021?

A.  Ctrl + X

B.  Ctrl + C

C.  Ctrl + V

D.  Ctrl + A

✓

Q77 Computer
In MS Excel, which of the following represents a mixed cell
reference?

A.  A1

B.  $A$1

C.  A$1

D.  Sheet1!A1

✓

Q78 Computer
Which of the following is the correct set of steps to create a new
blank presentation in MS PowerPoint?

A.  Click File > Save > Blank Presentation

B.  Click File > New > Blank Presentation

C.  Click Insert > New Slide > Blank

D.  Click View > Layout > Create

✓

Q79 Computer

In a LAN (Local Area Network), a switch uses
which address type to forward frames to the
correct port?

A.  IP address

B.  MAC address

C.  Default mask

D.  Subnet mask

✓

Q80 Computer
Which of the following best describes access control as an
information protection method?

A.  The process of encrypting all files stored on the network

B.  The regular backup of data to an off-site location

C.  The physical locking of server room doors

D.  Controlling access so only authorized users can use data and
systems

✓

Q81 Computer
Which command lets you create a new MS-PowerPoint presentation
using a built-in template?

A.  File → New → From Template

B.  Insert → Template

C.  View → Template Manager

D.  Design → Apply Template ​​​​​​

✓

Q82 Computer
In the Windows 11 operating system, which graphical element is
used to represent the storage location (container) that can hold files,
applications, and other similar storage locations?

A.  Taskbar

B.  Recycle Bin

C.  Folder

D.  Notification Area

✓

Q83 Computer
What type of file found in a computer has the .jpg file extension?

A.  Picture

B.  Music

C.  Movie

D.  Flash

✓

Q84 Computer
What is the purpose of the 'Clear Formatting' feature in MS Word?

A.  To remove all formatting and restore text to the default style

B.  To delete the entire document

C.  To change the font color

D.  To insert a table
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✓

Q85 Computer
What is the default trigger to move to the next slide when no timing
is set?

A.  After 5 seconds

B.  After transition ends

C.  On mouse click

D.  On pressing ESC

✓

Q86 Computer
Which of the following represents a common attachment size limit
in free email services?

A.  2 MB

B.  10 MB

C.  25 MB

D.  1 GB

✓

Q87 Computer
In Excel, what happens when you type 15/08/2025 into a cell and
press Enter?

A.  It treats it as plain text.

B.  It gives an error.

C.  It converts it into a date format.

D.  It adds the numbers.

✓

Q88 Computer
For selecting a line of text in MS Word, place your cursor at the start
of the line and then press _______.

A.  Shift + up arrow

B.  Shift + down arrow

C.  Alt + Shift + down arrow

D.  Alt + Shift + up arrow

✓

Q89 Computer
What does the acronym 'ASCII' represent in the context of
fundamental computer operations?

A.  American Standard Code for International Information

B.  American Standard Code for Information Interchange

C.  Advanced Standard Communication for Internet Interface

D.  Automated System for Computer Input Interface

✓

Q90 Computer
Which of the following is the correct method to enter a value in a cell
in Excel?

A.  Select the cell, type the data, and press CTRL

B.  Click the cell, type the data, and press ALT

C.  Right-click the cell and select Paste

D.  Click the cell, type the data, and press ENTER or TAB

Reasoning

✓

Q91 Reasoning
Five people U, V, W, X and Y are sitting in a straight line, facing the
north. X is sitting to the immediate left of V. U is an immediate
neighbour of W. W is sitting at the extreme left end of the line. Y is
not sitting immediately next to U.
Who are the immediate neighbours of X?2250

A.  W and V

B.  U and Y

C.  W and Y

D.  U and V

✓

Q92 Reasoning
G is the son of L and P. F is the son of H. P is the brother of F. How is
L related to H?2603

A.  Mother

B.  Daughter

C.  Son’s wife

D.  Sister

✓

Q93 Reasoning
In a certain code language, ‘CARD’ is coded as ‘7523’ and ‘DICE’ is
coded as ‘4136’.
What is the code for ‘D’ in the given code language?

A.  1

B.  3

C.  5

D.  7

✓

Q94 Reasoning
Which of the following letter-number clusters will replace the
question mark (?) in the given series to make it logically complete?

NVQ54 MUP62 LTO70 KSN78 ?

A.  JRM86

B.  JRM85

C.  JRN86

D.  JRN88
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✓

Q95 Reasoning
What will come in the place of the question mark (?) in the following
equation, if ‘+’ and ‘–’ are interchanged and ‘×’ and ‘÷’ are
interchanged?

18 ÷ 6 + 22 × 2 – 12 = ?

A.  103

B.  106

C.  109

D.  113

✓

Q96 Reasoning
Seven boxes B, C, D, E, G, H and I are kept one over the other but not
necessarily in the same order. E is kept immediately above I. Only
two boxes are kept below D. Only one box is kept above G. Only one
box is kept between G and H. C is kept at some place below B. How
many boxes are kept between B and E?

A.  One

B.  Two

C.  Three

D.  Four

✓

Q97 Reasoning
Select the pair which follows the same pattern as that followed by
the two set of pairs given below. Both pairs follow the same pattern.

OLN : QKQ
JNK : LMN

A.  TMS : VLU

B.  DUG : FSJ

C.  MNK : OMM

D.  XXW : ZWZ

✓

Q98 Reasoning
Read the given statement(s) and conclusions carefully. Assuming
that the information given in the statements is true, even if it
appears to be at variance with commonly known facts, decide which
of the given conclusions logically follow(s) from the statement(s).

Statement:
All Roses are Lilies.
All Lilies are Tulips.

Conclusion I: All Tulips are Roses.
Conclusion II: Some Tulips are Roses.3283

A.  Only conclusion (I) is true

B.  Only conclusion (II) is true

C.  Neither conclusion (I) nor (II) is true

D.  Both conclusions (I) and (II) are true

✓

Q99 Reasoning
Each vowel in the word SPEWING is changed to the letter
immediately following it in the English alphabetical order and each
consonant is changed to the letter immediately preceding it in the
English alphabetical order. How many letters will appear exactly
twice in the group of letters thus formed? 754

A.  0

B.  1

C.  2

D.  3

✓

Q100 Reasoning
Based on the alphabetical order, three of the following four are alike
in a certain way and thus form a group. Which is the one that does
not belong to that group?
(Note: The odd man out is not based on the number of
consonants/vowels or their position in the letter cluster)

A.  UFK

B.  VGL

C.  WHM

D.  XIM
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