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Paper Set 1 · 05 Jun 2026 · 12:30 PM - 2:00 PM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
A tap fills a tank in 22 minutes, but due to a leak, it takes 24 minutes
to fill the tank. How long will it take for the leak to empty the full
tank?

A.  3 hours, 25 minutes

B.  4 hours, 24 minutes

C.  5 hours, 12 minutes

D.  6 hours, 10 minutes

✓

Q2 Quant
If a : b = 3 : 4 and b : c = 5 : 6, find a : c.

A.  5:8

B.  4:5

C.  7:8

D.  3:5

✓

Q3 Quant
Two trains, A and B, are running in opposite directions on a parallel
track. Train A is moving at 76 km/hr and train B is moving at 84
km/hr. If the length of train A is 180 metres and the length of train B
is 220 metres, then find how long will train A take to completely
cross train B?

A.  9 seconds

B.  11 seconds

C.  12 seconds

D.  14 seconds

✓

Q4 Quant
By selling a shirt for ₹864 a shopkeeper incurs a loss of 4%. For how
much should he sell it to gain 4%?

A.  ₹936

B.  ₹935

C.  ₹934

D.  ₹930

✓

Q5 Quant
The average of five numbers 4, 8, 12, 14 and 19 is:

A.  10.7

B.  11.4

C.  12.1

D.  12.8

✓

Q6 Quant
The least common multiple of 18, 30 and 42 is ______.

A.  1260

B.  630

C.  960

D.  1890

✓

Q7 Quant
Era spends 65% of her income and saves the remaining. If her
monthly saving is ₹2,450, then what is her total income?

A.  ₹7,000

B.  ₹6,000

C.  ₹8,000

D.  ₹7,500

✓

Q8 Quant
A solid metallic sphere is melted and recast into smaller identical
solid spheres, each having one-fourth the radius of the original
sphere. During the melting process, 8% of the metal is lost as
wastage. Find the number of complete smaller spheres formed after
recasting.

A.  57

B.  59

C.  58

D.  60
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✓

Q9 Quant
The following data gives the monthly salary of 9 managers in a
company.
Monthly Salary (in ₹) 54,000 63,000 72,000

No. of workers 3 4 2

Calculate the average monthly salary (in ₹) using the Direct method.

A.  59,000

B.  59,800

C.  61,000

D.  62,000

✓

Q10 Quant
P, Q and R started a business investing amounts of ₹2,050, ₹510,
and ₹830, respectively. If Q's share in the profit earned by them is
₹510. what is the difference in the profit (in ₹) earned by P and R?

A.  ₹1,220

B.  ₹1,219

C.  ₹1,223

D.  ₹1,221

✓

Q11 Quant
Successive discounts of 16% and 25% are equivalent to a single
discount of _____.

A.  37%

B.  47%

C.  27%

D.  30%

✓

Q12 Quant
One pipe can fill a tank in 6 minutes while another pipe can empty
the completely filled tank in 7 minutes. If both the pipes are opened
together when the tank is empty, how many minutes will it take to
fill one-third of the tank?

A.  14

B.  28

C.  42

D.  56

✓

Q13 Quant
Akshat and Neha together invested ₹28,800 in a business. At the
end of the year, out of a total profit of ₹6,000, Akshat's share was
₹1,600. What was the investment of Akshat?

A.  ₹7,680

B.  ₹9,285

C.  ₹8,235

D.  ₹7,760

✓

Q14 Quant
The profit made on a product is 44%. What is the loss percentage
(correct to two decimal place) incurred on the sale if the figures of
both cost price and selling price are interchanged?3186

A.  30.56%

B.  31.70%

C.  29.68%

D.  31.61%

✓

Q15 Quant
The perimeter of a rhombus is 60 cm and one of its diagonals is 18
cm. The area (in sq. cm) of the rhombus is:

A.  108

B.  100

C.  196

D.  216

✓

Q16 Quant
Aditya cycles at a speed of 22 km/hr. How long will it take for him to
cover a distance of 121 km?

A.  5.5 hours

B.  6.5 hours

C.  6 hours

D.  5.25 hours

✓

Q17 Quant
A certain sum amounts to ₹31,360 in 2 years at 12% per annum
compound interest, compounded annually. What is the sum?

A.  ₹21,000

B.  ₹23,500

C.  ₹25,000

D.  ₹27,600
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Q18 Quant

A.  x2− 10x − 23 = 0

B.  x2− 11x + 23 = 0

C.  x2− 12x + 23 = 0

D.  x2− 13x + 23 = 0

✓

Q19 Quant

A.  

B.  

C.  

D.  

✓

Q20 Quant
The value of 2.3333... + 1.909... - 1.4444... is:

A.  

B.  

C.  

D.  
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GA

✓

Q21 GA
The Faraizis established parallel administration and courts in which
region of British India?

A.  Orissa

B.  Tamil Nadu

C.  Western Punjab

D.  Eastern Bengal

✓

Q22 GA
Who among the following from India clinched 2 gold medals in the
Asian Athletics Championships 2025?

A.  Avinash Sable

B.  Gulveer Singh

C.  Jyothi Yarraji

D.  Pooja Singh

✓

Q23 GA
Liquefied petroleum gas is stored under which of the following
conditions?

A.  Room temperature and low pressure

B.  Low temperature and high pressure

C.  High temperature and high pressure

D.  Low temperature and low pressure

✓

Q24 GA
Which district is set to host the 40th IATO Annual Convention,
August 2025?

A.  Bhubaneswar

B.  Keonjhar

C.  Puri

D.  Cuttack

✓

Q25 GA
The Subarnarekha River ultimately drains into which water body?

A.  Arabian Sea

B.  Bay of Bengal

C.  Gulf of Mannar

D.  Rann of Kutch

✓

Q26 GA
Who authored the book “Das Paise ka Postcard”, launched in
Hyderabad in July 2025?

A.  S. N. Ahmed

B.  V. S. Ravi

C.  Prof. Lata Pandey

D.  Dr. Ramanand

✓

Q27 GA
When a cell’s metabolism is disturbed or damaged beyond repair,
lysosomes may burst. If this happens, what will happen to the cell?

A.  The cell will continue to survive

B.  The enzymes will digest the cell itself

C.  The nucleus will divide

D.  Protein synthesis will increase

✓

Q28 GA
Which of the following are the two parts of the Eastern Coastal
Plains of India?

A.  Konkan Coast and Coromandel Coast

B.  Northern circars and Coromandel Coast

C.  Kathiawar Coast and Kachchh Coast

D.  Southern circars and Malabar Coast

✓

Q29 GA
Which scientist/group of scientists won the Nobel Prize in Chemistry
in 2025 for developing metal–organic frameworks (MOFs)?

A.  Mary Brunkow, Fred Ramsdell & Shimon Sakaguchi

B.  Susumu Kitagawa, Richard Robson & Omar M. Yaghi

C.  John Clarke, Michel H. Devoret & John M. Martinis

D.  László Krasznahorkai

✓

Q30 GA
The Kyoto Protocol is related to which of the following issues?

A.  Water pollution

B.  Greenhouse gas emissions

C.  Deforestation

D.  Soil erosion
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Q31 GA
What is the name of the rehabilitation scheme launched by the West
Bengal Chief Minister for returning migrant workers in August 2025?

A.  Shramdan

B.  Karigar Bandhu

C.  Shramshree

D.  Karmabhumi

✓

Q32 GA
Which social practice was mainly opposed by the Mahima Dharma
reform movement in Odisha?

A.  Tribal traditions

B.  Scriptural literacy

C.  Idol worship and caste hierarchy

D.  Meat consumption

✓

Q33 GA
How much money did Odisha pledge to spend on a state-of-the-art
stadium/sports complex in Bhubaneswar, as announced by Chief
Minister Mohan Charan Majhi in August 2025?

A.  ₹1,800 crore

B.  ₹1,000 crore

C.  ₹1,200 crore

D.  ₹1,500 crore

✓

Q34 GA
Which of the following countries is separated from India by the Palk
Strait?

A.  Maldives

B.  Sri Lanka

C.  Mauritius

D.  Seychelles

✓

Q35 GA
'Anandamath' is the novel of which of the following personalities?

A.  Bankim Chandra Chattopadhyay

B.  Motilal Nehru

C.  C.R. Das

D.  Mahatma Gandhi

✓

Q36 GA
Which seismic wave travels the fastest and is recorded first by
seismographs during an earthquake?

A.  Surface wave

B.  Secondary Wave

C.  Primary Wave

D.  Love wave

✓

Q37 GA
Which of the following is a summary measure of average
achievement in key dimensions of human development: a long and
healthy life, being knowledgeable and having a decent standard of
living?

A.  Multidimensional Poverty Index

B.  Health Development Index

C.  Human Development Index

D.  Human Poverty Index

✓

Q38 GA
Which of the following Articles of the Indian Constitution primarily
deal with citizenship provisions?

A.  Articles 52–78

B.  Articles 36–51

C.  Articles 5–11

D.  Articles 12–35

✓

Q39 GA
If a satellite orbits Earth in a perfect circle at a constant speed, and
its speed-time graph is plotted, what feature is observed?

A.  The speed-time graph increases and decreases periodically

B.  The speed-time graph is a straight horizontal line

C.  The speed-time graph shows a sharp spike each orbit

D.  The speed-time graph decreases steadily over time

✓

Q40 GA
Sarod and Sitar belong to which category of instruments?

A.  Wind instruments

B.  String instruments

C.  Percussion instruments

D.  Keyboard instruments
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English

✓

Q41 English
Select the option that expresses the given sentence in direct speech.

The teacher told the students that the next class would start at 10 a.m. sharp.

A.  The teacher told the students, "The next class would start at 10 a.m. sharp."

B.  The teacher told the students, "The next class is starting at 10 a.m. sharp."

C.  The teacher said to the students, "The next class will start at 10 a.m. sharp."

D.  The teacher said, "The next class starts at 10 a.m. sharp."

✓

Q42 English
Read the sentence carefully and choose the correct past tense verb form to complete it meaningfully.
The geologists ________ for days before they finally located the ancient fossil bed.

A.  search

B.  searched

C.  was searched

D.  were searched

✓

Q43 English
Read the following sentence and identify the incorrectly spelt word and correct it.

He never recovered from the grief of having to sell his ansectral property and died heartbroken.

A.  recovared

B.  greif

C.  ancestral

D.  haertbroken

✓

Q44 English
Select the most appropriate option that can substitute the underlined words in the given sentence.

To solve the problem, he suggested middle course between two extremes.

A.  a dry run

B.  a dead loss

C.  a golden mean

D.  a fine state of affairs
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✓

Q45 English

Read the passage carefully and answer the questions that follow.

The art of storytelling has always been a cornerstone of human culture. From ancient cave paintings to modern novels, stories have conveyed
knowledge, preserved traditions, and fostered empathy. Oral traditions allowed communities to share moral lessons, historical events, and
cultural values long before writing systems were developed. In contemporary society, storytelling continues to play a crucial role, shaping
perspectives through literature, cinema, and digital media. Stories can inspire action, challenge social norms, and connect individuals across
generations and geographies. Moreover, the process of storytelling engages both the teller and the listener, enhancing creativity, critical
thinking, and emotional intelligence. As technology advances, new platforms allow stories to reach wider audiences, yet the essence remains
unchanged: storytelling is a reflection of human experience, a tool to understand ourselves and others, and a bridge between the past and the
present.

Which medium was used for storytelling before writing systems?

A.  Oral traditions

B.  Books

C.  Newspapers

D.  Digital media

✓

Q46 English
What is the central theme of the passage?

A.  Evolution and significance of storytelling

B.  Technological advancements in media

C.  History of literature

D.  Cave paintings

✓

Q47 English
What can be inferred about storytelling in modern times?

A.  It has lost its significance.

B.  It shapes perspectives and inspires action.

C.  It is only for entertainment.

D.  It is limited to literature.

✓

Q48 English
What is the tone of the passage?

A.  Informative and appreciative

B.  Critical

C.  Humorous

D.  Sad
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✓

Q49 English
Which title best suits the passage?

A.  The Power of Storytelling

B.  Cave Paintings and Ancient Art

C.  Digital Media and Entertainment

D.  History of Novels

✓

Q50 English
Choose the antonym of the underlined word in the sentence below.

The old manor house stood isolated on the hill, far from the nearest town and its hustle.

A.  nestled

B.  detached

C.  integrated

D.  secluded

✓

Q51 English
Choose the option that correctly replaces the underlined proverb in the sentence below.

When she faced difficulties, her mother reminded her that when the going gets tough, the tough get going.

A.  strong people face challenges with courage

B.  difficult times never end quickly

C.  problems make people weak and helpless

D.  it’s better to avoid challenges completely

✓

Q52 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

(A) was awake till 3 am/ (B) She had watched/ (C) she was not able to/ (D) a movie late last night and/ (E) wake up early as

A.  CEBDA

B.  DEBCA

C.  CABDE

D.  ADECB

✓

Q53 English
Identify the word that is the antonym of the highlighted word in the sentence.

She gave a reluctant approval to the proposal after much persuasion.

A.  Eager

B.  Doubtful

C.  Hesitant

D.  Passive
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✓

Q54 English
Fill in the blank with the most appropriate option.

Her argument was so ______ that it was difficult to identify any logical flaw in it.

A.  nervous

B.  cogent

C.  eloquent

D.  detailed

✓

Q55 English
Complete the sentence by choosing the correct option.
You ............ wear a seatbelt while driving; it's a legal requirement.

A.  can

B.  must

C.  could

D.  shall

✓

Q56 English
Select the option that can be used as a one-word substitute for the underlined group of words.

The audience struggled to understand her speech because she was using words with multiple interpretations.

A.  literal

B.  eloquent

C.  articulate

D.  ambiguous

✓

Q57 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

A) important
B) games
C) studies
D) are as
E) as

A.  BDAEC

B.  CDBEA

C.  BADCE

D.  EADCB
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✓

Q58 English
Select the option that can be used as a one-word substitute for the given group of words.

A small flowing waterfall

A.  Trickle

B.  Cascade

C.  Ascent

D.  Brook

✓

Q59 English
Select the option that expresses the given sentence in passive voice.

The gardener has watered the plants.

A.  The plants have been watered by the gardener.

B.  The plants has been watered by the gardener.

C.  The gardener has been watered by the plants.

D.  The plants was watered by the gardener.

✓

Q60 English
Select the most appropriate option to fill in the blank.

Our teacher took us to Delhi to see ________ Qutub Minar.

A.  a

B.  the

C.  an

D.  No article required

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ଶବ୍ଦଗୁ ଡ଼ି କର ସମାନାର୍ଥ ବୋଧକ ଶବ୍ଦ ଲେଖ।
ମୁଁ  ଦି ନେ ଦି ନେ "ବି ଦ୍ୟାଳୟ" କୁ  ଯାଏ।

A.  ଗୃ ହ

B.  ଶି କ୍ଷାଳୟ

C.  ଅଫି ସ

D.  ମନ୍ଦି ର

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କରୁ  ଦି ଆଯାଇଥି ବା ଇଂରାଜୀ ବାକ୍ୟଟି ର ସଠି କ୍  ଓଡ଼ି ଆ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
The bowler took three wickets in one over.

A.  ବୋଲର ଏକ ଓଭରରେ ତି ନୋଟି  ଵି କେଟ ନେଇଥି ଲେ।

B.  ବୋଲର୍  ଗୋଟି ଏ ଓଭରରେ ତି ନୋଟି  ଉଇକେଟ୍  ନେଇଛି ।

C.  ବୋଲର୍  ଗୋଟି ଏ ଓଭରରେ ତି ନୋଟି  ଉଇକେଟ୍  ନେଲା।

D.  ବୋଲର୍  ଗୋଟି ଏ ଓଭରରେ ତି ନୋଟି  ଉଇକେଟ୍  ନେଅଛି ।
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✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କରୁ  ଦି ଆଯାଇଥି ବା ଇଂରାଜୀ ବାକ୍ୟଟି ର ସଠି କ୍  ଓଡ଼ି ଆ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
The Ayushman Bharat scheme provides free health insurance to poor families.

A.  ଆୟୁ ଷ୍ମା ନ ଭାରତ ଯୋଜନା ଗରି ବ ପରି ବାରଙ୍କୁ  ମାଗଣା ସ୍ୱାସ୍ଥ୍ୟ ବୀମା ପ୍ର ଦାନ କରେ।

B.  ଆୟୁ ଷ୍ମା ନ୍  ଭାରତ ଯୋଜନା ଗରି ବ ପରି ବାର ମାନେକୁ  ମାଗଣା ସ୍ୱାସ୍ଥ୍ୟ ବୀମା ଦେଉଛି ।

C.  ଆୟୁ ଷ୍ମା ନ୍  ଭାରତ ଯୋଜନା ଗରି ବ ପରି ବାରମାନଙ୍କୁ  ମାଗଣା ସ୍ୱାସ୍ଥ୍ୟ ବୀମା ଦେଲା।

D.  ଆୟୁ ଷ୍ମା ନ୍  ଭାରତ ଯୋଜନା ଗରି ବ ପରି ବାର ମାନଙ୍କୁ  ମାଗଣା ସ୍ୱାସ୍ଥ୍ୟ ବୀମା ଦେଇ।

✓

Q64 Odia
ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ବି କଳ୍ପ ମଧ୍ୟରୁ  ଉପଯୁ କ୍ତ ସମାନାର୍ଥ କ ଶବ୍ଦ ଚୟନ କରନ୍ତୁ
ପଙ୍କଜ

A.  ସୂ ର୍ଯ୍ୟ

B.  ପତ୍ର

C.  ପୁ ଷ୍ପ

D.  ନାଲି ନ୍

✓

Q65 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

ଓଡି ଶାର ସମ୍ବଲପୁ ର ରେ ମା ସମଲେଇଙ୍କ ପବି ତ୍ର  ସ୍ଥଳୀ ଅଛି  ।

A.  There was a holy shrine of Maa Samlai in Sambalpur, Odisha

B.  There is a holy shrine of Maa Samlai in Odisha.

C.  There is a holy shrine in Sambalpur, Odisha

D.  There is a holy shrine of Maa Samlai in Sambalpur, Odisha

✓

Q66 Odia
କର୍ ' ତଦ୍ଭବ ଧାତୁ  କେଉଁ  ଅର୍ଥ କୁ  ବୁ ଝାଏ ?

A.  କାଟି ବା

B.  କରି ବା

C.  ଧରି ବା

D.  ମରି ବା
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✓

Q67 Odia

ନି ମ୍ନୋ କ୍ତ ଅନୁ ଚ୍ଛେଦକୁ  ପଢି  ପ୍ର ଶ୍ନ ଗୁ ଡି କର ଉତ୍ତର ଚୟନ କର ।

ସକ୍ରେ ଟି ସ୍  ଆପଣା ବି ଦ୍ଵତା ଓ ନମ୍ର ତା କାରଣରୁ  ଅତି  ଲୋକପ୍ରି  ୟ ଥି ଲେ। ଏକଦା ଭ୍ର ମଣ କରୁ ଥି ବା ସମୟରେ ଜଣେ ପରି ଚି ତ ବ୍ୟକ୍ତି  ତାଙ୍କୁ  ଭେଟି  ନମସ୍କାର କରି  କହି ଥି ଲେ- ‘ଜାଣି ଛନ୍ତି , କାଲି  ଆପଣଙ୍କର
ଜଣେ ଘନି ଷ୍ଠ ମି ତ୍ର  ଆପଣଙ୍କ ବି ରୋଧରେ କ'ଣ ସବୁ  କହୁ ଥି ଲେ? ଏହା ଶୁ ଣି ବା ପରେ ପରି ଚି ତଙ୍କ ଉଦ୍ଦେଶ୍ୟରେ ସକ୍ରେ ଟି ସ କହି ଥି ଲେ-‘ମୋ ବି ରୋଧରେ ମି ତ୍ର  କ'ଣ କହୁ ଥି ଲେ ମୁଁ  ତୁ ମଠାରୁ  ଶୁ ଣି ବାକୁ
ଚେଷ୍ଟା କରି ବି ; ହେଲେ ପ୍ର ଥମେ ମୋର ଛୋଟ ପ୍ର ଶ୍ନ  ତି ନି ଟି ର ତୁ ମକୁ  ଉତ୍ତର ଦେବାକୁ  ହେବ।' ତାଙ୍କଠାରୁ  ଏହା ଶୁ ଣି  ପରି ଚି ତ ବ୍ୟକ୍ତି  ତଟସ୍ଥ ହୋଇ ଯାଇଥି ଲେ ଏଇଥି ପାଇଁ  ଯେ ତାଙ୍କ ଭଳି  ସୀମି ତ
ଜ୍ଞାନସମ୍ପନ୍ନ ଜଣେ ବ୍ୟକ୍ତି  ସକ୍ରେ ଟି ସଙ୍କ ତତ୍ତ୍ୱଜ୍ଞାନ ସମ୍ବଳି ତ ପ୍ର ଶ୍ନ ର କ'ଣ ବା ଉତ୍ତର ଦେବେ? ତଥାପି  ଦ୍ଵନ୍ଦ୍ଵାତ୍ମକ ସ୍ଥି ତି ରେ ପଡ଼ି  ଇସାରାରେ ପ୍ର ଶ୍ନ  ପଚାରି ବାକୁ  କହି ଥି ଲେ। ସକ୍ରେ ଟି ସ ପ୍ର ଥମେ ପ୍ର ଶ୍ନ
କରି ଥି ଲେ- ‘ତୁ ମେ ଏବେ ମୋତେ ବତାଅ ଯାହା କହି ବାକୁ  ଚାହୁଁ ଛ ତାହା ପୂ ରା ସତ ତ?’ ଆଗନ୍ତୁକ ମୁ ଣ୍ଡ ତଳକୁ  କରି  କହି ଥି ଲେ- ‘ନା, ମୁଁ  ଏ କଥା ଜଣଙ୍କଠାରୁ  ଶୁ ଣି ଛି । ନି ଜେ ଶୁ ଣି  ନାହିଁ । ସତମି ଛ
ସମ୍ପର୍କ ରେ ଠି କ୍  କହି  ପାରି ବି ନି  ।’ ‘ଏହାର ତାତ୍ପର୍ଯ୍ୟ  ହେଲା ତୁ ମେ ଠି କ୍  ଜାଣି ନ ଯେ ମୋତେ ଯାହା କହି ବାକୁ  ଚାହୁଁ ଛ ତାହା ସତ କି  ମି ଛ? ଛାଡ଼ନ୍ତୁ, ଏବେ କୁ ହନ୍ତୁ ମୋତେ ଯାହା କହି ବାକୁ  ଚାହୁଁ ଛନ୍ତି  ମୋ
ପାଇଁ  ତାହା ଭଲ କି  ନୁ ହେଁ ? -ପଚାରି ଥି ଲେ ସକ୍ରେ ଟି ସ୍ । ‘ଆପଣଙ୍କ ପାଇଁ  ଭଲନୁ ହେଁ  ବୋଲି  ଭାବୁ ଛି  । ଆପଣ ଏହା ଶୁ ଣି ଲା ପରେ ହୁ ଏତ ମନ ଦୁଃ ଖ କରି ବେ। ଆପଣଙ୍କ ମନରେ କଷ୍ଟ ଦେବ’- କହି ଥି ଲେ
ଆଗନ୍ତୁକ। ଏବେ ତୁ ମକୁ  ମୋର ତୃ ତୀୟ ପ୍ର ଶ୍ନ - ‘ତୁ ମେ ମୋତେ ଯାହା କି ଛି  କ‌ହି ବାକୁ  ଚାହୁଁ ଛ (ମୋ ଉପରେ ଟି ପ୍ ‌ପଣୀ) ତାହା ମୋର କାର୍ଯ୍ୟ  ପରି ସରଭୁ କ୍ତ କି ? ମୋର କୌଣସି  ତ୍ରୁ ଟି ପୂ ର୍ଣ  କାର୍ଯ୍ୟ କୁ  ନେଇ
ସେ ଏହି  ଟି ପ୍ ‌ପଣୀ ଦେଇଛନ୍ତି  କି ?’ ‘ନା, ସେ ଭଳି  କି ଛି  ନୁ ହେଁ ’- କହି ଥି ଲେ ଆଗନ୍ତୁକ ମି ତ୍ର  । ତି ନି ଟି ଯାକ ପ୍ର ଶ୍ନ ର ବି ଚି ତ୍ର  ନକାରାତ୍ମକ ଉତ୍ତର ଶୁ ଣି  ସାରି ବା ପରେ ସକ୍ରେ ଟି ସ କହି ଥି ଲେ ଏଭଳି  ଏକ କଥା,
ଯାହା ସତ ନୁ ହେଁ , ଯାହା ଶୁ ଣି ବା ମୋ ପାଇଁ  ଉତ୍ତମ ହୋଇ ନପାରେ, ଯେଉଁ  କଥା ସହି ତ ମୋର ହାନି ଲାଭ କି ଛି  ବି  ନାହିଁ ତାକୁ  ଶୁ ଣି  ମୋର କ'ଣ ଫାଇଦା ଅଛି ? ଆଉ ତୁ ମେ ମଧ୍ୟ ଶୁ ଣି  ରଖ- ଯେଉଁ
ପ୍ର ସଙ୍ଗକୁ  ନେଇ ତୁ ମର କି ଛି  ଫାଇଦା ଉଠାଇବାର ନାହିଁ, ସେଥି ରେ ତୁ ମେ କାହିଁକି  ଅଯଥାରେ ନି ଜକୁ  ଜଡ଼ି ତ କରୁ ଛ? ଏହା ଶୁ ଣି ବା ପରେ ଚୁ ଗୁ ଲି  କରି  ସକ୍ରେ ଟି ସଙ୍କ ପ୍ରି  ୟପାତ୍ର  ହେବାକୁ  ଆଶା
କରି ଥି ବା ବ୍ୟକ୍ତି  ଲଜ୍ଜା ଅନୁ ଭବ କରି  ଚୁ ପ୍ ‌ଚାପ୍  ସେଠାରୁ  ଚାଲି  ଯାଇଥି ଲେ।

ଏହି  ଅନୁ ଚ୍ଛେଦ ପାଇଁ  ଉପଯୁ କ୍ତ ଶୀର୍ଷ କଟି  କ'ଣ?

A.  ସକ୍ରେ ଟି ସଙ୍କ ମି ତ୍ର

B.  ଚୁ ଗୁ ଲି ର ପରି ଣାମ

C.  ତି ନି ଟି  ପ୍ର ଶ୍ନ

D.  ଏକ ସାଧାରଣ ଆଲୋଚନା

✓

Q68 Odia
ଏହି  ଅନୁ ଛେଦଟି ର ଗଢଣଟି  ଚି ହ୍ନଟ କର ?

A.  କାହାଣୀମୂ ଳକ

B.  ରାଜନୀତି କ

C.  ବି ଶ୍ଳେଷଣାତ୍ମକ

D.  ବର୍ଣ୍ଣ ନାମୂ ଳକ

✓

Q69 Odia
ଉପରୋକ୍ତ ଅନୁ ଚ୍ଛେଦର ସ୍ଵର ଚି ହ୍ନଟ କର ?

A.  ହାସ୍ୟମୟ

B.  ଶି କ୍ଷାପ୍ର ଦ ଓ ନୈ ତି କ

C.  କ୍ରୋ ଧପୂ ର୍ଣ୍ଣ

D.  ବ୍ୟଙ୍ଗାତ୍ମକ

✓

Q70 Odia
ଅନୁ ଚ୍ଛେଦରେ କେଉଁ  ତଥ୍ୟଟି  ରହି ଛି  ଦର୍ଶା ଅ ?

A.  ସକ୍ରେ ଟି ସ ମି ତ୍ର ଙ୍କ କଥାକୁ  ତୁ ରନ୍ତ ବି ଶ୍ୱାସ କରି ଥି ଲେ

B.  ସକ୍ରେ ଟି ସ ତି ନୋଟି  ପ୍ର ଶ୍ନ  ପଚାରି ଥି ଲେ

C.  ଆଗନ୍ତୁକ ସବୁ  କଥା ସତ୍ୟ ଜାଣି ଥି ଲେ

D.  ସକ୍ରେ ଟି ସ କ୍ରୋ ଧି ତ ହୋଇଥି ଲେ
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✓

Q71 Odia
ଅନୁ ଚ୍ଛେଦଟି ର ମୁ ଖ୍ୟ ବି ଷୟବସ୍ତୁ ଚି ହ୍ନଟ କର ?

A.  ସକ୍ରେ ଟି ସଙ୍କ ଜୀବନ

B.  ମି ତ୍ର ଙ୍କ ଆଲୋଚନା

C.  କଥା କହି ବା ପୂ ର୍ବ ରୁ  ସତ୍ୟ, ଉପକାର ଓ ପ୍ର ୟୋଜନ ବି ଚାର କରି ବା

D.  ଭ୍ର ମଣର ଗୁ ରୁ ତ୍ୱ

✓

Q72 Odia
ସକାଳେ ସୂ ର୍ଯ୍ୟ ଙ୍କ 'ଉଦୟ' ହୁ ଏ ଏବଂ ସନ୍ଧ୍ୟାରେ ________ ହୁ ଏ।
(ନି ମ୍ନ ରେ ପ୍ର ଦତ୍ତ ଶବ୍ଦ ମଧ୍ୟରୁ  ସଠି କ ଶବ୍ଦ ବ୍ୟବହାର କରି  ଶୂ ନ୍ୟସ୍ଥାନ ପୂ ରଣ କର)

A.  ବୁ ଡ଼ି ବା

B.  ଶେଷ

C.  ଅସ୍ତ

D.  ଅନ୍ଧାର

✓

Q73 Odia
ନି ମ୍ନ ଲି ଖି ତ ମଧ୍ୟରୁ  କେଉଁ ଟି  ସକର୍ମ କ ମି ଶ୍ର  କ୍ରି  ୟାର ଉଦାହରଣ ?

A.  ସେ ଲେଖୁ ଛି

B.  ସେ ଗାନ କରୁ ଛି

C.  ସେ ପଢୁ ଛି

D.  ପକ୍ଷୀ ଉଡୁ ଛି

✓

Q74 Odia
ନି ମ୍ୱ  ଖାଇବାକୁ  ପି ତା,------ଏହା ଶରୀର ପକ୍ଷେ ହି ତକର । ଉପଯୁ କ୍ତ ଅବ୍ୟୟ ପଦଟି  ବାଛି  ଶୂ ନ୍ୟ ସ୍ଥାନ ପୂ ରଣ କର ।

A.  କି ନ୍ତୁ

B.  ଓ

C.  ଯଦି ଓ

D.  କି ମ୍ବା

✓

Q75 Odia
ବର୍ଷା ରେ ଆଷାଢ଼ ଶ୍ରା ବଣ, ମେଘ ବରଷେ ଘନ ଘନ ।ରେଖାଙ୍କି ତ ପଦଟି  କେଉଁ  ପ୍ର କାର ଅବ୍ୟୟ ପଦ?

A.  ବି କଳ୍ପାର୍ଥ କ ଅବ୍ୟୟ

B.  ସମ୍ଭାବନାସୂ ଚକ ଅବ୍ୟୟ

C.  ବି ଯୋଜକ ଅବ୍ୟୟ

D.  ବି ପ୍ -ସାର୍ଥ କ ଅବ୍ୟୟ
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Computer

✓

Q76 Computer
Where can you find recently opened presentations in MS-
PowerPoint?

A.  In the View tab

B.  Under the File menu in the Recent section

C.  In the Insert tab

D.  On the desktop

✓

Q77 Computer
Which of the following statements best defines electronic mail
(email) according to Microsoft and related communication
standards?

A.  It is a printed letter delivered manually

B.  It is a storage device for offline data transfer

C.  It is a digital communication method that transmits
messages electronically over networks

D.  It is a voice call service over the Internet

✓

Q78 Computer
What does CPU stand for in computer systems?

A.  Central Processing Unit

B.  Control Program Unit

C.  Central Peripheral Unit

D.  Computer Processing Utility

✓

Q79 Computer
A Device Driver is best classified as which type of software?

A.  Utility Software

B.  System Software

C.  Application Software

D.  Entertainment Software

✓

Q80 Computer
What does the shortcut key Alt + Tab do in a Windows computer?

A.  Deletes selected file.

B.  Opens a new folder.

C.  Switches between open applications.

D.  Shuts down the system.

✓

Q81 Computer
What is meant by the cell address J3?

A.  Column 3, Row J

B.  Column J, Row 3

C.  Column J

D.  Cell number 3

✓

Q82 Computer
What is the main advantage of saving an MS PowerPoint
presentation as a .pdf file?

A.  It reduces file size and prevents unwanted editing.

B.  It allows full PowerPoint animations to run.

C.  It enables users to modify slides in any PDF viewer.

D.  It automatically translates text into different languages.

✓

Q83 Computer
In which of the following situations would using a CD-RW be more
appropriate than using a CD-R or CD-ROM?

A.  When permanent archival of company financial data is
required with no possibility of alteration

B.  When distributing read-only software to multiple users with
protection against overwriting

C.  When repeatedly updating backup files on the same disc
without purchasing new media each time

D.  When installing an operating system that must remain
unchanged after installation

✓

Q84 Computer
What is the first step when opening a document using the mouse in
Word?

A.  Right-click and select New

B.  Click File > Open

C.  Press Ctrl + P

D.  Insert > File

✓

Q85 Computer
What are the correct steps for setting the landscape orientation in
MS Excel?

A.  Page Layout → Orientation → Choose Landscape

B.  Margins → Orientation → Choose Landscape

C.  Print Area → Set Print Area → Choose Landscape

D.  Page Layout → Sheet Options → Choose Landscape
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✓

Q86 Computer
Which of the following services enables two users to talk and see
each other online?

A.  Email

B.  Podcast

C.  Video Call

D.  File Sharing

✓

Q87 Computer
Which of the following is a built-in function used in MS Excel to
calculate the total of a range of cells?

A.  ADD

B.  TOTAL

C.  SUM

D.  COUNT

✓

Q88 Computer
Which file extension is used when saving an MS PowerPoint
presentation?

A.  .docx

B.  .xlsx

C.  .pptx

D.  .txt

✓

Q89 Computer
Which tab in MS Word contains the Spelling & Grammar tool for
checking language errors in a document?

A.  Home

B.  Review

C.  Layout

D.  Insert

✓

Q90 Computer
Use the keys __________________ to enter the Save As menu after the
creation of a new file.

A.  Ctrl+S

B.  Ctrl+C

C.  Ctrl+V

D.  Alt+S
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Reasoning

✓

Q91 Reasoning
A, B, C, D, E and F are sitting around a circular table facing the
centre. E is sitting third to the right of B. C is sitting second to the
left of E. F and D are immediate neighbours. D is sitting second to
right of A. What is D’s position with respect to C?

A.  Second to the right

B.  Immediate right

C.  Second to the left

D.  Third to the right

✓

Q92 Reasoning
Each of S, T, U, V, M, N and O has an exam on a different day of a
week starting from Monday and ending on Sunday of the same
week. Only three people have exams between T and M. Only three
people have exams between N and U. S has exam on some day
before O and on some day after V. Only U has exam after M. How
many people have exam(s) after N?

A.  One

B.  Two

C.  Three

D.  Four

✓

Q93 Reasoning
Select the triad which follows the same pattern as that followed by
the two triads given below. Both triads follow the same pattern.

HA-KD-NP
RK-UN-XZ

A.  MF-PI-SU

B.  MF-PI-SV

C.  NF-PI-SV

D.  NF-PJ-SV

✓

Q94 Reasoning
What will come in the place of ‘?’ in the following equation, if ‘+’ and
‘−’ are interchanged and ‘×’ and ‘÷’ are interchanged?

81 ÷ 2 + 81 × 9 − 7 = ?

A.  155

B.  160

C.  165

D.  180

✓

Q95 Reasoning
What should come in place of '?' in the given series based on the
English alphabetical order?
KKU JMT IOS ? GSQ

A.  HQR

B.  KJU

C.  TYR

D.  RRT

✓

Q96 Reasoning
In a certain code language,

K + Q means ‘K is the mother of Q’
K - Q means ‘K is the brother of Q’
K x Q means ‘K is the daughter of Q’
K ÷ Q means ‘K is the father of Q’

Based on the above, how is A related to I if ‘A ÷ C x E + G - I’?

A.  Father

B.  Brother

C.  Mother's father

D.  Son

✓

Q97 Reasoning
In a certain code language, 'DARK' is coded as '68' and 'LOAN' is
coded as '84' .
What is the code for 'PUSH' in the given code language?

A.  108

B.  117

C.  121

D.  128

✓

Q98 Reasoning
Read the given statement(s) and conclusions carefully. Assuming
that the information given in the statements is true, even if it
appears to be at variance with commonly known facts, decide which
of the given conclusions logically follow(s) from the statement(s).
Statement: All Lettuces are Spinaches. Some Spinaches are Kales.
Conclusion I: Some Lettuces are Kales
Conclusion II: No Kales are Lettuces14530

A.  Only conclusion (I) follows

B.  Only conclusion (II) follows

C.  Neither conclusion (I) nor (II) follows

D.  Both conclusions (I) and (II) follow
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✓

Q99 Reasoning
Refer to the following letter series and answer the question that
follows.

(Left) P O I U N H B G T F V C D R E S X Z L(Right)

How many letters are there in the English alphabetical order
between the letter which is fifth from the left end and fourth from
the right end of the series? 5523

A.  Five

B.  Six

C.  Four

D.  Three

✓

Q100 Reasoning
Based on the English alphabetical order, three of the following four
letter cluster pairs are alike in a certain way and thus form a group.
Which is the one that does not belong to that group? (Note: The odd
man out is not based on the number of consonants/vowels or their
position in the letter cluster)5673

A.  RT-UX

B.  PR-SU

C.  HJ-KM

D.  CE-FH
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