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Paper Set 1 · 01 Jun 2026 · 9:00 AM - 10:30 AM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
Find the surface area of a sphere whose radius is twice the radius of
another sphere with radius 0.7 cm (use π = 22/7).

A.  23.64 cm2

B.  24.64 cm2

C.  28.48 cm2

D.  30 cm2

✓

Q2 Quant
A motorboat takes 144 minutes less to travel 90 km downstream
than to travel the same distance upstream. If the speed of the boat
in still water is 20 km/hr, find the speed (in km/hr) of the stream.

A.  4

B.  5

C.  6

D.  3

✓

Q3 Quant
A partnership firm earns a total profit of ₹5,20,000. This profit is
divided among three partners X, Y and Z in the ratio 2 : 3 : 5. What is
difference between the shares of Y and Z? Also, by what percentage
is Y's share of profit less than Z's share of profit?

A.  ₹1,04,000 ; 40%

B.  ₹1,08,000 ; 30%

C.  ₹1,12,000 ; 40%

D.  ₹1,18,000 ; 30%

✓

Q4 Quant
A shopkeeper bought 50 apples for ₹500. He sold each apple for
₹12. Find the profit.

A.  ₹50

B.  ₹75

C.  ₹100

D.  ₹125

✓

Q5 Quant
The top three participants in a running event, namely A , B and C,
receive cash prizes in the ratio of 3 : 4 : 5. After that, one of the
sponsors gives an additional ₹11,000 to each of these three runners.
As a result, the new ratio of the cash prizes of A, B and C becomes 5 :
6 : 7. Find the initial cash prize received by B.

A.  ₹33,000

B.  ₹27,500

C.  ₹22,000

D.  ₹16,500

✓

Q6 Quant
A train 240 m long is running at a speed of 54 km/hr. In how long
will it completely cross a man who is running at 18 km/hr in the
direction opposite to that of the train?

A.  12 seconds

B.  10 seconds

C.  14 seconds

D.  15 seconds

✓

Q7 Quant
If the difference between the simple and the compound interests
earned on a sum of money at the rate of 25% per annum for 2 years
is ₹48, find the principal.

A.  ₹786

B.  ₹768

C.  ₹724

D.  ₹742

✓

Q8 Quant
Find the greatest number that divides 35 and 75 exactly.

A.  3

B.  5

C.  7

D.  15
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✓

Q9 Quant
Find the median of the following data.
Class interval 0-4 4-8 8-12 12-16 16-20
Frequency 1 2 8 4 5

A.  8.5

B.  10.5

C.  11.5

D.  12.5

✓

Q10 Quant
Sakshi started a software business by investing ₹10,000. After six
months, Rohit joined her with an amount of ₹15,000. After 3 years,
they earned a profit of ₹14,040. What was Rohit's share in the profit?

A.  ₹7,800

B.  ₹7,500

C.  ₹7,700

D.  ₹7,600

✓

Q11 Quant
A and B working together can complete a piece of work in 3 days. B
alone can complete the same work in 30 days. How long (in days)
will A alone take to complete thrice the work?2548

A.  10

B.  20

C.  30

D.  40

✓

Q12 Quant
If the ratio of two numbers is 3 : 4, and their HCF is 9, then their LCM
is:

A.  108

B.  106

C.  216

D.  212

✓

Q13 Quant
In what time (in months) will ₹3200 fetch an interest of ₹440 at 5%
per year simple interest?

A.  33

B.  30

C.  31

D.  37

✓

Q14 Quant
A number when increased by 60%, gives 3430. The number is:

A.  2143.75

B.  2287.35

C.  1071.85

D.  1431.25

✓

Q15 Quant
A merchant buys an article for ₹1600. He first sells it at a 10% profit.
This selling price becomes the cost price for the buyer. Then the
buyer sells it to another person at a 20% profit on his cost price.
What is the final selling price of the article?

A.  ₹2200

B.  ₹2112

C.  ₹2127

D.  ₹2412
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✓

Q16 Quant

A.  real and distinct

B.  real and equal

C.  imaginary

D.  cannot be determined

✓

Q17 Quant

A right circular cone has height 24 cm and slant height 25 cm. Find the total surface area of the cone. (Use π = )

A.  704 cm2

B.  714 cm2

C.  724 cm2

D.  698 cm2

✓

Q18 Quant
A farmer can plough a field in 9 hours, and his son can do it in 18 hours. If they work together for 3 hours, what fraction of the field is
ploughed?

A.  

B.  

C.  

D.  
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✓

Q19 Quant
Mustard oil's listed price is 25% greater than its cost. At what percentage less than the listed price should it be sold to have no loss?

A.  

B.  

C.  

D.  

✓

Q20 Quant

The diameter of the base and the height of a right circular cone are 30 cm and 36 cm,
respectively. What is 80% of the total surface area (in cm2, rounded off to the nearest
integer) of the cone?

A.  2546

B.  3256

C.  2853

D.  2037

GA

✓

Q21 GA
In May 2025, Odisha CM inaugurated and laid foundation stone for
24 industrial projects in Kalinganagar, Jajpur district worth _______

A.  ₹1,30,000 crore

B.  ₹80,000 crore

C.  ₹1,15,000 crore

D.  ₹90,000 crore

✓

Q22 GA
According to the Odisha Economic Survey 2024–25, how many ports
are currently functional in Odisha?

A.  Three

B.  Four

C.  Two

D.  Five

✓

Q23 GA

Which scientist first used the term
“element”?

A.  Robert Boyle

B.  John Dalton

C.  Dmitri Mendeleev

D.  Antoine Lavoisier

✓

Q24 GA
The League of Arab States’ 2025 summit, focusing on reconstruction
of Gaza and Arab coordination, was hosted in May 2025. Which city
hosted it?

A.  Cairo

B.  Baghdad

C.  Riyadh

D.  Beirut
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Q25 GA
In October 2025, which Indian High Court formally recognised
cryptocurrency as a form of 'property' under Indian law?

A.  Kerala High Court

B.  Delhi High Court

C.  Madras High Court

D.  Calcutta High Court

✓

Q26 GA
Which type of muscle tissue controls involuntary movements such
as the movement of food in the alimentary canal or contraction of
blood vessels?

A.  Smooth muscle

B.  Striated muscle

C.  Cardiac muscle

D.  Skeletal muscle

✓

Q27 GA
In October 2025, the Supreme Court of India ruled that only judicial
officers with a minimum of how many years of experience are
eligible to compete for direct recruitment as District Judges?

A.  7 years

B.  8 years

C.  9 years

D.  10 years

✓

Q28 GA
The proposed SHANTI Bill in late 2025 aimed to facilitate growth in
which sector, while managing risks?

A.  Space Exploration

B.  Digital Infrastructure

C.  Nuclear Energy

D.  Renewable Energy

✓

Q29 GA
To which of the following areas does the Odisha Global Capabilities
Centre (GCC) Policy 2025 apply?

A.  Critical functions such as IT services

B.  Promoting tourism exclusively

C.  Small street food businesses

D.  Primary school education only

✓

Q30 GA
What is the point on the Earth’s surface that lies vertically above the
focus (hypocentre) of an earthquake called?

A.  Fault

B.  Epicentre

C.  Crust

D.  Seismic wave

✓

Q31 GA
The third geological division of India primarily consists of plains
formed by which rivers?

A.  Narmada, Tapi, Godavari river systems

B.  Indus, Ganga, Brahmaputra river systems

C.  Krishna, Cauvery, Mahanadi river systems

D.  Luni, Sabarmati, Pennar river systems

✓

Q32 GA
Which of the following is a main cause of the arid conditions in the
Thar Desert in India?

A.  High altitude and snow cover

B.  Absence of monsoon winds

C.  Aravalli Range lying parallel to the direction of monsoon
winds

D.  Presence of dense forests

✓

Q33 GA
Which of the following best describes the trend in tiger population
in India after the launch of Project Tiger?

A.  Uniform growth across all tiger habitats due to legal
protection and state leglislations

B.  Remarkable overall resurgence, yet marked by significant
regional variations and persistent ecological challenges

C.  Decline in most regions despite conservation efforts

D.  No significant change due to weak institutional mechanism

✓

Q34 GA
Which amendment provided for the establishment of a common
High Court for two or more States?

A.  7th Amendment

B.  10th Amendment

C.  14th Amendment

D.  31st Amendment
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✓

Q35 GA
In the term 'Bharatanatyam', what does the syllable 'Bha' represent?

A.  Bharata (the Sage)

B.  Bhumi (earth)

C.  Bhaava (mental state)

D.  Bhakti (devotion)

✓

Q36 GA
Which organization played a key role in mobilizing public opinion for
the unification of Odia-speaking regions during the early 20th
century?

A.  Indian National Congress

B.  Utkal Sabha

C.  Utkal Sammilani

D.  Swaraj Party

✓

Q37 GA
A bullet is fired from a gun mounted on a frictionless rail.
Immediately after firing, what can be said about the motion of the
gun?

A.  The gun recoils with greater velocity than the bullet

B.  The gun remains stationary while the bullet moves forward

C.  The gun recoils with velocity opposite to that of the bullet

D.  The gun moves forward along with the bullet

✓

Q38 GA
What is 'Jobless Growth' in the context of the Indian economy?

A.  A situation where everyone has a job but the GDP stays the
same.

B.  Income growth occurs without sufficient employment
generation.

C.  Full employment is achieved with slow income growth.

D.  A situation where the GDP declines and unemployment
increases

✓

Q39 GA
Which classical dance form from Kerala is traditionally performed as
a dance-drama based on stories from the Ramayana and
Mahabharata, using elaborate facial makeup and costumes?

A.  Kuchipudi

B.  Kathakali

C.  Manipuri

D.  Mohiniyattam

✓

Q40 GA
Which of the following Viceroys of India decided to implement the
Partition of Bengal in 1905?

A.  George Curzon

B.  Charles Hardinge

C.  Frederick Hamilton

D.  Victor Bruce
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English

✓

Q41 English
Select the appropriate option to complete the sentence.
The new software update ____ several bugs that were affecting performance.1508

A.  addressed

B.  addressing

C.  to address

D.  be addressing

✓

Q42 English
Select the most appropriate idiom that can substitute the underlined segment in the given sentence.

The professor’s response to the student’s critique was so elaborate that it completely ignored the real issue being raised.

A.  opened a can of worms

B.  threw in the towel

C.  beat around the bush

D.  burned the candle at both ends

✓

Q43 English
Select the option that can be used as a one-word substitute for the given group of words.

A person who walks in their sleep

A.  Insomniac

B.  Somnambulist

C.  Fatalist

D.  Narcissist

✓

Q44 English
Choose the correct idiom to replace the underlined part of the following sentence.

After the project was a massive success, the manager felt incredibly happy and successful.

A.  was on top of the world

B.  was in deep water

C.  got cold feet

D.  was out of the woods
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✓

Q45 English

Read the passage carefully and answer the questions that follow:

Urban gardens have emerged as vital spaces in modern cities, offering both ecological and social benefits. Amidst concrete buildings and busy
streets, these green pockets provide residents with access to fresh vegetables, flowers, and medicinal plants. Beyond the practical benefits,
urban gardens foster community engagement, bringing people together across age and cultural divides. Workshops and gardening activities
teach sustainable practices, composting, and water conservation, making citizens more environmentally conscious. Studies have shown that
spending time in gardens reduces stress, improves mental health, and enhances creativity. Moreover, these spaces support local biodiversity,
attracting birds, bees, and other beneficial insects. As cities continue to expand, urban gardens represent a sustainable approach to integrating
nature into urban life, promoting wellness, education, and ecological balance. They remind us that even in densely populated areas, small
initiatives can yield significant positive impacts for both people and the environment.

What is one practical benefit of urban gardens mentioned in the passage?

A.  Providing fresh vegetables and flowers

B.  Reducing city traffic

C.  Increasing building heights

D.  Offering entertainment shows

✓

Q46 English
What is the central theme of the passage?

A.  Benefits of urban gardens for community and environment

B.  Challenges of urban traffic

C.  Construction in cities

D.  Digital tools for urban planning

✓

Q47 English
What can be inferred about people who participate in urban gardens?

A.  They become more environmentally conscious

B.  They lose interest in gardening

C.  They prefer indoor activities

D.  They avoid social interactions

✓

Q48 English
What is the tone of the passage?

A.  Informative and optimistic

B.  Critical

C.  Humorous

D.  Pessimistic
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✓

Q49 English
Which title best suits the passage?

A.  Urban Gardens: Green Oases in Cities

B.  City Traffic and Pollution

C.  Construction Trends in Urban Areas

D.  Digital Innovations in Urban Life

✓

Q50 English
Choose the correct form of the verb to complete the sentence.
My brother ______ football every evening after school.

A.  play

B.  plays

C.  played

D.  is playing

✓

Q51 English
Complete the sentence in indirect speech.

Direct Speech: She said, “I can solve this problem.”
Indirect Speech: She said that she ______ solve that problem.

A.  can

B.  will

C.  could

D.  may

✓

Q52 English
Choose the correct active voice form of the given sentence.

The solution to the problem has been discovered by the scientists after years of research.

A.  The scientists have discovered the solution to the problem after years of research.

B.  After years of research, the solution to the problem had been discovered through the scientists.

C.  The scientists had discover the solution to the problem after years of research.

D.  The scientists have been able to discover the problem to the solution after years of research.

✓

Q53 English
Identify the antonym of the highlighted word in the sentence.

The instructions were concise, making them easy to follow.

A.  Verbose

B.  Direct

C.  Clear

D.  Simple
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✓

Q54 English
Identify the antonym of the highlighted word in the sentence.

The judge remained impartial despite the emotional arguments presented in court.

A.  Careful

B.  Thoughtful

C.  Honest

D.  Biased

✓

Q55 English
In the given question, a statement is divided into different segments. Rearrange all the segments to form a coherent statement.

A: often drawn from everyday life
B: that is used to illustrate
C: a moral or spiritual lesson
D: a parable is a simple story
E: making it easy to understand

A.  A B C E D

B.  B A C D E

C.  A D B E C

D.  D B C A E

✓

Q56 English
Identify the correct spelling of the underlined word.
Her exageration of the situation made it seem far worse than it actually was.

A.  Exaggeration

B.  Exaggiration

C.  Exagaration

D.  Exajeration

✓

Q57 English
Parts of a sentence are given below. While the first part (S1) is in the correct order, the rest of the parts are jumbled up. Arrange the parts in the
correct order to form a meaningful and coherent sentence.

The lead story on the front page (S1)/Point University last night(A)/concerns the fire that (B)/of the leading newspaper (C)/engulfed the entire
North(D)

A.  CBDA

B.  ADBC

C.  ABCD

D.  BCDA
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✓

Q58 English
Select the most appropriate option to fill in the blank.

Unless the government ______ immediate action, the environmental damage will become irreversible.

A.  take

B.  took

C.  takes

D.  taking

✓

Q59 English
Select the option that can be used as a one-word substitute for the given group of words.

the scientific study of light and vision

A.  Acoustics

B.  Optics

C.  Mechanics

D.  Genetics

✓

Q60 English
Select the most appropriate article to fill in the blank. If no article is needed, select 'No article required'.

She returned ______ textbook he had lent her.

A.  an

B.  a

C.  the

D.  No article required
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Odia

✓

Q61 Odia
ବି ଶେଷଣ ପଦ ବ୍ୟବହାର କରି  ବାକ୍ୟଟି କୁ  ସମ୍ପୂ ର୍ଣ୍ଣ  କର।

''ପାଞ୍ଚ ପାଣ୍ଡବଙ୍କ ମଧ୍ୟରେ ସହଦେବ ____ ପାଣ୍ଡଵ ଅଟନ୍ତି ।''

A.  ପାଞ୍ଚ

B.  ପାଞ୍ଚୋଟି

C.  ପଞ୍ଚତ୍ତର

D.  ପଞ୍ଚମ

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ସଂସଦ ଦୁ ଇଟି  ଗୃ ହଗୁ ଡି କ ନେଇ ଗଠି ତ।

A.  The Parliament consists of two houses.

B.  The Parliament has three chambers.

C.  The Parliament meets once a year.

D.  The Parliament is controlled by the judiciary.

✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ମେସି ନ ଲର୍ଣ୍ଣିଙ୍ଗ ଆଲଗରି ଦମ ସ୍ୱାୟତ୍ତ ଭାବରେ ପ୍ର ଦତ୍ତ ଇନପୁ ଟ ଡାଟା ଆଧାରରେ ପୂ ର୍ବ କଥନ ପ୍ର ଦାନ କରେ ।

A.  Machine learning algorithms make accurate predictions based on provided input data automatically.

B.  Machine learning algorithms makes accurate predictions based on input data automatically.

C.  Machine learning algorithms make accurate prediction based on input data automatically.

D.  Machine learning algorithm make accurate predictions based on provided input data automatically.

✓

Q64 Odia
ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ବି କଳ୍ପ ମଧ୍ୟରୁ  ଉପଯୁ କ୍ତ ସମାନାର୍ଥ କ ଶବ୍ଦ ଚୟନ କରନ୍ତୁ ।
ସୁ ମନ

A.  ପୁ ଷ୍ପ

B.  ଗୋଲାପ

C.  ପଦ୍ମ

D.  କଇଁ

✓

Q65 Odia
ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ବି କଳ୍ପ ମଧ୍ୟରୁ  ଉପଯୁ କ୍ତ ସମାନାର୍ଥ କ ଶବ୍ଦ ଚୟନ କରନ୍ତୁ ।
ପଶୁ ରାଜ

A.  ଅଶ୍ଵ

B.  ହସ୍ତୀ

C.  ସିଂ ହ

D.  ଭାଲୁ
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✓

Q66 Odia
“ଦାନ ଉପରେ ଦକ୍ଷି ଣା’ – ଏହି  ରୂ ଢି ଟି ର ଅର୍ଥ  ଚି ହ୍ନଟ କର ।

A.  କ୍ଷତି  ପରେ କ୍ଷତି

B.  ଏକଜି ଦି ଆ

C.  ସ୍ୱଳ୍ପକାଳ ପାଇଁ  କ୍ଷମତା ପ୍ରା ପ୍ତି

D.  ଅସମ୍ଭବ ମଧ୍ୟ ସମ୍ଭବ ହେବା

✓

Q67 Odia
ଚୋରଟି  ବନ୍ଦୀଶାଳାରୁ  ଖସି  ପଳାଇଲା ।
ଏହି  ବାକ୍ୟର ଇଂରାଜୀ ଅନୁ ବାଦ ଟି  କୁ  ବାଛ।

A.  The thief broke away from the prison.

B.  The thief broke away to the prison.

C.  The thief had broked away from the prison.

D.  The thief run away from the prison.

✓

Q68 Odia
କର୍ତ୍ତା  ନି ଜେ କାର୍ଯ୍ୟ  ନକରି  ଅନ୍ୟ ଦ୍ୱାରା କରାଇଲେ, ତାକୁ  କେଉଁ  କ୍ରି  ୟା କୁ ହାଯାଏ?

A.  ମୌଳି କ କ୍ରି  ୟା

B.  ପ୍ରେ ରଣାର୍ଥ କ କ୍ରି  ୟା

C.  ସକର୍ମ କ କ୍ରି  ୟା

D.  ନାମଧାତୁ  କ୍ରି  ୟା

✓

Q69 Odia
ନି ମ୍ନୋ କ୍ତ ଶବ୍ଦଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  'ଆମି ଷ' ଶବ୍ଦର ବି ପରୀତାର୍ଥ ବୋଧକ ଶବ୍ଦଟି  ନି ରୂ ପଣ କର।

A.  ନି ରାମି ଷ

B.  ସାଧା

C.  ନି ରାଶା

D.  ଅନି ଚ୍ଛା

✓

Q70 Odia
ତୁ ମେ କେମି ତି  ନଈ ପାର ହେଲ?- ରେଖାଙ୍କି ତ ପଦଟି  କେଉଁ  ପ୍ର କାର ଅବ୍ୟୟ?

A.  ଭାବସୂ ଚକ ଅବ୍ୟୟ

B.  ସମ୍ବୋଧନ ଅବ୍ୟୟ

C.  ପ୍ର ଶ୍ନ ସୂ ଚକ ଅବ୍ୟୟ

D.  ସମ୍ମତି ସୂ ଚକ ଅବ୍ୟୟ
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✓

Q71 Odia

ପ୍ର ଦତ୍ତ ଅନୁ ଚ୍ଛେଦ ଆଧାରରେ ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ପ୍ର ଶ୍ନ  ଗୁ ଡି କର ସଠି କ ଉତ୍ତର ଦି ଅ|

ଜଣେ ଛାତ୍ର  ପାଇଁ  ସମୟ ହେଉଛି  ସବୁ ଠାରୁ  ଅଧି କ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଏବଂ ଅମୂ ଲ୍ୟ ସମ୍ପଦ। କି ନ୍ତୁ ବି ଶ୍ୱାସ କରାଯାଏ ଯେ, ଆଧୁ ନି କ ଯୁ ଗର ବି ଭି ନ୍ନ ପ୍ର କାରର ବି ଭ୍ରା ନ୍ତି  ଏବଂ ଅନ୍ୟମନସ୍କତା କାରଣରୁ  ଏହି
ଅମୂ ଲ୍ୟ ସମୟ ପ୍ରା ୟତଃ ଅଜାଣତରେ ନଷ୍ଟ ହୋଇଯାଇଥାଏ। ସଫଳ ସମୟ ପରି ଚାଳନା କେବଳ ପାଠପଢ଼ାରେ ନୁ ହେଁ , ବରଂ ଜୀବନର ପ୍ର ତି ଟି  କ୍ଷେତ୍ର ରେ ଛାତ୍ର ମାନଙ୍କୁ  ସେମାନଙ୍କର ନି ର୍ଦ୍ଧା ରି ତ
କାର୍ଯ୍ୟ ଗୁ ଡ଼ି କୁ  ଦକ୍ଷତାର ସହ ସମାପ୍ତ କରି ବାରେ ସାହାଯ୍ୟ କରେ। ଏହା ଦ୍ୱାରା ଅନାବଶ୍ୟକ ମାନସି କ ଚାପ ହ୍ରା ସ ପାଇବା ସହ ନି ଜର ଲକ୍ଷ୍ୟ ହାସଲ କରି ବା ପାଇଁ  ଏକ ସୁ ଦୃ ଢ଼ ମୂ ଳଦୁ ଆ ପ୍ର ସ୍ତୁତ ହୁ ଏ। ନି ଜ
ଦି ନଚର୍ଯ୍ୟା ର ସଠି କ୍  ଯୋଜନା କରି ବା, କାର୍ଯ୍ୟ ଗୁ ଡ଼ି କ ମଧ୍ୟରେ ପ୍ରା ଥମି କତା ସ୍ଥି ର କରି ବା ଏବଂ ସର୍ବୋ ପରି  କାମକୁ  ଗଡ଼ାଇ ରଖି ବା ବା ଆଳସ୍ୟ ପରି ହାର କରି ବା ହେଉଛି  ସମୟ ପରି ଚାଳନାର ମୁ ଖ୍ୟ
ମନ୍ତ୍ର। ଏହାବ୍ୟତୀତ, ଠି କ୍  ଭାବରେ ସମୟର ବି ନି ଯୋଗ କଲେ ଛାତ୍ର ଙ୍କ ମଧ୍ୟରେ ଆତ୍ମ-ଅନୁ ଶାସନ ଏବଂ ଉତ୍ତରଦାୟି ତ୍ୱ ଭଳି  ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଗୁ ଣାବଳୀର ବି କାଶ ଘଟି ଥାଏ। ଯେଉଁ  ଛାତ୍ର ମାନେ ନି ଜ
ସମୟକୁ  ଶୃ ଙ୍ଖଳି ତ ଭାବେ ପରି ଚାଳନା କରି ବାର କଳା ଶି ଖି ଯାଆନ୍ତି , ସେମାନେ ନି ଜର ପାଠପଢ଼ା, ନି ଜର ସଉକ ବା ରୁ ଚି  ଏବଂ ବ୍ୟକ୍ତି ଗତ ଜୀବନ ମଧ୍ୟରେ ଏକ ସୁ ନ୍ଦର ସନ୍ତୁଳନ ବଜାୟ ରଖି ବାକୁ
ସମର୍ଥ  ହୁ ଅନ୍ତି । ପରି ଶେଷରେ, ଏହି  ସନ୍ତୁଳି ତ ଜୀବନଶୈ ଳୀ ହିଁ ସେମାନଙ୍କୁ  ସାମଗ୍ରି  କ ବ୍ୟକ୍ତି ତ୍ୱ ବି କାଶ ଏବଂ ଜୀବନର ଚୂ ଡ଼ାନ୍ତ ସଫଳତା ଆଡ଼କୁ  ଅଗ୍ର ସର କରାଇଥାଏ। ସମୟର ସଦୁ ପଯୋଗ ହିଁ
ସଫଳତାର ଏକମାତ୍ର  ଶି ଡ଼ି ।

ଅନୁ ଚ୍ଛେଦ ଅନୁ ଯାୟୀ, ଜଣେ ଛାତ୍ର  ପାଇଁ  ସବୁ ଠାରୁ  ମୂ ଲ୍ୟବାନ ସମ୍ପଦ କଣ?

A.  ଟଙ୍କା

B.  ସମୟ

C.  ମୋବାଇଲ୍  ଫୋନ୍

D.  ପୁ ସ୍ତକ

✓

Q72 Odia
ସଫଳ ସମୟ ପରି ଚାଳନା କି ପରି  ସାହାଯ୍ୟ କରେ?

A.  ଚାପ ବଢ଼ାଇବାରେ

B.  ସମୟ ନଷ୍ଟ କରି ବାରେ

C.  କାର୍ଯ୍ୟ  ଦକ୍ଷତାର ସହ ସାରି ବା ଏବଂ ଚାପ ହ୍ରା ସ କରି ବାରେ

D.  କେବଳ ଖେଳକୁ ଦରେ

✓

Q73 Odia
ସମୟ ପରି ଚାଳନା ପାଇଁ  ମୁ ଖ୍ୟ କୌଶଳଗୁ ଡ଼ି କ କଣ?

A.  ଦି ନର ଯୋଜନା କରି ବା ଏବଂ ପ୍ରା ଥମି କତା ସ୍ଥି ର କରି ବା

B.  କାମକୁ  ପରଦି ନ ପାଇଁ  ଗଡ଼ାଇବା

C.  ବି ଭ୍ରା ନ୍ତି ରେ ସମୟ ବି ତାଇବା

D.  କୌଣସି  ଯୋଜନା ନକରି ବା
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✓

Q74 Odia
ସମୟ ପରି ଚାଳନା କେଉଁ  ଗୁ ଣକୁ  ପ୍ରୋ ତ୍ସାହି ତ କରି ଥାଏ?

A.  ଅସନ୍ତୋଷ

B.  ଦାୟି ତ୍ୱହୀନତା

C.  ଆତ୍ମ-ଅନୁ ଶାସନ ଏବଂ ଦାୟି ତ୍ୱବୋଧ

D.  ଅଳସୁ ଆମି

✓

Q75 Odia
ସମୟକୁ  ଭଲ ଭାବରେ ପରି ଚାଳନା କରୁ ଥି ବା ଛାତ୍ର ମାନେ କଣ କରି ପାରନ୍ତି ?

A.  କେବଳ ପାଠ ପଢ଼ି ପାରନ୍ତି

B.  ପାଠପଢ଼ା, ସଉକ ଏବଂ ବ୍ୟକ୍ତି ଗତ ଜୀବନ ମଧ୍ୟରେ ସନ୍ତୁଳନ ରକ୍ଷା କରନ୍ତି

C.  ଶାରୀରି କ ବ୍ୟାୟାମ ପାଇଁ  ସମୟ ପାଆନ୍ତି  ନାହିଁ

D.  କେବଳ ମନୋରଞ୍ଜନରେ ସମୟ ବି ତାନ୍ତି

Computer

✓

Q76 Computer

Rohan has created a complex Excel
workbook containing VBA macros to
automate monthly sales reports. He wants
to save the workbook so that the macros
continue to function when reopening the
file. Which file format should Rohan choose
to ensure the macros are preserved?

A.  .xlsm

B.  .xlsv

C.  .xltx

D.  .xlam

✓

Q77 Computer
Which of the following options correctly describes how to save a
presentation in Microsoft PowerPoint to a local drive?

A.  Click Insert > Save > Worksheet

B.  Click File > Save > Browse > Name the file and click Save

C.  Press Alt + F4 and close the window

D.  Click View > Slide Sorter > Save As

✓

Q78 Computer
Which action sends your response only to the original sender and
not to all recipients?

A.  Reply All

B.  Reply

C.  Forward

D.  Cc

✓

Q79 Computer
Which hardware device is required to connect a computer to the
internet?

A.  Printer

B.  Modem

C.  Switch

D.  Hub

✓

Q80 Computer
Which of the following options correctly identifies each abbreviation
along with its full form and main function?

A.  CPU – Central Processing Unit – Used for storing data
permanently

B.  ROM – Read Only Memory – Used for temporary storage of
data and instructions

C.  RAM – Random Access Memory – Used for temporary storage
of data during program execution

D.  PCB – Peripheral Control Board – Used for permanent
storage of system software
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✓

Q81 Computer
Which power-saving mode in Windows saves the current session to
the hard disk and completely turns off the computer?

A.  Sleep

B.  Restart

C.  Hibernate

D.  Log Off

✓

Q82 Computer
Which of the following keyboard shortcuts is used to insert a new
row in MS Excel?

A.  Ctrl + D

B.  Ctrl + Shift + "+"

C.  Ctrl + R

D.  Shift + Delete

✓

Q83 Computer
Which of the following commands can be used in the Windows
Command Prompt to list the contents of a folder?

A.  list

B.  view

C.  dir

D.  open

✓

Q84 Computer
Where is the Slide Show View button typically located in Microsoft
PowerPoint 2010?

A.  Inside the Home tab

B.  On the Quick Access Toolbar

C.  At the bottom-right corner of the window

D.  Inside the Insert menu

✓

Q85 Computer
What does the abbreviation CPU stand for?

A.  Central Peripheral Unit

B.  Computer Programming Unit

C.  Central Processing Unit

D.  Core Processing Utility

✓

Q86 Computer
In MS Word 2019, which feature allows you to apply a predefined
combination of font style, color, and size to selected text with a
single click?

A.  Format Painter

B.  WordArt

C.  Styles

D.  Text Effects

✓

Q87 Computer
Which of the following actions allows you to edit text inside a
placeholder on an MS PowerPoint slide?

A.  Right-clicking the placeholder and choosing ‘Duplicate Slide’

B.  Double-clicking inside the placeholder area

C.  Pressing the Esc key while the placeholder is selected

D.  Clicking the Slide Sorter icon on the status bar

✓

Q88 Computer
Which function key in Microsoft Word immediately opens the Help
pane?

A.  F1

B.  F2

C.  F8

D.  F9

✓

Q89 Computer
What is the correct way to apply predefined page margin settings in
Microsoft Word 2021?

A.  Go to Insert → Page Number → Margins

B.  Go to Layout → Margins and select a preset like Narrow or
Wide

C.  Use the ruler to drag the margin lines and select Save as
Default

D.  Right-click on the page and select Custom Margins

✓

Q90 Computer
What is the output of the given formula?
=LET(x, 5, SUM(x, 1))

A.  5

B.  1

C.  Error

D.  6
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Reasoning

✓

Q91 Reasoning
In a certain code language,
'A @ B' means ‘A is the sister of B’,
'A # B' means ‘A is the brother of B’,
'A + B' means ‘A is the wife of B’,
'A % B' means ‘A is the father of B’.

How is M related to T if ‘M # N + P % S @ T’?1974

A.  Mother's brother

B.  Son's wife's father

C.  Brother

D.  Wife's brother

✓

Q92 Reasoning
Eight persons (A, B, C, D, E, F, G and H) are sitting around a circular
table facing away from the centre. C is sitting second to the right of
A. E, who is sitting to the immediate right of C, is third to the left of
B. F sits third to the left of A and only three persons sit between F
and G when counted from the left of G. H sits to the immediate left
of F.
How many people are sitting between D and H when counted from
the left of D?

A.  1

B.  2

C.  3

D.  4

✓

Q93 Reasoning
Each of S, T, U, V, M, N and O has an exam on a different day of a
week starting from Monday and ending on Sunday of the same
week. M has exam on Thursday. T has exam on Tuesday. Only four
people have exams between O and T. V has exam on one of the days
after T. U has exam on the day immediately before S. How many
people have exam between S and V?

A.  One

B.  Two

C.  Three

D.  Four

✓

Q94 Reasoning
What should come in place of '?' in the given series based on the
English alphabetical order to make it logically complete?
ERD CVH AZL YDP ?

A.  WHT

B.  VGS

C.  XIU

D.  VIT

✓

Q95 Reasoning
In a certain code language, 'BACK' is coded as '7523' and 'KITE' is
coded as '4136'. What is the code for 'K' in the given code language?

A.  3

B.  1

C.  5

D.  7

✓

Q96 Reasoning
If 1 is added to each odd digit and 2 is subtracted from each even
digit in the number 3174856, what will be the sum of the digits
which are third from the left and second from the right in the new
number thus formed?

A.  10

B.  12

C.  6

D.  14

✓

Q97 Reasoning
EF 10 is related to BH -8 in a certain way. In the same way, IK 17 is
related to FM -1. To which of the following is PR 29 related, following
the same logic?

A.  KM 43

B.  VF 43

C.  MT 11

D.  NH 11

✓

Q98 Reasoning
Read the given statement(s) and conclusions carefully. Assuming
that the information given in the statements is true, even if it
appears to be at variance with commonly known facts, decide which
of the given conclusions logically follow(s) from the statement(s).
Statement: No Iron are Nickel. All Nickel are Cobalt.
Conclusion I: No Cobalt are Iron
Conclusion II: Some Iron are Cobalt6680

A.  Only conclusion (I) follows

B.  Only conclusion (II) follows

C.  Neither conclusion (I) nor (II) follows

D.  Both conclusions (I) and (II) follow

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q99 Reasoning
Based on the English alphabetical order, three of the following four
letter-cluster pairs are alike in a certain way and thus form a group.
Which is the one that does not belong to that group?
(Note: The odd one out is not based on the number of
consonants/vowels or their position in the letter cluster.)

A.  QU−RY

B.  DH−FJ

C.  XB−ZD

D.  RV−TX

✓

Q100 Reasoning
Refer to the following series and answer the question that follows.
(All numbers are single digit numbers only. Counting to be done
from left to right.)

(Left) 3 7 5 6 2 3 7 6 7 1 5 7 3 5 9 8 4 6 2 4 6 2 5 8 4 6 2 (Right)

How many such even digits are there each of the which is
immediately preceded by a perfect square and also immediately
followed by a perfect square? (NOTE: 1 is also a perfect square.)

A.  None

B.  One

C.  Two

D.  Three
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