
OSSSC CRE 2025
Combined Recruitment Examination · Preliminary · Question Paper

31 May 2026 · 9:00 AM - 10:30 AM English Version

RI · ICDS Supervisor · VAW · JA · ARI · Amin · SFS  |  Official Answer Key

About this Paper

This is the OSSSC Combined Recruitment Examination (CRE) 2025 Preliminary written test (Advt. IIE-120/2025-3219) for the posts of
Revenue Inspector, ICDS Supervisor, Village Agricultural Worker, Junior Assistant, Assistant Revenue Inspector, Amin & Statistical Field
Surveyor — 31 May 2026, 9:00 AM - 10:30 AM shift, English version, with the correct option marked as per the official answer key.

Exam pattern: 100 questions · 100 marks · 90 minutes. Sections: Mathematics 20, General Studies 20, English 20, Odia 15, Computer
15, Logical Reasoning 10. Marking: +1 correct, −0.25 wrong.

✓ Correct option (highlighted green)

More from QMaths

Check your marks & All-India rank at rank.qmaths.in. Master English vocabulary with the Blackbook app.

Toppers' Choice, Blackbook of English Vocabulary, Now available in App format : DOWNLOAD NOW

https://rank.qmaths.in/
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25


Paper Set 1 · 31 May 2026 · 9:00 AM - 10:30 AM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
Car M takes 7 hours to travel from point A to point B. It would have
taken 8 hours if it had travelled the same distance at a speed 22.6
km/hr less than its original speed. What is the distance between
points A and B?

A.  1052.5 km

B.  1132.5 km

C.  1265.6 km

D.  1376.7 km

✓

Q2 Quant
A car covers 180 km from Pune to Ahmednagar at an average speed
of 60 km/h. On the return trip, the car encounters a traffic jam and
travels at the average speed of 30 km/h. The overall average speed
for round trip is:

A.  30 km/h

B.  35 km/h

C.  40 km/h

D.  45 km/h

✓

Q3 Quant

In a school, the ratio of the
number of boys to the
number of girls is 3:2. If
there are 120 more boys
than girls, find the
number of boys in the
school.

A.  240

B.  300

C.  360

D.  400

✓

Q4 Quant

A cuboidal tank 2.2 m × 2.0 m × 1.5 m is filled with water from a
cylindrical bucket of radius 0.25 m and height 0.28 m. How many
buckets of water are needed to fill the tank completely? (Use π =
22/7)

A.  110

B.  115

C.  120

D.  125

✓

Q5 Quant
The average of 8 numbers is 42. If one more number is added and
the new average becomes 40, find the number added.

A.  24

B.  23

C.  22

D.  21

✓

Q6 Quant
Which of the following ratios is equivalent to 4:7?

A.  28:49

B.  98:105

C.  44:73

D.  54:70

✓

Q7 Quant
The cost of 4 pens and 3 notebooks is ₹86, while 2 pens and 5
notebooks cost ₹78. What is the cost of one pen?

A.  ₹12

B.  ₹14

C.  ₹16

D.  ₹18
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✓

Q8 Quant
Manoj spends 62.5% of his monthly income and saves ₹1236 per
month. What is the monthly income of Manoj?

A.  ₹3196

B.  ₹3216

C.  ₹3236

D.  ₹3296

✓

Q9 Quant
A jacket has a marked price of ₹2,500. A shopkeeper offers two
successive discounts of 20% and 10% on it. What is the final selling
price of the jacket?

A.  ₹2,000

B.  ₹1,800

C.  ₹1,750

D.  ₹1,700

✓

Q10 Quant
A shopkeeper marks up his goods by 30% and allows two successive
discounts of 10% and 5% on the marked price. If the marked price of
such an item is ₹260, find the percentage profit (rounded off to two
decimal places) made by the shopkeeper.

A.  11.15%

B.  22.30%

C.  12.25%

D.  15.15%

✓

Q11 Quant
One pipe can fill a tank in 6 minutes while another pipe can empty
the completely filled tank in 9 minutes. If both the pipes are opened
together when the tank is empty, how many minutes will it take to
fill one-third of the tank?

A.  6

B.  12

C.  18

D.  24

✓

Q12 Quant
A shopkeeper fixes the marked price of an item at 50% above its
cost price. What percentage of discount on the marked price should
be allowed to gain 14%?

A.  24%

B.  21%

C.  27%

D.  26%

✓

Q13 Quant
Akshay has ₹1,300 with him. He divided it amongst his sons Arjun
and Kartik and asked them to invest it at 8% rate of interest
compounded annually. It was seen that Arjun and Kartik got the
same amount after 13 and 14 years, respectively. How much money
(in ₹) did Akshay give to Kartik?10086

A.  625

B.  675

C.  475

D.  775

✓

Q14 Quant
When x is added to each of 15, 10, 12 and 13, then the numbers so
obtained, in this order, are in proportion. If 9x : y :: y : (2x − 7), and y
> 0, then what is the value of y?

A.  60

B.  46

C.  41

D.  65

✓

Q15 Quant
The population of a small village is 3000. Each person in the village
requires 80 litres of water per day. The village has a water tank
measuring 16 m × 10 m × 12 m. Once the tank is full, for how many
days will the water be sufficient for the people in the village?

A.  10

B.  6

C.  12

D.  8
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✓

Q16 Quant

A.  14,100

B.  15,200

C.  16,800

D.  17,300

✓

Q17 Quant

A.  

B.  

C.  

D.  

✓

Q18 Quant

If the mode of 1, 1, 1, 5, 9, 8, 7, 9, 9, 63, 4, 5, 6, 88, 8, 4, 44, 6, 6, 6, 9, 9, 9, and 1 is “v”, then find the value of 

A.  

B.  

C.  

D.  
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Q19 Quant

A.  29

B.  25

C.  33

D.  32

✓

Q20 Quant
A can lay railway track between two given stations in 20 days and B can do the same job in 16 days. With the help of C, they did the job in 2
days only. Then, C alone can do the job in:

A.  

B.  

C.  

D.  

GA

✓

Q21 GA
Which Act first acknowledged East India Company's political and
administrative functions, initiating British control over its Indian
affairs?

A.  Pitt’s India Act

B.  Regulating Act 1773

C.  Charter Act 1813

D.  Indian Councils Act 1861

✓

Q22 GA
On 16 July 2025, who among the following became the first Indian
hockey player to win the Poligras Magic Skill Award?

A.  Rani Rampal

B.  Deepika Sehrawat

C.  Vandana Katariya

D.  Savita Punia

✓

Q23 GA
Which of the given states lies to the south of Odisha, according to
the geographical boundaries provided?

A.  West Bengal

B.  Chhattisgarh

C.  Andhra Pradesh

D.  Jharkhand

✓

Q24 GA
Which university was conferred Odisha’s ‘Prakruti Mitra’ award for its
green-campus drive (2024-25, reported June 2025)?

A.  Utkal University

B.  Ravenshaw University

C.  Berhampur University

D.  Sambalpur University

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q25 GA
Odisha received the Agriculture Leadership Award at which edition
of the Agriculture Leadership Conclave?

A.  14th

B.  15th

C.  16th

D.  17th

✓

Q26 GA
Identify the regional political party that has remained dominant in
Odisha’s politics since 2000.

A.  Indian National Congress (INC)

B.  Communist Party of India (Marxist) [CPI(M)]

C.  Bharatiya Janata Party (BJP)

D.  Biju Janata Dal (BJD)

✓

Q27 GA
In July 2025, the Union Cabinet approved which major policy aimed
at transforming India’s sporting ecosystem?

A.  National Physical Fitness Policy 2025

B.  National Youth and Sports Mission 2025

C.  National Sports Policy 2025

D.  National Play & Wellness Programme 2025

✓

Q28 GA
Who was named The Best FIFA Women’s Goalkeeper at The Best
FIFA Football Awards 2025?

A.  Hannah Hampton

B.  Gianluigi Donnarumma

C.  Aitana Bonmatí

D.  Sarina Wiegman

✓

Q29 GA
In October 2025, which Indian city became the 9th city from India to
be inducted into the UNESCO Creative Cities Network?

A.  Lucknow

B.  Jaipur

C.  Ahmedabad

D.  Varanasi

✓

Q30 GA
Which forest type in India is found in warm and humid areas with an
annual precipitation of over 200 cm and mean annual temperature
above 22oC?

A.  Tropical Thorn Forest

B.  Tropical Deciduous Forest

C.  Tropical Evergreen Forest

D.  Montane forests

✓

Q31 GA
In yeast, what is pyruvate converted into, during fermentation?

A.  Carbon dioxide and water

B.  Ethanol and carbon dioxide

C.  Ethanol and oxygen

D.  Glucose and carbon dioxide

✓

Q32 GA
In the Great Indian Plains, what are the old and new alluvial deposits
called?

A.  Regur and Terai

B.  Doab and Chos

C.  Malar and Bhil

D.  Bhangar and Khadar

✓

Q33 GA
What is a key advantage of using alcohol as a fuel over traditional
fossil fuels?

A.  Alcohol cannot be used in engines

B.  Alcohol is more expensive than fossil fuels

C.  Alcohol is produced from renewable resources like sugarcane

D.  Alcohol has lower energy content than fossil fuels

✓

Q34 GA
Which of the following constitutes a structural mitigation measure in
disaster management?

A.  Public awareness campaigns

B.  Conduct of Disaster preparedness drills

C.  Construction of dams and embankments

D.  Establishment of early warning systems
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✓

Q35 GA
Which Schedule of the Indian Constitution contains the Union, State,
and Concurrent Lists?

A.  Sixth Schedule

B.  Ninth Schedule

C.  Seventh Schedule

D.  Fifth Schedule

✓

Q36 GA
What is molten rock called after it reaches the Earth’s surface during
a volcanic eruption?

A.  Mantle

B.  Lava

C.  Magma

D.  Tephra

✓

Q37 GA
With reference to Sangam literature, which of the following pairs is
correctly matched?

A.  Tolkappiyam - Included among the eight anthologies

B.  Ettuttokai - Corpus of eight anthologies of Tamil poetry

C.  Pattupattu - Part of the eight anthologies depicting heroic
themes

D.  Akananuru - Treatise on grammar and rhetoric

✓

Q38 GA
A student places an object between the pole and the principal focus
of a concave mirror. Which characteristic best describes the image
formed in this scenario?

A.  Real, enlarged and in front of the mirror

B.  Virtual, enlarged and behind the mirror

C.  Real, diminished and in front of the mirror

D.  Virtual, diminished and behind the mirror

✓

Q39 GA
Which of the following explains Disguised Unemployment?

A.  A condition in which individuals work fewer hours than they
are willing to, leading to underutilization of labour.

B.  A temporary form of unemployment that occurs due to
seasonal variations in demand for labour.

C.  A situation where workers shift between jobs frequently due
to changes in preferences or economic conditions.

D.  Unemployment which occurs when a person doesn’t
contribute anything to the output even when visibly working

✓

Q40 GA
Who among the following is a renowned sitar player in Hindustani
classical music?

A.  Sultan Khan

B.  Shakoor Khan

C.  Ramesh Mishra

D.  Nikhil Banerjee
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English

✓

Q41 English
Sentences of a paragraph are given below in jumbled order. Arrange the sentences in the correct order to form a meaningful and coherent
paragraph.

A. Its clear evidence can be seen in observations of the atmosphere, oceans, ice and living things.
B. We know Earth is warming.
C. By comparing the changes scientists have observed in computer simulations of the climate including or excluding various potential causes,
scientists can work out what or who is responsible for the climate changes.
D. Computer simulations can tell us what the world would have looked like without increases in greenhouse gases and other human
influences, and Earth would not have warmed up like we have seen.

A.  BDAC

B.  ADBC

C.  BADC

D.  CBDA

✓

Q42 English
Select the option that can be used as a one-word substitute for the given group of words.

One who leads an austere life

A.  Theist

B.  magician

C.  Ascetic

D.  Misogynist

✓

Q43 English
Select the most appropriate ANTONYM of the underlined word in the given sentence.

Her response was deliberate, measured carefully to maintain diplomatic neutrality amidst growing tensions.

A.  Spontaneous

B.  Calculated

C.  Formal

D.  Conservative

✓

Q44 English
Select the sentence with the correct use of the past perfect tense.

A.
            By the time the train arrived, we left the station.

B.  By the time the train arrived, we had left the station.

C.  By the time the train arrived, we have left the station.

D.  By the time the train arrived, we leaving the station.
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Q45 English
Read the sentence below and identify the one option in which the underlined word is correctly spelled.
“The committee was asked to prepare an exhaustiveley detailed report on student performance.”

A.  exhaustiveley

B.  exhaustively

C.  exhaustivelye

D.  exhaustivly

✓

Q46 English
The following sentence is in direct speech. Complete the sentence in indirect speech.

Direct: Sita said, “I will have been working on this project for five hours by 6 p.m.”
Indirect: Sita said that ___________.

A.  she would have been working on that project for five hours by 6 p.m.

B.  she will have been working on this project for five hours by 6 p.m.

C.  I would have been working on this project for five hours by 6 p.m.

D.  she has been working on this project for five hours by 6 p.m.

✓

Q47 English
Choose the correct proverb to substitute the underlined word segment in the following sentence.

Though the villagers doubted her at first, Kavita’s persistence showed that fair promises and talk cannot replace real results.

A.  empty vessels make the most noise

B.  fine words butter no parsnips

C.  the pen is mightier than the sword

D.  every dog has its day

✓

Q48 English

Read the passage and choose the correct answer to the questions based on it.

Baroque Art emerged in Europe around 1600, primarily in Rome, as a dynamic, dramatic, and emotionally intense reaction against the restrained
classicism of the Renaissance and Mannerism. This style was strategically utilized by the Catholic Church during the Counter-Reformation to
reaffirm its power and engage the emotions of the populace. Characterized by dramatic use of light and shadow (chiaroscuro), intense emotion,
elaborate ornamentation, and a focus on movement, Baroque works sought to overwhelm the viewer. Key figures include the sculptor Bernini,
known for his passionate Ecstasy of Saint Teresa, and the painter Caravaggio, whose intense naturalism and use of tenebrism (extreme
chiaroscuro) revolutionized painting. The style was not monolithic; it flourished differently in Catholic and Protestant countries, demonstrating
adaptability while maintaining its characteristic sense of theatrical grandeur, influencing everything from architecture to music. The movement
created an immersive experience that transformed static spaces into living spectacles of divine and royal authority.

Which of the following best captures the essence of the passage?

A.  The Origins of 17th-Century Italian Sculpture

B.  Baroque Art: Drama, Emotion, and the Aesthetic

C.  The Artistic Legacy of Bernini and Caravaggio

D.  Comparing Renaissance with Baroque Art
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✓

Q49 English
What is the predominant tone of the passage when describing Baroque Art?

A.  Critical and skeptical of its religious intent.

B.  Informative and appreciative of its dramatic qualities.

C.  Detached and purely technical regarding its form.

D.  Subjective and anecdotal about the artists' lives.

✓

Q50 English
Which of the following is explicitly mentioned as a characteristic technique of Baroque painting?

A.  Sfumato (blending colors without harsh lines)

B.  Isometric perspective (used in technical drawings)

C.  Tenebrism (extreme use of light and shadow)

D.  Pointillism (using small, distinct dots of color)

✓

Q51 English
What can be inferred about the Catholic Church's objectives in promoting Baroque Art during the Counter-Reformation?

A.  They wished to promote subdued and cerebral forms of worship.

B.  They aimed to use emotionally overwhelming art to draw adherents.

C.  Their goal was to align entirely with the restrained aesthetic.

D.  They were attempting to discourage large, public artistic displays.

✓

Q52 English
Choose the word from the passage that is an antonym for "subdued."

A.  Intense

B.  Adaptability

C.  Monolithic

D.  Strategic

✓

Q53 English
Which of the following sentences is written in the Active Voice?

A.  Lunch will be served at noon.

B.  The flowers were watered by the gardener.

C.  He easily answered all the difficult questions.

D.  The whole street was flooded by the heavy rain.
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Q54 English
In the following question, a statement has been given with highlighted text. You are required to replace the text with the correct proverb from
the given alternatives.

The manager warned that postponing important decisions can cause serious problems in business matters. He explained that delay could
lead to financial loss and confusion.

A.  a bird in hand is worth two in the bush

B.  delays are not denials

C.  look before you leap

D.  a stitch in time saves nine

✓

Q55 English
Complete the sentence by choosing the correct option.
The view from the mountain top was ......................... breathtaking.

A.  frequently

B.  absolutely

C.  presumably

D.  ultimately

✓

Q56 English
Choose the word opposite in meaning to the underlined word in the given sentence.

After the team finally secured the championship trophy, the locker room was filled with jubilant cheers and celebration.

A.  Proud

B.  Gloomy

C.  Exultant

D.  Triumphant

✓

Q57 English
Select the option that can be used as a one-word substitute for the underlined group of words.

She meticulously prepared for the examination, driven by her determination to achieve something.

A.  mirage

B.  fixation

C.  conviction

D.  aspiration
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Q58 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

O. it's a great ugly thing,
P. with massive metal chimneys
Q. and a tangle of ducts, pipes and valves
R. twice as ungainly and

A.  ORPQ

B.  RPOQ

C.  PROQ

D.  QROP

✓

Q59 English
Select the most appropriate option to fill in the blank.

I try to save _____ money every month.

A.  the little

B.  few

C.  a little

D.  a few

✓

Q60 English
Complete the sentence by inserting the correct article.

____ orchestra from Goa played beautifully during ____ concert yesterday.

A.  The, the

B.  No article needed, the

C.  The, no article needed

D.  No article needed, a
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Odia

✓

Q61 Odia
କ୍ରି  ୟା ବି ଶେଷଣ ପଦ ବ୍ୟବହାର କରି  ବାକ୍ୟଟି କୁ  ସମ୍ପୂ ର୍ଣ୍ଣ  କର ।

''ପରୀକ୍ଷାରେ ବାଳକଟି  ____ ହୋଇ ଲେଖି ବାରୁ  ପରି ଣାମ ଭଲ ହେଲା ନାହିଁ । ''

A.  ନାଚି  ନାଚି

B.  ବାରମ୍ବାର

C.  ତରତର

D.  ଟୋପା ଟୋପା

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ଓଡି ଶୀ ଓଡ଼ି ଶାର ପ୍ର ସି ଦ୍ଧ ନୃ ତ୍ୟ ରୂ ପେ ଜଣାଶୁ ଣା ଅଟେ।

A.  The famous dance of Odisha is known as Odissi.

B.  The classical dance of Odisha is Bharatanatyam.

C.  The folk dance of Odisha is Kathak.

D.  The dance of Odisha is Manipuri.

✓

Q63 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

ପୂ ଜା କରି ବା ପାଇଁ  କେହି  କାହାକୁ  ବାଧ୍ୟ କରି ବା ଉଚି ତ ନୁ ହେଁ  |

A.  No one should force anyone to worship.

B.  No one will force anyone to worship.

C.  No one has forced anyone to worship.

D.  No one should force to worship.

✓

Q64 Odia
ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟକୁ  ଇଂରାଜୀରେ ଅନୁ ବାଦ କର।

ପର୍ବ ପର୍ବା ଣି  ସମୟରେ ଯାତ୍ରୀ  ମାନଙ୍କ ସୁ ବି ଧା ଲାଗି  ଅଧି କ ଟ୍ରେ ନ ଚଳାଚଳର ବ୍ୟବସ୍ଥା କରାଯାଏ ।

A.  During festivals, more train services are arranged for the passengers.

B.  More train services are arranged for the convenience of passengers.

C.  During festivals, many train services are arranged for the convenience of passengers.

D.  During festivals, arrangements are made to run more trains for the convenience of passengers.

✓

Q65 Odia
ହେ ଜଗନ୍ନାଥ ! ମୁଁ  ତୁ ମକୁ  ଧନ ମାଗୁ ନାହିଁ - ରେଖାଙ୍କି ତ ପଦ କେଉଁ  ପ୍ର କାର କ୍ରି  ୟାପଦ ?

A.  ଦେଶଜ କ୍ରି  ୟା

B.  ଦ୍ଵି କର୍ମ କ କ୍ରି  ୟା

C.  ନାମଧତୁ  କ୍ରି  ୟା

D.  ପ୍ର ଯୋଜକ କ୍ରି  ୟା
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✓

Q66 Odia
.'ବସି ବା ଠାରୁ  କାଶି ବା ଭଲ' ଏହି  ହି ତବାଣୀର ଅର୍ଥ  କ'ଣ ?

A.  ବସି  ଆରାମ କରି ବା

B.  କି ଛି  କାମ ନ କରି ବା

C.  ଅଳସୁ ଆ ହେବା ଅପେକ୍ଷା କି ଛି  ନା କି ଛି  କାମ କରି ବାରେ ଉପକାରି ତା ଅଛି

D.  କାଶି ବା

✓

Q67 Odia
ଗୋବି ନ୍ଦ ଦଶ ଟଙ୍କା ଦେଇଛି  । ଏହି  ବାକ୍ୟରେ "ଦଶ' କେଉଁ  ପ୍ର କାରର ବି ଶେଷଣ ?

A.  ଗୁ ଣବାଚକ ବି ଶେଷଣ

B.  ପରି ମାଣବାଚକ ବି ଶେଷଣ

C.  ସଂଖ୍ୟାବାଚକ ବି ଶେଷଣ

D.  ସୂ ଚନାବାଚକ ବି ଶେଷଣ

✓

Q68 Odia
"ଛାତି  ଫୁ ଲେଇ ଚାଲି ବା"-ଏହି  ରୂ ଢି ର ଠି କ୍  ଅର୍ଥ  କ'ଣ ?

A.  ଭୟଭୀତ ହେବା

B.  ଗର୍ବ  ଦେଖାଇବା

C.  ଦୁଃ ଖ ପ୍ର କାଶ କରି ବା

D.  ଲଜ୍ଜି ତ ହେବା

✓

Q69 Odia
‘ଅର୍ଦ୍ଧ ଚନ୍ଦ୍ର ଦେବା’ – ରୁ ଢି ଟି  ର ସଠି କ୍  ଅର୍ଥ  ଲେଖ ।

A.  ଗଳା ଧକ୍କା

B.  ଗଳାମାଳୀ

C.  ଗଳାହାର

D.  ଗଳା ଚି ପି ବା

✓

Q70 Odia
‘ଗହମ ନି ଦ’ - ରୂ ଢ଼ି ର ଅର୍ଥ  ଲେଖ ।

A.  ଛାଇ ନି ଦ

B.  ନି ଦ୍ରା ହୀନତା

C.  ଗାଢ଼ ନି ଦ

D.  ଅଳ୍ପ ନି ଦ
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✓

Q71 Odia

ପ୍ର ଦତ୍ତ ଅନୁ ଚ୍ଛେଦ ଆଧାରରେ ନି ମ୍ନ ରେ ଦି ଆଯାଇଥି ବା ପ୍ର ଶ୍ନ  ଗୁ ଡି କର ସଠି କ ଉତ୍ତର ଦି ଅ|

ଆମ ପୃ ଥି ବୀର ପ୍ରା କୃ ତି କ ପରି ବେଶ ତଥା ପାରି ପାର୍ଶ୍ଵିକ ସନ୍ତୁଳନକୁ  ଅକ୍ଷୁ ର୍ଣ୍ଣ  ରଖି ବା ପାଇଁ  ବନ୍ୟପ୍ରା ଣୀ ସଂରକ୍ଷଣ ବର୍ତ୍ତ ମାନ ସମୟର ଏକ ଅପରି ହାର୍ଯ୍ୟ  ଆବଶ୍ୟକତା ହୋଇପଡ଼ି ଛି । ମାତ୍ର
ଦୁ ର୍ଭା ଗ୍ୟବଶତଃ, ଦ୍ରୁ ତ ଜଙ୍ଗଲ କ୍ଷୟ, ବେଆଇନ ଶି କାର ଏବଂ ବି ଶ୍ୱସ୍ତରୀୟ ଜଳବାୟୁ  ପରି ବର୍ତ୍ତ ନ ଯୋଗୁଁ  ଅନେକ ଦୁ ର୍ଲ ଭ ଜୀବଜନ୍ତୁ ଓ ଉଦ୍ଭି ଦ ପ୍ର ଜାତି  ଆଜି  ବି ଲୁ ପ୍ତି ର ଚରମ ସୀମାରେ ପହଞ୍ଚି ଛନ୍ତି । ଏହି
ସଙ୍କଟଜନକ ପରି ସ୍ଥି ତି କୁ  ନି ୟନ୍ତ୍ରଣ କରି ବା ପାଇଁ  ସଂରକ୍ଷି ତ ଜୈ ବମଣ୍ଡଳ ଅଞ୍ଚଳ, ବନ୍ୟପ୍ରା ଣୀ ଅଭୟାରଣ୍ୟର ପ୍ର ତି ଷ୍ଠା ଏବଂ ସରକାରଙ୍କ ଦ୍ୱାରା ପ୍ର ଣୀତ କଠୋର ଆଇନଗତ ବ୍ୟବସ୍ଥା ଗଛଲତା ଓ
ପ୍ରା ଣୀଜଗତକୁ  ସୁ ରକ୍ଷା ପ୍ର ଦାନ କରି ବାରେ ପ୍ର ମୁ ଖ ଭୂ ମି କା ଗ୍ର ହଣ କରୁ ଛି । ବନ୍ୟପ୍ରା ଣୀ ସଂରକ୍ଷଣର ପ୍ର କୃ ତ ଅର୍ଥ  କେବଳ ପ୍ରା ଣୀମାନଙ୍କୁ  ଆତତାୟୀଙ୍କ କବଳରୁ  ରକ୍ଷା କରି ବା ନୁ ହେଁ , ବରଂ ସେମାନଙ୍କ
ବଂଶବୃ ଦ୍ଧି  ଓ ସୁ ରକ୍ଷି ତ ଜୀବନ ପାଇଁ  ଆବଶ୍ୟକ ହେଉଥି ବା ପ୍ରା କୃ ତି କ ବାସସ୍ଥଳୀ ବା ପରି ସଂସ୍ଥାକୁ  ବଜାୟ ରଖି ବା ମଧ୍ୟ ଅଟେ। ଜୈ ବ ବି ବି ଧତାର ଅମୂ ଲ୍ୟ ଗୁ ରୁ ତ୍ୱ ଏବଂ ଏହାର ଉପକାରି ତା ବି ଷୟରେ
ସାଧାରଣ ଜନତା ଓ ସ୍ଥାନୀୟ ସମ୍ପ୍ରଦାୟକୁ  ଶି କ୍ଷି ତ ତଥା ସଚେତନ କରି ବା ଦ୍ୱାରା ପ୍ର କୃ ତି  ପ୍ର ତି  ଏକ ଦାୟି ତ୍ୱବାନ ଆଚରଣ ପ୍ରୋ ତ୍ସାହି ତ ହୋଇପାରି ବ। ମନେ ରଖି ବାକୁ  ହେବ ଯେ, ଏହି  ବି ଶାଳ
ପରି ବେଶକୁ  ସୁ ରକ୍ଷି ତ ରଖି ବା ଦି ଗରେ ପ୍ର ତ୍ୟେକ ବ୍ୟକ୍ତି ଙ୍କ କ୍ଷୁ ଦ୍ର ତମ ପ୍ର ୟାସ ମଧ୍ୟ ଭବି ଷ୍ୟତରେ ଏକ ସୁ ସ୍ଥ, ସୁ ନ୍ଦର ଏବଂ ସନ୍ତୁଳି ତ ପରି ସଂସ୍ଥା ଗଠନ କରି ବାରେ ବହୁ ମୂ ଲ୍ୟ ଅବଦାନ ଦେଇଥାଏ।
ପ୍ର କୃ ତି ର ସୁ ରକ୍ଷା ହିଁ ପ୍ର କୃ ତରେ ମାନବଜାତି ର ସୁ ରକ୍ଷା।

ପାରି ପାର୍ଶ୍ଵିକ ସନ୍ତୁଳନ ରକ୍ଷା ପାଇଁ  କଣ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ ?

A.  ଜଙ୍ଗଲକ୍ଷୟ

B.  ଶି କାର କରି ବା

C.  ବନ୍ୟପ୍ରା ଣୀ ସଂରକ୍ଷଣ

D.  ଶି ଳ୍ପାୟନ

✓

Q72 Odia
କେଉଁ  କାରଣ ଯୋଗୁଁ  ଅନେକ ପ୍ର ଜାତି  ବି ଲୁ ପ୍ତ ହେବାକୁ  ଯାଉଛନ୍ତି ?

A.  କଠୋର ନି ୟମ

B.  ଜଙ୍ଗଲ କ୍ଷୟ, ଶି କାର ଏବଂ ଜଳବାୟୁ  ପରି ବର୍ତ୍ତ ନ

C.  ଶି କ୍ଷା ଏବଂ ସଚେତନତା

D.  ଅଭୟାରଣ୍ୟ ସ୍ଥାପନ

✓

Q73 Odia
ବନ୍ୟପ୍ରା ଣୀ ସଂରକ୍ଷଣର ପ୍ର କୃ ତ ଅର୍ଥ  କଣ?

A.  କେବଳ ପଶୁ ଙ୍କୁ  ପଞ୍ଜୁ ରୀରେ ରଖି ବା

B.  କେବଳ ଗଛ କାଟି ବା

C.  ପଶୁ  ଏବଂ ସେମାନଙ୍କର ବାସସ୍ଥଳୀ ଉଭୟକୁ  ସୁ ରକ୍ଷା ଦେବା

D.  କେବଳ ଜଳବାୟୁ  ପରି ବର୍ତ୍ତ ନକୁ  ରୋକି ବା
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✓

Q74 Odia
ଜୈ ବ ବି ବି ଧତା ଶି କ୍ଷା କି ପରି  ସାହାଯ୍ୟ କରେ?

A.  ଏହା ପ୍ର କୃ ତି  ପ୍ର ତି  ଦାୟି ତ୍ୱବାନ ଆଚରଣକୁ  ପ୍ରୋ ତ୍ସାହି ତ କରେ

B.  ଏହା ଶି କାରକୁ  ବୃ ଦ୍ଧି  କରେ

C.  ଏହା ଜଙ୍ଗଲ ନଷ୍ଟ କରି ବାରେ ସାହାଯ୍ୟ କରେ

D.  ଏହାର କୌଣସି  ପ୍ର ଭାବ ନାହିଁ

✓

Q75 Odia
ଏକ ସୁ ସ୍ଥ ପରି ସଂସ୍ଥା ପାଇଁ  କାହାର ଅବଦାନ ରହି ଛି ?

A.  କେବଳ ସରକାରଙ୍କର

B.  କେବଳ ବୈ ଜ୍ଞାନି କମାନଙ୍କର

C.  ପ୍ର ତ୍ୟେକ ବ୍ୟକ୍ତି ଙ୍କ ଛୋଟ ବଡ଼ ପ୍ର ୟାସର

D.  କାହାରି  ନୁ ହେଁ

Computer

✓

Q76 Computer
Which of the following is a system software?

A.  MS Word

B.  Photoshop

C.  Paint

D.  Windows 10

✓

Q77 Computer
Which of the following is the main area displayed on the screen
after Windows starts, showing icons, the taskbar, and wallpaper?

A.  Window Pane

B.  Desktop

C.  Recycle Bin

D.  File Explorer

✓

Q78 Computer
In a spreadsheet, which of the following DOES NOT qualify as a valid
sorting criterion?

A.  By values

B.  By cell color

C.  By font size

D.  By file name

✓

Q79 Computer
A professional typesetting project requires that every single line of a
paragraph must visually stretch to fill the entire width between the
left and right margins, including the very last line of text, even if that
line only contains a few words. This effect is achieved by inserting
additional, uniform spaces between all characters and words to fully
distribute the text across the line. Which specific paragraph
alignment option in MS 365 Word is used to achieve this unique
distribution on all lines of a paragraph?

A.  Justify

B.  Distributed

C.  Align Right

D.  Center

✓

Q80 Computer
Application software is primarily used to:

A.  manage hardware functions

B.  control the operating system

C.  help users accomplish specific tasks

D.  develop system software

✓

Q81 Computer
_____ is the most popular operating system for desktop and laptop
computers, accounting for 76% of all installations.

A.  Apple's macOS

B.  Apple's iPadOS

C.  Windows

D.  Linux (desktop)
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✓

Q82 Computer
Which command is used to create a new blank document in MS
Word?

A.  File → Save

B.  File → Open

C.  File → New

D.  Insert → New Page

✓

Q83 Computer
Which menu path should be followed to insert charts, tables, or
SmartArt into an MS PowerPoint slide?

A.  Insert → Choose the object type (Chart, Table, SmartArt, etc.)

B.  File → Options

C.  View → Slide Master

D.  Design → Format Background

✓

Q84 Computer
The shortcut command used to print an MS Excel workbook is
_______.

A.  Ctrl + C

B.  Alt + P

C.  Ctrl + P

D.  File > print

✓

Q85 Computer
What is the default file extension of a PowerPoint presentation in MS
PowerPoint 2021?

A.  .pptx

B.  .docx

C.  .xlsx

D.  .pdf

✓

Q86 Computer
How do you create a blank presentation in MS PowerPoint?

A.  File → Save As → Blank Presentation

B.  File → New → Blank Presentation

C.  Insert → New Slide → Blank Presentation

D.  Design → New Theme → Blank

✓

Q87 Computer
What is FTP used for?

A.  File transfer

B.  Email

C.  Web browsing

D.  Video streaming

✓

Q88 Computer
What's the maximum size (in characters) that an Excel column can
be set to?

A.  128

B.  255

C.  712

D.  1024

✓

Q89 Computer
Which search engine was originally known as 'Backrub'?

A.  Yahoo

B.  Google

C.  AltaVista

D.  Ask.com

✓

Q90 Computer
Which group on the Home tab in MS Word provides tools for
adjusting the appearance of text, such as changing how it looks and
how large or small it appears?

A.  Font

B.  Paragraph

C.  Layout

D.  Review
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Reasoning

✓

Q91 Reasoning
P, Q, R, S, T, U and V are sitting around a circular table facing the
centre. U is sitting second to the left of Q. T is sitting to the
immediate right of U. P is sitting fourth to the right of T. R is not an
immediate neighbour of Q. S is sitting second to the left of R. Which
two of the following are NOT immediate neighbours?

A.  UR

B.  TS

C.  QV

D.  SV

✓

Q92 Reasoning
In the following triad, each group of letters is related to the
subsequent one following a certain logic. Select from the given
options, the one which follows the same logic.
BAYS - AYBS - SYAB
CLAP - LACP - PALC

A.  INTO - NTIO - OTNI

B.  SEAT - SAET - TAES

C.  BUSY - UBSY - YUSB

D.  BURN - URBN - URNB

✓

Q93 Reasoning
G, H, I, J, K, and L live on six different floors of the same building.
The lowermost floor in the building is numbered 1, the floor above it
number 2, and so on till the topmost floor, which is numbered 6. The
product of floors on which H and L live is 10. G lives immediately
above J. The sum of floors on which I and H live is 11.
How many people live below L?

A.  1

B.  2

C.  3

D.  4

✓

Q94 Reasoning
If 2 is added to each even digit and 1 is subtracted from each odd
digit in the number 6173254, what will be the sum of the second
digit from left and the first digit from right in the new number thus
formed?

A.  10

B.  8

C.  12

D.  6

✓

Q95 Reasoning
What should come in place of ? in the given series based on the
English alphabetical order?
VXR TUQ RRP POO ?

A.  NLN

B.  MKJ

C.  TRE

D.  TTY

✓

Q96 Reasoning
In a certain code language,
A @ B means ‘A is the father of B’
A & B means ‘A is the wife of B’
A # B means ‘A is the daughter of B’
A % B means ‘A is the son of B’

Based on the above, how is P related to T if ‘P # Q % R & S @ T’?

A.  Sister

B.  Daughter

C.  Brother’s daughter

D.  Father’s sister

✓

Q97 Reasoning
In a certain code language, ‘sip field hip’ is coded as ' tm zc is' and
‘sir hip yak’ is coded as ‘xz uu zc’. How is ‘hip’ coded in the given
language?

A.  xz

B.  zc

C.  tm

D.  is

✓

Q98 Reasoning
Read the given statements and conclusions carefully. Assuming that
the information given in the statements is true, even if it appears to
be at variance with commonly known facts, decide which of the
given conclusions logically follow(s) from the statements.
Statements: Some Algebras are Geometries. Some Geometries are
Calculi.
Conclusion I: Some Algebras are Calculi.
Conclusion II: No Algebras are Calculi.14526

A.  Only conclusion (I) follows

B.  Only conclusion (II) follows

C.  Neither conclusion (I) nor (II) follows

D.  Both conclusions (I) and (II) follow
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✓

Q99 Reasoning
Based on the alphabetical order, three of the following four are alike
in a certain way and thus form a group. Which is the one that does
not belong to that group? (Note: The odd man out is not based on
the number of consonants/vowels or their position in the letter
cluster)5664

A.  EGJ

B.  MOQ

C.  ACE

D.  PRT

✓

Q100 Reasoning
Refer to the following letter series and answer the question.
Counting to be done from left to right.
(Left) Z X C V B N M A S D F G H J K L Q W(Right)
How many such consonants are there each of which is immediately
preceded by a consonant and immediately followed by a vowel?

A.  None

B.  One

C.  Two

D.  Three
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