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Paper Set 1 · 22 May 2026 · 4:00 PM - 5:30 PM · OSSSC CRE 2025 (English)

Quant

✓

Q1 Quant
If α and β are roots of x² − 7x + 12 = 0, then the value of (α + β)²(α² +
β²) is:

A.  1,125

B.  1,175

C.  1,225

D.  1,275

✓

Q2 Quant
If a person travelling at a speed of 30 m/s took 40.25 minutes to
cover the distance of 9x km, then find the value of x.

A.  10.05

B.  8.05

C.  9.25

D.  7.75

✓

Q3 Quant
A bag contains ₹20, ₹10 and ₹5 coins in the ratio of 7:8:5, amounting
to ₹4,900. Find the number of ₹5 coins in the bag.

A.  60

B.  75

C.  95

D.  100

✓

Q4 Quant
A pipe can fill a tank in 20 minutes. Due to leakage in the bottom of
the tank, it takes 25 minutes to fill the tank. If the tank is full, how
long will the leak take to empty the tank?

A.  50 minutes

B.  60 minutes

C.  80 minutes

D.  100 minutes

✓

Q5 Quant
A car driver covers a distance of 150 km at 50 km/h and returns at
30 km/hr. His average speed (in km/hr) for the whole journey is:

A.  37.5

B.  40

C.  42.5

D.  45

✓

Q6 Quant
A refrigerator is marked at ₹52,500. Find the price after successive
discounts of 22% and 12%.

A.  ₹38,036

B.  ₹36,036

C.  ₹36,336

D.  ₹38,636

✓

Q7 Quant
Find the value of x in the 4-digit number 2x41 if the number is
divisible by 3 and x is a prime number greater than 2.

A.  3

B.  5

C.  7

D.  9

✓

Q8 Quant

The savings of three friends A, B, and C are in the ratio 3:5:7. B
invests 20% of his savings and C invests 10% of his savings in a
business, so that part is no longer in their savings. A adds ₹15,000 to
his savings. After these changes, the ratio of savings of A and B
becomes 9:10. What is the difference between the final savings of A
and C?

A.  ₹52,500

B.  ₹60,000

C.  ₹67,500

D.  ₹72,000

✓

Q9 Quant
If the median of a dataset is 4x and the mode is 3x (where x>0), then
the mean of the dataset, is:

A.  4.5x

B.  2.5x

C.  1.5x

D.  4x
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✓

Q10 Quant
The ratio of milk to water in a 30-litre mixture is 3 : 2. Find the
quantity of water (in litres) to be added to the mixture in order to
make this ratio 1 : 1.

A.  6

B.  2

C.  7

D.  9

✓

Q11 Quant
A woman loses 20% of her money. She then spends 25% of what
remains. If she is left with ₹525, what was the original amount?

A.  ₹875

B.  ₹700

C.  ₹750

D.  ₹825

✓

Q12 Quant
A shopkeeper fixes the marked price of an item at 35% above its
cost price. What percentage of discount on the marked price should
be allowed to gain 8%?3007

A.  20%

B.  18%

C.  17%

D.  19%

✓

Q13 Quant
The strength of a college increases and decreases every alternate
year by 20%. If it started with an increase in the year 2017, then its
strength in 2021 as compared to that in 2017 was:

A.  increased by 7.84%

B.  decreased by 7.84%

C.  increased by 8.78%

D.  decreased by 8.78%

✓

Q14 Quant
A can complete a piece of work in the same time as B and C
together. A and B together can complete the work in 3 days, and C
alone can complete it in 6 days. In how many days can B alone
complete the work?

A.  12

B.  14

C.  16

D.  18

✓

Q15 Quant
The amount received is ₹2,00,000 after 2 years at 3% per annum,
compounded annually. What is the principal (in ₹) invested?
(Rounded off to two decimal places)

A.  188509.17

B.  188519.18

C.  188512.23

D.  188526.11

✓

Q16 Quant

A.  

B.  

C.  

D.  

✓

Q17 Quant
Find the length of the altitude on the largest side of a triangle whose sides are in the ratio 6 : 9 : 10 and whose perimeter is 250 cm.

A.  44.56 cm

B.  49.78 cm

C.  53.25 cm

D.  57.18 cm
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✓

Q18 Quant
Line l ∥ m and a transversal t cuts them. If ∠1 = 65°, find ∠2.

A.  

B.  

C.  

D.  

✓

Q19 Quant
ABCD is a quadrilateral. ABC and ACD are equilateral triangles, each with side 4 units. What is the difference in the lengths of the diagonals (in
units) of the quadrilateral? 479

A.  

B.  

C.  

D.  

✓

Q20 Quant

A.  25

B.  26

C.  21

D.  27
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GA

✓

Q21 GA
Who among the following was appointed as the 52nd Chief Justice
of India on May 2025?

A.  Vikram Nath

B.  Surya Kant

C.  B.R. Gavai

D.  Jitendra Kumar Maheshwari

✓

Q22 GA
Which among the following states launched ‘Udyog Kranti’ to boost
industrial growth in June 2025?

A.  Uttar Pradesh

B.  Punjab

C.  West Bengal

D.  Andhra Pradesh

✓

Q23 GA
Mount Diavolo, with an elevation of 515 metres, is located in which
part of the Andaman Islands?

A.  North Andaman

B.  Middle Andaman

C.  South Andaman

D.  Little Andaman

✓

Q24 GA
The Home Rule League Movement (1916) was led by which of the
following leaders?

A.  Bal Gangadhar Tilak and Annie Besant

B.  Gopal Krishna Gokhale and Tilak

C.  Dadabhai Naoroji and Annie Besant

D.  Mahatma Gandhi and Jawaharlal Nehru

✓

Q25 GA
Odisha has been divided into how many major morphological
regions based on physiographic characteristics?

A.  Four

B.  Five

C.  Six

D.  Three

✓

Q26 GA
Which of the following from Odisha was included in the National
Inventory of Intangible Cultural Heritage (ICH) of Sangeet Natak
Akademi in March 2025?

A.  Chhath Puja

B.  Bali Jatra

C.  Jangam Gayan

D.  Magha Saptami

✓

Q27 GA
The 14th Africa Fintech Summit (AFTS) was hosted by which of the
following African country?

A.  Kenya

B.  Ethiopia

C.  Nigeria

D.  Ghana

✓

Q28 GA
The government of India introduced Project Tiger in what year?

A.  1973

B.  1983

C.  1993

D.  2003

✓

Q29 GA
The Odisha government approved which scheme in October 2025 to
boost the State’s aviation sector?

A.  Mission Udaan Odisha

B.  Biju Aviation Network Scheme

C.  Building and Management of Aviation Assets and Network

D.  Odisha Regional Connectivity Programme

✓

Q30 GA
Which Odisha leader launched the 5T initiative focusing on
Teamwork, Technology, Transparency, Time, and Transformation as
key governance principles?

A.  Biju Patnaik

B.  Naveen Patnaik

C.  Madhusudan Das

D.  H. K. Mahtab
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✓

Q31 GA
According to the Global Innovation Index 2025, India secured which
of the following positions globally?

A.  38th

B.  45th

C.  25th

D.  81st

✓

Q32 GA
Which of the following best describes a key objective of the Khelo
India Scheme of the Government of India?

A.  To provide pensions exclusively to retired sportspersons at
the international level.

B.  To promote grassroots sports development by identifying
talent and providing long-term athlete development support.

C.  To fund only elite athletes preparing for the Olympic Games
through foreign training programs.

D.  To regulate private sports academies and enforce uniform
coaching standards across states.

✓

Q33 GA
What would happen if the transportation system failed to deliver
food to certain parts of a plant?

A.  Those parts would not survive due to a lack of nutrients

B.  Those parts would start photosynthesis

C.  Those parts would produce more oxygen

D.  Those parts would become larger

✓

Q34 GA
Which force is directly responsible for the downward movement of
rock and soil in mass movement processes?

A.  Wind

B.  Gravity

C.  Water

D.  Heat

✓

Q35 GA
If a convex lens has a focal length of 25 cm and the object is placed
50 cm from the lens, where will the image be formed?

A.  75 cm from lens on same side

B.  25 cm from lens on opposite side

C.  25 cm from lens on same side

D.  50 cm from lens on opposite side

✓

Q36 GA
If a region has a sex ratio of 950, what does this mean?

A.  There are 950 females for every 1000 males

B.  The total population is 950

C.  The literacy rate is 950

D.  There are 950 males for every 1000 females

✓

Q37 GA
Which of the following Indian literary personalities is best known for
writing the National Anthem of India in the Bengali language?

A.  Munshi Premchand

B.  Rabindranath Tagore

C.  Subramania Bharati

D.  Harivansh Rai Bachchan

✓

Q38 GA
Which Schedule of the Indian Constitution deals with the
distribution of powers between the Union and the States?

A.  First Schedule

B.  Seventh Schedule

C.  Ninth Schedule

D.  Tenth Schedule

✓

Q39 GA
Which of the following metals can generally be extracted from their
ores by heating alone?

A.  Gold

B.  Copper

C.  Mercury

D.  Silver

✓

Q40 GA
Which of the following committees was constituted by the Planning
Commission on poverty estimation in 2012?

A.  Malimath Committee

B.  Kelkar Committee

C.  Rangarajan Committee

D.  LM Singhvi Committee
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English

✓

Q41 English
Complete the sentence with the appropriate adjective.

Her performance was ____ and left the audience speechless.

A.  astonish

B.  astonishing

C.  astonished

D.  astonishment

✓

Q42 English

In the following question, choose the appropriate option which completes the sentence. If the
sentence is correct, choose ‘No article required’.

________ evidence you want is difficult to locate.
2253

A.  A

B.  An

C.  The

D.  No article required

✓

Q43 English
Select the option that can be used as a substitute for the underlined group of words.

During the memorial service, Jasmine delivered a heartfelt speech honoring and praising her grandmother's life and legacy.

A.  a lampoon

B.  an elegy

C.  a dedication

D.  a eulogy

✓

Q44 English
Which sentence is NOT in passive voice?

A.  The project was completed on time.

B.  The medicine is taken twice a day.

C.  The gardener watered the plants.

D.  The wall was painted red by the artist.

✓

Q45 English
A word or phrase that reads the same backward as forward, such as 'madam,' is called a/an _________.

A.  anagram

B.  palindrome

C.  homonym

D.  acronym
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✓

Q46 English
For the sentence below, identify the option that is the correct antonym of the underlined word in the sentence.

Her behaviour was so erratic that the teacher struggled to predict how she would act next.

A.  unpredictable

B.  irregular

C.  consistent

D.  volatile

✓

Q47 English
For the sentence below, identify the option that is the correct antonym of the underlined word in the sentence.

The scholar published a work of superficial analysis which ignored the deeper issues.

A.  shallow

B.  cosmetic

C.  in-depth

D.  cursory

✓

Q48 English
Select the option that correctly substitutes the underlined segment so that the sentence remains meaningful.

When she heard the disappointing news, she simply put off dealing with it until things looked more favourable.

A.  called it a day

B.  took it with a grain of salt

C.  threw caution to the wind

D.  kicked the can down the road

✓

Q49 English
Choose the incorrect sentence in direct speech.

A.  She said, “I like coffee.”

B.  He asked, “Where do you live?”

C.  They said, that “We are ready.”

D.  John said, “Let’s begin.”

✓

Q50 English
Parts of a sentence are given below in jumbled order. Arrange the parts in the correct order to form a meaningful sentence.

P= That are widely known for their extremely fiery flavour
Q= This state is the largest producer of Guntur red chillies
R= That they impart to the dishes
S= And deep red colour

A.  QPSR

B.  SRQP

C.  SPQR

D.  PSRQ
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✓

Q51 English
Select the correct proverb to replace the underlined segment.

The coach reminded the players that practice leads to improvement.

A.  look before you leap

B.  no pain no gain

C.  practice makes perfect

D.  all that glitters is not gold

✓

Q52 English

Read the given passage carefully and answer the questions that follow.

The Mesopotamian civilisation, often called the “cradle of civilisation,” developed between the Tigris and Euphrates rivers. It is known for several
important achievements that shaped early human society. One of its greatest contributions was the invention of writing, known as cuneiform,
which allowed people to record information, trade, and laws.

Mesopotamians also made advances in mathematics and astronomy. They developed a number system based on sixty, which is still used today
to measure time and angles. In addition, they built impressive structures such as ziggurats, which served as religious centres.

Another major achievement was the creation of one of the earliest legal codes, known as the Code of Hammurabi. This helped establish rules
and maintain order in society. The civilisation also improved irrigation techniques, allowing farming to flourish in a dry region.

These achievements show that Mesopotamia played a crucial role in the development of organised society and human progress.

What was the primary purpose of ziggurats?

A.  Centres of political administration

B.  Facilities for commercial exchange

C.  Structures for religious activities

D.  Storage units for agricultural goods

✓

Q53 English
Where was the Mesopotamian civilisation located?

A.  Across elevated mountainous zones

B.  Across scattered island groups

C.  Between two major river systems

D.  Within vast desert landscapes

✓

Q54 English
Select the most appropriate title for the passage.

A.  Ancient Advances in Science and Religious Practices

B.  The Achievements of the Mesopotamian Civilisation

C.  Evolution of Political Institutions in Ancient Mesopotamia

D.  Social Structure and Innovations in Early Human History
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✓

Q55 English
Select the most appropriate antonym of “flourish.”

A.  Prosper

B.  Succeed

C.  Decline

D.  Expand

✓

Q56 English
What does the passage suggest about Mesopotamian mathematical knowledge?

A.  It was limited to basic numerical counting.

B.  It lacked application beyond agriculture.

C.  It influenced systems still in use today.

D.  It remained confined to local calculations.

✓

Q57 English
In the given question, a statement divided into different segments is given. The first segment is fixed, rearrange the other segments to form a
coherent statement.
What tokens of excellence / clamors for your attention (P) / get back to your priorities (Q) / can you find that will quickly help you (R) / when the
crush of daily events (S)

A.  PQSR

B.  RSPQ

C.  QRPS

D.  RQSP

✓

Q58 English
Select the option that rectifies the incorrectly spelt word in the given sentence.

The team's dedication and perseverence were praised in the final meeting.

A.  perseverance

B.  persaverence

C.  persevrance

D.  presrvence
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✓

Q59 English
Select the most appropriate option to fill in the blank.

The athlete's performance was truly _______, setting a new world record.

A.  mediocre

B.  ordinary

C.  remarkable

D.  unimpressive

✓

Q60 English
Select the sentence that is in the correct form of the future tense.

A.  He will starting his new job next Monday.

B.  We will be travel to Paris next summer.

C.  She will write a book about her travels.

D.  By the time you arrived, we will have eaten dinner.

Odia

✓

Q61 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ବର୍ଷା  ବୃ କ୍ଷଗୁ ଡି କ ପାଇଁ  ଆବଶ୍ୟକ ଅଟେ ।

A.  Rain is essential for plants.

B.  Rain are essential to plant.

C.  The rain be important for plant.

D.  Rains is necessary to the plants.

✓

Q62 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ତକ୍ଷ୍ୟଶୀଳା ଏକ ପୁ ରାତନ ଶି କ୍ଷା କେନ୍ଦ୍ର ଅଟେ ।

A.  Taxila was an ancient center of education.

B.  Taxila were ancient education centre.

C.  The Taxila is old learning centers.

D.  Taxila be the ancient educations.

✓

Q63 Odia
ନି ମ୍ନ ଲି ଖି ତ ବି କଳ୍ପଗୁ ଡ଼ି କ ମଧ୍ୟରୁ  ଦି ଆଯାଇଥି ବା ଓଡ଼ି ଆ ବାକ୍ୟର ସଠି କ୍  ଇଂରାଜୀ ଅନୁ ବାଦ ବାଛନ୍ତୁ:
ପାଣି ଜାହାଜଗୁ ଡି କ ସାଗରର ଭି ନ୍ନ ଗଭୀରତାରେ ପାଣି  ଭି ତରେ ସଂଚାଳନ ପାଇଁ  ରୁ ପାଙ୍କି ତ କରାଯାଇଛି  ।

A.  Submarines are designed to operate underwater at different depths in the oceans.

B.  Submarines is designed to operate under water at different depth in oceans.

C.  Submarines are design to operate underwater at different depth in ocean.

D.  Submarine are designed to operates under water at different depths of oceans.
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✓

Q64 Odia

ନି ମ୍ନ ଲି ଖି ତ ଅନୁ ଚ୍ଛେଦର ବି ଷୟବସ୍ତୁକୁ  ଭଲଭାବରେ ପଢ । ତା ତଳେ ପ୍ର ଦତ୍ତ ପ୍ର ତ୍ୟେକ ପ୍ର ଶ୍ନ ର ଚାରି ଟି  ସମ୍ଭାବି ତ ଉତ୍ତର ମଧ୍ୟରୁ  ସଠି କ ଉତ୍ତରକୁ  ଚୟନ କରନ୍ତୁ |

ଭାରତର ସମ୍ବି ଧାନ ସଭା ଏକ ଐତି ହାସି କ ସଂସ୍ଥା ଥି ଲା ଯାହାକୁ  ସ୍ୱାଧୀନ ଭାରତର ସମ୍ବି ଧାନ ପ୍ର ସ୍ତୁତ କରି ବାର ଏକ ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଦାୟି ତ୍ଵ ଦି ଆଯାଇଥି ଲା। ଏହା 1946 ମସି ହାରେ କ୍ୟାବି ନେଟ ମି ଶନ
ଯୋଜନାର ସୁ ପାରି ଶ ଅନୁ ଯାୟୀ ଗଠି ତ ହୋଇଥି ଲା, ଯାହା ଦ୍ୱାରା ଭାରତର ଲୋକଙ୍କ ଆକାଂକ୍ଷାକୁ  ସମାହି ତ କରି  ଏକ ସମ୍ବି ଧାନ ଗଠନ କରାଯାଇପାରି ବ। ଡକ୍ଟର ସଚ୍ଚି ଦାନନ୍ଦ ସି ହ୍ନାଙ୍କ ଅସ୍ଥାୟୀ
ଅଧ୍ୟକ୍ଷତାରେ ବି ଧାନସଭାର ପ୍ର ଥମ ବୈ ଠକ 9 ଡି ସେମ୍ବର 1946 ରେ ଅନୁ ଷ୍ଠି ତ ହୋଇଥି ଲା, ଏହାପରେ ଡକ୍ଟର ରାଜେନ୍ଦ୍ର ପ୍ର ସାଦଙ୍କୁ  ସ୍ଥାୟୀ ଅଧ୍ୟକ୍ଷ (ସଭାପତି ) ଭାବରେ ନି ର୍ବା ଚି ତ କରାଯାଇଥି ଲା।
ବି ଧାନସଭାରେ ପ୍ରା ରମ୍ଭରେ 389 ସଦସ୍ୟ ଥି ଲେ, ଯେଉଁ ଥି ରେ ପ୍ର ଦେଶ ଏବଂ ଗଡ଼ଜାତ ରାଜ୍ୟଗୁ ଡ଼ି କର ପ୍ର ତି ନି ଧି  ଅନ୍ତର୍ଭୁ କ୍ତ ଥି ଲେ, କି ନ୍ତୁ 1947 ମସି ହାରେ ବି ଭାଜନ ପରେ, ସଦସ୍ୟ ସଂଖ୍ୟା 299 କୁ
ହ୍ରା ସ ପାଇଥି ଲା।

ସମ୍ବି ଧାନ ସଭା ବି ଭି ନ୍ନ କମି ଟି  ମାଧ୍ୟମରେ କାର୍ଯ୍ୟ  କରି ଥି ଲା, ଯେଉଁ ଥି ରେ ଡ୍ରା ଫ୍ଟ  କମି ଟି  ସବୁ ଠାରୁ  ଗୁ ରୁ ତ୍ୱପୂ ର୍ଣ୍ଣ  ଭୂ ମି କା ଗ୍ର ହଣ କରି ଥି ଲା। ଏହି  କମି ଟି ର ଅଧ୍ୟକ୍ଷତା ଡକ୍ଟର ବି . ଆର. ଆମ୍ବେଦକର
କରି ଥି ଲେ, ଯାହାକୁ  ପ୍ରା ୟତଃ ଭାରତୀୟ ସମ୍ବି ଧାନର ମୁ ଖ୍ୟ ପ୍ର ଣେତା ଭାବରେ ବି ବେଚନା କରାଯାଏ । 2 ବର୍ଷ , 11 ମାସ ଏବଂ 18 ଦି ନ ମଧ୍ୟରେ ଏହି  ଅମ୍ବି ଧାନ ସଭାର 11 ଟି  ଅଧି ବେଶନ ବସି ଥି ଲା ​​
ଏବଂ ଏହି  ଅଧି ବେଶନ ରେ ଶାସନ, ଅଧି କାର ଏବଂ ପ୍ର ଶାସନର ପ୍ର ତ୍ୟେକ ଦି ଗ ଉପରେ ବି ଚାର-ବି ମର୍ଶ  କରାଯାଇଥି ଲା । ସମ୍ବି ଧାନର ଚୂ ଡ଼ାନ୍ତ ଡ୍ରା ଫ୍ଟ କୁ  26 ନଭେମ୍ବର 1949 ରେ ଗୃ ହୀତ ହୋଇଥି ଲା
ଏବଂ ଏହା 26 ଜାନୁ ଆରୀ 1950 ରେ କାର୍ଯ୍ୟ କାରୀ ହୋଇଥି ଲା, ଏହି  ଦି ନକୁ  ପ୍ର ତି ବର୍ଷ  ଗଣତନ୍ତ୍ର ଦି ବସ ଭାବରେ ପାଳନ କରାଯାଉଛି  ।

ସମ୍ବି ଧାନ ସଭା ବ୍ରି  ଟି ଶ ସଂସଦୀୟ ବ୍ୟବସ୍ଥା, ଆମେରି କାର ଅଧି କାର ବି ଲ୍ , ଆୟାର୍ଲା ଣ୍ଡ ର ରାଜ୍ୟ ନୀତି ର ନି ର୍ଦ୍ଦେ ଶାତ୍ମକ ସି ଦ୍ଧାନ୍ତ ଏବଂ କାନାଡି ଆନ ସଂଘୀୟ ଗଠନ ସମେତ ଅନେକ ଉତ୍ସରୁ  ପ୍ରେ ରଣା
ପାଇଥି ଲା। ଏହାର ଲକ୍ଷ୍ୟ ଥି ଲା ଏକ ସମ୍ବି ଧାନ ସୃ ଷ୍ଟି  କରି ବା ଯାହା ସମସ୍ତ ନାଗରି କଙ୍କ ପାଇଁ  ନ୍ୟାୟ, ସ୍ୱାଧୀନତା, ସମାନତା ଏବଂ ଭାଇଚାରା ସୁ ନି ଶ୍ଚି ତ କରି ବ । ଏହା ଆଲୋଚନା ଏବଂ ବି ତର୍କ
ଉଲ୍ଲେଖନୀୟ ଦୃ ଷ୍ଟି କୋଣ ଏବଂ ସହମତି  ସହି ତ ପରି ଚାଳି ତ ହୋଇଥି ଲା, ଯାହା ଜାତି ର ଗଣତାନ୍ତ୍ରି କ ଆତ୍ମାକୁ  ପ୍ର ତି ଫଳି ତ କରି ଥାଏ। ସଭାର କାର୍ଯ୍ୟ  କେବଳ ଆଧୁ ନି କ ଭାରତର ମୂ ଳଦୁ ଆ ସ୍ଥାପନ
କରି ନଥି ଲା ବରଂ ଏକ ସାଧାରଣ ସାମ୍ବି ଧାନି କ ଢାଞ୍ଚା ଅଧୀନରେ ଏକ ବି ବି ଧ ସମାଜ କି ପରି  ଏକତ୍ରି  ତ ହୋଇପାରି ବ ତାହାର ଏକ ଉଦାହରଣ ମଧ୍ୟ ସ୍ଥାପନ କରି ଥି ଲା। ତେଣୁ  ଭାରତୀୟ ସମ୍ବି ଧାନ ଏକ
ଜ୍ଵଳନ୍ତ ଦଲି ଲ୍  ଭାବରେ ଦଣ୍ଡାୟମାନ ହୋଇଛି , ଯାହା ସ୍ୱାଧୀନତା ସଂଗ୍ରା ମର ଆଦର୍ଶ  ଏବଂ ଏହାର ପ୍ର ଣେତାଙ୍କ ସାମୂ ହି କ ଜ୍ଞାନକୁ  ମୂ ର୍ତ୍ତିମନ୍ତ କରି ଥାଏ।

ଭାରତର ସମ୍ବି ଧାନ ସଭା କେଉଁ  ଯୋଜନାରେ ଗଠି ତ ହୋଇଥି ଲା?

A.  ମାଉଣ୍ଟବ୍ୟାଟେନ ଯୋଜନା

B.  କ୍ୟାବି ନେଟ ମି ଶନ ଯୋଜନା

C.  କ୍ରି  ପ୍ସ ମି ଶନ

D.  ସାଇମନ କମି ଶନ

✓

Q65 Odia
ସମ୍ବି ଧାନ ସଭାର ଅଧ୍ୟକ୍ଷ କି ଏ ଥି ଲେ?

A.  ଜବାହରଲାଲ ନେହେରୁ

B.  ଡକ୍ଟର ରାଜେନ୍ଦ୍ର ପ୍ର ସାଦ

C.  ଡକ୍ଟର ବି . ଆର. ଆମ୍ବେଦକର

D.  ସର୍ଦ୍ଦା ର ପଟେଲ

✓

Q66 Odia
ଡ୍ରା ଫ୍ଟ  କମି ଟି ର ଅଧ୍ୟକ୍ଷ କି ଏ ଥି ଲେ?

A.  କେ. ଏମ୍ . ମୁ ନସି

B.  ଆଲ୍ଲାଦି  କୃ ଷ୍ଣସ୍ୱାମୀ ଆୟାର

C.  ଡକ୍ଟର ବି . ଆର. ଆମ୍ବେଦକର

D.  ଏଚ୍ . ସି . ମୁ ଖର୍ଜୀ

✓

Q67 Odia
ଭାରତର ସମ୍ବି ଧାନ କେବେ ଗୃ ହୀତ ହୋଇଥି ଲା?

A.  15 ଅଗଷ୍ଟ 1947

B.  26 ନଭେମ୍ବର 1949

C.  26 ଜାନୁ ଆରୀ 1950

D.  9 ଡି ସେମ୍ବର 1946
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✓

Q68 Odia
ସମ୍ବି ଧାନ ସଭାର କେତୋଟି  ଅଧି ବେଶନର ବସି  ବି ଚାର-ବି ମର୍ଶ  କରି  ସମ୍ବି ଧାନ ପ୍ର ସ୍ତୁତ କରାଯାଇଥି ଲା ?

A.  10

B.  11

C.  12

D.  13

✓

Q69 Odia
ପରି ମାଣ ବାଚକ ବି ଶେଷଣଟି କୁ  ଚୟନ କର ।

A.  ବଡ଼

B.  ବସ୍ତାଏ

C.  ମାଟି

D.  ଲୁ ହା

✓

Q70 Odia
“ଅତି  ଦର୍ପେ  ହତ ଲଙ୍କା” - ଏହି  ଲୋକୋକ୍ତି ର ଅର୍ଥ  ଲେଖ ।

A.  ଅତି  ଗର୍ବ ରୁ  ପତନ

B.  ଅସହାୟକୁ  ଈଶ୍ଵର

C.  ଦାରି ଦ୍ର୍ୟ ର ବି କଳତା

D.  ଅସମ୍ଭବ ଯୋଜନା

✓

Q71 Odia
ସଠି କ୍  ବନାନ ଥି ବା ବାକ୍ୟଟି  ଚି ହ୍ନଟ କର ।

A.  ଅରଣ୍ୟ ବନ୍ୟପ୍ରା ଣୀଙ୍କର ଆସ୍ର ୟ ସ୍ଥଳ ।

B.  ଅରଣ୍ୟ ଆଷ୍ର ୟସ୍ଥଳ ବନ୍ୟପ୍ରା ଣୀଙ୍କର ।

C.  ଅରଣ୍ୟ ବନ୍ୟପ୍ରା ଣୀଙ୍କର ଆଶ୍ର ୟସ୍ଥଳ ।

D.  ଅରଣ୍ୟ ଆଶ୍ର ୟଶ୍ଥ ଳ ବନ୍ୟାପ୍ରା ଣୀଙ୍କର ।

✓

Q72 Odia
'ପ୍ର ହଲ୍ଲାଦ ନି ର୍ଦ୍ଦୋ ଷୀ ଥି ଲେ| ଏହି  ବାକ୍ୟରେ ଥି ବା ଭୁ ଲ୍  ପଦଟି  କେଉଁ ଟି ?

A.  ପ୍ର ହଲ୍ଲାଦ

B.  ନି ର୍ଦ୍ଦୋ ଷୀ

C.  ଥି ଲେ

D.  ଏଥି ରେ କୌଣସି  ଭୁ ଲ୍  ନାହିଁ

✓

Q73 Odia
ବାପା ଦି ନକୁ  ଲି ଟରେ ଦୁ ଧ ପି ଅନ୍ତି  । ବାକ୍ୟରେ 'ଲି ଟରେ' କେଉଁ  ପ୍ର କାରର ବି ଶେଷଣ ?

A.  ଗୁ ଣବାଚକ ବି ଶେଷଣ

B.  ପରି ମାଣବାଚକ ବି ଶେଷଣ

C.  ସଂଖ୍ୟାବାଚକ ବି ଶେଷଣ

D.  ସୂ ଚନାବାଚକ ବି ଶେଷଣ
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✓

Q74 Odia

"ତୁ ଲସୀ ଦୁ ଇ ପତ୍ର ରୁ  ବାସେ,ବି ଛୁ ଆତି  ଦୁ ଇ ପତ୍ର ରୁ  କୁ ଣ୍ଡାଇ ହୁ ଏ"- ଏହି  ଲୋକୋକ୍ତି ର ଠି କ୍  ଅର୍ଥ  କ'ଣ ?

A.  ସବୁ  ଭଲ ଗୁ ଣ ପରେ ଜଣା ପଡେ

B.  କାହାକୁ  ଭରସା କରି ବା ଉଚି ତ ନୁ ହେଁ

C.  ଗୁ ଣ କେବଳ ବଡ ହେଲେ ଜଣାପଡେ

D.  ପ୍ର କୃ ତ ଗୁ ଣ ପ୍ରା ଥମି କ ସ୍ତରରୁ  ହିଁ ଜଣାପଡେ

✓

Q75 Odia
ପକ୍ଷୀଗୁ ଡ଼ି କ ଚେଁ ଚାଁ  ଶବ୍ଦ କରୁ ଛନ୍ତି  । – ରେଖାଙ୍କି ତ ପଦଟି  କେଉଁ  ପ୍ର କାର ଅବ୍ୟୟ ପଦ?

A.  ଭାବସୂ ଚକ ଅବ୍ୟୟ

B.  ପରି ମାଣସୂ ଚକ ଅବ୍ୟୟ

C.  ବୀପ୍ସାର୍ଥ କ ଅବ୍ୟୟ

D.  ଧ୍ୱନାତ୍ମକ ଅବ୍ୟୟ

Computer

✓

Q76 Computer
In PowerPoint 2021, which Show type setting ensures the
presentation runs in full screen, loops automatically and disables
manual slide control by the viewer?

A.  Presented by a speaker (full screen)

B.  Browsed by an individual (window)

C.  Browsed at a kiosk (full screen)

D.  Use Presenter View

✓

Q77 Computer
Which of the following is the best practice for sending multiple large
attachments via email?

A.  Send each file separately in multiple emails.

B.  Compress the files into a ZIP folder before attaching.

C.  Convert all files into a single Word document.

D.  Use the email provider’s built-in spell check before sending.

✓

Q78 Computer
Which of the following is a main part of the Central Processing Unit
(CPU)?

A.  Monitor

B.  Keyboard

C.  Arithmetic Logic Unit

D.  Printer

✓

Q79 Computer
In Windows, which of the following methods can be used to run an
application?

A.  Double-click its icon on the desktop

B.  Restart the computer

C.  Press Ctrl + Alt + Delete

D.  Remove it from the Start menu

✓

Q80 Computer
What is the primary benefit of using a template rather than starting
from scratch when making a presentation?

A.  Slides cannot be deleted

B.  It automatically saves the presentation online

C.  It provides pre-designed layouts, themes, and formatting

D.  It prevents adding new slides

✓

Q81 Computer
Which of the following steps is correct to apply a new template to an
existing PowerPoint presentation?

A.  Click File > New, select a template, and click Create

B.  Click File > Open > Click on New Template File

C.  Click Insert > Template > Choose New File

D.  Click Review > Apply Old Template

https://play.google.com/store/apps/details?id=in.qmaths.blackbook&referrer=src%3Dosssc_cre25
https://rank.qmaths.in


✓

Q82 Computer

In context of the structure of E-Mail, match the components in
Column A with their correct descriptions in Column B.

Column A – E-mail
Component

Column B – Description

1. To a) Contains the main message content
written by the sender

2. Cc
b) Sends a duplicate of the message to other
recipients for their awareness

3. Subject c) Provides a short summary or title
indicating the purpose of the email

4. Body
d) Indicates the main recipient(s) to whom
the email is directly addressed

A.  1–d, 2–b, 3–c, 4–a

B.  1–b, 2–d, 3–c, 4–a

C.  1–a, 2–c, 3–d, 4–b

D.  1–c, 2–d, 3–b, 4–a

✓

Q83 Computer

Within a text editor operating in 'Insert'
mode, what is the expected behavior when
the 'Ins' (Insert) key is pressed once, and
then new characters are typed?

A.  Existing characters at the cursor
position will be overwritten by the newly
typed characters.

B.  The cursor will move to the next line,
and new characters will be inserted
there.

C.  New characters will be inserted at the
cursor position, and existing characters
will be shifted to the right.

D.  The text editor will switch to
'Overwrite' mode, and subsequent typing
will replace existing characters.

✓

Q84 Computer
To copy text in Microsoft Office Professional 2021, the keyboard
shortcut to be used is:

A.  Ctrl + P

B.  Ctrl + V

C.  Ctrl + C

D.  Ctrl + X

✓

Q85 Computer
What is the purpose of the 'Custom Sort' feature in MS Excel?

A.  To delete data

B.  To sort data based on multiple criteria

C.  To insert a chart

D.  To change the font style

✓

Q86 Computer
Which of the following is classified as both an input and output
device?

A.  Mouse

B.  Webcam

C.  Touchscreen

D.  Microphone

✓

Q87 Computer
Which operational mode is activated in Microsoft Word upon
opening a document originating from an untrusted source or
location?

A.  Editing Mode

B.  Protected View

C.  Safe Mode

D.  Read-Write Mode

✓

Q88 Computer
In MS-Word 2019, what does Copy (Ctrl + C) and Paste (Ctrl + V) do?

A.  It removes the text from the original location

B.  It deletes the text

C.  It pastes the text

D.  It keeps the text in the original place and makes a copy then
paste it to new location or place
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✓

Q89 Computer
To insert a new column using the Ribbon, what is the correct
navigation path?

A.  View > New Column

B.  Home > Insert > Insert Sheet Columns

C.  Insert > Column

D.  File > Options > Add Column

✓

Q90 Computer
A user wants to calculate the total of all numeric entries in a column.
Which function should they use in MS-Excel 2019?

A.  MAX

B.  COUNT

C.  SUM

D.  AVERAGE

Reasoning

✓

Q91 Reasoning
Five friends Akash, Bina, Charan, Debolina and Ekta are standing in
a straight line, facing the south. Only three friends are standing
between Debolina and Ekta. Akash is standing to the immediate left
of Debolina. Charan is standing to the immediate right of Ekta.
Who is standing at the third position from the left end of the line?
2248

A.  Akash

B.  Charan

C.  Bina

D.  Debolina

✓

Q92 Reasoning
T is the daughter of Y. X is the husband of W. W is the daughter of T.
U is the brother of T. U is the son of Z. Z is the wife of Y. How is U
related to W?2487

A.  Father

B.  Husband's brother

C.  Mother's brother

D.  Father's father

✓

Q93 Reasoning
Each of S, T, U, V, M, N and O has an exam on a different day of a
week, starting from Monday and ending on Sunday of the same
week. Only three people have exam between U and V. V has exam
on the last day of the week. Only one person has exam between S
and T. O has exam immediately the day before M. N doesn't have
exam on Friday. How many people have exam between N and O?

A.  One

B.  Two

C.  Three

D.  Four

✓

Q94 Reasoning
RACE is related to FOQS in a certain way based on the English
alphabetical order. In the same way, VEGI is related to JSUW. To
which of the following options is LUWY related, following the same
logic?

A.  ZIKM

B.  ZMKI

C.  ZSWE

D.  ZMKO
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Q95 Reasoning
What will come in the place of ‘?’ in the following equation, if ‘+’ and
‘-‘ are interchanged and ‘x’ and ‘÷’ are interchanged?
19 ÷ 6 + 65 x 13 - 5 = ?

A.  114

B.  126

C.  137

D.  144

✓

Q96 Reasoning
Which of the following options will replace the question mark (?) in
the given series to make it logically complete?

TWUT WZXW ? CFDC FIGF

A.  FGIH

B.  ZCAZ

C.  FJFE

D.  FHFE

✓

Q97 Reasoning
In a certain code language, ‘pizza tip dream’ is coded as 'wd ec st'
and ‘wave pizza gum’ is coded as ‘ec vk bf’. How is ‘pizza’ coded in the
given language?

A.  ec

B.  wd

C.  st

D.  vk

✓

Q98 Reasoning
Read the given statements and conclusions carefully. Assuming that
the information given in the statements is true, even if it appears to
be at variance with commonly known facts, decide which of the
given conclusions logically follow(s) from the statements.

Statement: No Books are Magazines. All Magazines are Newspapers.
Conclusion I: Some Newspapers are Magazines.
Conclusion II: Some Books are Newspapers.
14516

A.  Only conclusion (I) follows

B.  Only conclusion (II) follows

C.  Neither conclusion (I) nor (II) follows

D.  Both conclusions (I) and (II) follow

✓

Q99 Reasoning
Based on the English alphabetical order three of the following four
are alike in a certain way and thus form a group. Which is the one
that does not belong to that group?
(Note: The odd one out is not based on the number of
consonants/vowels or their position in the letter cluster.)3493

A.  PDSF-MGPI

B.  ENIR-BQFU

C.  LAHX-OXKA

D.  UGKO-RJHR

✓

Q100 Reasoning
Refer to the following series and answer the question that follows.
(All numbers are single digit numbers only. Counting to be done
from left to right.)

(Left) 2 5 8 7 2 6 9 7 5 8 1 6 4 2 5 9 8 6 2 5 8 7 4 6 9 2 5 6 9 (Right)

How many such odd digits are there each of which is immediately
preceded by an odd digit and also immediately followed by an even
digit?

A.  More than three

B.  One

C.  Two

D.  Three
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